ForumOmega & Senator
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Xenon Sensor Omega B

Xenon Sensor Omega B

Opel Omega B, Opel
Themenstarteram 16. Januar 2012 um 20:44

Hallo liebe Gemeinde,

ich habe seit kurzem folgende Problematik an meinem Omega B:

[Opel Omega B Caravan; Bj. 2001; Motor Y22DTH 120 PS; KM 246.000]

- Im Display des BC wird mir folgende Meldung immer wieder angezeigt: "Achtung Leuchtweite Fahrlicht"

Daraufhin habe ich die Sensoren an Vorder & Hinterachse gecheckt. Fazit: der Sensor hinten konnte wohl nicht mehr arbeiten, denn die "Verbindungsstange" war total verkeimt. Also alles sauber gemacht und nun geht alles wieder ganz leicht.

Die Fehlermeldung kommt aber immer noch. Die Stellmotoren in den Scheinwerfern arbeiten jedoch. Wenn ich z.B. den Wagen vorne belaste, verstellen sich die Scheinwerfer. Das selbe passiert auch wenn ich das hinten mache. Das Problem liegt jetzt aber darin, damit sich die Motoren auch im völligen Stillstand einfach so verstellen. Also mal hoch, mal runter, immer hin und her und völlig willkürlich. Meiner Meinung nach kommen von irgendwoher falsche Signale an den Motoren an.

Ich vermute daher kommt auch die Meldung im BC. Nun die Frage, an was kann es liegen? Kann man die Sensoren irgendwie überprüfen (Multimeter oder so)? Vielleicht liegts auch am Steuergerät? (Wo genau sitzt eigentlich das Steuergerät?

Ich hoffe mir kann hier geholfen werden.

MFG

Lonewolf85

Ähnliche Themen
30 Antworten

Zitat:

Original geschrieben von Lonewolf85

Hallo liebe Gemeinde,

ich habe seit kurzem folgende Problematik an meinem Omega B:

[Opel Omega B Caravan; Bj. 2001; Motor Y22DTH 120 PS; KM 246.000]

- Im Display des BC wird mir folgende Meldung immer wieder angezeigt: "Achtung Leuchtweite Fahrlicht"

Daraufhin habe ich die Sensoren an Vorder & Hinterachse gecheckt. Fazit: der Sensor hinten konnte wohl nicht mehr arbeiten, denn die "Verbindungsstange" war total verkeimt. Also alles sauber gemacht und nun geht alles wieder ganz leicht.

Die Fehlermeldung kommt aber immer noch. Die Stellmotoren in den Scheinwerfern arbeiten jedoch. Wenn ich z.B. den Wagen vorne belaste, verstellen sich die Scheinwerfer. Das selbe passiert auch wenn ich das hinten mache. Das Problem liegt jetzt aber darin, damit sich die Motoren auch im völligen Stillstand einfach so verstellen. Also mal hoch, mal runter, immer hin und her und völlig willkürlich. Meiner Meinung nach kommen von irgendwoher falsche Signale an den Motoren an.

Ich vermute daher kommt auch die Meldung im BC. Nun die Frage, an was kann es liegen? Kann man die Sensoren irgendwie überprüfen (Multimeter oder so)? Vielleicht liegts auch am Steuergerät? (Wo genau sitzt eigentlich das Steuergerät?

Ich hoffe mir kann hier geholfen werden.

MFG

Lonewolf85

Versuch doch mal den Fehler zulöschen und schau ob er wiederkommt kann sein das es nur noch im Steuergerät steht und darum noch erscheint

Schau mal, wir haben hier eine durchaus ergiebige Suchfunktion

 

 

Leuchtweite Fahrlicht

Themenstarteram 17. Januar 2012 um 18:20

Hallo,

also den Fehler einfach löschen ist bei mir leider nicht so einfach. Ich war jetzt schon zwei mal mit meinem Ommi zu Opel hin. Einmal habe ich mir nen neues CID zugelegt, wo dann aber immer "Display Safe" angezeigt wurde. Dies wollte ich bei Opel freischalten lassen. Aussage von Opel: Sie kommen nicht ins System.

Dann war ich nen paar Monate später noch mal bei Opel, mit der bitte mir das Steuergerät mit der aktuellsten Firmware zu bespielen. Und wieder kommt kein Mensch ins System.

Nun wollten die mir nen neues Steuergerät verkaufen für 700 €. Das habe ich dann aber dankend abgelehnt.

Leider weiß ich bis heute noch nicht warum denn da keiner ins System rein kommt, um z.B. Fehler auszulesen. Weiß von euch einer Rat in der Sache?

Irgendwo habe ich gelesen, damit sich die Fehler (wenn denn welche vorhanden sind), automatisch nach abklemmen der Batterie löschen. Das habe ich getestet. Bei meiner Leuchtweitenregulierung funktioniert das leider nicht, oder der Fehler ist gleich wieder da, wovon ich mal ganz stark ausgehe. Denn wie gesagt stellen die Stellmotoren ja auch im Stillstand völlig wild umher und das ist nicht normal oder?

Wie gesagt, wäre mir schon sehr geholfen, wenn man die Sensoren irgendwie durchmessen könnte. Dann bräuchte ich nicht gleich zwei kaufen, wenn dann nur einer defekt ist. Oder aber es liegt am Steuergerät selber. Kein Plan.

Die Suchfunktion hier spuckt zwar einiges zum Thema Leuchtweitenregulierung aus, jedoch fand ich da nur Beschreibungen, was zu tun ist, wenn ein Arm ausgehangen ist oder so. Das ist ja bei mir nicht der Fall. Die Arme sind alle drann und sind auch gut beweglich.

MFG

Lonewolf85

hallo und moin moin,

ich hatte das gleiche problem. der tüv hatte mir deswegen und wegen anderer kleinigkeiten keine plakette angeklebt. die sensoren sind es bestimmt , meinte der prüfer. na, ich hin zu meinem foh und problem geschildert...er suchte und nach ca 30 min. problem gefunden.

am vorderen rechten kotflügel läuft ein kabelbaumrecht versteckt...da war ein kabel durchgescheuert. kabel geflickt...fertig....tüv plakette. ich dachte schon die motoren im eimer oder die sensoren.

netten gruß....duese :-))

Meine Meinung,die Stellmotoren der Scheinwerfer gleichen sich gegenseitig ab.

wenn einer nicht mehr richtig funktioniert  gehen die Scheinwerfer ständig hoch und runter.

beide haben ja eine Nullstellung und melden sich gegenseitig diese stellung zum Abgleich,

damit sie die höhe korrekt anpassen,nach dem Beladezustand!

evtl,ein Schrott in der Nähe?

ist bei allen Omega B das selbe Stellelement!

 

mfg

 

p.s. HELLA Artikelnummer 6NM 007 282-641 (stellelement Scheinwerfer)

 

gibt es so ab 60 Euro

Themenstarteram 17. Januar 2012 um 18:39

genau soetwas vermute ich auch bei mir. Also am vorderen rechten Kotflügel ja? Aber wieso am rechten? Der Sensor ist doch links oder nicht? Hast da auch zufällig nen Bild von? Das wäre Gold wert

Zitat:

Original geschrieben von Lonewolf85

genau soetwas vermute ich auch bei mir. Also am vorderen rechten Kotflügel ja? Aber wieso am rechten? Der Sensor ist doch links oder nicht? Hast da auch zufällig nen Bild von? Das wäre Gold wert

na ja, war halt am rechten. frage nicht warum rechts.von unten zu sehen nicht direkt im kotflügel sondern eher hinter der stoßstange. auf jeden fall von unten schauen. ich habe das auto erst am freitag zurück, dann könnte ich ein foto machen. mit dem finger hinter die abdeckung und den kabelbaum bissel hervorziehen. mein auto...omi caravan 2,5 td bj 2000 200 000 gelaufen. gruß...duese

Zitat:

Original geschrieben von Lonewolf85

genau soetwas vermute ich auch bei mir. Also am vorderen rechten Kotflügel ja? Aber wieso am rechten? Der Sensor ist doch links oder nicht? Hast da auch zufällig nen Bild von? Das wäre Gold wert

mir ist noch etwas eingefallen...der foh sagte das die sensoren an den hinteren stoßdämpfern auch gerne mal festgegammelt sind oder so...bissel vorsichtig klopfen an den hinteren stoßdämpfern. einfach mal probieren...gruß duese

Themenstarteram 17. Januar 2012 um 18:58

das seh ich mir auf jeden Fall morgen bei meinem Ommi mal an. Ich hab nämlich eigentlich vor am Donnerstag zum TÜV zu fahren. Naja ich hoffe mal ich finde da was.

Themenstarteram 17. Januar 2012 um 18:59

der hintere Sensor war festgegammelt aber den habi ich schon wieder gängig...

Themenstarteram 19. Januar 2012 um 22:04

Hallo Leute,

ich habe jetzt das Problem gefunden, weshalb meine Leuchtweitenregulierung so "spinnt". Es lag weder am Sensor, noch am Steuergerät, noch an einem Kabel. Nein viel "Krasser", ist ne ziemlich verrückte Geschichte, aber man muss sie lesen um sie zu verstehen.

Also vor ca. 6 Wochen ist mir ziemlich spät abends bei Tempo 100 Km/h auf der Landstraße ein Wildschwein ins Auto gerannt. Gott sei dank aber nur in die Seite. Ich hatte zu dem Zeitpunkt keinen Schaden am Omega festellen können und war natürlich froh drüber. Nicht mal eine Beule, nur ein paar Lackkratzer.

So nun hab ich gestern bis nachts um halb eins in der Garage verbracht um den Fehler der LWR zu finden. Dabei ist am Ende herausgekommen, damit im rechten Scheinwerfer die linke Aufhängung gebrochen ist (vermutlich von dem Aufprall mit dem Wildschwein). Dadurch hat der ganze Spiegel, im inneren des Scheinwerfers schräg gestanden, und somit konnte der Motor den Scheinwertfer nicht richtig einstellen und hat immer hin und her gestellt.

Naja reparieren konnte ich es leider nicht, weil das Plastikteil so blöd gebrochen ist, damit da nichts mehr mit kleben oder so ist. Naja ich habe es ersteinmal wieder so zusammen gebaut (mit dem defekten Teil), weil ich ja heute zum TÜV nen Termin hatte. Ergebnis: TÜV Bericht ohne Mängel, Plackette zugeteilt. Dem Tüffer hat der Scheinwerfer nicht im geringsten interessiert. Naja soll mir egal sein, hauptsache ich habe eine Plackette. Ich habe aber natürlich trotzdem vor, den Scheinwerfer zu reparieren oder zu ersetzen.

Dazu hätte ich aber noch eine Frage bezüglich des Scheinwerfers. Und zwar bin ich da gestern beim zerlegen auf einen Hebel im inneren des Scheinwerfers gestoßen. Ich wüsste gern wozu der gut ist, bzw. auf welche Stellung der stehen muss/soll. Ich habe auch mal nen Foto davon gemacht.

MFG

Lonewolf85

Der Hebel aus der Nähe
Der ganze Spiegel

Zitat:

Original geschrieben von Lonewolf85

Hallo Leute,

ich habe jetzt das Problem gefunden, weshalb meine Leuchtweitenregulierung so "spinnt". Es lag weder am Sensor, noch am Steuergerät, noch an einem Kabel. Nein viel "Krasser", ist ne ziemlich verrückte Geschichte, aber man muss sie lesen um sie zu verstehen.

Also vor ca. 6 Wochen ist mir ziemlich spät abends bei Tempo 100 Km/h auf der Landstraße ein Wildschwein ins Auto gerannt. Gott sei dank aber nur in die Seite. Ich hatte zu dem Zeitpunkt keinen Schaden am Omega festellen können und war natürlich froh drüber. Nicht mal eine Beule, nur ein paar Lackkratzer.

So nun hab ich gestern bis nachts um halb eins in der Garage verbracht um den Fehler der LWR zu finden. Dabei ist am Ende herausgekommen, damit im rechten Scheinwerfer die linke Aufhängung gebrochen ist (vermutlich von dem Aufprall mit dem Wildschwein). Dadurch hat der ganze Spiegel, im inneren des Scheinwerfers schräg gestanden, und somit konnte der Motor den Scheinwertfer nicht richtig einstellen und hat immer hin und her gestellt.

der hebel ist wenn dumal in England unterwegs bist dein licht wirft zur rechten seite einen Keilso etwa -<

wenn der hebel betätigst sieht es so aus -- stell dich an ne Wand dann siehst du es

Naja reparieren konnte ich es leider nicht, weil das Plastikteil so blöd gebrochen ist, damit da nichts mehr mit kleben oder so ist. Naja ich habe es ersteinmal wieder so zusammen gebaut (mit dem defekten Teil), weil ich ja heute zum TÜV nen Termin hatte. Ergebnis: TÜV Bericht ohne Mängel, Plackette zugeteilt. Dem Tüffer hat der Scheinwerfer nicht im geringsten interessiert. Naja soll mir egal sein, hauptsache ich habe eine Plackette. Ich habe aber natürlich trotzdem vor, den Scheinwerfer zu reparieren oder zu ersetzen.

Dazu hätte ich aber noch eine Frage bezüglich des Scheinwerfers. Und zwar bin ich da gestern beim zerlegen auf einen Hebel im inneren des Scheinwerfers gestoßen. Ich wüsste gern wozu der gut ist, bzw. auf welche Stellung der stehen muss/soll. Ich habe auch mal nen Foto davon gemacht.

MFG

Lonewolf85

Sorry verutscht hier nochmal

Der hebel ist wenn dumal in England unterwegs bist dein licht wirft zur rechten seite einen Keilso etwa -<

 

wenn der hebel betätigst sieht es so aus -- stell dich an ne Wand dann siehst du es

Themenstarteram 19. Januar 2012 um 22:23

Und wie muss er nun stehen? So wie auf dem Foto oder nach oben?

Aber danke schonmal für die Info

MFG

Lonewolf85

Deine Antwort
Ähnliche Themen