ForumVectra B
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. wieder diese blöde mkl!!!

wieder diese blöde mkl!!!

Themenstarteram 5. Februar 2009 um 12:02

hallo leute,

also mein vectra (x18xe, '98 186000km) und ich haben schon wieder mal stress.

folgendes:

wenn ich morgens, oder abends, oder irgendwann wenn der motor richtig abgekühlt ist losfahre passiert folgendes. wenn ich den motor warm fahre und die temp. so bei um die 80° angelangt gibt es einen kurzen ruck und die mkl geht an, bzw wenn ich in dem moment stehe geht er aus, starte ich den motor neu ist alles ok und ich kann meine fahrt auch mit unterbrechung den ganzen tag fortsetzen ohne irgendwelcher zicken.

ich habe jetzt auch schon einiges gemacht wie, agr säubern, leerlaufsteller säubern, stecker reinigen und mit kontaktspray, etc. nun weiss ich nicht mehr weiter.

des weiteren habe ich auch leerlaufschwankungen, bzw. der motor dreht hoch an der ampel im stand was ich auf ein problem des leerlaufstellers zurück führe.

vielleicht hat jemand eine idee,

viele grüße holgi70

Beste Antwort im Thema

Hi,

kann auch sein, dass du den Code / die Codes in angehängter Liste findest... viel Glück am WE ;)

Gruß cocker

18 weitere Antworten
Ähnliche Themen
18 Antworten

Ich weiß was los ist. An der Motorkontrollleuchte liegt Spannung an! Deshalb leuchtet sie.

Laß den Fehler auslesen. Alles andere ist raten.

Hi,

verflucht - was basteln bloss manche blind rum, wenn die MKL leuchtet.

Beim X18XE kann man den Fehler sogar noch selber problemlos ausblinken udn dann erst mitm Saubermachen und Schrauben anfangen...

Siehe angehängtes Pic - die beiden Pins des Diagnosesteckers (unter der Handbremsmulde) mit einer Büroklammer bei ausgeschalteter Zündung brücken, Zündung an und das Blinken der MKL zählen. Dann Code hier posten und warten...

Gruß cocker

Themenstarteram 5. Februar 2009 um 19:09

hey cocker,

das verfluchte rumbasteln hab ich schon vorher gehabt, nach einigen anderen problemen, erst dann kahm das säubern.

nur jetzt wieder ein problem und der versuch es mit chemikalischem streicheln zu lösen.

danke für das pic, setze mich am we mal drann.

holger

Hi,

kann auch sein, dass du den Code / die Codes in angehängter Liste findest... viel Glück am WE ;)

Gruß cocker

oder auch hier

Themenstarteram 17. Februar 2009 um 16:11

tagchen,

das ganze auslesen hat nicht viel ergeben, spannung an agr zu hoch, habs raus gebaut gesäubert samt kontakte etc.,hat nichts gebracht.

dazu mal eine frage:

bekommt der leerlaufsteller informationen vom agr, wird der davon angesteuert?

grüße holger

 

edit:

also die mkl spring nur an wenn der motor den warmzustand erreicht hat, ich habe da keinen fehler aber was ist evtl. mit der lambdasonde?

@cocker

Woher stammt die Liste "FC_X18XE_X20XEV.txt "?

Kai

öhm... hab ich mal in irgendeinem anderen Forum kopiert, glaubich...

Ahso. Mir ist beim Anschauen nur aufgefallen, dass es eine 1:1 Kopie der entsprechenden Seite meiner Homepage ist...:rolleyes:

Kai

Themenstarteram 19. Februar 2009 um 18:44

abend,

so, nachdem ich warscheinlich derbe fehler beim selber ausblinken gemacht habe bin ich heute in die meisterwerkstatt gefahren um den kram auslesen zu lassen.

ergebnis = kurbelwellensensor, schade eigendlich weil der erst einige monate alt ist, vielleicht finde ich ja noch was anderes raus und zu diesem zweck werde ich mal durch die sufu surfen.

grüße holgi70

Hi,

einfach mal den Stecker saubermachen. Was bringt ein neuer KWS an einem verdreckten Stecker, der Kontaktprobleme hat...?

Ich hatte auch lange zu kämpfen mit Fehlermeldungen von NWS und KWS. Opel wollte 370 € für den Austausch.

ich hab mir eine Dose Kontaktspray gekauft, alle Stecker gereinigt und die Gummi-Isolierung meines NWS in Eigenregie erneuret - und seitdem keine Probleme mehr... und immernoch dieselben Sensoren drin. Die KÖNNEN nicht kaputt sein....

Gruß cocker

Zitat:

Original geschrieben von cocker

Hi,

einfach mal den Stecker saubermachen. Was bringt ein neuer KWS an einem verdreckten Stecker, der Kontaktprobleme hat...?

Ich hatte auch lange zu kämpfen mit Fehlermeldungen von NWS und KWS. Opel wollte 370 € für den Austausch.

ich hab mir eine Dose Kontaktspray gekauft, alle Stecker gereinigt und die Gummi-Isolierung meines NWS in Eigenregie erneuret - und seitdem keine Probleme mehr... und immernoch dieselben Sensoren drin. Die KÖNNEN nicht kaputt sein....

Gruß cocker

Hi cocker,

alle Achtung vor den logischen Fehlerbeseitigungen.

Habe schon des öfteren die Thread´s von Dir bestaunt.

Mach weiter so; mit einfachen Mitteln evtl. größere

Probleme beseitigen.

mfg

dieheis

Themenstarteram 19. Februar 2009 um 22:00

hi,

ich werde mich die tage noch einmal eingehend damit beschäftigen, ich hoffe ja mal das nichts kaputt ist, wäre dann ja irgendwie auch so das die mkl dauernd leuchten müsste. so mein gedanke, ob er richtig ist weiß nur der erfinder solch leider anfälligen technik.

ich muss eh ein paar teile erneuern da der tüv bald ansteht, ich glaube ich werde den bock einfach mal richtig auf den zahn fühlen, es ist ja auch noch nicht lange her wo sie mir ein defektes steuergerät prognostiziert haben und es nicht der fall war.

bis die nächte,

holgi70

Hi,

danke für die Blumen ;)

Das mit dem Steckerreinigen mag nicht bei jedem funktionieren, aber die 5 € sollte man vorab mal versuchsweise investieren, bevor man sich für teures Geld unnötig diese Sensoren tauschen lässt...

und dass Opel die Steckerarchitektur des NWS geändert hat, beweist, dass mit den Steckern was nicht koscher ist. Man sieht zwar nix, aber irgendwo ist da Dreck oder Staub...

Meine Isolierung des NWS war porös und gefleddert. Ein nettes Furomsmitglied hat mir einen gebrauchten Stecker geschickt, ich hab die Isolierung getauscht und Ruhe ist.

siehe hier:

http://www.motor-talk.de/.../stecker-fuer-nws-t1942036.html?...

leider bin ich ein armes Schwein und muss mich mit solchen Basteleien über Wasser halten :D

Gruß cocker

Zitat:

Original geschrieben von dieheis

Zitat:

Original geschrieben von cocker

Hi,

einfach mal den Stecker saubermachen. Was bringt ein neuer KWS an einem verdreckten Stecker, der Kontaktprobleme hat...?

Ich hatte auch lange zu kämpfen mit Fehlermeldungen von NWS und KWS. Opel wollte 370 € für den Austausch.

ich hab mir eine Dose Kontaktspray gekauft, alle Stecker gereinigt und die Gummi-Isolierung meines NWS in Eigenregie erneuret - und seitdem keine Probleme mehr... und immernoch dieselben Sensoren drin. Die KÖNNEN nicht kaputt sein....

Gruß cocker

Hi cocker,

alle Achtung vor den logischen Fehlerbeseitigungen.

Habe schon des öfteren die Thread´s von Dir bestaunt.

Mach weiter so; mit einfachen Mitteln evtl. größere

Probleme beseitigen.

mfg

dieheis

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. wieder diese blöde mkl!!!