ForumLKW & Anhänger
  1. Startseite
  2. Forum
  3. Auto
  4. LKW & Anhänger
  5. Welche Zentralschmieranlage empfehlenswert?

Welche Zentralschmieranlage empfehlenswert?

Themenstarteram 12. Juli 2008 um 0:09

Hallo zusammen,

habe mal wieder ein Problemchen mit dem F90, den ich fahre und wollte mal eure Meinung dazu hören. Seit paar Tagen funktioniert die Zentralschmierung nicht mehr richtig. Sie baut einfach nicht genügend Druck auf. Habe auch sämtliche T-Stücke und Verteiler aufgeschraubt und nachgesehen. Fett kommt, wenn überhaupt nur in geringen Maßen ( meist vordere Blattfedern und Lenkung) durch.

Bei der Anlage handelt es sich um eine Groeneveld der älteren Generation (4 eckige Bauweise mit Fettfolgedeckel).

Da diese jetzt defekt ist, steht ein Neukauf an. Daher wollte ich mal fragen, welche Anlage sich an euren Lkw als "gut" bewährt hat?

Ich dachte da an die von Beka. Alleine deswegen, weil man die mit ner normalen Fettpresse auffüllen kann. Zwar müßte man dann vorne das Steuergerät abklemmen und Dauerstrom hinlegen. Aber das sollte möglich sein oder?

Wie sieht es eigentlich mit dem Anschluß der Hauptleitung aus? Sind die meist gleich oder doch recht unterschiedlich? Vielleicht hatte der eine oder andere ja das gleiche Problem.

Schon mal Danke für eure Auskunft.

 

Gruß

Markus

Ähnliche Themen
20 Antworten

also .... ich denke schmiernippel abschrauben und dann mal die leitungen richtig mit luftdurchblasen und die anlage entleeren, reinigen und mit frischem fett auffüllen und probieren

Hallo Markus,

wenn an deiner VA Fett kommt, und an den anderen Schmierstellen nicht, dann ist deine Anlage irgendwo verstopft.

Mach mal eines, schau mal wieviele Schmierleitungen von der Pumpe weggehen. Sollte es nur einer sein, dann verfolge ihn und schraube am ersten Block der kommt die Leitungen die rausgehen ab. Oder noch besser, mach mal eine Foto davon und stelle es hier ein.

Das Problem bei einer Schmieranlage ist, wird unterwegs an einer Stelle nicht geschmiert (weil Leitung verstopft ist vom Verteiler zum Schmierpunkt) dann bekommen dahinter die Schmierpunkte kein Fett. Du mußt dich von der Pumpe bis zu den Schmierstellen durcharbeiten.

Gruß Ronald

Zitat:

Original geschrieben von meramdo

Hallo Markus,

wenn an deiner VA Fett kommt, und an den anderen Schmierstellen nicht, dann ist deine Anlage irgendwo verstopft.

Mach mal eines, schau mal wieviele Schmierleitungen von der Pumpe weggehen. Sollte es nur einer sein, dann verfolge ihn und schraube am ersten Block der kommt die Leitungen die rausgehen ab. Oder noch besser, mach mal eine Foto davon und stelle es hier ein.

Das Problem bei einer Schmieranlage ist, wird unterwegs an einer Stelle nicht geschmiert (weil Leitung verstopft ist vom Verteiler zum Schmierpunkt) dann bekommen dahinter die Schmierpunkte kein Fett. Du mußt dich von der Pumpe bis zu den Schmierstellen durcharbeiten.

Gruß Ronald

Dem kann ich als Werkstattleiter nur zustimmen.

Allgemeine Arbeitsweise von Zentralschmieranlagen:

Die Schmieranlage selbst läuft entweder oder nicht. Die Pumpe füllt grundsätzlich nur die Kolben in den Verteilern, danach muss der Druck zwischen Pumpe und auf Null gehen, am Verteilerkolben schliesst sich dann ein Rückschlagventil, das Fett wird dann mit Federkraft zum Schmierpunkt befördert.

Verstopfte Leitungen u.s.w verursachen dann schnell Schwierigkeiten.

Zum Teil hatten wir diese Problem mit Billigfetten, die zwar Nominal ok (Fett 00) waren aber zum Teil in den Schmierstellen verhärteten, meistens durch Wettereinfluss.

Das hiess in einigen Fällen Bolzen ziehen und reinigen....

Eine Ersetzung der Anlage durch eine Neue , wenn man nicht weiss was das Problem ist, scheint mir nicht sehr logisch.

Vogel dürfte der älteste Deutsche Hersteller sein: Seit 1929 !

http://www.skf.com/portal/skf_vog/home/group?contentId=260672

Alle Busse der DB waren schon in den 60er Jahren mit Öl-Zentralschmierung ausgestattet (Fussbetrieb vom Fahrer)

Vogel, Lincoln, Beka, Alemite dürften die bekanntesten sein, allerdings wird das googeln von "Zentralschmierungsanlagen" mehr als ein Dutzend Hersteller bringen.

Der Antrieb des Systems (Hand, Fuss, Elektrisch, Luft) hat mit der Wirkungsweise wenig zu tun. Elektrisch hat halt den Vorteil das man den Intervall sehr einfach (und automatisch) einstellen kann.

Neuere Anlagen brauchen nicht mehr Öl oder Fett 00, sondern laufen je nach Bedarf und Modell auch mit "Normalfett" (NG02)

Gruss, Pete

 

 

Themenstarteram 13. Juli 2008 um 17:05

Hi Ronald,

danke für die ausführliche Anleitung. Es geht nur eine Leitung weg in einen großen und einen etwas kleineren Verteiler, wenn ich das am Freitag richtig gesehen habe. Wir hatten dann die Leitung vor dem Verteiler raus genommen, die Anlage laufen lassen und versucht, das Loch zu verstopfen. Der Druck war zwar noch relativ groß. Aber nicht so groß, wie er eigentlich erwartet sein sollte.

Den Gedanken mit der Verstopfung der Leitung hatte ich allerdings auch schon. Am Freitag hatten wir die Leitungen, die vom Verteiler abgingen, mit Druckluft frei geblasen. Trotzdem kam immer noch kein Fett durch. Nur das Komische ist: Vor drei Wochen habe ich die Anlage aufgefüllt. Vor dem besagten Auffüllen hatte ich den Lkw komplett abgespritzt und gewaschen. Selbst unten rum, damit das alte Fett dort mal verschwindet. Es war an Schmierstellen sauber. Nach dem Auffüllen lief die Anlage. Selbst an den Stellen, wo jetzt kein Fett kommt, kam Fett an. Farblich konnte man erkennen, dass es auf jeden Fall das frisch eingefüllte Fett gewesen ist. Die Lampe ging im Fahrzeug aus. Weil der Wagen sauber war, habe ich den Timer auf 30 min gestellt, damit sich alles wieder ordentlich frisch einschmiert. Dann lief die Anlage 6 Mal und die Lampe leuchtete schon wieder auf. Hatte sie dann nochmals mehrfach manuell über den Testknopf gestartet, brachte aber alles nix. Habe dann nochmal alles auf Leckagen abgesucht. Weil das hatte ich vor zwei Jahren auch schon mal, dass sie aus dem Grund dann nen Fehler meldete.

Mal schauen, ob ich das mit den Fotos hinkriege, so dass man da überhaupt was erkennt. Leider sind nicht alle Stellen so leicht zugänglich. Fahre erst ab Freitag wieder.

 

Gruß Markus

Hallo Markus,

das kein Fett nach dem Durchpusten der Leitungen kommt ist klar. Das liegt einfach daran das die Leitungen nun leer sind. Wenn eine neues ANlage eingebaut wird, dann sind die Leitungen schon mit Fett gefüllt. Das dauert evig bis die wieder voll sind, und ganz nebenbei behindert die Luft in der Leitung die Bewegung der Kolben im Verteiler.

Du kannst aber eines machen. Da wo an den Verteilern die Versorgungsleitungen reingehen passt auch ein normaler Schmiernippel. Schraube also die Versorrgungsleitung ab, Schmiernippel rein und fülle eien Hand-/Fußfettpresse mit dem Grünen Fett und jage es dort rein. Da kannst du gleich sehen welcher Block da keine Lust zum schmieren hat. Das machst du dann bis vor zum ersten Block. Auch wenn jetzt die Pumpe wirklich nicht die LEistung bringt, so kannst du da aber jeden Tag mal 5 min mit der Plesse reinpumpen.

@Pete,

danke ;)

Gruß Ronald

Hallo Marcus,

Deine Schmierpumpe Type 50101 wuerde lange zeit werkszeitig durch MAN Muenchen verbaut.

Wenn diese keinem druck mehr aufbaut (57 Bar) koennte die dosierer nicht richtig funktionieren.

Es gibt entweder bei MAN oder Wfz einzel teile fuer diese pumpe um die kosten guenstig zu reparieren.

Oder ruf in die Niederlassung von Groeneveld Deutschland an und frag nach einem Anleitung, kannst du selber alle probleme loessen.

02841-793520

Gruuesse ein Schmier specialist

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. LKW & Anhänger
  5. Welche Zentralschmieranlage empfehlenswert?