ForumKäfer
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Käfer, Beetle & New Beetle
  6. Käfer
  7. Weber Vergaser Probleme 40er IDF 1678ccm AS Motor

Weber Vergaser Probleme 40er IDF 1678ccm AS Motor

VW Käfer, VW
Themenstarteram 12. August 2015 um 23:57

Hallo,

nach langem Schrauben habe ich endlich meine 1303 Cabrio soweit fertig gestellt. Ich bekomme aber den Motor bzw. die Vergaser nicht in den Griff. Lese hier seit Wochen in sämtlichen Beiträgen rauf und runter, bekomme es aber einfach nicht hin.

Zum Motor:

Es ist ein AS Motor mit 1678ccm, 1:25 Kipphebel Übersetzung, Ansaugkanäle bearbeitet, 009 Bosch Verteiler und dann noch meine 40er IDF 70 Weber Problemkinder. Es ist wirklich alles Neu am Motor vom Verteiler bis zu den Köpfen und den Vergasern.

Nun mein Problem ich bekomme ihn einfach nicht wirklich zum laufen. Er säuft wie ein Loch qualmt wie sau und zieht nicht wirklich. Synchroniesieren der Vergaser ist kein Problem, aber dann geht es los.

Geliefert bekommen habe ich den Vergaser mit:

HD 115

LD 50

LK 200

Mischrohr F11

so läuft er schonmal garnicht, bei Gas geben knallt er läuft sofort ziemlich heiß also habe ich gedacht zu mager, aber die Kerze sieht verußt aus und qualmen tut er auch wie sau.

Habe dann mal 135er HD sowie 130er HD sowie LK von 170-200 ausprobiert, Mischrohr F16 auch schonmal getestet. Aber wirklich laufen tat er bis jetzt nie, nur qualmen stinken und Benzin fressen tut er wie hulle. So richtig auf die Luftregulierschrauben reagiert er auch nicht. Ich drehe sie rein und irgendwann steigt dann die Drehzahl an wenn ich Glück habe.

es gibt hier ja wirklich manche echte Spezialisten im Forum vielleicht kann mir da ja einer auf die Sprünge helfen wie ich mein Problem in den Griff kriegen könnte.

Ich würde mich nicht als technisch unbegabt sehen aber ich glaube im Moment drehe ich mich nur noch im Kreis und bin mittlerweile nur noch durcheinander.

Ich hoffe ihr könnt mir helfen.

Gruß

Marcel

 

Ähnliche Themen
8 Antworten

IDF 70 mit 28er Trichtern ?

Bei dem kleinen Hubraum würde ich zu einer grösseren LLD raten.Meist laufen kleine Motoren mit grosser LLD besser im LL als grosse Motoren die dann wieder mit einer kleineren Düse auskommen.Also die LLD mal 60 rein machen.

HD hängt vom Trichter ab ,aber 135 -145 könnte passen.

Und LKD muß man dann später ermitteln,aber zum Start ist einen 180-210 schon mal ok.

Du sagst er reagiert nicht auf die Einstellschrauben im LL,das passiert gerne wenn die DK-Anschlagschraube zu weit rein gedreht ist.Also die wo du den LL mit einregulierst aussen am Gehäuse für die Hebel.Wenn die deine DK zu weit offen halten hast du kaum Reaktion bis gar keine mehr da das LL-System im Gaser schon ausser Betrieb ist.Er läuft dann schon im Teillastbereich.(Siehe Blog,hab genau das in einem Vid festgehalten) Also ganz beruhigt mal wegdrehen vom Hebel und dann vom anliegen nur 1,5 Umdrehungen weiter.

Qualmen und saufen kann von den Beschleunigerpumpen kommen.Abspritzmenge mal gemessen ? Nicht ? Na dann mal los.Steht in meinem Blog wie es geht.Zu viel Menge bedeutet schwarzer Qualm und extremer Verbrauch.

Kann aber auch sein das du noch die Kaltstartvorrichtung an deinen Gasern hast,hab ja keine Bilder muß also raten,und die baust du weg und machst die Kanäle ganz zu wenn da nie wieder Probleme auftreten sollen.Steht auch im Blog.

Hast du die neuen Gaser einfach verbaut oder vorher zerlegt und alles gereinigt ? Die sind selbst neu heutzutage gerne zugeschmoddert oder mit Spänen versehen die etwas verstopfen-klar das sie dann nicht laufen.

Nebenluft ist ausgeschlossen ?

Schwimmerstand mal nachgemessen ? Ist sehr wichtig.Wenn er zu hoch ist läuft der Gaser über und der Sprit einfach so in den Motor,Verbrauch steigt,Motor Qualmt,und einstellen geht auch nicht.

Mischrohr geht das F11 angeblich bei den IDF 70 recht gut,hatte aber solche Gaser noch nicht,ist also nur was andere so sagen.Bei den 68/69 ist das F67 best off.Bei dem F11 hab ich immer ins Lenkrad gebissen bevor etwas an Beschleunigung kam,ging gar nicht.

Vari-Mann

Es sieht so aus, als sind es originale 40IDF70, auch mit den originalen 28mm Lufttrichtern (Venturis) Da steht eine '28', wenn Du oben in die Vergaser rein guckst. Wenn dem so ist, dann läuft die Original-Bedüsung eigentlich, allerdings mit Anzeichen der von Dir beschriebenen Schwächen. Wie schon angeraten, LLD auf 55 oder 60 nehmen und die HD auf 120-125. Grösser braucht die eigentlich bei 28er Trichtern nicht sein. Die LKD dann ganz zum Schluss abstimmen, je kleiner die ist, um so fetter wird er.

Lege Dir mal Synchron-Uhren zu, dann entpuppt sich eine Undichtigkeit an den Saugrohren recht schnell. Ideal ist es, wenn es gar nicht nötig ist, dass eine Synchron-Schraube (maximal EINE je Vergaser) etwas aufgedreht werden muss. Baue die Vergaser noch mal runter, blase alle Kanäle mit Pressluft aus, stelle den Schwimmerstand ein und schaue mal nach den Drosselklappen, ob der Lichtspalt bei allen gleich schließt. Stelle die Beschleuniger-Pumpen-Menge ein. Bringe die Vergaser dann von der LL-Gemisch-Schraube und Drosselklappen Anschlagschraube in Grundstellung, also alle Schrauben 1-2 Runden raus, bzw. rein und die Synchron-Schrauben alle ZU! Prüfe bei der Gelegenheit mal den Kompressionsdruck des Motors. Mir klingt Deine Beschreibung eher so, als hast Du kein Problem mit den Vergasern, sondern mit dem Motor!

Falls noch nicht getan, einen Benzinfilter unter den Tank einbauen.

Dann Vergaser wieder drauf bauen und korrekt synchronisieren. Hoppelt er dann immer noch, bei geringer Gasbetätigung, dann ist immer noch eine LL-Düse oder ein Kanal zu.

Dann prüfe mal, ob der Verteiler eine ordentliche Zündkurve liefert. Als Hausnummer: 10 Grad im Leerlauf, 22 Grad bei 2000U/min und 26-28 Grad bei 3000U/min Bei weiterer Drehzahl Erhöhung, dann keine weitere Steigerung. Auf +-2 Grad kommt es nicht an, bei einem neuen Motor wählt man am Anfang eine etwas geringere Frühverstellung, also z.B. 8/20/26 ist in Ordnung. Bosch 009 Verteiler gibt es als Nachbauten, die Regeln bei 1500U/min schon voll aus. Die sind unbrauchbar.

Ist bei Deinem Motor das Verdichtungsverhältnis angehoben worden, dann tanke besser Super+

Viel Glück!

am 13. August 2015 um 18:25

Dumme Frage aber wie kommt man denn auf 1678cc?

Slip-In Zylinder verbauen.Gibt 2 Grössen die ohne weitere Bearbeitung in den 1600er Block passen.

Blöd nur das die grossen gaaaanz dünne Zylinderwände haben.

Lohnt aber m.M nach nicht diese Sätze zu verbauen,dann lieber etwas mehr Arbeit in Köpfe stecken und Vergaser,dann geht ein 1600er genauso gut.Denn was nutzt mehr Hubraum wenn er nicht gut gefüttert wird ? Nix. Dann lieber dafür sorgen das die Serien ccm gut gefüllt werden.Mit einem Vergaser werden sie das nur bedingt.

am 13. August 2015 um 18:57

Gut zu wissen weil ich hatte noch nie nen 1676 cc Zylinder Kolben gesehen zu kaufen

Kenne nur den 1641 cc

 

Gibt es sowas nur in Deutschland?

Weil hier in England gibt es das auf jeden Fall nirgends zu kaufen.

Themenstarteram 14. August 2015 um 0:25

So, vielen Dank für deine Tips Vari-Mann, hebe deinen Block ausgedruckt und bin heute Abend nochmal in die Garage gewackelt. Habe dann alles nochmal auf Null gesetzt und nochmal von vorne. Zuerst mal die Beschleunigerpumpen geprüft, die 1. hat nach 5 Schlägen genau 1ml gebracht, die Enttäuschung machte sich schon breit, aber dann die 2. 1,8ml nach fünf Schlägen, Bingo erstes Problem schonmal beseitigt. Dann den Schwimmerstand geprüft, war auch nicht so 100% piselte ganz leicht rein, den also auch korrigiert. Dann 130 HD rein, 50 LD und 170er LK. Alles sauber synchroniesiert,im Leerlauf sowie auch bei ca. 2000 U/min. Und dann voller Hoffnung rein und vorsichtig warmgefahren. Dann noch CO eingestellt (er hat tatsächlich reagiert), aber nur nach Gehör bis jetzt. Und dann die alles entscheidende Probefahrt. Und er läuft tatsächlich, und noch nicht einmal schlecht. Habe ihn aber auch nur bis max. 3000 U/min gedreht, wollte nichts kaputt machen und werde ihm jetzt mal vorsichtig einfahren. Werde aber noch mit den Düsen etwas testen mit Kerzenkontrolle und Co-Tester. Werde die Tage mal eine 55er LD Düse testen und eine 125er HD, und dann mal noch was mit der LK Düse. Mischrohr habe ich wieder F11er eingebaut, oder meint ihr ich sollte eher mal die F16er sollen ja laut Weber für 1600ccm Motoren bestens geeignet sein.

Auf jeden Fall vielen Dank so macht Käfer fahren auf jeden Fall Spaß

Gruß

Themenstarteram 14. August 2015 um 0:27

Ach ja, sind 28er Trichter

Schön das es schonmal etwas geholfen hat. Nun schau dir denn Block von flatfour hier im MT auch genau an da kannst ebenfalls viel lernen über Webervergaser.

Vari

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Käfer, Beetle & New Beetle
  6. Käfer
  7. Weber Vergaser Probleme 40er IDF 1678ccm AS Motor