ForumFahrzeugtechnik
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Webasto Thermo Top c werkseinbau BMW , Fehlercode erkannt : 9B29 , was bedeutet dieser Code ?

Webasto Thermo Top c werkseinbau BMW , Fehlercode erkannt : 9B29 , was bedeutet dieser Code ?

Themenstarteram 27. Januar 2019 um 2:21

Hallo Experten !

Ich habe ein Problem mit meiner werksseitig von BMW eingebauten ( also NICHT nachgerüseteten ) Webasto Standheizung Thermo Top C ( Benziner )

Sie braucht mindestens 2 Anläufe um durchlaufen zu können. Meist klappt es erst beim 3. Anlauf dass sie geht.

Konnte mit einem kleinen Auslesegerät über die OBD meines BMW einen Fehlercode auslesen.

Habe folgenden Fehlercode erkannt : 9B29

Die Stdhz. fährt einwadnfrei hoch und läuft und heizt dabei auch ca. 2-5 Minuten . Danach fährt sie ( hörbar ) noch " höher und senkt dann wieder ab . Sie läuft dann danach dort auf der mittleren Stufe noch kurz weiter ( heizt wohl weniger dann ) und fährt dann ganz herunter.

Danach geht sie aus.

Dieses Szenario hatte ich heute exact wieder 2 mal .

Beim 3- Mal lief sie dann komplett und korrekt durch.

Wisst ihr was diese Fehlermeldung bedeutet ? Welche Ursache könnte das haben ?

Danke an euch !!

Grüße...

uwe

Beste Antwort im Thema
Themenstarteram 29. Januar 2019 um 18:17

LEUTE .... ICH HAB DAS TEIL ZURÜCKGESETZT !!!!!!!!!!

Es ging doch mit dem ( geilen Teil ) Duonix !! Habe heute bei der Firma angerufen und hatte sofort einen adäquaten Menschen am Hörer, der sich meine story anhörte und sagte : Sie haben den Standheizungsfehler gelöscht ? Gut.

Sie haben die Sthz. entriegelt ? Auch gut !

Aber haben sie auch eine Fehlermeldung bei der Klimaautomatik / bzw. Klima ? Sie sollten dort eventuell auch eine haben, da beide Systeme zusammen hängen. Zumindest mal bei BMW.

Löschen sie auch das diese Fehlermeldung .

Dann sollte alles wieder funktionieren , abgesehen davon, dass die Sthz. dadurch natülich leider noch nicht repariert ist.

SIE IST ABER ENTSPERRT und läuft wieder an !

GEIL ! Ein Problem weniger und die " BMW Kundenbindungsvergewaltigungsidee " hat mal wieder nicht so funktioniert wie gewollt....

Jetzt geht es an die Standheizung.....aber das bekommen wir auch noch hin....

Grüße....

uwe

20 weitere Antworten
Ähnliche Themen
20 Antworten

Hallo Uwe,

der Fehler bedeutet laut Internet:

SHZH: kein Start

Nach deiner Beschreibung und dem zeitlichen Ablauf hört es sich an, als ob die Heizung durch Überhitzung wieder abschaltet.

Es könnte also an der elektrischen Umwälzpumpe liegen.

Bei mir war das Problem ähnlich. Ich bin dann mal mit laufender Standheizung durch die Gegend gefahren, damit die Wasserpumpe das Fahrzeugs etwas nachhilft.

Dadurch wurde die Webasto Umwälzpumpe scheinbar wieder frei gespült und funktioniert seitdem.

Gruß, Wolfgang

Zitat:

von stachel1:

was bedeutet dieser Code ?

Goggle sagt: "No Start".

Ich schätze, der Thermo-Sensor zur Brenner-Überwachung liefert zu niedrige Werte und die Steuerung erkennt dadurch den Normal-Betrieb nicht zuverlässig.

Aber ohne Gewähr, bin da kein Experte.

Edit: da war der Wolfgang schneller.

Ich habe mir diesen Diagnoseadapter gekauft:

https://www.ebay.de/.../173694318854

Damit kann man genau sehen was sie macht, die Fehler auslesen und löschen. Ebenso einzelne Komponenten prüfen.

Bei YouTube findest du unter „Webasto Diagnose“ auch Videos dazu.

Gruß, Wolfgang

Themenstarteram 27. Januar 2019 um 20:33

Danke an Wolfgang ( UMI ) und "gobang ". Klingt logisch mit der Wasserpumpe, daran hatte ich auch als erstes gedacht, allerdings ohne Beweise zu haben.

Die Idee mit dem Thermo Seonsor kann natürlich auch sein, hoffe aber nicht, das wäre aber noch schwieriger denke ich mal.....WO genau befindet sich der eigentlich ?

Seit heute mittag ist die Sthz . nun - nach 3 maligen vergeblichen Versuchen - leider dann auch noch komplett gesperrt.

Nun habe ich auch noch das Problem der Sperrung dazu - ohne bisher auslesen zu können.

Ich habe ja leider eine WERKSSEITIG eingebaute Webasto. Da kann man wohl nicht mehr so einfach auslesen wie mir geschrieben wurde.

Die Idee mit dem anlaufen und " freischaufel Betrieb " WÄHREND der Fahrt ist echt super. Würde ich sofort ausprobieren, wenn ich sie doch hoffentlich wieder entsperrt bekommen könnte..... WIE BEKOMME ICH DIE ENTSPERRT OHNE BMW HILFE ???

Vom Prinzip her wird sie so entsperrt:

1. Spannungsunterbrechung durch Entfernen der 20 A Sicherung (gelb) und ca. 3 Sekunden warten

2. Wiedereinsetzen der Sicherung

3. EIN-Taste am Sender links kurz drücken oder SOFORTHEIZEN-Taste an der Vorwahluhr drücken und ca. 3 Sekunden warten

4. Erneute Spannungsunterbrechung durch Entfernen der 20 A Sicherung (gelb) und wieder ca. 3 Sekunden warten

5. Wiedereinsetzen der Sicherung. Das Heizgerät wird dadurch eingeschaltet!

Ein Temperatursensor für die Wassertemperatur sitzt auf der Steuerplatine direkt auf der Heizung.

Der andere ist der Flammwächter, ich weiß jetzt nicht ob der mit dem Glühstift integriert ist.

Um die Heizung mit dem Adapter auslesen zu können, mußt du an die gelbe Diagnoseleitung oder (falls vorhanden) an den W-Bus.

Ich weiß nicht ob das beim Werkseinbau geht. Bei meiner Nachrüstung ist der gelbe Draht bei den 3 Sicherungen versteckt.

Gruß, Wolfgang

Themenstarteram 27. Januar 2019 um 21:06

1. Spannungsunterbrechung durch Entfernen der 20 A Sicherung (gelb) und ca. 3 Sekunden warten ( ..............die werde ich suchen , ist die im Handschuhfach oder rechts im Kofferraum ? ..................................)

2. Wiedereinsetzen der Sicherung

3. EIN-Taste am Sender links kurz drücken oder SOFORTHEIZEN-Taste an der Vorwahluhr drücken und ca. 3 Sekunden warten.

..........DAS geht jetzt SO bei mir nicht....habe nämlich den BLOCK mit den 3 Tasten ÜBEREINANDER und KEINE VORWAHLUHR ! WELCHE TASTEN am Block wären das ?..........................................

4. Erneute Spannungsunterbrechung durch Entfernen der 20 A Sicherung (gelb) und wieder ca. 3 Sekunden warten

5. Wiedereinsetzen der Sicherung. Das Heizgerät wird dadurch eingeschaltet!

...................DAs alles muss man machen WÄHREND die ZÜndung angeschaltet ist am WAgen ??........................

1. Weiß nicht, wo die bei dir ist. Bei meiner Nachrüstung ist es ein 3er Sicherungsblock im Motorraum.

3. Hauptsache Standheizung einschalten.

5. Die Standheizung hat auch ohne Zündung Spannung. Wäre ungünstig wenn nicht ;) .

Themenstarteram 27. Januar 2019 um 21:30

zu 1 : Habe ich nicht. Sollte wohl bei den Gesamtsicherungen aller anderen Sicherungen sein. ?

3.: DIE Sthz. kann ich nicht einschalten, da sie ja gesperrt ist !!??!!

Was mach ich da ?

3. Sie braucht ja auch nur das Einschaltsignal für die Prozedur zum entsperren, also betätige einfach die Taste, mit der du sie sonst einschaltest.

Themenstarteram 27. Januar 2019 um 21:51

alles klar das werde ich versuchen...

Hatte es heute x mal versuch So die Sthz. einzuschalten...... und in der selben Sekunde..... wo ich die am I- DRIVE einschalten wollte, erschien ein " Haken ( = also OK ) " ... der dann aber sofort in der selben Sekunde auch gleich wieder verschwunden ist, WEIL gesperrt.

Ich hege da ehrlich gesagt ....etwas Zweifel, ob das dann mit dem einschalten klappt, wenn der " Haken " sich im Display sofort wieder löscht....? Man sieht ihn ja nicht mal eine Sekunde lanng...

Das weiß ich wegen dem Werkseinbau leider nicht, es ist halt die Standard Prozedur.

Probier’s mal aus und berichte weiter. Halte auch mal Ausschau nach dem gelben Diagnosedraht.

Ich wünsche dir viel Erfolg!

Gruß, Wolfgang

Themenstarteram 27. Januar 2019 um 22:02

Halte auch mal Ausschau nach dem gelben Diagnosedraht......Wo soll denn der gelbe Draht liegen ? Meine Sthz. befindet sich ja im linken Radhauskasten im Fußraum..... und der Draht ?

Wie ich eben geschrieben wurde , wird das mit dem Sicherungsziehen wohl nicht funktionieren bei einem originalen Werkseinbau. Wohl kaum eine Chance.

Das denke ich auch, denn der Haken bleibt nicht mal eine Sekunde stehen im Display. In dieser Zeit kann die Anlage ja nicht reagieren. Durch den Haken der verschwindet, ist die Anlage gesperrt und reagiert deshalb auch nicht.

Themenstarteram 28. Januar 2019 um 14:18

Bitte könnt ihr mir sagen, wo ich den gelben Diagnosedraht finden kann ? Ich habe ein Bild der Sthz. von oben wo alle Anschlüsse sind. Es gibt zB. jeweils 2 Anschlüsse für : Spannungsversorgung/ Glühstift / Brennluftgehäuse sowie Umwälzpumpe. ( Keines der Anschlüsse wäre passend uns ist gelb )

Wo hängt der draht dann rum ?

Grüße...

uwe

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Webasto Thermo Top c werkseinbau BMW , Fehlercode erkannt : 9B29 , was bedeutet dieser Code ?