ForumFahrzeugtechnik
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Webasto Thermo Top C Innenraumgebläse Probleme

Webasto Thermo Top C Innenraumgebläse Probleme

Themenstarteram 30. September 2012 um 8:31

Hallo Zusammen,

folgendes Problem.

Die Standheizung läuft, aber das Innenraumgebläse schaltet sich nicht zu.

Wenn man dann aber den Wagen warm fährt und die Heizung nochmals an schaltet, läuft das Innenraumgeläse, dann aber nur ein paar Minuten und schaltet dann ab?

Der Autoverkäufer, ich habe das Auto gebraucht gekauft und dies bemängelt, habe das Auto aber noch nicht. ER sagte mir, nach VOLLTANKEN wäre das Problem nicht mehr da. Wie kann der Tankstand verantwortlich für das Innenraumgebläse sein?

Das Auto stand lange, hat aber einwandfrei gestartet. Könnte es auch an der Batteriespannung liegen?

LG

Kai

Ähnliche Themen
13 Antworten

Bopp19

 

Einschätzung zum Fehlerbild Thermo Top C

 

Bei zu geringer Betriebsspannung springt die Heizung überhaupt nicht an.

.

Bei zu geringer Betriebsspannung im Stand schaltet die Heizung ab, dann natürlich auch das angesteuerte Innengebläse.

Bei laufendem Motor und eingeschalteter Heizung läuft das Gebläse immer, abhängig welche Gebläsestufe du vorgewählt hast.

Mögliche Fehlerursachen im Standbetrieb

Heizung erreicht nicht die erforderliche Einschalttemparatur von ca. 50 Grad Celsius.

Steuergerät /Thermofühler in der Heizung sind fehlerbehaftet .

Der Tankstand ist bei der C kein Kriterium, da die Treibstoffversorgung über die Rücklaufleitung erfolgt, vorher geht ggf. der Motor aus.

Diese Aussage gilt nicht für die Thermo E

 

Meine Frage .läuft denn die Heizung nach versagen des Gebläses noch?

Laufgeräusch der Heizung/Pumpe/getaktete Kraftstoffpumpe.

 

All diese Aussagen gelten nicht für KFZ die mit Klima ausgerüstet sind .Hier ist die Ansteuerung im Allgemeinem etwas verworrener.

Zitat:

Original geschrieben von md11frachter

Die Standheizung läuft, aber das Innenraumgebläse schaltet sich nicht zu.

Wenn man dann aber den Wagen warm fährt und die Heizung nochmals an schaltet, läuft das Innenraumgeläse, dann aber nur ein paar Minuten und schaltet dann ab?

Der Autoverkäufer, ich habe das Auto gebraucht gekauft und dies bemängelt, habe das Auto aber noch nicht. ER sagte mir, nach VOLLTANKEN wäre das Problem nicht mehr da. Wie kann der Tankstand verantwortlich für das Innenraumgebläse sein?

Das Auto stand lange, hat aber einwandfrei gestartet. Könnte es auch an der Batteriespannung liegen?

Das kann an sehr vielem liegen. Da du allerdings kein Sterbenswörtchen dazu verloren hast, um was für ein Auto es sich handelt, ist es wirklich reichlich unnötig schwer, genaueres zu sagen.

Die Symptome, die du genannt hast, sprechen allerdings in der Tat, dafür, dass die Standheizung keine Wärme entwickeln konnte. Dann hätte es auch keinen Sinn, das Innengebläse anzumachen, da es keine Wärme nach innen zu pusten gibt.

Wie wäre es also, wenn du die offensichtlichen Fehlermöglichkeiten einfach mal selbst ausschließt, also volltankst und die Batterie ordentlich lädtst, und es dann noch mal versuchst? Das ist selbst bei aktuellen Spritpreisen allemal billiger als alle anderen Verfahren der Fehlersuche.

Themenstarteram 30. September 2012 um 13:26

Hallo,

danke erst mal. Es wurde in einen Fiesta Baujahr 2002 nachgerüstet und ist schon Älter.

Jetzt wo Du es erwähnst, die Standheizung lief bei kaltem Motor, jedoch wurde sie nicht warm.

Wie der Motor warm war, ging auch kurzfristig das Gebläse im Innenraum.

Ja, die Heizung lief noch nach versagen des Gebläses.

 

Ist der Fehler Steuergerät /Thermofühler teuer?

LG

Die Funktion einer Thermo Topp C ist nicht von dem Fahrzeutyp abhängig.somit ist auch eine Aussage ohne diese Information machbar.

Ihre Angaben zum Tankverhalten des TE sind ebendso sinnfrei .

Merke aber schon ,dass ich wiedermal keinen Beitrag geleistet habe um dem Te zu helfen schalte mich hier einfach aus Herr N....... Könner

Themenstarteram 30. September 2012 um 13:32

Die Heizung lief wietr, auch nach dem Versagen der Lüftung im Innenraum.

Wie teuer sind ungefähr Thermoschalter oder Fühler oder Steuergerät?

Themenstarteram 30. September 2012 um 15:43

Zitat:

Original geschrieben von Bopp19

Die Funktion einer Thermo Topp C ist nicht von dem Fahrzeutyp abhängig.somit ist auch eine Aussage ohne diese Information machbar.

Ihre Angaben zum Tankverhalten des TE sind ebendso sinnfrei .

Merke aber schon ,dass ich wiedermal keinen Beitrag geleistet habe um dem Te zu helfen schalte mich hier einfach aus Herr N....... Könner

Hallo, kannst Du mir ne Antwort geben??????

Zitat:

Original geschrieben von md11frachter

Zitat:

Original geschrieben von Bopp19

Die Funktion einer Thermo Topp C ist nicht von dem Fahrzeutyp abhängig.somit ist auch eine Aussage ohne diese Information machbar.

Ihre Angaben zum Tankverhalten des TE sind ebendso sinnfrei .

Merke aber schon ,dass ich wiedermal keinen Beitrag geleistet habe um dem Te zu helfen schalte mich hier einfach aus Herr N....... Könner

Hallo, kannst Du mir ne Antwort geben??????

Ich kann dir vielleicht eine Antwort geben. Wir haben in dem Corsa meiner Frau die gleiche Standheizung. Bei uns lief das Gebläse an, die Heizung bliebt aber kalt weil der Brenner nicht ansprang. Ich bin dann zu einem Webasto-Partner gefahren und der hat den Fehlerspeicher ausgelesen. Es wurde festgestellt, dass der Temperaturfühler einen Fehler hatte und dem Steuergerät eine Wassertemperatur von 90 Grad gemeldet hat.... Den Fühler gibts leider nicht einzeln. Ich mußte die komplette Brennkammer austauschen lassen da der Fühler im Boden des Steuergeräts eingegossen ist und damals gab es das teil nicht einzeln.... Die Instandsetzung lag bei etwa 600€ wenn ich mich richtig erinnere. Fahr mal zu einem Partner und lass auslesen. Vielleicht gibt es das Teil ja einzeln...

Hallo Kai,

wenn ich Dich richtig Verstehe, gibt es nur ein Problem mit der Ansteuerung Deines Innenraumgebläses?

Also Standheizung startet und läuft, Motor wird vorgewärmt, jedoch ist der Innenraum kalt da das Gebläse der Innenraumheizung nicht funktioniert.

Ist Deine Antwor JA, dann würde ich auf das externe Gebläserelais tippen.

Sitzt (bei mir) im Motorraum neben dem nachgerüsteten 3er Sicherungsblock der Standheizung.

Vielleicht kannst Du das Relais Vorsichtig Öffnen und dir die Kontakte Anschauen/Nacharbeiten.

Bei mir hat das Funktioniert, später habe ich das Relais dann Erneuert-ist ja Schließlich ein Verschleißteil.

Gruß Micha

Themenstarteram 13. Oktober 2012 um 10:57

War die Dossierpumpe. Kein Förderung von Sprit-----

ohne Sprit nix warm :-)

Danke für die Rückmeldung

Gruß

Micha

Hallo, ich muss diese Thema mit dem Innengebläse nochmal aufgreifen. Ich habe einen MB C-Klasse ( S204 )Benziner mit Klimaautomatik und da ist das Problem das das Innenraumgebläse nicht einschaltet obwohl die Standheizung läuft. Batteriespannung ist ok und der Tank ist auch voll. Das Relais neben den 3 Sicherungen habe ich auch schon gewechselt. Sobald ich aber die Zündung an mache läuft das Gebläse und es kommt warme Luft. Hat vielleicht einer von euch noch eine Idee?

Zitat:

@Thomasxr9 schrieb am 12. Oktober 2016 um 04:47:13 Uhr:

Hallo, ich muss diese Thema mit dem Innengebläse nochmal aufgreifen. Ich habe einen MB C-Klasse ( S204 )Benziner mit Klimaautomatik und da ist das Problem das das Innenraumgebläse nicht einschaltet obwohl die Standheizung läuft.

Und seit wann ist das so? Immer schon; schleichend immer seltener volle Funktion, oder schlagartig keine Funktion mehr? Original Werkseinbau, oder Nachrüstung?

Hallo,

 

such mal nach den Begriffen IPCU und Webasto. Dieses elektronische Bauteil steuert die Klimaautomatik, bzw. das Gebläse an.

Gruß Jürgen

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Webasto Thermo Top C Innenraumgebläse Probleme