ForumMercedes
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. Webasto Standheizung--> Flammabbruch

Webasto Standheizung--> Flammabbruch

Themenstarteram 27. Februar 2006 um 19:11

Hallo Leute

Habe eine Webasto Standheizung mit HTM 100. Diese funktioniert „im großen ganzen“ auch ganz gut. Aber immer öfters läuft diese morgens nicht einwandfrei.

Die Heizung geht kurz an, dann fängt die Kraftstoff- Förderpumpe, die in der nähe vom Tank verbaut ist laut an zu klackern, ca. 3-4 Mal so laut wie normal. Das war’s, dann geht die Heizung wieder aus und speichert die Fehlermeldung Flammabbruch. Ich war auch schon beim Bosch Service, aber diese finden nichts, weil wenn ich zum Service fahre, geht die Heizung immer. Wie es halt so ist mit dem geliebten Vorführeffekt. Habe auch schon per E-Mail bei Webasto angefragt, diese schreiben aber nur zurück mit der Antwort, der zuständige Bosch Service möge sich mit diesen in Verbindung setzten. Aber die finden ja nichts. Der Fehler kommt nicht regelmäßig, kann sein dieser kommt drei Mal in der Woche vor, dann wieder läuft die Heizung eine ganze Woche ohne Störung. Kennt einer von euch diesen Fehler?

Beste Antwort im Thema
am 11. Oktober 2008 um 20:00

Hallo zusammen.

Bin vielleicht bischen spät dran mit ner Antwort aber bald ist wieder Winter und vielleicht hilft mein kleiner

Bericht Fehler zu beheben.

Folgendes, ich hatte Probleme mit meiner Webasto Standheizung und da war bei mir erstens die Batterie

schuld.Die Betriebsspannung war zu gering.Somit schaltete sich die Standheizung vorzeitig ab um evtl.

noch den Motor starten zu können.Batterie hatte nur noch 9,5Volt und das ist halt zu wenig.

Also habe ich mir natürlich um vorzusorgen eine Bessere aber auch 120,-Euro Teure Bosch Silverline gekauft.

Tja das war im Januar 2008 und tatsächlich es funktionierte doch nach einigen geglückten Starts der Heizung

hatte ich immer Fehlstarts und so mußte ich immer Entstören.Ich habe noch eine alte T60 Fernbedienung aber auch

eine Thermo Call TC 1.1 . Als letztendlich die Entstörung nichts mehr geholfen hat bin ich wieder in die

Bosch Werkstatt gefahren.Mit einem flauen Gefühl da ich was schlimmeres befürchtete.

Ich schrieb mir alles auf was es sein könnte und legte den Zettel für die Werkstatt bei.

Aber zum Glück war es etwas was eigentlich nicht sein darf.

Ich hatte beim Auslesen 16.Mal Störung wegen zu niedriger Betriebsspannung.

Das machte den Mechaniker stutzig und er prüfte die Batterie die hatte 12,5 Volt da ja neu und am Schaltgerät der Heizung war es dann zu wenig.Somit überbrückte Er von der Batterie mit Plus und Minus gleich zur Sicherung

und jetzt funzt Sie wieder.Warum ich hier einen Spannungsabfall habe weiß ich leider nicht ist mir auch egal hauptsache ich habe freie Scheiben im Winter.Und die Gefahr daß die Batterie leer wird habe ich so schnell nicht.

So nun hab ich lange geschrieben hoffe es hilft jemanden .Ich habe eine Webasto Thermo Top Z/C Benzin.

Falls es jemand geholfen hatt schreibt bitte es würde mich freuen.

Bis dann Gruß socke61

11 weitere Antworten
Ähnliche Themen
11 Antworten

Hallo,

ich gehe davon aus du hast eine Thermo Top C.

Meine Heizung hatte den Fehler: vorzeitige Flammerkennung.

(ausgelesener Fehler bei Benz).

Anmerkung: Beim Bosch-Dienst kann der Fehlerspeicher wegen CAN-Datenbus nicht augelesen werden.

Bei Mercedes hat niemand Ahnung davon. Somit habe ich bei mehreren Bosch-Diensten mit kompetenten Mechanikern gesprochen. Diese Heizung hat oft folgendes Problem:

Der Glühstift/Flammwächter (ein Bauteil) ist oft defekt.

Dieser Fehler ist meßbar. Hauptproblem die Zugänglichkeit der Heizung. Zu beschreiben wo man die Zuleitung zm Glühstift/F. an der Heizung findet, ist schwierig. Ein Mech. von Bosch der sich auskennt sollte diesen 2-poligen Stecker sofort finden.

Abziehen und den Widerstand messen. Er sollte zwischen 0,3 und 0,6 OHM liegen. (Kalte Heizung) Achtung: Eigenwiderstand der Zuleitungen des Meßgerätes herausrechnen. Wenn defekt, so nur in Kombi. mit komplettem Brenner zu erwerben. Bei Bosch 124,- TEURO. Bei Benz 188,-.

Sehr viel einsparen läßt sich wenn die Heizung schon zugänglich gemacht wurde. D. h. diverse Verkleidungen entfernt wurden. Das Messen dauert vieleicht 1 Min.

Das die Kraftstoffdosierpumpe (unter dem Tank) mal läuft und mal nicht, halte ich für sehr unwahrscheinlich.

An letzer Stelle steht ein Defekt des Steuergerätes. Dafür gibt es direkt von WEBASTO keinen Ersatz, da es für Mercedes prog. ist. Als Preishinweis: Für eine Nachrüstheizung ca. 170,- +MWSt.

Man kann trotzdem an ein neues kommen. Der Bosch-D. schickt die Heizung zu WEBASTO die bauen dann ein neues ein. Vorher natürlich Preis bei Benz ckecken. Evt. Heizung im Austausch?

Wäre nett wenn du nach erfolgreicher Rep. das Ergebnis hier mitteilen würdest.

Viel Erfolg

Gerd (S400CDI L)

Themenstarteram 3. März 2006 um 19:35

Hallo

Bei mir was es ein anderer Grund. Habe auf Grund dessen, das keiner etwas gefunden hat ein Tabellarisches Protokoll gemacht, um zu sehen ob es bei bestimmten Umständen auftaucht.

Siehe da, es passiert immer ab einem Tankinhalt von 50%, aber nur wenn das Auto rückwärts in der Einfahrt steht, diese hat ein Gefälle. Parke ich dann das Auto um, das dieses wieder gerade steht, geht auch wieder die Standheizung. Dort bekommt diese Standheizung eine Störung ab einem Tankinhalt von ca. 30-40%. Nun habe ich herausgefunden, dass dies am Tankentnahmegerät liegt. Diese hat entweder einen Montagefehler oder gar einen Konstruktionsfehler. Jetzt habe ich mit dem BOSCH Service abgemacht, das diese den Tank ausbauen, das Entnahmegerät kontrollieren ob dieses einen Riss hat und auf Grund dessen Luft ansaugt oder dieses einfach zu kurz ist, dass es nicht bis kurz vor den Tankboden kommt. Ist dies der Fall, wird das Entnahmegerät vom BOSCH Service umgebaut, das es gewährleistet ist, das dieses immer mit Treibstoff versorgt wir, auch wenn der Tank auf Reserve ist. Dies hat mir auch ein anderer Mercedesfahrer bestätigt, der immer im Forum die Beiträge liest. Er war so freundlich mich privat per Mail anzuschreiben und mit mir diverse Konversationen per E-Mail zu tätigen. Dafür danke ich diesem noch. Ich kann auch noch den BOSCH Service loben, dass diese sich bereit erklären den Fehler zu beseitigen. Weil von Webasto habe ich keine Hilfe bekommen, diese waren erschreckender weise nicht mal bereit, mir per Mail Auskunft zu geben, an was es liegen könnte das meine Standheizung nicht störungsfrei läuft. Ich bin einfach ein zu kleiner Kunde. Ich finde es immer wieder schade, dass der einzelne Kunde nicht „ernst genommen wird“. Außer bei BOSCH, diese bieten einen Service der absolute Spitzenklasse ist! Nächste Woche habe ich einen Werkstadttermin, danach werde ich bei Interesse wieder berichten.

Ansonsten muss ich sagen, das trotz dieser Störung die bei mir verbaute Webasto Standheizung Thermo Top P+ mit HTM 100 absolut spitze ist. Es ist immer wieder ein Vergnügen bei tiefen Minus- Graden morgens ins mollig warme Auto zu steigen. Die Anschaffung hat sich wirklich voll und ganz gelohnt!

am 2. November 2006 um 17:34

Der "Tankrüssel" geht nie bis zum boden des tanks um das er nicht leer gezogen wird. vielleicht ist er wirklich zu kurz oder nicht richtig drin.

Themenstarteram 11. November 2006 um 17:47

Der Rüssel an der Tankentnahme muss quasi zu kurz sein, weil kenne noch einen anderen ML Besitzer, der hat dasselbe Problem. Ich werde mal bei Gelegenheit den Tank ausbauen und mir mit z.B. einem Schlauch den Rüssel verlängern. Weil bei mir geht die Standheizung ab einem Tankstand von 50% nicht mehr.

Wobei möglich wäre natürlich auch, dass der Rüssel einen Riss hat usw. usw. Nach meiner Meinung nach muss aber die Standheizung mindestens bis zu einer Tankfüllung von Reserve funktionieren.

Hallo, ich habe das Problem auch. Die Heizung läuft an und geht nach ca 7 min. wieder aus. Das Auto in einer weißen Dieselwolke. Ich habe die Brennkammer erneuern lassen, ohne Erfolg. Im Winterurlaub habe ich in Österreich getankt, da funktionierte die Heizung einwandfrei. Kaum wieder mit deutschem Diesel befüllt, war es wie vorher. Ich denke es liegt an den Biozusätzen im deutschen Kraftstoff.

Themenstarteram 9. Januar 2008 um 12:27

Hallo

Ab welcher Tankfüllung spinnt deine Standheizung??? Geht die etwa auch aus, wenn der Tank voll ist?

Immer, egal wieviel Liter im Tank sind. Außer mit dem Ösidiesel. Da sprang sie jeden Morgen an und lief bis zu einer Stunde durch.

Themenstarteram 9. Januar 2008 um 13:20

Hallo

Na dann liegst es bei dir nicht am Ansaugrohr wie bei mir. Zur Info. bei mir hat es Bosch umsonst verlängert, jetzt geht die Standheizung auch wenn Reserve ist. Meine läuft jetzt wieder perfekt, kann diese programmiert bis zu 120 Minuten laufen lassen.....

Geh doch mal zu einem Bosch Service, der auch solche Standheizungen verbaut. Wenn die nichts finden, sollen die halt mal Webasto um Rat fragen. Wenn es am "deutschen" Diesel liegen würde, müsste ich ja auch das selbe Problem haben.......

 

Zitat:

Original geschrieben von Marco1969

Hallo Leute

Habe eine Webasto Standheizung mit HTM 100. Diese funktioniert „im großen ganzen“ auch ganz gut. Aber immer öfters läuft diese morgens nicht einwandfrei.

Die Heizung geht kurz an, dann fängt die Kraftstoff- Förderpumpe, die in der nähe vom Tank verbaut ist laut an zu klackern, ca. 3-4 Mal so laut wie normal. Das war’s, dann geht die Heizung wieder aus und speichert die Fehlermeldung Flammabbruch. Ich war auch schon beim Bosch Service, aber diese finden nichts, weil wenn ich zum Service fahre, geht die Heizung immer. Wie es halt so ist mit dem geliebten Vorführeffekt. Habe auch schon per E-Mail bei Webasto angefragt, diese schreiben aber nur zurück mit der Antwort, der zuständige Bosch Service möge sich mit diesen in Verbindung setzten. Aber die finden ja nichts. Der Fehler kommt nicht regelmäßig, kann sein dieser kommt drei Mal in der Woche vor, dann wieder läuft die Heizung eine ganze Woche ohne Störung. Kennt einer von euch diesen Fehler?

hallo moin moin

es könnte auch an deiner batterie liegen , mal mit säureheber prüfen , wenn der kurz vorm leer berich steht,

ein messgerät aber 12 v anzeigt ist deine batterie hin und die heizung schaltet ab um noch genug strom

zum starten zu haben

mit freundlichem gruß

bello 55

am 11. Oktober 2008 um 20:00

Hallo zusammen.

Bin vielleicht bischen spät dran mit ner Antwort aber bald ist wieder Winter und vielleicht hilft mein kleiner

Bericht Fehler zu beheben.

Folgendes, ich hatte Probleme mit meiner Webasto Standheizung und da war bei mir erstens die Batterie

schuld.Die Betriebsspannung war zu gering.Somit schaltete sich die Standheizung vorzeitig ab um evtl.

noch den Motor starten zu können.Batterie hatte nur noch 9,5Volt und das ist halt zu wenig.

Also habe ich mir natürlich um vorzusorgen eine Bessere aber auch 120,-Euro Teure Bosch Silverline gekauft.

Tja das war im Januar 2008 und tatsächlich es funktionierte doch nach einigen geglückten Starts der Heizung

hatte ich immer Fehlstarts und so mußte ich immer Entstören.Ich habe noch eine alte T60 Fernbedienung aber auch

eine Thermo Call TC 1.1 . Als letztendlich die Entstörung nichts mehr geholfen hat bin ich wieder in die

Bosch Werkstatt gefahren.Mit einem flauen Gefühl da ich was schlimmeres befürchtete.

Ich schrieb mir alles auf was es sein könnte und legte den Zettel für die Werkstatt bei.

Aber zum Glück war es etwas was eigentlich nicht sein darf.

Ich hatte beim Auslesen 16.Mal Störung wegen zu niedriger Betriebsspannung.

Das machte den Mechaniker stutzig und er prüfte die Batterie die hatte 12,5 Volt da ja neu und am Schaltgerät der Heizung war es dann zu wenig.Somit überbrückte Er von der Batterie mit Plus und Minus gleich zur Sicherung

und jetzt funzt Sie wieder.Warum ich hier einen Spannungsabfall habe weiß ich leider nicht ist mir auch egal hauptsache ich habe freie Scheiben im Winter.Und die Gefahr daß die Batterie leer wird habe ich so schnell nicht.

So nun hab ich lange geschrieben hoffe es hilft jemanden .Ich habe eine Webasto Thermo Top Z/C Benzin.

Falls es jemand geholfen hatt schreibt bitte es würde mich freuen.

Bis dann Gruß socke61

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. Webasto Standheizung--> Flammabbruch