ForumW124
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W124
  7. w124 Instrumenten leuchte defekt!

w124 Instrumenten leuchte defekt!

Mercedes E-Klasse W124
Themenstarteram 12. August 2019 um 2:23

Hallo,

habe einen w124 200e von 1989. Leider ist seit ein paar tagen die Lampe im Cockpit, da wo die anzeige für Tank usw ist links ist aus. Klopfe ich da jetzt stark gegen geht sie wieder an und bleibt auch an. Wenn ich aber das nächstemal einsteige und Licht anmache ist es wieder aus. Könnt ihr mir helfen?

Lg

Ähnliche Themen
19 Antworten

ausbauen nach schauen

Du musst das Kombiinstrument ausbauen und die Glühbirne ersetzen.

Am besten gleich alle.

Die Arbeit ist nicht schwer und es gibt Anleitungen hier. Einfach mal suchen.

Moin,

um Beschädigungen an der Tachowelle zu vermeiden soll diese aber am Getriebe los geschraubt werden wenn das Kombiinstrument gezogen wird. Steht auch im WIS so...

Kann natürlich auch am Dimmer liegen wenn beim Klopfen wieder geht. Aber wenn nur eine ausgeht dann eher nicht

Themenstarteram 12. August 2019 um 15:30

https://www.youtube.com/watch?v=PAReBbeG6gI&t=179s

so ginge das also nicht?

welche Teile würdet ihr alle kaufen vorher?

@Tobiasrw

Moin, Moin

Tachowelle am Getriebe abschrauben ist Quatsch. Es reicht wenn die Welle an der Klammer ausgehängt wird. Findest du an der Verkleidung der Lenkradsäule. Ki vorsichtig rausziehen und die Welle mit Gefühl nachschieben.

Hol Dir neue Glassockellampen mit der richtigen Wattzahl. Auf keinen Fall zuviel Watt, sonst schmelzen die Lichtleiter weg.

Gruß Steffek

Themenstarteram 12. August 2019 um 19:47

https://www.ebay.de/.../112271589790

sind das die richtigen? wie siehts mit lichtleitern oder sicherungen aus? irgendwelche noch kaufen vor dem auseinander bauen?

,mfg

Hallo,

die von dir verlinkten sind auch verbaut, aber nicht im Kombiinstrument sondern in den Luftduschen oder in der Heizungsregelung. Kann man also bestellen, davon gehen auch immer welche kaputt.

Die Beleuchtung des KI hat folgende:

Beleuchtung KI

2 Stück für die Beleuchtung des KI sind davon verbaut ( Die 3 Watt Variante ) und eine ist als Kontrolleuchte für die Batterie ( ebenso 3 Watt ) Also braucht du 3 Stück davon.

Die anderen Kontrolllampen haben 1,2 Watt.

siehe hier:

Kontrolllampen

Allerdings würde ich mir letztere nur beim freundlichen kaufen, da die Passgenauigkeit von den Teilen aus der Bucht eher bescheiden ist.

Bis dann,

beste Grüße

-Mario

Themenstarteram 13. August 2019 um 13:19

Zitat:

@250DTurboW124 schrieb am 13. August 2019 um 11:10:25 Uhr:

Hallo,

die von dir verlinkten sind auch verbaut, aber nicht im Kombiinstrument sondern in den Luftduschen oder in der Heizungsregelung. Kann man also bestellen, davon gehen auch immer welche kaputt.

Die Beleuchtung des KI hat folgende:

Beleuchtung KI

2 Stück für die Beleuchtung des KI sind davon verbaut ( Die 3 Watt Variante ) und eine ist als Kontrolleuchte für die Batterie ( ebenso 3 Watt ) Also braucht du 3 Stück davon.

Die anderen Kontrolllampen haben 1,2 Watt.

siehe hier:

Kontrolllampen

Allerdings würde ich mir letztere nur beim freundlichen kaufen, da die Passgenauigkeit von den Teilen aus der Bucht eher bescheiden ist.

Bis dann,

beste Grüße

-Mario

Ersteinmal vielen vielen Dank für deine Mühe :) brauche also 3 stück von den verlinkten 3 watt birnen.

@Tobiasrw

Wenn Du 3 Stück kaufst ( die mit 3 Watt) haste dann eine Reserve.

Für die Beleuchtung sind nur 2 zuständig.

Ich hab damals in Osram Retrofit LED investiert.

 

Klappt super. SinWarm weiss und das Plastik vom KI schmorrt nicht mehr an. Und sie sollten die nächsten 500.000km halten

Themenstarteram 13. August 2019 um 22:11

könnt ihr mir vielleicht noch verlinken welche Sicherung ich ggf. noch kaufen muss? soll eine geben die hinter der KI ist. Wechsel die lieber proforma mit aus

Zitat:

@Tobiasrw schrieb am 12. August 2019 um 02:23:19 Uhr:

 

Klopfe ich da jetzt stark gegen geht sie wieder an und bleibt auch an.

also hast du nen Wackler, da helfen auch neue Birnchen nichts.

Ich hab allerdings den selben Fehler, sporadisch v.a. bei feuchter Kälte. Ist bestimmt ein Kontaktproblem der linken KI-Platine. Bin dem aber noch nicht nach gegangen. An den Leuchtmitteln liegts m.M.n. nicht.

Aber mach mal...wär schön wenn ne Lösung bei raus käme ;)

Viel Erfolg

Themenstarteram 13. August 2019 um 23:01

Zitat:

@KultFan schrieb am 13. August 2019 um 22:33:12 Uhr:

Zitat:

@Tobiasrw schrieb am 12. August 2019 um 02:23:19 Uhr:

 

Klopfe ich da jetzt stark gegen geht sie wieder an und bleibt auch an.

also hast du nen Wackler, da helfen auch neue Birnchen nichts.

Ich hab allerdings den selben Fehler, sporadisch v.a. bei feuchter Kälte. Ist bestimmt ein Kontaktproblem der linken KI-Platine. Bin dem aber noch nicht nach gegangen. An den Leuchtmitteln liegts m.M.n. nicht.

Aber mach mal...wär schön wenn ne Lösung bei raus käme ;)

Viel Erfolg

Hab ich auch schon gedacht. Frage ist ob jemand hier evtl weiss was das problem wirklich ist. Birnchen wechseln kann ich zwar machen, wette aber das bringt garnix

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W124
  7. w124 Instrumenten leuchte defekt!