ForumOn-Board-Diagnose
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. On-Board-Diagnose
  6. VW Gateray Verbauliste falsch. Dringend Hilfe gesucht

VW Gateray Verbauliste falsch. Dringend Hilfe gesucht

Themenstarteram 29. November 2016 um 8:33

Hallo zusammen,

gestern abend während ich auf meine Frau warten musste ging bei mir die Reifendruckkontrollleuchte an, blinkte und schaltete sich dann auf dauer an. Dann kam die ABS/ASR Fehlermeldung im KI.

Ich habe dann zu einem Diagnosegerät OBD Eleven gegriffen um den Fehlerspeicher auszulesen, es waren ja auch einige und ich wollte diese zurücksetzen. Am Ende habe ich nicht aufgepasst bzw nicht genau die Überschrift gelesen und die Verbauliste geändert. Also ich habe einige Stg. rausgenommen und einige hinzugefügt in der Annahme, es würde sich um einen Filter handeln. Als ich das gesehen habe, war es leider schon zu spät. Habe aber sonst nichts codiert.

Ich vermute stark das Problem lag ursprunglich an der zu schwachen Batterie (Spannung 12V im Ruhezustand bzw. 13.7-14.4V beim laufenden Motor). Wurde jetzt über Nacht mit dem kleinen 3.8A Ladegerät geladen, wobei als ich unten in der Tiefgarage war, Ladevorgang wurde kurz vor 3, also nach höchstens 2 Stunden avgeschlossen.

So habe ich gestern Nacht bis 3 Uhr recherchiert, versucht die richtigen Steuergeräte zu aktivieren bzw die falschn zu deaktivieren, die Rückfahrkamera, OPC, Parkassist gehen wieder, Fehlermeldungen die sich auf die nicht verbauten Sterergeräte (Reifendrucküberwachung, TV Tuner, elektrische Dachbetätigung, Einparkhilfe) sind nun verschwunden.

Zwei Fehlermeldungen bleiben aber immer noch im Gateway:

1. Stg. falsch codiert, Fehlercode 01044

2. Stg. für Klimakompressor - kein Signal Fehlercode 03408

Dabei habe ich auch keine Verbindung zum Stg. 09 Elektronische Zentralelektrik.

Mein Problem außerden ist dass ich mir bzgl. Verbauliste immer noch nicht sicher bin und sorgen mache. Habe mich bei erwin angemelden, die Verbauliste aber nicht gefunden.

Dumm ist jetzt, dass ich auf das Auto angewiesen bin und den Termin beim Händler so schnell nicht bekomme (Ölwechsel steht an und ich habe Glück nur bis Mitte Dezember warten zu dürfen).

Also die letzte möglichkeit wäre dann Euch zu fragen ob mir jemand helfen kann.

Darauf hoffe ich sehr und hänge schon mal die aktuelle Verbauliste sowie die Fehlermeldungen im Stg. 19 an.

Danke im Voraus!

T.Larsen

Screenshot-2016-11-29-01-07-26
Screenshot-2016-11-29-01-15-08
Screenshot-2016-11-29-01-15-14
+2
Ähnliche Themen
26 Antworten
Themenstarteram 29. November 2016 um 8:41

Ach ja, es handelt sich um einen Passat Variant 2012 2.0 TSI DSG

Sonst:

Climatronic

Verkehrszeichenerkennung

ACC

RNS510

Kurvenlicht

DLA

DCC

Line Assist

Side Assist

PLA

Wie wäre der Ansatz einen Auto-Scan laufen zu lassen und anschließend die gefundenen Steuergeräte in der Verbauliste zu vermerken.

Themenstarteram 29. November 2016 um 8:45

Hallo hadez16,

danke für die schnelle Rückmeldung. Bei OBDEleven kann ich die Fehlersuche zwar starten, die Ergebnisse sind aber ich direkt sichtbar sondern in der Liste der Steuergeräte wobei Fehlerhafte dann farbig markiert sind. Also ich denke es geht so mit dem Tool nicht.

Ich meine bei der Codierung des Gateways wird auch unterschieden zwischen Automatik- und Schaltgetriebe. Ich weiß nun nicht ob solche Infos der Basiscodierung beim "verklickern" der Verbauliste flöten gehen.

Themenstarteram 29. November 2016 um 9:39

So weit ich mich erinnern kann, habe ich stg1 Motorelektronik und stg2 Getriebeelektronik gelöscht, das war ganz am Anfang der Liste, aber ich bin mir nicht sicher ob diese von Anfang an aktiviert waren. Allerdings habe ich in der Liste ebenso Motorelektronik2 und Getriebeelektronik2 sowie Elektronische Zentralelektrik2. Ob diese dazugehören weiss ich nun nicht. Bei obdeleven sehe ich nicht ob automatik oder schalter.

Bei der Fehlersuche hatte ich immer die Anzeige des aktuell überprüfen Stg bekommen etwa,so

17/31 Airbag

Also nehme ich an es waren 31 stg codiert. Jetzt sind es auch 31, aber immer noch was falsch.

Also das ist was bei mir in dem Kopf geblieben ist. Natürlich abgesehen der Zitat von @bronken über die Nutzund von VCDS in seiner Signatur wobei ich mir versprochen habe vorsichtig damit umzugehen. Also ungeschickter kann man nicht sein.

Themenstarteram 29. November 2016 um 10:19

So, nun wurde die Batterie geladen, wobei ich irgendwie nicht glaube dass die OK ist.

Dabei habe ich die Fehler noch mal zurückgesetzt, neu ausgelesen und habe folgendes.

Bei ausgeschaltetem Motor nur noch Fehler in Stg19

1. Steuergerät falsch codiert

2 Klimakompressor kein Signal.

stg09 zeigt keine Fehler mehr an und ist anscheinend ansprechbar.

Screenshot-2016-11-29-10-07-08
Screenshot-2016-11-29-10-07-02
Screenshot-2016-11-29-10-06-56
+3

Nimm mal Klimakompressor Adresse 40 aus der GW Liste!

Themenstarteram 29. November 2016 um 15:34

So, ich habe schon ein Paar VCDS User aus der Umgebung angeschrieben, aber bisher noch keine Rückmeldung bekommen.

Inzwischen habe ich 77 Telefon ins Gateway aufgenommen und 40 Klimakompressor entfernt.

Gleich danach noch mal nach Fehler gesucht und keine gefunden. Dann beim laufenden Motor gescant - keine Fehler.

08 Klima- und Heizungselektonik Zeigt mir folgende Messwerte:

Kompressordrehzahl 0

Kühlmitteldruck: 3bar

Alle drei Abschaltbedingungen: Außentemperatur zu niedrig (1,5°C draußen). Klimabedienung funktioniert und reagiert auf Tasten

Nun weiss ich nicht ob ich mich freuen soll oder nicht.

Und ob die Liste aller Steuergeräte im Gateway korrekt und vollständig ist:

01 Motorelektronik - 2.0 TSI

02 Getriebeelektronik - & Gang DSG

03 Bremsenelektronik

04 Lenkwinkelgeber

08 Klima/Heizungselektronik - Climatronik

09 Elektronische Zentralelektrik

10 Einparkhilfe 2 - PLA

13 Distanzregelung - ACC

14 Raddämpfungselektronik - DCC

15 Airbag

16 Lenksäulenelektronik

17 Schalttafeleinsatz - KI/MFA

19 Diagnoseinterface für Datenbus - Gateway

25 Wegfahrsicherung

37 Navigation - RND510

3c Spurwechselassistent - OK

42 Türelektronik Fahrer - OK

44 Lenkhilfe - PLA

46 Zentralmodul Komfortsystem - ???

4c Reifendrucküberwachung 2 - über ABS?

4f Elektronische zentralelektrik 2

52 Türelektronik Beifahrer

53 Ffeststellbremse - OK, habe EPB

55 Leuchtweitenregulierung - DLA

56 Radio - RNS510

61 Batterieregelung - OK

62 Türelektronik hinten links

6c Rückfahrkamerasystem - OK

72 Türelektronik hinten rechts

77 Telefon - keine Ahnung wozu

a5 Frontsensorik für Fahrerassistenzsysteme - ACC-Radar? Frondkamera?. beide dabei

Inaktiv derzeit:

05 Zugang und Startberechtigung - Ist das für Keyless? Habe ich nicht

06 Sitzverstehlung beifahrerseite - Memorysitze? Habe keine.

0F Radio Tuner digital - habe ich nicht

11 Motorelektronik 2 - Sonderfahrzeuge? Eigentlich keins.

18 Zu/Standheizung - Standheizung habe ich nicht

1C Fahrzeuglageerkennung - Wozu das überhaupt?

20 Fernlichtassistent - habe DLA

22 Allradelektronik - leider kein Allrad

26 Elektrische Dachbetätigung - Paroramadach habe ich nicht

2B Lenksäulenverriegelung - Hm. bin mir nicht sicher

2E Media Player 3 - auch nicht sicher

32 Sperrelektronik - keine Ahnung was das ist. Differentialsperre? habe ich nicht

36 Sitzverstellung Fahrerseite - Memory sitze habe ich keine, aber elektrisch verstellbar, ohne Lüftung und Massage

3D Sonderfunktion - keine Taxi/Einsatzfahrzeug

47 Soundsystem - VW Audio habe ich nicht, nur 8 Lautsprecher

51 Elektroantrieb - ist mir nicht bekannt

57 TV-Tuner - habe ich nicht

59 Abschleppschutz - Höre ich zum ersten mal

5C Spurhalteassistent - habe ich, aber geht anscheinend auch ohne über andere Systeme

5D Bedienung - weiss nicht wozu

63, 73 Einstiegshilfe - Beleuchtung habe ich keine

65 Reifendrucküberwachung - habe nur Kontrolle über ABS

69 Anhänger - leider keins

6D Heckdeckelelektronik - habe keine el. Heckklappe

75 Notrufmodul- und Kommunikationseinheit - habe eigentlich diese 3 komische Knöpfe im Dachhimmel...

76 Einparkhilfe - habe PLA, das ist wahrscheinlich nur für OPC

7D Zusatzheizung - war mir bisher nicht bekannt

8C Hybrid Batteriemanagement - ist das Für Start/Stop oder Hybridfahrzeuge?

A6 Mikrofonsteuergerät - habe FSE, mit diesem gibt es Fehler (kein Signal), FSE geht

BE, BF - Schiebetüre habe ich keine

C2 Getriebeelektronik 2 - ???

Besondere Sorgen habe ich wegen

01 Motorelektronik - aktiv

11 Motorelektronik 2 - inaktiv (für Sonderfahrzeuge? Habe ich keinen)

02 Getriebeelektronik - aktiv

C2 Getriebeelektronik 2 - inaktiv (wozu überhaupt?)

 

Kann vielleicht jemand dazu was sagen?

Grüße

T.Larsen

Themenstarteram 29. November 2016 um 15:39

Zitat:

@konrad3C schrieb am 29. November 2016 um 15:25:05 Uhr:

Nimm mal Klimakompressor Adresse 40 aus der GW Liste!

Oh hallo Konrad3c,

vielen Dank für die Antwort.

habe ich bereits nach einem sehr langen Überlegen (leider Ausschlußverfahren da sonst keine Ahnung, s.u.) gemacht. Dafür aber 77 Telefon rein, sonst gab es "Steuergerät falsch codiert" im Stg.19.

Fällt Dir vielleicht etwas auf in meiner Liste davor? besonders bzgl. 01, 11, 02 und C2?

Die gibt es im Passat nicht, wie viele andere in der Liste auch!

Themenstarteram 1. Dezember 2016 um 11:39

Also danke noch Mal an alle, fahre jetzt tatsächlich fehlerfrei und alles funktioniert wie vorher.

Woran lag es jetzt genau? Einfach falsche Häkchen an falschen Stellen gesetzt?

Themenstarteram 1. Dezember 2016 um 12:44

Ja, daran lag es. Nachdem ich im Auschlussverfahren alle nicht vorhandene von der Liste gelöscht habe, blieben nur noch die 2 o.g. Meldungen. 40 Klimakompressor musste gelöscht werden, 77 Telefon aufgenommen und bis jetzt ist Ruhe.

Hi T.Larsen ,

könntest du bitte mal beschreiben wie und wo du in OBDeleven die Steuergeräte bei der Verbausliste hinzugefügt hast ?

Gruß

Pumlux

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. On-Board-Diagnose
  6. VW Gateray Verbauliste falsch. Dringend Hilfe gesucht