ForumS60, S80, V70 2, XC70, XC90
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S60, S80, V70 2, XC70, XC90
  6. Volvo V70 II Bremse: keine Bremsflüssigkeit vorne rechts am ABS Hydraulikblock

Volvo V70 II Bremse: keine Bremsflüssigkeit vorne rechts am ABS Hydraulikblock

Volvo
Themenstarteram 19. Febuar 2018 um 10:46

Hallo zusammen,

vorab entschuldige ich mich für den relativ langen Text. Ich habe versucht mein Problem und alle damit verbundenen Informationen so gut es geht zu erklären, damit ihr euch einen Überblick verschaffen könnt worum es geht, was das Problem ist und an welcher Stelle ich nicht weiter komme.

Fahrzeugdaten:

Volvo V70 II; Bj.2001 Model 2002; 2,4L Benziner, 140PS

Zur Vorgeschichte:

Das Auto hat gut gebremst (Bremsscheiben und Beläge neuwertig), kein einseitiges ziehen.

Beim abbremsen auf der Autobahn, zog er plötzlich sehr stark nach links.

Bedeutet, dass vorne rechts keine Bremswirkung mehr vorhanden war.

Es war so stark (ich war überrascht) das, wenn ich nicht so schnell reagiert hätte schlimmeres passiert wäre. Es gab keine Meldung Bordcomputer über Fehler o. ä..

Bei langsamer Fahrt (Stadtverkehr) ist das einseitige ziehen nur leicht zu spüren.

Mein Problem:

Die Bremse vorne rechts hat kein Bremsdruck und es kommt auch keine Bremsflüssigkeit an.

Des Weiteren:

Mein BC "spinnt" manchmal und gibt kein Signal, Fehlerhaftes Display oder falsche Daten. Beim Bremsen, oder nach einiger Zeit wieder ok.

Die Servolenkung funktioniert nicht vollständig, teilweise schwergängig bzw.: geht, geht nicht, usw..

Was bisher gemacht/geprüft wurde:

1. Prüfung des Bremskolbens auf Gangbarkeit mithilfe eines Rückstellwerkzeugs

Kolben bewegt sich kein mm: ohne Erfolg

Erkenntnis: Bremskolben fest

2. Prüfen, ob sich der Kolben bewegt / Bremskolben gangbar machen: Holzbrettchen zwischen die Beläge gelegt und Bremspedal getreten: Bremskolben bewegte sich nicht: ohne Erfolg

Erkenntnis: Für mich stand fest, ohne weiter nachzuprüfen Bremskolben fest

3. Guten gebrauchten Bremssattel gefunden (100% Gangbar), eingebaut und das gleiche wie schon geschildert (Punkt 1, 2)

Bremskolben bewegte sich nicht, obwohl er gangbar war!

4. Bremsleitung vom Sattel abgeschraubt und die Bremse getreten:

es kommt keine Bremsflüssigkeit an!

Erkenntnis: Es liegt nicht am Sattel

Gegenkontrolle: Am Bremssattel v. l. Entlüftungsschraube auf und Bremse betätigt. Es kam sofort Bremsflüssigkeit!

5. Bremsleitung am ABS Hydraulikblock (Leitung v. r.) abgeschraubt, Bremse betätigt (stark getreten, auch mit laufendem Motor), kein Austritt von Bremsflüssigkeit.

Erkenntnis: es liegt definitiv an einem Problem vor der Leitung und dem Sattel

Gegenkontrolle: Habe die Bremsleitung v. l. am ABS Hydraulikblock gelöst und Bremse betätigt, es kam sofort und viel Bremsflüssigkeit.

6. Beim Auslesen, keine Fehler bezüglich ABS oder Bremse

Tatsache ist jetzt: Bremsflüssigkeit kommt v. r. am ABS Hydraulikblock nicht raus!

Daus diesem Grund kam ich zu dem Entschluss, dass der ABS Hydraulikblock defekt sein müsste. Dieser besteht aus dem Block und einem Steuergerät.

Da ich einige Forumseinträge durch habe, scheint es verschiedene Fehlerquellen zu geben.

Nachdem ich hier einige Tipps gelesen habe, kann es auch mit dem ABS Hydraulikblock Steuergerät zusammen hängen -> eine kalte Lötstelle im Steuergerät.

 

Meine Fragen:

1. Ist der ABS Hydraulikblock defekt?

2. Ist das Steuergerät des ABS Hydraulikblocks defekt?

3. Ist es ein Elektronisches oder mechanisches Problem?

4. Welche Möglichkeit gibt es diese Teile zu prüfen?

 

Ich freue mich auf eure Hilfe und bedanke mich im Voraus für jeden Tipp.

Ähnliche Themen
20 Antworten

Mein BC "spinnt" manchmal und gibt kein Signal, Fehlerhaftes Display oder falsche Daten. Beim Bremsen, oder nach einiger Zeit wieder ok.

Die Servolenkung funktioniert nicht vollständig, teilweise schwergängig bzw.: geht, geht nicht, usw..

Ich würde erst einmal das Kombiinstrument instand setzen lassen und dann mal sehen ob der Fehler noch besteht.

Dann würde ich ein gebrauchtes ABS-Steuergerät einsetzen.

Alternativ: Zuesrst mit einem Volvo-Testgerät die Fehler auslesen (lassen).

Bis dahin würde ich mit dem Wagen nicht mehr fahren...

Viele Grüße,

Gerhard

Hej

wenn du das BCM absteckst dann muss der Wagen ohne Elektronik aber mechnisch GANZ NORMAL bremsen - zumindest im Notmodus(aber natürlic ohne den 4/5 elektronsichen Systemen). Das kann jede Werkstatt mal testen.

Wenn ohne Elektronik dann alles funktioniert kannst du den Fehler im Steuergerät vermuten. Deines hat nicht das Std.Problem mit den kalten Lötstellen - kann aber trotzdem kaputtgehen. So ein Steuergerät bekommst du um 70/80€ im Netz - beachte aber, du brauchst erstens das Selbe Gerät und dann auch eine Software, die kann nur der VOLVO Händler aufspielen.

Wenn die Bremse ohne Elektronik nicht klappt hast du wohl einen mechanischen Fehler. Leitung testen, wenn die Frei ist dann würde ich mal die Hydraulik testen. So eine Hydraulik hätte ich hier - da müssten wir aber die Nummern gegenchecken.

Gruß

Hast du auch schonmal die Bremsleitung am Hauptbremszylinder abgeschraubt und geprüft ob dort überhaupt auf beiden Leitungen Druck anliegt ?

Ist erstmal die günstigere Variante.

Themenstarteram 19. Febuar 2018 um 13:20

Vielen Dank für die schellen Antworten.

 

Zitat:

@roorback schrieb am 19. Februar 2018 um 11:49:40 Uhr:

wenn du das BCM absteckst dann muss der Wagen ohne Elektronik aber mechnisch GANZ NORMAL bremsen - zumindest im Notmodus

Ist mit BCM das Steuergerät unter dem Hydraulikblock gemeint?

Falls nicht, wo sitzt er?

Ja, BCM ist BrakeControlModule

Ich tipp auf Mechanik, wenn Du den Zündschlüssel abziehst müsste er trotzdem bremsen. Vor dem tausch egal was, erst mit vida auslesen lassen. Gruß Didi

Themenstarteram 21. Febuar 2018 um 20:45

Hallo zusammen,

vielen Dank an alle für die schnelle Reaktion und die Antworten.

Gestern konnte ich nach den folgenden Tests aus Zeitgründen leider nicht mehr Antworten.

Es gibt neue Erkenntnisse.

Zitat:

@roorback schrieb am 19. Februar 2018 um 11:49:40 Uhr:

wenn du das BCM absteckst dann muss der Wagen ohne Elektronik aber mechnisch GANZ NORMAL bremsen - zumindest im Notmodus(aber natürlic ohne den 4/5 elektronsichen Systemen). Das kann jede Werkstatt mal testen...

Wie folgt weiter getestet

  1. Ich habe noch einmal ausgelesen und festgestellt, dass das BCM ABS Steuergerät überhaupt nicht antwortet! (beim letzten mal hatte ich nur auf Fehler geachtet und nicht, ob das ABS Steuergerät überhaupt antwortet)
  2. Beide Bremsleitungen am Hauptbremszylinder gelöst und getestet. Aus beiden kam Bremsflüssigkeit beim bremsen.
  3. BCM frei gelegt, Stecker gezogen und Bremsleitung am ABS Block v. r. auf austretende Bremsflüssigkeit geprüft:

- Motor aus - gebremst - keine Flüssigkeit

- Motor laufen lassen - gebremst - keine Flüssigkeit

Trotz gezogenem Stecker scheint keine Bremsflüssigkeit anzukommen.

Dadurch komme ich zu meiner nächsten Frage:

Wenn die einzelnen Bremsleitungen elektronisch und separat angesteuert werden können und eine Leitung scheinbar nicht funktioniert, könnte es dann sein, dass diese Steuerung im "Gedächnis" bleibt und diese nach wie vor blockiert?

@roorback: Woran erkennst du das, ist das Typ abhängig?

"Deines hat nicht das Std.Problem mit den kalten Lötstellen"

am 24. Febuar 2018 um 21:06

Diese Symptome deuten auf ein Defekt des ABS Steuergerätes hin . Haben dieses schon öfter in der Werkstatt gehabt . Das das ABS nicht antwortet ,deutet auch darauf hin das dieses defekt ist( ist aber reparabel) mit 1J Garantie wenn du es machen lässt , ca 200-250€

Themenstarteram 25. Febuar 2018 um 10:47

Hi,

Danke für deine Antwort. Bist du Mechaniker?

Zitat:

@5zylinderaufgeblasen schrieb am 24. Februar 2018 um 21:06:26 Uhr:

Das das ABS nicht antwortet ,deutet auch darauf hin das dieses defekt ist( ist aber reparabel) mit 1J Garantie wenn du es machen lässt , ca 200-250€

  1. Also kann es sein, dass es tatsächlich eine kalte Lötstelle ist?
  2. repariert ihr die Steuergeräte auch?
  3. auf welche Nummern müsste bei einem. Gebrauchten SG geachtet werden?

Was mich noch etwas stutzig macht ist, dass es nicht antwortet, aber keine warnleuchten im Tacho aufleuchten.

Wenn der Stecker abgezogen ist, leuchten alle warnleuchten auf.

Die Funktion von beispielsweise ABS, etc. ist ebenfalls vorhanden.

Besten Gruß

Hört sich wie ein klemmendes Ventil für die Bremse im ABSblock an. Es gibt die Möglichkeit die Ventile mittels Auslesegerät (da geht nur original vida/dice oder der x431 von launch) einzeln anzusteuern, man hört dann im Innenraum deutlich die aktuaktoren Arbeiten. Voraussetzung ist natürlich, dass das Steuergerät überhaupt ansprechbar ist.

am 25. Febuar 2018 um 10:56

Ja stimmt das sollte natürlich vorher geprüft werden , ich war schon einen Schritt weiter , bitte um Entschuldigung . Hatte es so verstanden das dies schon gemacht wurde .

am 25. Febuar 2018 um 10:58

Die Möglichkeit das ein Ventil mechanisch klemmt durch Schmutz im System besteht natürlich auch aber eher selten wenn bremsflüssigkeit regelmäßig ersetzt wird.

Themenstarteram 25. Febuar 2018 um 13:03

Insgeheim hatte ich schon den Verdacht, daß irgendetwas nicht geöffnet wird, jedoch hatte ich noch nicht die Kenntnis über das Ventil etc.

Gibt es eine Möglichkeit das Ventil manuell oder mit pressluft gangbar zu machen?

Eher nicht, da muss die Hydraulikeinheit vom ABSblock zerlegt werden. Das ist dann ein Fall für Spezialisten, ich persönlich würde mich da nicht rantrauen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. S60, S80, V70 2, XC70, XC90
  6. Volvo V70 II Bremse: keine Bremsflüssigkeit vorne rechts am ABS Hydraulikblock