ForumSL
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. Variodach schließt nicht mehr, Seitenscheibe defekt

Variodach schließt nicht mehr, Seitenscheibe defekt

Themenstarteram 14. Oktober 2009 um 17:59

Hallo erstmal,

ich hätte da ein kleines (großes) Problem. Das Dach lässt sich nicht mehr schließen. Grund: das rechte hintere Fenster bewegt sich nicht mehr, dadurch kommt es im System zu einer Fehlermeldung (Gott sei Dank) und der Vorgang "Dach schließen" wird abgebrochen. Im Sommer hatte ich das gleiche Problem schon einmal, doch nach zwei Tagen funktionierte Alles wieder ohne Werkstatt, einfach so. Doch jetzt ist das Dach offen. Auch nicht ganz soooo schlimm, weil Cabrio Saison Ende Oktober eh vorbei ist und weil das Dach zur Rep. der Seitenscheibe geöffnet sein muss. Doch jetzt meine Frage; kennt jemand das Problem? Hat damit jemand Erfahrung ?

Ich werde über den Winter mal das Teil ausbauen, wenn ich es dann nicht mehr zusammen bekomme, dann muss ich halt immer offen fahren:D Wer´s noch nicht weis Modell R230 SL 600 Bj. 2003.

Danke mal schon im Voraus.

 

Grüßle Uwe

Ähnliche Themen
12 Antworten

Bei diesen "selbst heilenden" Fehlern stickt of der Wurm in der Elektronik. Hast du die Batterie im Kofferraum, die für die Nebenfunktionen benutzt wird, schon mal eine Stunde abgeklemmt und wieder angeschlossen?

Das kann durch einen Reset der Elektronik schon die Lösung sein. Ich hatte das bei meinem ebenfalls 2003er, ebenfalls 600er schon mal, dass die Blockade beim Öffnen dann weg war (durch Sicherung ziehen)

Gruß

 

kann man die Batterie einfach so ab- und wieder anklemmen oder gehen dann irgendwelche gespeicherten Informationen im Fahrzeug verloren? In welcher Reihenfolge werden die Pole abgeklemmt?

Zitat:

Original geschrieben von elektromobil

kann man die Batterie einfach so ab- und wieder anklemmen oder gehen dann irgendwelche gespeicherten Informationen im Fahrzeug verloren? In welcher Reihenfolge werden die Pole abgeklemmt?

Hier wurde mal erwähnt, dass das Auto einige Tage meckern würde, dass die Batterie kaputt wäre, aber dann erkennt, dass dem nicht so ist.

(kann hier mal jemand das nochmal bitte genauer erklären - ich habe noch keine praktischen Erfahrungen damit gemacht - ich habe den Reset über das ziehen von Sicherungen erreicht, was aber deutlich fummeliger ist, aber bei vollem Kofferraum eventuell zielführender :) )

Da der -Pol (schwarz) mit der Karosse verbunden ist, reicht es, den +Pol abzunehmen und dann warten.

Gruß

Themenstarteram 15. Oktober 2009 um 23:17

Zitat:

Original geschrieben von elektromobil

kann man die Batterie einfach so ab- und wieder anklemmen oder gehen dann irgendwelche gespeicherten Informationen im Fahrzeug verloren? In welcher Reihenfolge werden die Pole abgeklemmt?

Hallo elektromobil

also ich klemme immer zuerst den Minuspol ab. Wenn Du da beim schrauben mit dem Werkzeug an Blechteile kommst kann es kein Kurzschluß geben, weil ja der Minuspol mit der Karosserie verbunden ist, und dann erst den Pluspol. Wenn Du jetzt auch noch mit dem Schraubenschlüssel ans Blech kommst kann wieder nix passieren, weil ja Minuspol schon ab ist. So einfach ist das eigentlich. Anklemen übrigens in der umgekehrten Reihenfolge.

 

Zitat:

Original geschrieben von saharaman

Bei diesen "selbst heilenden" Fehlern stickt of der Wurm in der Elektronik. Hast du die Batterie im Kofferraum, die für die Nebenfunktionen benutzt wird, schon mal eine Stunde abgeklemmt und wieder angeschlossen?

Das kann durch einen Reset der Elektronik schon die Lösung sein. Ich hatte das bei meinem ebenfalls 2003er, ebenfalls 600er schon mal, dass die Blockade beim Öffnen dann weg war (durch Sicherung ziehen)

Hallo saharaman,

gute Idee, das hat schon manches mal geholfen. Werde Morgen mal die Batterie abhängen und dann "schau mer mal"

Danke und Grüße

Uwe

Themenstarteram 17. Oktober 2009 um 12:51

Hallo saharaman,

ein Reset durch Batterie abklemmen hat leider nichts gebracht. Dann werde ich halt doch im Winter mal alles zerlegen.

Danke und Grüße

Uwe

Schade, das Problem dürfte jetzt die Fehlersuche sein.

Hast du schon mal die Fehlercodes auslesen lassen?

Gruß

Hallo

Bei mir war das Problem ähnlich: Fahrerfenster bewegt sich nicht mehr nach unten, Dach geht nicht mehr zu und bei mir war es dann noch so, dass der Sitz sich nicht mehr nach hinten bewegen liess. Wie Du schon richtig geschrieben hast, braucht das Dach die Rückmeldung von den ganzen Fenstern, dass die runter fahren, um sich zu bewegen.

Batterie abklemmen brachte auch nichts.

Grund war, dass die hintere Batterie so langsam dem Tode nahe war und die Elektronik mit einer Spannung versorgt wurde, die

nichts Halbes und nichts Ganzes war und dann hats blockiert.

Die Batterie war geladen (auch mit Motor laufen lassen) ,hatte wohl aber schon intern einen Defekt, welcher die

Spannung sofort wieder absinken liess.

Neue Batterie hinten und die Steuergeräte bei MB resetten lassen, dann gings wieder.

Vielleicht solltest Du das erstmal testen, bevor Du irgendein Steuergerät oder so ausbaust.

Evtl erst neue Batterie einbauen und richtig aufladen, dann zu MB wenns nichts hilft...

Gruss

Themenstarteram 22. Oktober 2009 um 13:22

Hallo tl1000

ich war schon in der Werkstatt und da wurde mir gesagt das Steuergerät arbeitet. Der Fenstermotor wird angesprochen, was auch hörbar ist, doch bewegen tut sich nix.

Erste Werkstatt: Nach drittem vergeblichen Versuch mit dem Laptop irgendetwas aus dem Fahrzeug auszulesen, bot man mir an ich solle doch das Auto mal zwei Tage "ein checken", das ist wohl was Größeres.

Nein Danke!!

Zweite Werkstatt:

Diagnose: "hmmm, könnte sein, das sich der Fensterheber verspannt hat, das kann mal passieren, denn auch eine Ansteuerung über Star Diagnose (klappte auf Anhieb) bringt keine Wirkung. Das könnte auch der Grund sein, warum es sich beim ersten Mal von alleine wieder repariert hat."

Lösung: Hebemechanik und Fenstermotor überprüfen und gegebenenfalls austauschen. Die Sache ist im Grunde nicht wild, doch leider müssen viele Teile der Innenverkleidung abgebaut werden und das ist Zeitintensiv.

Vielen Dank, hört sich schon kompetenter an.

Fazit: Das wird für mich eine lehrreiche Winterbastelstunde(n)

Grüßle Uwe

Hallo Gagiva

Ja die gute Star-Diagnose und deren Benutzer...die einen sind eben besser und die anderen schlechter.

Zum Glück habe ich da wohl einen Mechaniker gehabt, der auch wirklich nur das Problem repariert hat und nich noch

andere virtuelle Problemchen gefunden hat. Wer weiss das schon!?

Leider kann ich Dir dann nicht mehr dazu sagen. Hoffe Du findest den Fehler ohne grössere Probleme dann doch noch selber.

Kannst ja dann mal berichten, was rausgekommen ist. Mich würds interessieren.

Viel Glück.

Grüsse tl1000

Es ist ein Wunder geschehen.:confused::confused::confused:

Da hab ich jetzt endlich die Zeit gefunden das Seitenfenster auszubauen. Meine Diagnose der Fehlers lautete die Kunststoffführungen sind eingelaufen, dadurch hat sich die Reibung derart erhöht, das der doch recht kleine Elektromotor es nicht mehr schaffte die Scheibe zu bewegen. Alles wieder gangbar gemacht, schön eingefettet das es schön flutscht und wieder eingebaut. Jetzt kommt das Wunder:

Das Seitenfenster lässt sich wieder öffnen und schließen, nur leider gegengesetzt zur Schalterbewegung. Wenn ich das Fenster öffnen will schließt das Fondfenster und umgekehrt. Das ist sogar so krass, das Vordere fährt hoch und gleichzeitig das Hintere herunter und umgekehrt. Als ob das nicht schon krass genug wäre, nein diese typische Funktion das beim Türöffnen die Fenster ein kleines Stück herunter fahren macht die Fondscheibe jetzt nur wenn sie schon geöffnet ist und schließt dann ein Stückchen, macht man die Tür zu geht die Scheibe dann wieder ganz runter. Also kurz gesagt: Alle Funktionen sind spiegelverkehrt.

Das nenn ich mal ein Mercedes Wunder.:rolleyes:

Grüßle Uwe

@Gagiva,

den erstbeschriebenen Fehler , dass ein hint.Fenster nicht schließt , oder das Schließen dieser Fenster nicht synchron abläuft habe ich selten auch.

Durch Wiederholung der Betätigung hat es dann wieder funktioniert.

Der Verschleiß der Fensterführungen ist schon erstaunlich , bestätigt aber auch meine These von der miesen Qualität und teilweise nachlässiger Verarbeitung.Kunststoff fetten , ist das richtig ? Verschmiert das nicht die Scheibe?

Vielleicht kannst Du mir eine Abbauanleitung der hinteren Verkleidung mailen. Ich würde gern mal dahinter schauen.

mfg ortler

Themenstarteram 7. Febuar 2010 um 16:20

Was lange währt wird endlich gut.

Das Problem mit dem Fensterheber ist nun erledigt. Die eigentliche Ursache der "Fehlfunktion" bleibt jedoch im Dunklen. Denn es war mir nicht möglich den Fensterhebermotor "um zu polen", damit er synchron zur Schalterstellung arbeitet. Ich habe dann letztlich einen anderen Motor eingebaut der die richtige Drehrichtung beherrscht. Jetzt sind alle Funktionen wieder normal. Fenster öffnen wenn ich will und schließen dann auch wieder wenn gewünscht. Dach zu und ab in die Garage.

Grüßle Uwe

Sl-seitenscheiben-rep-011
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. Variodach schließt nicht mehr, Seitenscheibe defekt