ForumCarina, Avensis, Camry
  1. Startseite
  2. Forum
  3. Auto
  4. Toyota
  5. Carina, Avensis, Camry
  6. Toyota Avensis T25 motorproblem

Toyota Avensis T25 motorproblem

Toyota Avensis 2 (T25)
Themenstarteram 23. Dezember 2016 um 14:24

Hallo an alle Toyota Fahrer.Habe ein Problem mit meinem Toyota Avensis DieselT 25 Bj. 2006 . Während der Fahrt nimmt das Auto kein Gas mehr an und die Motorleuchte sowie VSC und TRC Off leuchtet.Wenn man den Motor kurz ausstellt und ihn wieder startet läuft der Motor ohne Störung weiter obwohl die Störungsleuchten munter weiter brennen.Motor beschleunigt ohne Probleme.Hatte schon Mal das Problem da lag der Fehler am Russpartikelfilter.Nach jetziger Fehlerauslesung bei Toyota liegt der Fehler in der Kraftstoffanlage.Dieselfilter sowie Kraftstoffpumpe wurden gewechselt.Zirka 150km gefahren wieder da.Der Fehler tritt sporadisch auf.Wer hat schon Erfahrungen mit diesem Fehler.Habe auch keine Lust noch große Geldausgaben zu tätigen,da Auto schon 10 Jahre alt ist.

Ähnliche Themen
13 Antworten

Zitat:

@mopedklaus schrieb am 23. Dezember 2016 um 14:24:18 Uhr:

Hallo an alle Toyota Fahrer.Habe ein Problem mit meinem Toyota Avensis DieselT 25 Bj. 2006 . Während der Fahrt nimmt das Auto kein Gas mehr an und die Motorleuchte sowie VSC und TRC Off leuchtet.Wenn man den Motor kurz ausstellt und ihn wieder startet läuft der Motor ohne Störung weiter obwohl die Störungsleuchten munter weiter brennen.Motor beschleunigt ohne Probleme.Hatte schon Mal das Problem da lag der Fehler am Russpartikelfilter.Nach jetziger Fehlerauslesung bei Toyota liegt der Fehler in der Kraftstoffanlage.Dieselfilter sowie Kraftstoffpumpe wurden gewechselt.Zirka 150km gefahren wieder da.Der Fehler tritt sporadisch auf.Wer hat schon Erfahrungen mit diesem Fehler.Habe auch keine Lust noch große Geldausgaben zu tätigen,da Auto schon 10 Jahre alt ist.

HI

Ich habe d4d t25 diesel.

Zuerst schreib bitte uns die aktuelle Fehlercode hier.

Wieville km hat das Auto drauf?

Es könnte sein, dass tatsächlich DPF verstopt ist, deswegen das Fehler abundzu wieder kommt.

Versuch es auf die Bahn zu fahren und frei zu brennen.

LG

Themenstarteram 24. Dezember 2016 um 11:05

Hallo .Leider ist mir der Fehlercode nicht bekannt. Kann mich aber bei Toyota erkundigen.Fahre einen 2,2lDKat 177Ps Diesel.Km zirka 195000 km. Fehleranzeige Auto VSC und TRC Off.Jetzt aber das kuriose an dieser Sache.Der Fehler ist 3 Mal haargenau an der gleichen Straßenkreuzung aufgetreten.Also gebremst und danach wieder links abgebogen und genau da 3mal passiert.Jetzt noch eine Frage bei der Zündschlüssel Stellung in ,was für Lampen leuchten bei Dir im Armaturenbrett.Also nicht starten nur einschalten.Bei mir leuchten Batteriesymbol daneben rot Oelanzeige und oben aber in Gelb Symbol Wasser ablassen und daneben wieder Ölkanne.Ist das richtig?

HI

bei mir es ist so wie hier:

https://www.youtube.com/watch?v=42Zq6iUfZEI

Es hat bei mir auch gewesen die ständige Fehler VSC plus TRC OFF (ohne motorleuchte).

Es war bei mir Querbeschleinigungsensor kapput gegangen (neu360 eu), gebraucht 160 eu.

Also beim Tausch war wieder alles gut.

Es hat angefangen, als ich nach links abgebigen bin und ein Unebenheit auf der Straße erwischt habe.

Am besten sag dem Meister, der diagnostik gemacht hat, dass die Fehlercode ausdrückt.

Ich war beim Bosch service und die haben mir es alles auf dem Papier schriftlich gegeben.

LG

Themenstarteram 26. Dezember 2016 um 14:27

Hallo.Wo liegt der Längs und Querbeschleunigungssensor und wie baut man das Teil aus und ein.

HI

:)

Es liegt unter dem Fahresitz.Ich habe es zuerst Fahrersitz ganz nach vorner geschoben und von hinten(Rückenbank) ausgeschraubt.

WICHTIG!!!:Wenn du es schon machst, dann 1.Batterie (+) abklemen.

2.Sensor von Stecker trennen.

3.Ausschrauben.

4.Neu Anbauen.

5.Stecker wieder einschliesen.

6.Battarie einschliessen.

7.Schlüssel drehen und 7 Sek. lassen aber Motor nicht starten.

8.Motor starten und warten.

9.Sensor anlernen(Die lenkrad drehen nach links bis zu Ende und danach nach rechts) X 3 Mal.

10. Fahren und ausprobieren, ob die Fehler nicht wieder kommen.

Sollte alles funktionieren.

LG

Themenstarteram 27. Dezember 2016 um 16:28

Der ausgelesene Fehler bei Toyota ist P0093(Fehler im Kraftstoffsystem)Wenn es tatsächlich am Kraftstoffsystem liegt könnte man das ganze System reinigen?Wie Du mir geschrieben hast hattest Du das gleiche Problem.Der Fehler tritt bei mir ständig an der gleichen Stelle auf und zwar an der gleichen Kreuzung.Anhalten und danach langsam nach links einschlagen und losfahren. Notlaufprogramm - Motor aus - Motor an und weiterfahren als wäre nichts gewesen und wenn ich Glück habe gehen irgendwann die Lampen im Armaturenbrett von allein aus.Wenn ein Fehler im Kraftstoffsystem wäre würde es man doch bei normaler Fahrt merken.Oder wenn Auto im Strandgas läuft würde sich der Drehzahlmesser doch nach oben und unten bewegen.

Hi

Ich glaube könnte bei dir undichtigkeit bzw.Verstopfung in Kraftstoffsystem irgendwo sein.Ich würde es überprüfen lassen.

Kraftstoffilter neu

Lüftfilter neu

Kraftstoffreiniger noch mal richtig im Tank nachkippen(die ganze Dose aber nun in 1/3 von Tankmenge).

Auf die Bahn fahren und richtig Gas geben.

Beobachten, ob die Fehler auch hier kommen.

Noch wichtig Stadtverkehr.Wenn du startest, hat das Auto genug Power?oder wird es möde anfahren.

Ich denke als nächste soll man Hichdrückpumpe und Injektoren untersuchen.

LG

http://www.toyotafan.at/wbb2/thread.php?postid=279607

Du kannst gern Info von hier dazu bekommen.

Themenstarteram 2. Januar 2017 um 19:26

Hallo.Wie durch ein Wunder sind sämtliche Lampen wieder ausgegangen das Auto fährt wie immer.Habe Dieselreiniger reingekippt der alles reinigen soll.Naja der Glaube versetzt Berge.Warte jetzt auf den nächsten Ausfall. Werde dann den Quer und Laengsbeschleunigersensor wechseln mit der Hoffnung das dann der Fehler verschwindet.Melde mich dann wieder.

Zitat:

@mopedklaus schrieb am 2. Januar 2017 um 19:26:33 Uhr:

Hallo.Wie durch ein Wunder sind sämtliche Lampen wieder ausgegangen das Auto fährt wie immer.Habe Dieselreiniger reingekippt der alles reinigen soll.Naja der Glaube versetzt Berge.Warte jetzt auf den nächsten Ausfall. Werde dann den Quer und Laengsbeschleunigersensor wechseln mit der Hoffnung das dann der Fehler verschwindet.Melde mich dann wieder.

HI

wirst du nicht glauben aber hat grade aus der Urlaub gekommen.

Ich bin über 4000 km gefahren.

Seit lätzte 300 km leuchtet trc vsc off :).Das Auto aber fährt wi vorher gut- also keine Änderungen.

Das Auto wärend der Reise hat -27 grad unter Null erlebt und auch sehr schlechter Straße und Wetererlebnisse erwischt.Es wurde genau bei so solche änliche Fahrt da Querbeschleunigungsensor Kapputgegangen.Das sensor in lätzte 2 Wochen sollte sehr viel gearbeitet haben, da ständig die Räder müssen durchdrehen (viel zu viel Schnee), und ständige Korrektur der Fahrt wegen der quere Ausrutchen von dem Fahrt Bahn.Dazwischen habe ich auch ein VW fast 5 km gezogen, da er so normal nicht starten könnte(Deswegen auch ständig durchgedrehte Fahrt über 3-4 Umdrehungen/Min).

Am Ende der Reise habe ich noch die Reiffen auswuchten und vorhne und hinten rechts sollte, da die Stahlfelgen voll gebogen wurde(Habe die Schlaglöcher bei 80 km/H erwischt).

Danach war wieder alles gut.

Seit 1500km bzw. 1 Tag (1 Fahrt wieder nach Deutschland) war kein Fehler drin.Seit lätzte 300 km kommt vsc trc off lämpchen sporadisch vor.

Wie gesagt ich fahre jetzt täglich 7 km zu Arbeit.

Fehler kommt immer nach 3-4 km auf.

Es kommt immer beim Anfahren.Es kommt nur wenn ich nur mit dem Kupplung anfahre.Wenn man bieschen Gas beim 1 Gang gibt und anfährt, dann kommt kein Fehler.

Aktuelle Stand des Autos- Lüftfilter wurde gewechselt.Motor Öl hat schon 20 tausend gelaufen und wird in kürze gewechselt.

Ich war noch nicht beim Fehlerablesung.

Was denkt Ihr?

PS: bei diese Reise wie auch immer ich fahre mit dem Reifen drück -Vorne 2.9 Bar, hinten 3.0 bar.

LG

LG

Themenstarteram 26. Januar 2017 um 18:05

Habe Querbeschleunigungssensor gewechselt und Fehler war wieder da.Habe das Auto verkauft.Ich hatte keine Lust mehr nach dem Fehler zu suchen und noch hunderte Euro zu investieren.

Zitat:

@mopedklaus schrieb am 26. Januar 2017 um 18:05:11 Uhr:

Habe Querbeschleunigungssensor gewechselt und Fehler war wieder da.Habe das Auto verkauft.Ich hatte keine Lust mehr nach dem Fehler zu suchen und noch hunderte Euro zu investieren.

Bei mir bei Wechseln des Densors, dass Fehler war auch da.

Sie ist verschwunden nun,wenn ich die Reifen ausgewuchtet und neu zentriert habe.

LG

Zitat:

@mopedklaus schrieb am 26. Januar 2017 um 18:05:11 Uhr:

Habe Querbeschleunigungssensor gewechselt und Fehler war wieder da.Habe das Auto verkauft.Ich hatte keine Lust mehr nach dem Fehler zu suchen und noch hunderte Euro zu investieren.

Deine Antwort
Ähnliche Themen