ForumKraftstoffe
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Kraftstoffe
  6. Tankanzeige und Alkohol.

Tankanzeige und Alkohol.

Themenstarteram 19. Mai 2016 um 9:01

Guten Morgen!

Ich habe ein Problem, daß es eigentlich gar nicht geben dürfte. Aber von vorne:

Veronica hat seit einiger Zeit, also grob zwei oder drei Jahren, eine etwas unzuverlässige Tankanzeige. Die zeigt nämlich gerne mal grob 20 Liter weniger an. Aber eben nicht immer. Mittlerweile meine ich eine Korrelation zum Sprit gefunden zu haben:

den Alkoholgehalt des Kraftstoffs. Tanke ich e10, dann geht spätestens bei der zweiten Tankfüllung die Nadel auf Tauchstation. Tanke ich dann S+ oder die teure Muschelsuppe, dann ist nach der zweiten Tankfüllung die Anzeige "repariert". Dabei ändert sich die Anzeige nicht "graduell", sonder springt von jetzt auf gleich in die dann einigermaßen korrekte Position. Das kommt mir etwas komisch vor.

Ich kann mir nur zwei mögliche Wirkmechanismen vorstellen:

1.) Dichteunterschiede. Bei einem etwas lädierten und zum Teil vollgelaufenen Schwimmer könnte es theoretisch sein, daß der in einem Stoff sicher aufschwimmt, im anderen nicht. Betrachten wir jetzt aber mal die Dichten, so stellen wir fest: Benzin 0,720–0,775 kg/Lbei 15°C; Alkohol 0,7893 kg/L bei 20°. Schade, daß wiki die Werte bei unterschiedlichen Temperaturen angibt, aber eines ist klar: Alkohol ist, bei einer höherem Temperatur gemessen, dichter als Benzin; es ist nicht unwahrscheinlich, daß sich an diesem Verhältnis bei den üblichen Betriebstemperaturen nichts ändert. E10 ist folglich dichter als e0 oder e5; um den beobachteten Effekt zu erklären müßte es aber andersrum sein. Daran kann es also nicht liegen.

2.) unterschiedliche Leitwerte von Benzin und Alk - hat die vielleicht gerade jemand zur Hand? Aber selbst wenn, wie groß ist der Unterschied bei maximal 10% Beimischung, und wie korrodiert muß mein Tankgeber sein, damit sich das so auswirkt?

Noch jemand Ideen? Hat jemand anderes vielleicht ähnliches beobachtet?

Veronica ist übrigens mein einziges Auto, das so reagiert. Schneewittchens Tankanzeige ist das völlig egal; den V6 hat auch nie gestört, was drin war (und den habe ich mit jedem beliebigen Mischungsverhältnis bis e85 gefüttert).

Mich stört weniger die zickige Tankanzeige, sondern vor Allem, daß ich mir das nicht schlüssig erklären kann.

PS: weitere Hyothesen wären:
3.) es gibt keine echte, sondern nur eine gefühlte Korrelation (Mangel stringenter Aufzeichnungen und begrenzte Stichprobengröße)
4) falls es doch eine Korrelation gibt mangelt es an einem Kausalzusammenhang und der Zufall will mich ärgern.

Ähnliche Themen
12 Antworten

Na wenn die Nadel springt, ist es ein Wackelkontakt. Vermutlich hängt da ein Schleifer in der Suppe, der sein Lebensende erreicht. Warum das im Kontakt mit Benzin anscheinend noch etwas länger hingezogen wird, muß ein Chemiker erlären.

Der Leitwert ist das Problem. Damit kann man auch den e Gehalt bestimmen. Hast du den auch ein Schwimmer? Es gibt ja Fahrzeuge die messen das elektrisch über den widerstand. Wenn du nen Schwimmer hast dann muss wohl dein Poti ein Probleme haben mit E.

Themenstarteram 19. Mai 2016 um 14:44

Ja, ist ein Schwimmer.

Dann versuch doch mal den Poti zu ersetzen oder ihn von Spirt zu isolieren.

bekanntes problem

erste beobachtung 2012

stand 2014

das bisher erfreulicherweise der einzige e-schaden. die fläche des potis (hängt frei im tank, der poti) scheint e85 definitiv nicht zu mögen.

 

in etwa so ein teil

ändern läßt sich nichts, da das poti offen im alohol badet.

 

anfangs habt ihr mirs ja nicht geglaubt.:D

der alte hatte über 200kkm in benzin überstanden, mit aloholeinsatz begann er zu schwächeln.

der neue fing nach ein paar tausend km genauso an zu spinnen. also lags wohl tatsächlich nicht am alter, sonder alk.

jetzt fahre ich nach bordcomputer/ wegstrecke in dem wagen:rolleyes:

Da wird sich irgendein hauchdünner isolierender Belag auf der Oberfläche bilden. Im Vergaser habe ich auch sowas gesehen. Läßt sich leicht mit dem Finger wegwischen. Wahrscheinlich kratzen die Schleifer den einfach weg, solange sie noch Kraft haben. Meine Potis hatten damit nie Probleme. Würde die Dinger einfach mal austauschen.

Komisch... Bei meinem Golf 7 zeigt die Anzeige auch mit E85 im Tank genau an. Sogar die Verbrauchsberechnung stimmt sehr gut.

ist nich bei jedem Auto so, selbst bei älteren Fahrzeugen aus den 90ern, bei mir Corsa und A6 sowie S6, geht die Tankanzeige genau.

Ich bin mehrere Jahre E85 pur gefahren, im A6 sogar mit Steuergerätabstimmung auf den guten Saft.

Den S8 habe ich leider erst deit diesem Jahr und nur drei oder viermal halbvoll mit E85 gemacht, den Rest mit E10 aufgefüllt.

Mit dieser Mischung lief der FSI auch problemlos und das mit orig. Steuergerät.

Auch die Anzeige machte keine Mucken.

Leider gibts nirgends mehr den Saft in meiner Nähe, ich habe noch noch einen Kanister mit 20 Liter rumstehen, viell. heb ich ihn auf um ab und zu dran zu riechen ;-)

Zitat:

@ventomat121 schrieb am 22. Mai 2016 um 00:45:14 Uhr:

Komisch... Bei meinem Golf 7 zeigt die Anzeige auch mit E85 im Tank genau an. Sogar die Verbrauchsberechnung stimmt sehr gut.

fährst du e85 pur?

und wie lange?

bei mir war das auch nicht sofort.

die wagen, wo ich nur beimische oder e10 fahre, haben noch eine funktionierende tankanzeige.

der getunte g60 bekommt seit ~2008/9 e85 pur und dort ist die taz definitiv tot. schon die zweite.

und es liegt am geber. wenn ich statt des gebers nur brücke oder einen widerstand verwende zeigt sie an.

Nicht pur. 2/3 E85, 1/3 Benzin.

Bei mehr E zieht der Wagen nicht mehr richtig, der Motor zittert so komisch im Leerlauf und ruckelt wie irre, wenn man im 6. oder 7. Gang unterhalb von 2500 Touren Vollgas gibt.

Woran es liegt, weiß ich nicht genau. Ich vermute, dass die Volllastanreicherung dann nicht mehr richtig arbeitet.

Ist im Vento in anderer Weise auch so: da kann man Vollgas am Berg geben, aber der Wagen hält die Geschwindigkeit mit Mühe, bei leichten Steigungen ist mit E85 im Tank da praktisch kein Beschleunigen möglich.

Oh, ist das etwa wirklich so, dass die Tankgeber nach ner Zeit abschmieren, wenn sie mit E85 pur in Kontakt kommen?

Mein erste Dokumentiere E85 Tankung ist 2011 da habe ich Flexitune nachgerüstet. Bin aber vorher schon Mischung und dann pur gefahren, denke so 1-2 Jahre. Bisher hat der Sensor überlebt. Es liegt wohl am Hersteller und dessen Werkstoffauswahl.

Das Ruckeln unter Volllast dürfte dann daher kommen, dass nach Benzinkennfeld angefettet wird und der Motor nicht genügend Sprit bekommt?!

Mit Benzin läuft er da nämlich bei Lambda 0,8.

Deine Antwort
Ähnliche Themen