ForumCar Audio Einbau
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. Car Audio Einbau
  6. subwoofer und endstufe geht nicht...

subwoofer und endstufe geht nicht...

Themenstarteram 14. März 2009 um 14:16

moinsen ich habe von einem kollegen nen subwoofer mit eingebauter endstufe bekommen der eigentlich für den hausgebrauch ist aber er hat den iwi umgebaut auf jedenfall geht der schonmal "an"

dann hatte er mir noch ein adapterkabel gegeben womit ich von meinen normalen boxen ausgängen sofort an die endstufe kann (chinch) ... nur wenn ich das massekabel mit dem minus pol von den boxen verbinden will gibts ein kurzes brummen und dann ist die seite die ich angeschlossen habe tot.. muss dann erst die zündung aus und wieder an machen dann habe ich auf dem kabel wieder saft aber wenn ich es denn wieder an die endstufe anschließen will dann kommt wieder dieses brummen ka.. was das ist ich dachte einfach anschließen und aufreißen das ding... kann mir da einer nen tipp geben wie ich meinen subwoffer zum laufen bekomme.... währe euch sehr dankbar...

vielen dank im vorraus

JAno1989

Ähnliche Themen
24 Antworten

Da fällt mir nix mehr ein..............

Also ich glaube, daß dieses Kabel was zum Loch hineinführt, einfach direkt an den LAutsprecher geht und fertig. Das hieße, damit der "Subwoofer" provisorisch läuft, muß man dieses KAbel einfach an die LAutsprecherleitung des Autoradios hängen.

Und viel mehr kann man mit sowas auch nicht anfangen. Zum Lied-Erkennen wird es reichen......

Themenstarteram 14. März 2009 um 14:48

ja saft ist ja drauf auf der kiste... und wenn ich mit nem chinch kabel und nem mp3 player dran gehe kommt da auch gut was an nur über das boxenkabel will der scheiß nich. gibts denn da eine alternative die am besten nichts kostet!

Themenstarteram 14. März 2009 um 14:49

ne da ist strom daurf die 12 volt vonner batterie

am 14. März 2009 um 14:52

na okay. dann haste ja schon mal sowas wie ein Netzteil, dass den Betrieb mit 12 Volt ermöglicht. was ja schon mal gut ist. Und wenn da was nicht geht, würde ich sagen, ist es dass du Cinch direkt mit Boxenkabeln verbindest, auch wenns n Adapter ist. Also am gescheitesten, klemmst du die Lautsprecher an die Lautsprecherausgänge, die da an der Kiste sind. Und du nimmst ein Cinchkabel und gehst mit dem direkt zum Radio. Dann sollte es funktionieren, sofern da nicht schon was verblasen ist.

Denn wenn der Amp läuft, dann verhält es sich doch wie mit einem Car-HiFi Amp. Lautsprecher an Lautsprecherbuchsen und Cinch an Cinch. Und das Cinch sollte zum Radio gehen. Du hast es glaube ich nicht so.

Themenstarteram 14. März 2009 um 14:56

ich hab ja keine chinch ausgänge an meinem radio sonst hätte ich mir ja was besseres geholt...

am 14. März 2009 um 14:59

Hmm... Ja dann musste, wie mein Vorredner schon gesagt hat, das Lautsprecherkabel DIREKT an die Lüsterklemme (läuft meistens über Lüsterklemmen) der Lautsprecherausgänge vom Radio hängen. Das wird dann aber zugegebenermaßen ziemlich lasch sein.

Am besten ist, du gibts 100€ für ein ordentliches Radio aus, oder schau mal bei Ebay. Da gibt es oft gute gebrauchte Radios schon ab 40€. Ich finde, für einen ordentlichen Sound, sollte man schon etwas Geld ausgeben. Natürlich kann ich dir noch eher empfehlen, dass du dir einen Car-HiFi Verstärker zulegst. Die Arbeit des Kabellegens würdest du schon mal sparen, da du das ja schon hast. Da solltest du dann aber ein Cinch-Radio haben, sowie den Amp. Und wenn du keinen totalen Mist kaufst, wirst du schon auf 200-300€ kommen.

Ansonsten sehe ich jetzt so abrupt keine Möglichkeit da fetten Sound rauszukriegen.

Themenstarteram 14. März 2009 um 15:05

gut komplette änderung

gleich was ordentlichiches ich kauf mir nen neues radio

dazu ne ordentliche endstufe und nen sub von blaupunkt hat nen anderer kollege rumliegen ...

Themenstarteram 14. März 2009 um 15:05

vielen dank erstmaa.... ich meld mich wenn ich alles drinne habe und das auch ordentlich ist...

ein subwoofer eines dolby sorround systems für wohnzimmer in nen auto zu tun man man man..

kauf dir einfach ein autosubwoofer und ne endstufe und gut ist..

am 14. März 2009 um 15:10

Na das klingt doch gut.

Du wirst sehen, mit ner gescheiten Anlage, die auch für ein Auto gemacht ist, wirst du viel mehr Spaß haben. Und wenn du schon mal ohne gute Mucke, bzw. ohne guten Sound Auto gefahren bist, wirst du einen guten Sound nie mehr missen wollen.

Also ich denke mit dem Blaupunkt Sub wird ein 1200GT gemeint sein. Kann entweder in der Kiste oder in der Rolle sein (gibt da 2 Versionen). Sind für den Einstieg ganz ordentliche Subwoofer. Und wenn es um einen Amp geht, da solltest du dich von Verstärkern wo in der Produktbeschreiung als größtes die Watt zahlen stehen, fernhalten. Das sind dann meistens billig Amps mit zB 1000 Watt... Wo die RMS dann jedoch bei 200 Watt liegt.

Eine gute Marke für den Einstieg könnte SinusLive sein. Gibt aber noch viele andere. Rockford oder Eton werden wohl für einen Einsteiger zu teuer sein. Aber da gibts hier im Forum eh viele Threads über Equipment und was gut geeignet ist. Am besten schaust du dich da mal um, im Hifi Forum unter Car Hifi PRODUKTE.

Kannst ja nen neuen Thread aufmachen, wenns ans Einbauen geht und unklarheiten auftauchen. Weiß ja nicht was du für ne Verkabelung hast, oder ob du nen Cap reinwillst, wies mit dem Sichern ist (sicherungen), oder dem genauen Anschließen von Remote. Wir hier im Forum sind gerne bereit dir da zu helfen. ;)

Du wirst deine Entscheidung auf richtiges Car Hifi umzusteigen auf keinen Fall bereuen, soviel schon vorab.

Deine Antwort
Ähnliche Themen