ForumSL
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. SL R230/456 Abbiegelicht doch nicht vorhanden ??

SL R230/456 Abbiegelicht doch nicht vorhanden ??

Mercedes SL R230
Themenstarteram 19. August 2012 um 16:19

Hallo,

ich komme mit einer erneuten Frage:

Gestern erste Nachtfahrt.

Leider geht irgendwie das Abbiegelicht (Nebelleuchten (NL) an bei Blinkerbetätigung und Lenkradeinschlag)

Tagsüber hatte ich gesehen, das die NL nicht angingen bei Kurvenfahrt, dacht es wäre

halt so, das nur bei Nacht und eingeschalteter Beleuchtung auch das Abbiegelicht funzt.

Dem scheint nicht so. Verkäufer beharrt darauf, das es funktionierte.

Lösung? Kann das "rumprokeln" in Stardiag, Wechsel von "Rest der Welt" auf "US" ( wegen Quittungston,siehe

anderen Beitrag hier) die Ursache sein.

Wie kann ich eigentlich feststellen, wie das Fahrzeug wirklich mal Ausgeliefert wurde? Es gibt doch,

wie ich lernen durfte, Ausstattungscodes (z.b. 733 für Kastanienholz)

Mein freundlicher hat da irgendwie auf meine Nachfrage nicht reagiert.

Hat hier jemand die Chance ( wenn ich per PN die WDB schicke) das für mich herauszufinden?

Ich freue mich auf eure erneute Hilfestellung. Vielleicht hat ja auch jemand ne Idee zu meinem anderen

Beitrag ( Lenkradheizung nachrüstbar)

Danke, ich hoffe das viele heute lesen, draußen is ja echt zu warm hihihi

LG

JOe

Ähnliche Themen
14 Antworten

Geh mit Deiner Fin zum:) und da kannst Du alles erfahren.

Probier die VIN mal hier

Themenstarteram 20. August 2012 um 0:28

Zitat:

Original geschrieben von conny-r

Geh mit Deiner Fin zum:) und da kannst Du alles erfahren.

Hallo,

was ist Fin?

Danke

Themenstarteram 20. August 2012 um 0:30

Zitat:

Original geschrieben von Road-Star

Probier die VIN mal hier

Hallo, leider kann ich kein russisch.

Da ich noch nicht so lange MB fahre,was kann mir das alles beim abbiegelicht helfen?

Site ist übrigens irre interessant.mVerstehe zwar noch nicht alles dort aber echt interessant. Danke

VIN = Vehicle Ident Nr. oder so ähnlich.

Eintippen und Du siehst genau , was in Deinem Auto verbaut ist.

Themenstarteram 20. August 2012 um 17:24

Zitat:

Original geschrieben von Road-Star

VIN = Vehicle Ident Nr. oder so ähnlich.

Eintippen und Du siehst genau , was in Deinem Auto verbaut ist.

Danke, interessante Seite, aber die Bezeichnung der " unknown" Codes bekomme ich woher?

z.B steht bei Code 386 unknown

Auch dafür eine Idee?

Daaanke

Moin Klaus,

unknown = unbekannt.

Code 386, geben dir die Suchmaschinen, alles was du brauchst. :-)

VG Jürgen

Die Codes stehen in jeder Preisliste. Hier mal eine von 3/2007.

Übrigens: Abbiegelicht i.V.m. Bi-Xenon hat Code 614.

Zitat:

Original geschrieben von toaod

 

Gestern erste Nachtfahrt.

Leider geht irgendwie das Abbiegelicht (Nebelleuchten (NL) an bei Blinkerbetätigung und Lenkradeinschlag)

Tagsüber hatte ich gesehen, das die NL nicht angingen bei Kurvenfahrt, dacht es wäre

halt so, das nur bei Nacht und eingeschalteter Beleuchtung auch das Abbiegelicht funzt.

Dem scheint nicht so. Verkäufer beharrt darauf, das es funktionierte.

Was ist denn das Problem ? Du schreibst "Leider geht das Abbiegelicht". Willst Du das das nicht mehr geht ?

Ansonsten macht das Abbiegelicht bei Tag keinen Sinn weil Du die Kurve ja dann auch so siehst. Aus diesem Grund geht das nur bei Nacht.

 

 

 

Zitat:

Original geschrieben von toaod

Kann das "rumprokeln" in Stardiag, Wechsel von "Rest der Welt" auf "US" ( wegen Quittungston,siehe

anderen Beitrag hier) die Ursache sein.

Die Ursache wofür ? Wenn man sich mit der StarDiag nicht auskennt sollte man vorsichtig sein. Man schafft es problemlos mit der falschen Konfiguration, dass Dein Auto gar nicht mehr anspringt. Aus dem Grund ist es bei solchen "Forschungen" sehr vernünftig wenn man sich die Orginalkonfiguration ausdruckt bevor man irgendwelche Versuche macht. Dann weiß man wie es mal war und kann wieder zurück.

Themenstarteram 21. August 2012 um 16:38

Hallo, natürlich meinte ich" geht es nicht"!!!!

und

rumprokeln Ursache für "kein SBC Hold" mehr( ging vorher) und für das Nicht funzenden Abbiegelichts.

Wo Kriege ich denn nun noch die origignaleinstellung Starmdiag her um darauf wieder zurückzugehen.

Danke

Beim :)

Zitat:

Original geschrieben von toaod

 

rumprokeln Ursache für "kein SBC Hold" mehr( ging vorher) und für das Nicht funzenden Abbiegelichts.

Wo Kriege ich denn nun noch die origignaleinstellung Starmdiag her um darauf wieder zurückzugehen.

Danke

Du suchst Dir jemand der das gleiche Auto hat wie Du und Dich mit einer Star Diagnose da ran lässt.

Dann nimmst Du eine Star Diagnose in der Developer Version und druckst Dir die Einstellungen der relevanten Steuergeräte aus. Danach kannst Du das mit Deinem Auto vergleichen.

Ich finde nicht sehr schlau einfach alles von Europa auf US zu programmieren weil Du dann nicht nachvollziehen kannst was alles geändert wird. Es könnte doch sein, dass das Abbiegelicht in USA gar nicht zulässig ist und deshalb abgeschaltet wird obwohl Du etwas ganz anderes wolltest.

Sinnvoller ist es in die einzelnen Steuergeräte rein zu gehen und dort die Programmierung zu machen die man haben will.

Für das Abbiegelicht müsst diese Parameter im SAM vorne sein. Dort kann man das ein- und ausschalten.

Wie gesagt sollte man mit der Star Diagnose vorsichtig sein wenn man nicht weiß was man tut. Eventuell könntest Du diverse Einstellungen im Simulationsmodus der Stardiagnose testen bevor Du an Deinem Auto experimentierst.

 

Viele Grüße

Michael

Zitat:

Original geschrieben von MichaelV12

Zitat:

Original geschrieben von toaod

 

rumprokeln Ursache für "kein SBC Hold" mehr( ging vorher) und für das Nicht funzenden Abbiegelichts.

Wo Kriege ich denn nun noch die origignaleinstellung Starmdiag her um darauf wieder zurückzugehen.

Danke

Du suchst Dir jemand der das gleiche Auto hat wie Du und Dich mit einer Star Diagnose da ran lässt.

Dann nimmst Du eine Star Diagnose in der Developer Version und druckst Dir die Einstellungen der relevanten Steuergeräte aus. Danach kannst Du das mit Deinem Auto vergleichen.

Ich finde nicht sehr schlau einfach alles von Europa auf US zu programmieren weil Du dann nicht nachvollziehen kannst was alles geändert wird. Es könnte doch sein, dass das Abbiegelicht in USA gar nicht zulässig ist und deshalb abgeschaltet wird obwohl Du etwas ganz anderes wolltest.

Sinnvoller ist es in die einzelnen Steuergeräte rein zu gehen und dort die Programmierung zu machen die man haben will.

Für das Abbiegelicht müsst diese Parameter im SAM vorne sein. Dort kann man das ein- und ausschalten.

Wie gesagt sollte man mit der Star Diagnose vorsichtig sein wenn man nicht weiß was man tut. Eventuell könntest Du diverse Einstellungen im Simulationsmodus der Stardiagnose testen bevor Du an Deinem Auto experimentierst.

Als ersten Schritt würde ich erst mal wieder auf Rest der Welt zurück gehen.

 

Viele Grüße

Michael

Themenstarteram 23. August 2012 um 23:46

Abschließend nun heute nach einem Besuch bei MB (1,5,Stunden)

Abbiegelicht vorhanden und funzt, Durch Einstellung "Dauerlicht" im KI wurden die Nebelscheinwerfer (Abbiegelichter) nicht aktiviert.

Licht auf "Dauer aus" und auf "Automatic" am Wählschalter und schon funzt es.

Datenkarte und Ausstattungscodes habe ich erhalten, Danke dafür

 

SBC Hold In Stardiag die akustische ZV Quittung (US) aktiviert, dabei ist unser Spezi wohl auch im SBC Menü und in noch einer weiteren Einstellung (konnte ich nicht erkennen) ebenfalls auf "US" gegangen, hat nun heut nchmal nicht ganz so hektisch rumhantiert und das wieder hinbekommen. SBC Hold funzt wieder und "chirpen" tut er auch noch

Ich hab auch gleich noch ein Verdeck"schmankerl" einbauen lassen und könnte nun eigentlich sagen: CABRIO FAHREN IST EINFACH NUR GEIL

Ich tus auch.

 

Danke euch allen und ich weiss das mich gehelft wird wenn ich hier wieder rufen tu.

 

In diesem Sinne, liebe Grüße an alle die lesen und besionders an die die geholfen haben.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. SL
  6. SL R230/456 Abbiegelicht doch nicht vorhanden ??