ForumVolvo
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. Seit 2 Wochen ständig Server-Probleme mit VOC-App

Seit 2 Wochen ständig Server-Probleme mit VOC-App

Volvo V90 P

Seit ca. 2 Wochen habe ich ständig massive Probleme mit der VOC-App. Zeigt nur veraltete Daten an. Mal geht die Anmeldung nicht. Das Schlimmste ist aber, dass die Standheizung nicht einzuschalten geht (jetzt im Winter!). Da kommt eine lapidare Fehlermeldung "Serverfehler. Bitte später nochmal versuchen". Später gehts aber auch nicht. Abmelden/Neuanmelden hilft auch nicht. Habe die App auch schon deinstalliert und neu installiert. Da ging es dann (zufälig?) einmal wieder. Danach wieder die gleichen Fehler.

Derzeit kann ich mich gar nicht anmelden. Es kommt da aber auch keine Fehlermeldung sondern es geht einfach kommentarlos nicht.

Hat jemand anderes derzeit auch solche Probleme mit der App ?

Ähnliche Themen
13 Antworten

Einfach mal die APP deinstallieren. Handy neu starten. APP neu installieren. Anmelden. Gucken ;)

Hier keine Probleme mit dem XC90 MJ16 und der aktuellen VOC App auf Android. Nutze die App täglich.

MfG Paule

Hier auch keine Probleme - aktuelle Version iOS. Nutze die auch App auch täglich mehrmals.

Dito. Ich nutze die App mehrfach jede Woche zum Starten der Standheizung und Zieleingabe in der Navigation.

Bis auf den sporadischen Fehler "Klima im Stand konnte nicht aktualisiert werden" (wird aber trotzdem pünktlich warm) keine Probleme.

Das Fahrzeug empfängt die Daten OTA, liegt vlt. an der Netzabdeckung bzw. Störeinflüssen in deiner Region.

iPhone SE 2020, iOS 14.0.1. VOC App-Version 4.8.14

Mal eine blöde Frage. Bist du vielleicht in einem W Lan das hinter einer Firewall sitzt? Da hatte ich solche Probleme auch schon mal.

Vielen Dank an alle für Eure Beiträge. Das Problem hat sich hoffentlich geklärt. Momentan läuft die App wieder und ich kann auch die Standheizung wieder bedienen.

Die Lösung war eine Deinstallation der App (vom Samsung S7), dann ein Neustart des Handys und dann die App neu installieren und auch noch per Web-Oberfläche das Passwort rückgesetzt. Beim ersten Versuch hatte ich die App nur deinstalliert und neu installiert ohne das Handy zwischendurch neu zu starten. Das hatte offensichtlich nicht gereicht.

Zitat:

@HP_DD schrieb am 18. Dezember 2020 um 18:42:22 Uhr:

Vielen Dank an alle für Eure Beiträge. Das Problem hat sich hoffentlich geklärt. Momentan läuft die App wieder und ich kann auch die Standheizung wieder bedienen.

Die Lösung war eine Deinstallation der App (vom Samsung S7), dann ein Neustart des Handys und dann die App neu installieren und auch noch per Web-Oberfläche das Passwort rückgesetzt. Beim ersten Versuch hatte ich die App nur deinstalliert und neu installiert ohne das Handy zwischendurch neu zu starten. Das hatte offensichtlich nicht gereicht.

Nutt doch den SMS Code für die Standheizung

Zitat:

@HP_DD schrieb am 18. Dezember 2020 um 18:42:22 Uhr:

Vielen Dank an alle für Eure Beiträge. Das Problem hat sich hoffentlich geklärt. Momentan läuft die App wieder und ich kann auch die Standheizung wieder bedienen.

Die Lösung war eine Deinstallation der App (vom Samsung S7), dann ein Neustart des Handys und dann die App neu installieren und auch noch per Web-Oberfläche das Passwort rückgesetzt. Beim ersten Versuch hatte ich die App nur deinstalliert und neu installiert ohne das Handy zwischendurch neu zu starten. Das hatte offensichtlich nicht gereicht.

Da verweise ich auf meinen workaround https://www.motor-talk.de/.../...robleme-mit-voc-app-t6997814.html?...

:D

Zitat:

@ScorpHH schrieb am 18. Dezember 2020 um 20:27:55 Uhr:

Zitat:

@HP_DD schrieb am 18. Dezember 2020 um 18:42:22 Uhr:

Vielen Dank an alle für Eure Beiträge. Das Problem hat sich hoffentlich geklärt. Momentan läuft die App wieder und ich kann auch die Standheizung wieder bedienen.

Die Lösung war eine Deinstallation der App (vom Samsung S7), dann ein Neustart des Handys und dann die App neu installieren und auch noch per Web-Oberfläche das Passwort rückgesetzt. Beim ersten Versuch hatte ich die App nur deinstalliert und neu installiert ohne das Handy zwischendurch neu zu starten. Das hatte offensichtlich nicht gereicht.

Nutt doch den SMS Code für die Standheizung

Wie geht dann das mit dem SMS Code ?

Zitat:

@HP_DD schrieb am 18. Dezember 2020 um 22:13:12 Uhr:

Zitat:

@ScorpHH schrieb am 18. Dezember 2020 um 20:27:55 Uhr:

 

Nutt doch den SMS Code für die Standheizung

Wie geht dann das mit dem SMS Code ?

„Dein Kennzeichen“#“Deine Vin“#1#

 

Dann alles, ohne Anführungszeichen, per SMS an

+46 70-903 20 40

 

Teste das doch mal :)

Themenstarteram 11. Januar 2021 um 21:58

Zitat:

@ScorpHH schrieb am 19. Dezember 2020 um 11:24:41 Uhr:

Zitat:

@HP_DD schrieb am 18. Dezember 2020 um 22:13:12 Uhr:

 

Wie geht dann das mit dem SMS Code ?

„Dein Kennzeichen“#“Deine Vin“#1#

Dann alles, ohne Anführungszeichen, per SMS an

+46 70-903 20 40

Teste das doch mal :)

Ich habe das jetzt mal ausprobiert. Die SMS funktioniert auch bei meinem V90, allerdings statt der Vin muss der 4-stelllige PIN-Code angegeben werden. Das kann dann offensichtlich von jedem beliebigen Handy gesendet werden. Die hinterlegte Mobilnummer wird nicht geprüft.

Bei mir läuft die App jeden Tag problemlos. Hast Du die mal neu installiert, bzw. erstmal nur abgemeldet?

Ich habe sporadisch ein Problem bei Android Version 11 und App Version 4.6.17. Starte ich die Standheizung über das Widget, öffnet sich manchmal (nicht immer) die App mit der Fehlermeldung, dass dieses Widget für das Fahrzeug nicht verfügbar ist.

Die Sache bleibt buggy auch nach 5(!) Jahren, funktioniert aber grundsätzlich.

MfG Paule

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volvo
  5. Seit 2 Wochen ständig Server-Probleme mit VOC-App