ForumW208
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. CLK & E-Klasse-Coupé
  6. W208
  7. Schon wieder Heckklappenschloss aber diesmal Irwie anders^^

Schon wieder Heckklappenschloss aber diesmal Irwie anders^^

Mercedes CLK 208 Cabrio
Themenstarteram 6. April 2018 um 19:00

Hallo,

ich hab ein komisches Problem mit meinem Heckklappenschloss...dafür findet man ja einiges hier im Forum aber fast immer geht es dort darum, dass der Schlüssel nicht ganz ins Schloss geht oÄ.

 

Bei mir ist das Anders, oft kann ich das Schloss nur noch durch den Schlüssel oder Mittelklasse öffnen^^

 

Das Fehlerbild sieht so aus:

Das Auto ist entriegelt, ich will den Kofferraum öffnen und drücke das Schloss nach innen...normalerweise klickt es dann und ich kann den Kofferraum öffnen. Oft drücke ich das Schloss rein und es entriegelt aber nicht:/

Dann hämmer ich leicht links und rechts vom Schloss auf die Karosserie (mit der Hand oder Faust) und drücke wieder mehrmals das Schloss rein...Dann klappt es manchmal ^^

 

d.h. dass irgendwas verkeilt ist oder einen Wackler hat würde ich schätzen oder? Weil wie kann es sein, dass es durch mein klopfen auf die Karosserie dazu kommt, dass plötzlich das Schlosses wieder funktioniert:/

 

Geölt und gefettet ist das Schloss eigentlich (ich hab das immer mal wieder vorsorglich gemacht). Interessant ist auch das es sich durch den Knopf an der Mittelkonsole öffnen lässt, dort klappt das elektronische öffnen also.

 

Wenn ich den Kofferraumdeckel offen habe und das Schloss via Schraubenzier so reindrücke, dass es für das Auto verriegelt ist und dann oben das Schloss rein drücken, höre ich klicken und ein Arbeiten des Schlosses...aber die Entriegelung der Mechanik funktioniert nicht!^^ :(

Dann kann ich entweder wieder per Mittelkonsole oder per Schlüssel das Schloss entriegeln...

Gerade weil es ja „klappt“, beziehungsweise das Schloss arbeitet wenn ich es rein drücken, bin ich mir nicht sicher an was das Problem liegt :/

 

Ein kaputter Sensor/Elektronik. oder ist vielleicht doch irgendetwas verkeilt (nach dem hämmern geht es ja oft)

 

Was meint ihr zu diesem Fehlerbild? Hat jmd ne Idee was man da mal probieren könnte? reinigen, ausbauen, etc?^^

 

Lg:)

Ähnliche Themen
23 Antworten

Anhand Deiner Beschreibung würde ich auf die Drückmechanik im Kofferraumschloß tippen, also mußt Du wohl da mal ran...

Das Problem habe ich auch, es hilft nur draufkloppen oder ein Stück fahren und es öffnet wieder ohne Probleme.

Ich hab schon das Schloss ausgebaut alle Anschlüsse geprüft und die Mechanischen Teile gefettet, aber es hat nichts geholfen!

Was mir auf aufgefallen ist, die Tankklappen entriegelung ist auch betroffen, d.h. erst wenn die Tankklappe entriegelt ist geht auch der Kofferraum durch drücken des Heckklappenschlosses auf.

Diese habe ich dann auch schon gereinigt und gefettet, aber ohne verbesserung.

Ich vermute das irgendwas an den Unterdruckschläuchen ist, Undicht oder so, da die Pumpe sehr lange Arbeitet.

Was wirklich verwirrend ist , ist das die Entriegelung vom Innenraum immer geht!

Ich hab dann noch herausgefunden das der Fehler schon beim Vorbesitzer vorhanden war und dieser hatte auch schon das Heckschloss erneuern lassen (ohne verbesserung).

Freundliche Grüße

Themenstarteram 7. April 2018 um 14:33

danke für die antworten.

Das mit der tankklappe check ich mal bei mir. Hoch interessant - dh die zwei sind verbunden? Du schreibst was von Pumpe und Schläuchen... ich nehme mal an, beide sind nur schwer zu überprüfen?^^

Wenn ich mich richtig erinnere hängen die beide am gleichen Stellglied. Es sitzt auch im Kofferraum.

Die Pumpe für die Luft sitzt hinten Rechts im Kofferaum überm Radkasten.

Soweit ich das beim Testen verstanden habe werden zuerst die Türen entriegelt dann der Tankverschluss und dann die Heckklappe, im "Normalfall" dauert das alles im allem maximal 3 Sekunden, bei mir läuft die Pumpe aber auch mal 30 Sekunden, dann weis ich schon das die Heckklappe nicht durch drücken des Schlosses aufgeht.

Wenn ich erstmal losgefahren bin und dann das Auto verschließe und irgendwann am selben Tag wieder öffne ist alles "Normal".

Daher ist es für mich echt schwer den Fehler einzugrenzen, weil ich erst einen Tag warten muss um zu Testen ob sich was verändert hat.

mfg

Hört sich für mich nach einer Undichtigkeit an. Hast du mal alle Anschlüsse geprüft?

ja , hab alles auseinander gehabt bis auf die Orthopädischen/Multikontur Sitze (welche ja auch aufgepumpt werden).

die schläuche sind einzeln auf einem Verteiler neben dem Luftdruckmotor draufgesteckt.

Ich vermute auch ne kleine undichtigkeit an einem der Schläuche oder einen wackler in einem der "Rückmeldekontakte" für das Steuergerät der Pumpe, da diese wahrscheinlich immer erst das nächste öffnet wenn Sie eine Meldung erhält das die Türverriegelung oder der Tankklappenmechanissmuss geöffnet ist.

Aber es sind nur vermutungen , da ich die Funktionweise der Zentralverriegelung nicht genau kenne und durch den CAN-BUS auch noch irgendwas gesteuert/geschaltet/gemeldet/reguliert wird!

Mit dem Innenraumschalter geht es immer und nur das 'Schloss spinnt?

Beide steuern doch nur die Zv Pumpe an.

Also aus dem Bauch raus hätte ich mal auf Taster am Schloss defekt oder ein Kabelbruch in der Heckklappe.

Genau das hatte ich ja auch schon vermutet, daß es ein Problem in der Mechanik des Tasters ist und kein pneumatisches...

Und der Tank Deckel?

Stimmt, das passt dann bei worktron wieder nicht zusammen...

Aber vielleicht bei Mancko, er hat ja glaube ich das Tankklappenproblem nicht...

Ja aber bei Worktrone läuft auch die Pumpe bis die Schutzschaltung greift

Das es vom Innenraum geht verstehe ich auch nicht , hab erst gedacht ich mache einen Denkfehler , aber es ist so.

Es gibt aber zwei Kabel am Heckklappenschloss , wenn ich das linke abziehe geht die Entriegelung vom Innenraum nicht

, daher bin ich davon ausgegangen das dieser Schalter direkt am Heckklappenschloss angeschlossen ist , das soll aber laut Funktionsschema nicht so sein.

Ich hab mal die Mechanik (Pneumatik) im Schloss beobachtet beim ver/entriegeln , das geht meistens ganz schnell , manchmal aber dauert es ne ganze weile (aber die Bewegung ist nicht langsamer), daher dann auch eher eine Vermutung richtung irgend einem Ent/Offen/Zu-Kontakt der nichtmehr 100%tig i.o. ist , und die Steuerungselektronik durcheinander bringt.

Themenstarteram 15. April 2018 um 12:22

Ja (worktron) des klingt schlüssig. Also bei mir ist es definitiv von der Tank-Klappe unabhängig. Die schließt und öffnet ohne Probleme...

 

Also ein Kontakt oÄ Problem. Weist du schon wie du jetzt vorgehst worktron?

 

Lg

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. CLK & E-Klasse-Coupé
  6. W208
  7. Schon wieder Heckklappenschloss aber diesmal Irwie anders^^