Forum9000
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 9000
  6. Schaltung funktioniert nicht

Schaltung funktioniert nicht

Saab 9000 YS3C
Themenstarteram 1. Mai 2014 um 21:43

Mahlzeit

GROßES Problem: Fuhr vorhin längere Zeit mit 160-180 km/h nach Hause. Einige Km vorm Ziel kam ich auf eine Kreuzung zu, mußte kurz warten.

Dann wieder Anfahren: 1. Gang okay, beim auskuppeln gab´s ein metallisches Knacken. In den 2. Gang kam ich auch mit Nachdruck nicht mehr rein. Gänge 3 - 5 gingen auch nicht. Nach mehrmaligen Versuchen ging der 3. Gang rein mit dem ich dann noch die letzten 3 Km nach Hause "gehumpelt" bin.

Wenn ich den Motor abstelle, dann den z. B. 2. Gang einlege und danach starte gibt´s ein nicht sehr schönes metallisches Geräusch und der Motor hört sich an als wenn er abgewürgt wird. Drücke ich den Gang raus ist der Motorlauf wieder okay. Das Gefühl am Kupplungspedal ist wie immer. Geber-/Nehmerzylinder sind, was ich sehen kann, trocken. Allerdings riecht´s etwas verbrannt.

Meine Vermutung ist das die Kupplung völlig Schrott ist.

Oder muß ich mit noch mehr rechnen? Muß ich etwas besonderes beachten wenn ich das Getriebe rausnehme?

Wäre für hilfreiche Tips dankbar!

9000 CS, 2.0 ND-Turbo, 150 PS, Ez. 04/97

Gruß

SchwedensAlter

Ähnliche Themen
11 Antworten

Hallo erstmal!

Mein Beileid, hatte ich auch genau so vor 3 Jahren , reparatur hat bei mir ca. 3 Stunden gedauert, als ich das Getriebe Abgezogen habe sind mir die einzelteile der Kupplungsdruckplatte endgegen gekommen da war alles Schrott jetzt habe ich eine stärkere drin und die hält und hält.

 

Gruss Oktron

Themenstarteram 2. Mai 2014 um 23:21

Mahlzeit

Danke für´s Beileid. Getriebe/Kupplung heute nachmittag rausgeholt. Einige Federn der Mitnehmerscheibe sind gebrochen. Lagen teiweise schon in der Glocke.

Ich hoffe die Teile passen morgen alle!!!! Soll zwei verschiedene Größen geben. Mal schauen wie´s mit meinem Glück steht........

Gruß

SchwedensAlter

Themenstarteram 3. Mai 2014 um 17:39

Mahlzeit.

Wie befürchtet. Heute morgen neue Kupplung abgeholt und...... Shit. Falsch weil zu klein. Maaaaannn.

Hoffentlich richtige Teile kommen Montag/Dienstag. So ein Mist!!!

Trotzdem schönes WE für alle.

SchwedensAlter

Hallo !

Das ist Pech, hast du nicht vorm Bestellen nach der richtigen gegoogelt, ich habe meine bei kfz-teile 24de bestellt und gleich die stärkere für den 143kw B234 und vergiss nicht gleich den Nehmerzylinder mit zu wechseln ,könnte ja sein das du sonst in 5 Wochen???? oder später wieder alles auseinnanderrupfen musst weil der Zylinder den Geist auf gibt .

Wünsche dir viel Glück und das alles passt.

Gruss aus Uelzen Oktron!

P.S. achte drauf das die zwischenwelle zur rechten seite richtig in der verzahnung sitzt bevor du das Getriebe anziehst hat mich damals die Ölwanne gekostet!

Themenstarteram 10. Mai 2014 um 17:05

Mahlzeit.

Kupplung nach einigen Schwierigkeiten bekommen. Alles ein- bzw. zusammengebaut. Schaltung / Kupplung flutscht wie geschmiert. Problem ist nur: Irgendein Lager im Getriebe macht mächtig Geräusche. Dachte zuerst ist ein Radlager. Aber nix is. So ´ne Sch..... Getriebe wieder raus.

Ist es normal das die Lager am Getr.-Ausgang ( nach demontage d. Antr.-Wellen ) sich nicht drehen lassen? Ich finde auch das die Lager recht schwer drehen wenn ich die Wellen nur "locker" einsetze. Möchte die Schaltbox nicht wirklich auseinander nehmen.

Wäre mal wieder für ´nen Tip echt dankbar.

 

Gruß

SchwedensAlter

Hallo erstmal.

Hast du mal versucht die wellen die aus dem Getriebe kommen nach oben und unten zu bewegen?

Wen die kein grosses spiel haben sollten die Lager in ordnung sein, die wellen sind im Getriebe noch mit anderen Zahnrädern verbunden musst mal schauen ob du nicht im I-net eine Explosionszeichnung vom Getriebe findest.

Lasse mal dein Getriebeöl ab und schau es dir an, oder besser lege einen Magneten rein ob dort viel Späne drin sind.

Ich mache mich mal schlau und melde mich nochmal.

Gruss oktron!

Differential-4
Themenstarteram 15. Mai 2014 um 22:22

Mahlzeit

Also die Wellen lassen sich in den Gelenken in alle Richtungen ohne Probleme bewegen. Das Spiel der Wellen im Getriebe ist sehr gering.

Habe das Getr.-Oil abgelassen. Sieht ganz normal aus. Mit ´nem Mini-Magneten habe ich nur sehr wenige und sehr feine Späne rausgefischt. Nicht der Rede wert. An der Abl.-Schraube war auch fast nix dran.

Fahren geht nur mit maximal Stadtverkehr. Mehr geht garnicht.

Hoffe auf positive Rückmeldung von Dir. Werde auch versuchen einen Getriebepapst den ich von früher kenne zu erreichen.

Gruß

SchwedensAlter

Hallo !

Habe heute mit einem Techniker (wedde Hamburg) gesprochen , mögliche uhrsache könnte ein defektes lager der vorgelegewelle oder der schaltwelle sein, aber in vielen fällen kommen die geräusche von defekten kreuzgelenken .

Schaltet er den leicht?

Bock ihn mal einseitig auf und dreh mal langsam im leerlauf das rad ob es geräusche macht vielleicht lässt sich so lokalisieren woher das Geräusch kommt , als ich damals meine Kupplung gewechselt habe ,hatte ich auch das gefühl das etwas nicht stimmt, bei mir war es das Lager der zwischenwelle zum rechten Antrieb, genauer gesagt das lager wo das Topfgelenk rechts sitzt.

Wenn du ihn im leerlauf hast ohne das der Wagen sich bewegt, hast du dann ein höhrbares geräusch vielleicht ein reiben oder läuft er ohne gräusche .

Ist das gräusch in allen Gängen bzw im rollen im ausgekuppelten zustand mit oder ohne eigelegtem Gang?

oktron

Themenstarteram 16. Mai 2014 um 21:34

Mahlzeit

Danke für Deine Rückmeldung.

Nach mehreren Versuchen habe ich den Getriebe-Doc erreicht. Seiner Meinung nach ist zu 99,9% das linke Radlager hinüber. Ich sollte Ihm alles von A - Z erzählen, dann sagte er: "Pack mit deinem Kumpel das Getriebe wieder in den Kofferraum. Bau ein neues Radlager ein. Und dann ruf mich an. Du wirst dann sagen das alles Gut ist."

So wie er erklärte kann das Getriebe durch den Tausch der Kupplung keine Geräusche machen. Wenn vorher keine Geräusche da waren können danach auch keine da sein.

Die Schaltung funktioniert Butterweich. Einseitig aufgebockt habe ich ihn nicht. Hatte etwas Zeitdruck.

Habe mir jetzt ein Radlager besorgt. Mal schauen ob der Herr der Zahnräder Recht hat.

Werde morgen das Lager tauschen. Mache natürlich Meldung wie der Stand der Dinge ist.

Als Getr.-Oil habe ich 75W/90 drauf. Ist das okay oder sollte ich anderes auffüllen? Welches?

 

Gruß

SchwedensAlter

Hallo erstmal!

Dein Getriebespezi wird wohl recht haben mit dem Radlager ?!

Schaun wir mal.

Meiner ist MY94 Schalter und ich habe bei mir 10W40 im Getriebe und wechsel immer nach 90 000 Tsd. im Bedienhandbuch steht doch drin was SAAB empfiehlt .aber jeder machts anders, wenn du gut gefahren bist mit der sorte dann bleibe einfach dabei und gut.

Ich bin jetzt bei 701 Tsd km 2-te kupplung 2-ter Lader 2-te Kette 2-te ZKD ,aber 1-tes Getriebe ohne Probleme und ich habe vor den Wagen zu fahren bis ICH nicht mehr kann oder darf.

Gruss aus Uelzen in Niedersachsen und schönes WE an alle

Themenstarteram 19. Mai 2014 um 17:43

Mahlzeit.

Habe das linke Radlager vorne gewechselt. Und..... er läuft völlig ruhig. Ohne Geräusche aus'm Getriebebereich. Hätte mir also den zweiten Getr.-Ausbau sparen können. Grrrrr. Nun gut. Auto ist ruhig und ich bin happy.

Allen eine erfolgreiche Woche.

Gruß

SchwedensAlter

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 9000
  6. Schaltung funktioniert nicht