ForumW210
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W210
  7. S210 E240 und die Motorkontroll-Leuchte

S210 E240 und die Motorkontroll-Leuchte

Mercedes E-Klasse S210
Themenstarteram 21. November 2015 um 14:35

Hallo,

jetzt hat es mich auch erwischt. Die MKL ist angegangen.

Fahrzeug: S210, E240, Mopf EZ:08/2000

Der freundliche Schrauber aus dem Familienkreis hat gute Beziehungen zur MB-Fachwerkstatt und daher wurde der Fehlerspeicher zwar nicht bei MB, aber mit (ehemaligem- ältere Generation, wie Auto auch) MB-Equipment ausgelesen. Die Arbeitsanweisungen kommen also von MB, durchgeführt wurden sie aus Kostengründen nicht dort.

 

Ergebnis (Fehlernummern habe ich mir nicht gemerkt):

Sensor-Kurzschluß beim Wischwasser-Füllmenge-Sensor

Belegungserkennung Airbag Beifahrersitz Kindersitz defekt

Fehlzündung

Fehlzündung mit Kat-Schaden

 

Auto hab ich gebraucht gekauft, wußte nie, daß das Wischwasser hätte überwacht werden müssen- ist mir auch eigentlich egal, man erkennt ja recht gut, wann man nachfüllen sollte ;-).

Airbag Beifahrerseite stört mich auch nicht weiter, da da nie ein Kindersitz montiert wird. Die normale Belegungserkennung scheint zu funktionieren, nach Lämpchen in der Mittelkonsole.

Also zum eigentlichen Problem: die Zündkerzen wurden ausgetauscht, die waren auch dringend fällig. Ich hatte gelesen, daß nach 30.000 km gewechselt werden solle. Ich hätte auch nur unwesentlich überzogen gehabt, wenn das Inspektionsheft gestimmt hätte. Aber lt. meinem Schrauber waren die Kerzen bestimmt über 60.000 km drin. Naja. MKL aus. Testlauf bis Motor warm, alles prima. Auto aus Werkstatt gefahren, MKL wieder an. Anruf bei MB: Zündspule wechseln.

Gesagt, getan, mit Zündkabeln usw. -> MKL aus

Seit dem folgendes Phänomen:

Kaltstart unauffällig und rund. Die ersten km genauso. Nach ca. 8-15, max 20 km geht die MKL wieder an. Und zwar immer nur im Stand, und immer erst nach ein paar Sekunden im Stand.

Der Wagen wird dann merklich unruhig, der Motor läuft unrund, im Cockpit pulsiert die Helligkeit der Anzeige, die ein oder andere LED Leuchte ist deutlich dunkler, leuchtet aber noch. So sieht z.B. in der Uhr die Anzeige 3 aus wie ein -.

Beim Anfahren dann weniger Leistung und leichtes Zuckeln, das bei höherer Drehzahl verschwindet (oder nicht mehr auffällt eben wegen höherer Drehzahl?).

Dann bleibt die MKL an, bis man 2* Kurzstrecke gefahren ist, ohne daß es zu diesem Problem kam. Dann geht sie beim 3. Start wieder aus und bleibt aus, wenn man den Wagen nicht zu warm werden läßt. Auch im Cockpit alles ok, keine fehlerhaften Segmente, alles gleich hell. Auf der Autobahn ohne Stehenbleiben bleibt die MKL aus, dann kann man auch ein paar mehr km ohne MKL fahren. Nächstes anhalten und sie geht wieder an.

Erneut Fehler auslesen, diesmal soll es ein Kabel zum Zylinder sein. Das wurde (provisorisch zum Testen) neu gelegt, Fehler bleibt aber bestehen. Nach neuerlicher Auskunft soll es dann das Steuergerät sein, das man aber wohl nicht tauschen kann (schade, in der Bucht sind die ja erschwinglich), sondern nur reparieren oder neu kaufen, weil das integraler Bestandteil von Wegfahrsperre usw. ist.

Meine Frage: kann das wirklich bei den Symptomen so sein, ein bißchen habe ich schon das Gefühl, daß hier Rätselraten betrieben wird. Ich glaube nicht wirklich, daß es in der MB-Werkstatt anders wäre, immerhin kommen von da die Arbeitsanweisungen. Der Werkstattmeister da ist bester Freund von unserem Familienschrauber (ex-KFZ-Meister) , der nur seinen und meinen Mercedes bearbeitet. Also wird da wohl auch kein "wir führen den unabhängigen Schrauber mal vor"-Gedanke dabei sein.

Was mir sonst noch aufgefallen ist: beim Anfahren in der Parkhausauffahrt scheppert es leicht von unter dem Auto. Sehen tut man nichts auf der Bühne.

Das Scheppern gibt es schon seit mind. 2 Monaten und vor 1 Monat hat der Kleine es mit Top-Werten durch TÜV und AU gebracht.

Nach allen Recherchen im Internet bin ich unsicher geworden: könnte es auch der LMM sein, weil die Lampe immer nur im Stand angeht? Oder Kat wegen Geräusch, oder doch Steuergerät?

Was haltet ihr für die wahrscheinlichste Ursache? In welcher Reihenfolge sollte das, wenn wirklich nicht eindeutig, getestet oder getauscht werden (wegen Aufwand und Kosten)? Gibt es einfache Tests, um einen der Fehler auszuschließen?

Ich bin für jeden Input dankbar. Das Auto läuft zwar ansonsten ganz gut und ist auch vom Rost nur wenig befallen, aber einfach alles tauschen, was es sein kann, ist ja auch nicht sinnvoll.

Vielen Dank im Voraus für Eure Hilfen

 

 

Ähnliche Themen
10 Antworten

Das Prüfmittel?

Wer soll dir hier Helfen wenn da nicht mal Fehlercode/Ausdrucke vorhanden sind?

Hht2
Themenstarteram 27. November 2015 um 13:47

nochmal nachgefragt - Fehlercodes lauten:

P0300: Fehlzündung mit Katalysatorschaden

P0306: Fehlzündung im 6. Zylinder

Ja dann an 6. die Kompression messen falls IO die Zündspule und Kabel tauschen.

Themenstarteram 27. November 2015 um 19:49

Zündkerzen (alle), Zündspule und Kabel am 6. sind schon neu

Ja und Kompression der 6. gibt gerne mal auf.

Bevor Du wild anfängst, teure Teile zu tauschen würde ich mit dem Einfachsten anfangen: Falschluft.

Kontrolliere alle Gummischläuche der Kurbelgehäuseentlüftung. Die dürften nach den Jahren inzwischen sehr hart sein und vielleicht nicht mehr richtig abdichten. Am Besten gleich komplett tauschen....sind nicht teuer. Zudem die Dichtungen Im Ansaugrohr tauschen (u.a. hinten, wo das Rohr auf der Drosselklappe sitzt).

Themenstarteram 14. Dezember 2015 um 12:19

Hallo,

erstmal muß ich mich entschuldigen, daß ich mich erst jetzt melde. Ich habe die letzten 1,5 Wochen mal "ausprobiert", wo denn der Unterschied zwischen echter Influenza und dem einfachen grippalen Infekt ist.....

Vielen Dank für den Input, ich werde mich dann erst einmal an die Schläuche machen. Kompression ist vor ein paar Monaten mal geprüft worden und war da wohl noch völlig ok. Muß für jetzt nichts heißen, aber man muß ja auch hoffen dürfen.

Während der relativ kurzen Fahrten zum Arzt hat mich das Auto jedenfalls nicht mit der MKL genervt. Im Moment ist sie also häufiger aus als an.

hmmm die zündkerzen bleiben IMHO 90.000km drinnen...

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W210
  7. S210 E240 und die Motorkontroll-Leuchte