ForumMotorroller
  1. Startseite
  2. Forum
  3. Motorrad
  4. Motorroller
  5. Roller 50ccm startet nicht nach Zylinder und Kolbenwechsel?

Roller 50ccm startet nicht nach Zylinder und Kolbenwechsel?

Generic Scooter 50
Themenstarteram 8. Juli 2020 um 15:31

Hey Leute vielleicht könnt ihr mir weiterhelfen, schonmal vielen Dank im voraus!

Vorab:

Marke: Generic Motors

Modell: XOR (50ccm)

Baujahr: 2009

Kilometerstand: ca. 6800 Km

__________________________

Sooo, und zwar besteht das Problem darin, dass ich vor kurzem einen neuen Zylinder eingebaut habe + Kolben, Kolbenringe und alle Dichtungen neu. Dies verlief ohne Probleme, bis auf das der alte Zylinder am Motorgehäuse etwas leicht angerostet war, Zack Rostlöser drauf und über Nacht stehen gelassen. Nächsten Morgen fast von alleine abgefallen. Der Einbau der neuen Teile verlief ohne Probleme und war Recht schnell gemacht. Ebenfalls wurden noch neu verbaut, Sportvariomatik + Kupplung von Naraku.

Nun mein Problem, seid dem der neue Zylinder verbaut wurde startet der Roller nicht mehr, es wurde ein gleichgroßer 50ccm Zylinder verbaut somit müsste man an der Abstimmung meiner Meinung ja nichts mehr vornehmen. Zündfunke ist da, Sprit sowie Öl kommt am Vergaser an und auch am Zylinder...

Vergasernadel haben wir auch schon versucht umzustellen, Vergasernadel höher/niedriger demzufolge weniger/mehr Gemisch aber dies ohne Erfolg, Luftfilter ist auch sauber und dort haben wir ebenfalls versucht umzustellen. Angaben des Herstellers für die Abstimmung funktionieren auch nicht. Start bleibt weiter ohne Erfolg.

Nach etlichen versuchen haben wir den Zylinder nochmal ausgebaut, gereinigt. Sowieso den Vergaser. Wir haben den Öl und Benzintank geleert, gesäubert und mit neuen Flüssigkeiten aufgefüllt.

Nun stehen wir am Ende und wissen nicht mehr weiter, deswegen melde ich mich jetzt hier.

Ich hoffe ihr könnt mir weiterhelfen und der Roller läuft bald wieder ;)

LG und danke im voraus Maurice

_______________________

Falls ihr noch genauere Details braucht einfach bescheid geben.

Beste Antwort im Thema

Hallo, ist auch alles wieder richtig zusammen gebaut worden. Insbesondere der Kolben nicht verdreht. Oben auf der Kolbenfläche stehen je nach Hersteller IN, OUT oder ein Pfeil.

17 weitere Antworten
Ähnliche Themen
17 Antworten

Hallo, ist auch alles wieder richtig zusammen gebaut worden. Insbesondere der Kolben nicht verdreht. Oben auf der Kolbenfläche stehen je nach Hersteller IN, OUT oder ein Pfeil.

Themenstarteram 8. Juli 2020 um 17:52

Zitat:

@Lupostar schrieb am 8. Juli 2020 um 17:50:50 Uhr:

Hallo, ist auch alles wieder richtig zusammen gebaut worden. Insbesondere der Kolben nicht verdreht. Oben auf der Kolbenfläche stehen je nach Hersteller IN, OUT oder ein Pfeil.

________________________________________________

Hey, genau auf meinem Kolben befindet sich ein Pfeil der zeigt richtung Zylinder Auslass...

Auf sowas haben wir geachtet.

Lief die Mühle denn bis zum Teilewechsel?

Warum überhaupt bei der geringen Km Leistung?

Startpilot schon probiert? Wenn gar nichts geht mal Kompression messen.

Zitat:

@MauriceGrN schrieb am 8. Juli 2020 um 15:31:19 Uhr:

...vor kurzem einen neuen Zylinder eingebaut habe + Kolben, Kolbenringe...

Welches Fabrikat?

Wurden die Teile vor dem Zusammenbau auf Maßhaltigkeit geprüft?

am 8. Juli 2020 um 20:52

Habt ihr auf den OT geachtet?

Sind die Ventile dicht und richtig eingestellt?

Habt ihr die Kolbenringe versetzt?

Die Dichtungen liegen vollflächig auf?

Die Drehmomente sind beachtet worden?

Zitat:

@creativschrauber schrieb am 8. Juli 2020 um 20:52:35 Uhr:

Habt ihr auf den OT geachtet?

Sind die Ventile dicht und richtig eingestellt?

Habt ihr die Kolbenringe versetzt?

Die Dichtungen liegen vollflächig auf?

Die Drehmomente sind beachtet worden?

Ich weiß nicht wofür du ein Danke bekommen hast??

Wenn das Teil ein Öltank hat ist es ein 2T und da sind keine Ventile einzustellen,auch ein versetzen der Kolbenringe um darauf zu achten ist nicht möglich weil da eine Nase zum Verdrehschutz in der Ringnut ist.

Empfehlung laut älteren Beiträgen in diesem Forum besagt, immer vor dem Startversuch zuerst die Kompression messen.....

am 8. Juli 2020 um 23:22

Zitat:

@kranenburger schrieb am 8. Juli 2020 um 21:19:43 Uhr:

Zitat:

@creativschrauber schrieb am 8. Juli 2020 um 20:52:35 Uhr:

Habt ihr auf den OT geachtet?

Sind die Ventile dicht und richtig eingestellt?

Habt ihr die Kolbenringe versetzt?

Die Dichtungen liegen vollflächig auf?

Die Drehmomente sind beachtet worden?

Ich weiß nicht wofür du ein Danke bekommen hast??

Wenn das Teil ein Öltank hat ist es ein 2T und da sind keine Ventile einzustellen,auch ein versetzen der Kolbenringe um darauf zu achten ist nicht möglich weil da eine Nase zum Verdrehschutz in der Ringnut ist.

Das soll vermutlich den Dank bei ihnen aufheben. :cool:

Themenstarteram 9. Juli 2020 um 5:28

Zitat:

@garssen schrieb am 8. Juli 2020 um 18:47:03 Uhr:

Lief die Mühle denn bis zum Teilewechsel?

Warum überhaupt bei der geringen Km Leistung?

Startpilot schon probiert? Wenn gar nichts geht mal Kompression messen.

_________________________________

Guten Morgen, Der Roller lief noch, Startpilot probier ich später noch hatte ich nicht mehr zur Hand. Ein Kompressionsmessgerät besorg ich mir auch Mal um dies festzustellen. Es kam zu dem Zylinderwechsel weil er nicht mehr gut aussah, ziemlich verrostet von aussen, bei Ausbau festgestellt nur von außen.

Demnach war der Wechsel völlig unnötig und du hast dir dadurch nur Probleme geschaffen.

Zitat:

@MauriceGrN schrieb am 9. Juli 2020 um 05:28:51 Uhr:

Zitat:

@garssen schrieb am 8. Juli 2020 um 18:47:03 Uhr:

Lief die Mühle denn bis zum Teilewechsel?

Warum überhaupt bei der geringen Km Leistung?

Startpilot schon probiert? Wenn gar nichts geht mal Kompression messen.

_________________________________

Guten Morgen, Der Roller lief noch, Startpilot probier ich später noch hatte ich nicht mehr zur Hand. Ein Kompressionsmessgerät besorg ich mir auch Mal um dies festzustellen. Es kam zu dem Zylinderwechsel weil er nicht mehr gut aussah, ziemlich verrostet von aussen, bei Ausbau festgestellt nur von außen.

Das haben die nun mal so an sich das die schlimm aussehen wenn sie nicht gefahren werden,einmal mit der Drahtbürste drüber und richtig warm gefahren und schon ist es wieder gut.

Beim 2T ist es kein Akt,bau das alte ein und probiere es damit noch mal. Vorher nachschauen ob du wirklich alles angeschlossen hast und auch kein Kabel vergessen.

Zum neuen Zylinder könnte ich dir sagen,bevor der Zylinderkopf drauf kommt kannst du reinschauen und sehen ob der Kolben richtig arbeitet,von Überschneidung von Ein-Auslass bis höhe vom OT,eine verkehrte Fußdichtung kann schon zu Problemen führen als Beispiel.

Bei der Km Leistung dem alten nur neue Kolbenringe spendieren und jetzt natürlich neue Dichtungen.

Themenstarteram 9. Juli 2020 um 9:00

Den alten Zylinder hab ich bereits entsorgt, es sind nämlich schon kleine Stücke von den Zylinderrippen abgebrochen. So viel Rost war bereits im Spiel.

Möchtest du uns uns denn verraten, was du da nun konkret verbaut hast?

Themenstarteram 10. Juli 2020 um 7:41

Heyho, sorry für die späte Antwort. Verbaut habe ich den hier:

https://www.motorroller.de/.../

Zylinderkopf:

https://www.motorroller.de/.../

dann noch

Kupplung:

https://www.racing-planet.de/...fuer-cpi-keeway-morini-p-101598-1.html

und Variomatik:

https://www.roller.com/index/index/sArticle/2388

...

Aber an der Kupplung und Variomatik dürfte es ja nicht liegen denke ich. Hat ja generell erstmal nix mit dem Leerlauf des Motors zu tun oder irre ich mich da?!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. Motorroller
  5. Roller 50ccm startet nicht nach Zylinder und Kolbenwechsel?