ForumGaskraftstoffe
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Kraftstoffe
  6. Gaskraftstoffe
  7. Renault Scenic ICOM JTG LPG Gasanlage

Renault Scenic ICOM JTG LPG Gasanlage

Themenstarteram 6. Februar 2013 um 22:29

Hallo Liebe Users,

Ich fahre einen Renault Scenic 1 Baujahr 2002 mit einer ICOM JTG Gasanlage.

Ich fahr schon seit 20000KM mit der Anlage, Ich hatte nie Probleme Damit.

Seit Gestern läuft es nicht mehr auf Gas wenn Ich Gas anschalte nach 55 Sekunden Piepst es einfach.

Gas ist voll Getankt die Pumpe läuft man hört sie beim Arbeiten..

Was könnte es sein Ich habe nichts an das Auto gemacht..

Gruß aus Oberhausen

Beste Antwort im Thema

Zitat:

Original geschrieben von ICOMworker

Zitat:

Original geschrieben von peter_pott

Mein Umbau war die T-X Pumpe, die ja nun schon laaange Hält... (aktuell 73.000 km)

Das ist jetzt schon drei Jahre her ca, die Pumpe war da noch um einiges günstiger und die Umbauzeit betrug damals 70 Minuten...

Ja, die Zeiten waren mal andere.....

Heute baue ich z.B. eine Pumpe ein, die nicht an ihre Leistungsgrenze stößt und weitere Möglichkeiten offen lässt, wenn schon.

Auch gehört es sich eine Kalibrierung durchzuführen und nicht nur einfach die Pumpe zu tauschen, weil faßt alle Icomumrüstungen in Ihrer Kalibrierung streuen, Zylinder untereinander zu Mager und oder zu fett sind, was auf Dauer den Motor zerlegt.

Und wenn der Tank schon mal auf ist , da gibt es noch ein paar weitere Bauteile die wenigstens überprüft sein sollten.

Mit 70 Minuten ist da nichts zu machen, selbst im unbezahlten Accord nicht ;)

Umsatz ist das Eine, denke aber Verantwortung für das Gesamtwerk gehört dazu......

Ich denke, 70.000 km (bis jetzt)sprechen für sich... und Der Filter wurde auch mit getauscht. Und an die Leistungsgrenze stößt da nichts, das ist eine unqualifizierte Behauptung, ohne sich die Sache persönlich angesehen zu haben im Einzelfall. Kalibriert wurde auch neu, aber auf Kullanz ohne Berechnung der Arbeitszeit, da der Händler wollte, daß ich auch ein Jahr nach Ende der Garantiezeit nach zwei original geschrotteten ICOM Pumpen WÄHREND der Garantiezeit, (beide nach ca. 15.000 kaputt gewesen zufreiden bin und auch Kunde bleibe.

Habe ich eben nicht dazu geschrieben. Aber nicht einfach sagen, alle machen mist, nur ich machs vernünftig geht mal gar nicht.

20 weitere Antworten
Ähnliche Themen
20 Antworten

Kenne ich.

War bei mir auch so, Pumpe kaputt,

allerdings erst bei ca. 100TKM.

Neue Pumpe mit Einbau 650 Euro.

Muss nicht sein dass dier Pumpe defekt ist.

Magnetventil könnte nicht öffnen oder der Drucksensor im Tank ist defekt.

Allerdings Pumpe läuft hat nichts zu sagen, denn es könnte der Mitnehmer am Turborad der Pumpe abgerissen sein, dann läuft diese auch aber pumpt nicht.

Druckmessung gibt Aufschluss, ob die Pumpe pumpt, oder der Drucksensor defekt ist.

Themenstarteram 7. Februar 2013 um 1:57

Hallo,

Ich habe jetzt gerade das Auto Gestartet und es läuft auf Gas ich konnte es nicht glauben das es ohne nichts machen lief... Ich bin um die 60KM Autobahn - Stadt gefahren ohne Probleme. Ich habe auch bisschen auf Gas das Auto gejagt es läuft Super. Was meint ihr Vereisung ? Oder Zufall ?

Gruß...

Wackelkontakt.

Freu Dich, vielleicht musste ja nichts machen.

Einfach austesten.

Themenstarteram 8. Februar 2013 um 3:44

Vielen Dank..

Zitat:

Original geschrieben von FabJo

Kenne ich.

War bei mir auch so, Pumpe kaputt,

allerdings erst bei ca. 100TKM.

Neue Pumpe mit Einbau 650 Euro.

meine neue Pumpe hat mit Einbau damals 300 Euro gekostet...

Das sind 253,10 vor Steuern und das geht noch billiger.

Mapco 36 Ökken inklusive.

Guggst Du No GO CHART , siehste den Schmorbraten ;)

Hier ist das frittierte Hähnchen.

Mein Umbau war die T-X Pumpe, die ja nun schon laaange Hält... (aktuell 73.000 km)

Das ist jetzt schon drei Jahre her ca, die Pumpe war da noch um einiges günstiger und die Umbauzeit betrug damals 70 Minuten...

sorryyyyyy

Zitat:

Original geschrieben von peter_pott

Mein Umbau war die T-X Pumpe, die ja nun schon laaange Hält... (aktuell 73.000 km)

Das ist jetzt schon drei Jahre her ca, die Pumpe war da noch um einiges günstiger und die Umbauzeit betrug damals 70 Minuten...

Ja, die Zeiten waren mal andere.....

Heute baue ich z.B. eine Pumpe ein, die nicht an ihre Leistungsgrenze stößt und weitere Möglichkeiten offen lässt, wenn schon.

Auch gehört es sich eine Kalibrierung durchzuführen und nicht nur einfach die Pumpe zu tauschen, weil faßt alle Icomumrüstungen in Ihrer Kalibrierung streuen, Zylinder untereinander zu Mager und oder zu fett sind, was auf Dauer den Motor zerlegt.

Und wenn der Tank schon mal auf ist , da gibt es noch ein paar weitere Bauteile die wenigstens überprüft sein sollten.

Mit 70 Minuten ist da nichts zu machen, selbst im unbezahlten Accord nicht ;)

Umsatz ist das Eine, denke aber Verantwortung für das Gesamtwerk gehört dazu......

 

Zitat:

Original geschrieben von ICOMworker

Zitat:

Original geschrieben von peter_pott

Mein Umbau war die T-X Pumpe, die ja nun schon laaange Hält... (aktuell 73.000 km)

Das ist jetzt schon drei Jahre her ca, die Pumpe war da noch um einiges günstiger und die Umbauzeit betrug damals 70 Minuten...

Ja, die Zeiten waren mal andere.....

Heute baue ich z.B. eine Pumpe ein, die nicht an ihre Leistungsgrenze stößt und weitere Möglichkeiten offen lässt, wenn schon.

Auch gehört es sich eine Kalibrierung durchzuführen und nicht nur einfach die Pumpe zu tauschen, weil faßt alle Icomumrüstungen in Ihrer Kalibrierung streuen, Zylinder untereinander zu Mager und oder zu fett sind, was auf Dauer den Motor zerlegt.

Und wenn der Tank schon mal auf ist , da gibt es noch ein paar weitere Bauteile die wenigstens überprüft sein sollten.

Mit 70 Minuten ist da nichts zu machen, selbst im unbezahlten Accord nicht ;)

Umsatz ist das Eine, denke aber Verantwortung für das Gesamtwerk gehört dazu......

Ich denke, 70.000 km (bis jetzt)sprechen für sich... und Der Filter wurde auch mit getauscht. Und an die Leistungsgrenze stößt da nichts, das ist eine unqualifizierte Behauptung, ohne sich die Sache persönlich angesehen zu haben im Einzelfall. Kalibriert wurde auch neu, aber auf Kullanz ohne Berechnung der Arbeitszeit, da der Händler wollte, daß ich auch ein Jahr nach Ende der Garantiezeit nach zwei original geschrotteten ICOM Pumpen WÄHREND der Garantiezeit, (beide nach ca. 15.000 kaputt gewesen zufreiden bin und auch Kunde bleibe.

Habe ich eben nicht dazu geschrieben. Aber nicht einfach sagen, alle machen mist, nur ich machs vernünftig geht mal gar nicht.

Zitat:

Original geschrieben von peter_pott

 

Habe ich eben nicht dazu geschrieben. Aber nicht einfach sagen, alle machen mist, nur ich machs vernünftig geht mal gar nicht.

Hab ich nicht geschrieben.

Wenn bei Dir zylinderselektiv kalibriert worden ist, dann ist das gut, weil es erforderlich ist.

Dieses Erforderniss habe ich klargestellt und nicht von Mist gesprochen.

Heute weiß man, dass die Kalibratoren von Icom gleicher Größe unterschiedliche Durchflussmengen haben und stellt sich darauf ein.

Damals noch nicht, deshalb die Nachkalibration, die auch beim Pumpenwechsel notwendig werden kann, denn auch hier sind die Drücke unterschiedlich.

Bei Dir wurde es ja dann richtig gemacht, allerdings kostenfrei wie Du sagst.

Was den Unterschied der einzelnen Pumpen betrifft wurde hier schon ausdiskutiert.

Die Bigfootpumpe drückt 8 bar, jetzt nur mal so zum Ansatz .

Über Qualifikation müssen wir nicht reden.......

Übrigens, was Laufleistungen anbelangt, das liegt oft am ursprünglichen Einbau, denn einmal Schmutz in den Leitungen und damit im Rücklaufventil, killt jede Pumpe.

ist aber auch schon seit Jahren bekannt und ausdiskutiert.

Hab gerade vor 14 tagen eine Bosch ausgebaut, sie hielt jedenfalls schon mal 133 tausend und wurde nur getauscht um nicht absehbar nochmal den Tank zu öffnen.

Defekt war ein Drucksensor im Tank, was also nichts mit der Pumpe zu tun hat.

Da der Preis für die Bosch heute dem der Bigfoot entspricht, muss man nicht wieder eine Bosch einbauen.

Leistungsgrenze Pumpe ist max Druck, ergo Bigfoot mit reduziertem Druck , wirkt sich dann auf was aus ......

.

PS: Meine Einlassung nur deshalb, weil Du einen Preis signalisiertest , an dem ein Leistungspaket hängt und so nicht stimmig ist.

Hättest Du gleich Deine kostenlose Kalibrierung und sonstige Leistungen mit angegeben, wärs plausible gewesen.

Im Bild nochmal die Unterschiede der Pumpenturboräder

20121125-202734

Zitat:

Original geschrieben von ICOMworker

Hier ist das frittierte Hähnchen.

Ich vermute aber mal, dass da noch mehr mitgespielt als eine billige Pumpe.

Warum war die Pumpe ungekühlt?

Warum hat keine Sicherung angeprochen?

Wie kann die Pumpe so lange trockenlaufen, dass sie wegschmort?

Die Pumpen sind Nassläufer, der gesamte Rotor inkl. Kollektor steht im Fördermedium. Das Bild zeigt mir, dass die Pumpe bis zum Exitus tropcken lief, ich bezweifle, dass die Bigfoot das aushält.

Deine Antwort
Ähnliche Themen