ForumMotorroller
  1. Startseite
  2. Forum
  3. Motorrad
  4. Motorroller
  5. Piaggio TPH 50 Wenn der Motor warm ist,geht der Motor aus(Zündung)

Piaggio TPH 50 Wenn der Motor warm ist,geht der Motor aus(Zündung)

Piaggio TPH Typhoon 50 X-R
Themenstarteram 6. Oktober 2016 um 20:59

Hallo,

ich habe folgendes Problem.Der Roller springt ohne Probleme an.Läßt sich ca.5Min. fahren,dann geht er einfach aus.Ob während der Fahrt oder im stand.Springt sofort wieder an.Die Zeit das er läuft,wird immer kürzer.Und er springt dann auch nicht mehr sofort an(umso wärmer der Motor wird).Ich habe erneuert,

Zündkerze,CDI,Zündspule,Zündkabel mit Stecker,Benzinhahn,Benzinschlauch,Unterdruckschlauch,E-Choke,Lima,Pickup (Kabel für Lima und Pickup auch neu).Den Vergaser und Luftfilter gereinigt.Verkabelung vom Zündschloß zur CDI geprüft.Also es fällt die Zündung aus oder weg.Kraftstoffversorgung ist okay.Kann ich den Pickup,Lima prüfen?Also vergleichswerte.

Ich sage schonmal DANKE für Eure Infos!!!!!!!!!!

Ähnliche Themen
16 Antworten
am 7. Oktober 2016 um 17:53

Dass er überhitzt?

Zitat:

@Struppi 9000 schrieb am 6. Oktober 2016 um 20:59:04 Uhr:

Und er springt dann auch nicht mehr sofort an(umso wärmer der Motor wird).Ich habe erneuert (...)

Ich glaube, bemerkt zu haben, dass Du noch nicht den Gepäckträger, das Rücklichtbirnchen und das Reifenventil vorne erneuert hast, vielleicht hilft eines von denen <duck> ? ;) .

Bei meinem 2007er Scarabeo mit 50ccm C421M Piaggio-Zweitakt-vergasermotor liegend trat mit 16.000 ein ähnliches Problem auf - seit langem stotternder Motor, der (dachte ich) wg. nasser Zündkerze stehenblieb. (Heute vermute ich, dass die Kerze mangels Zündfunke absoff. Zündfunke sah bei Kontrolle unterwegs auch arg ärmlich aus). Zuletzt blieb ich nach perfektem Anspringen und schön kraftvollem Lauf damit auf dem Weg zur freien Werkstatt nach anderthalb Kilometer liegen, die weiteren anderthalb Kilometer durfte ich dann schieben, weil der Motor dieses Mal nicht wieder anspringen mochte. Ich gab dem Werkstattmenschen dann eine lange Liste zum Überprüfen mit, vom Vergaser reinigen bis zu Membranventil überprüfen.

Werkstatt hat festgestellt, dass der Roller nur ansprang, wenn er kalt war, hatte warm keinen Zündfunken, CDI und Zündanlage standen unter Verdacht, hat gottseidank meine Instruktionen ignoriert, Motor systematisch durchgemessen und den Fehler auf die Zündanlage eingegrenzt. Neue rein (ARGH 200 Ocken plus MWSt und Montage) und seither läuft der Scarabeo wieder wie ein junger Gott.

Bei Dir würde ich erstmal (weil's relativ einfach und billig ist) nochmal prüfen, ob der E-Choke auch bestimmt Saft kriegt und wirklich funktioniert, wenn nicht schon geschehen. Bekanntlich ist der im Ausgangszustand aktiv und fettet das Gemisch an. Wenn er nicht geht, dh. nicht öffnet, muss der Motor in warmem Zustand alsbald absaufen.

Themenstarteram 8. Oktober 2016 um 15:39

Es liegt auf jedenfall an der Zündung.Weil der Motor sofort aus geht.Das Gemisch ist nicht zu fett oder mager.Gibt es Vergleichswerte um die Lima oder Pickup zu prüfen?

Themenstarteram 8. Oktober 2016 um 15:40

Zu Heiß wird er auch nicht.

was ist gebastelt worden? oder alles ori?

Zitat:

@Struppi 9000 schrieb am 8. Oktober 2016 um 15:39:37 Uhr:

Gibt es Vergleichswerte um die Lima oder Pickup zu prüfen?

Werkstatt! Plag' Dich nicht, Du hast (vermutlich, ich kenne Deine Ausbildung und evt. vorhandene Messgeräte ja nicht) keine Chance im Vergleich!

Zitat:

@Struppi 9000 schrieb am 8. Oktober 2016 um 15:39:37 Uhr:

Es liegt auf jedenfall an der Zündung.Weil der Motor sofort aus geht.

Eh ... weiter oben schreibst Du, dass er nach 5min ausgeht.

Meine Haupt-Vermutung ist wie Deine: Pickup, Zündung.

Als zweite Möglichkeit sähe ich: E-Choke geht nie auf Fahrzustand über, Motor säuft ab. Die Wahrscheinlichkeit schätze ich (Laie, aber sowas von...) als zwei Prozent ein. Aber was soll's, E-Choke an Batterie hängen und nach drei Minuten gucken, ob er geöffnet hat.

Zitat:

@Aprilia-14 schrieb am 8. Oktober 2016 um 19:55:47 Uhr:

Zitat:

@Struppi 9000 schrieb am 8. Oktober 2016 um 15:39:37 Uhr:

Es liegt auf jedenfall an der Zündung.Weil der Motor sofort aus geht.

Eh ... weiter oben schreibst Du, dass er nach 5min ausgeht.

Meine Haupt-Vermutung ist wie Deine: Pickup, Zündung.

Als zweite Möglichkeit sähe ich: E-Choke geht nie auf Fahrzustand über, Motor säuft ab. Die Wahrscheinlichkeit schätze ich (Laie, aber sowas von...) als zwei Prozent ein. Aber was soll's, E-Choke an Batterie hängen und nach drei Minuten gucken, ob er geöffnet hat.

Schöne Antwort. :) Aber was soll der E-Choke in ausgebautem Zustand "öffnen" ?? :confused:

kbw :rolleyes:

Du gibst ihm Strom. Er bewegt sich = in Ordnung. Er reagiert nicht = kaputt, der Roller säuft nach 3 Minuten ab.

Wahrscheinlich ist er's nicht schuld. Aber besser, erst diesen Test machen, der kein Ersatzteil und auch für den Laien kaum Zeit kostet, als schon wieder 200 Ocken für eine neue Zündanlage auszuklinken, nur um zu gucken, ob's daran lag. Dann kommt wieder meine - zugegeben - gehässige Frage zum Tragen, ob man denn schon probehalber die Rücklichtbirne gewechselt hat, um zu gucken, ob der Motor dann wieder einwandfrei läuft ;) .

Bei dem TPH ist die Zündanlage ruck zuck ersetzt, da braucht es keine Werkstatt und schon gar keine 200Euro. Wenn allerdings irgend etwas geändert wurde ist das sinnlos

Zitat:

@hanfiey schrieb am 8. Oktober 2016 um 23:05:30 Uhr:

Bei dem TPH ist die Zündanlage ruck zuck ersetzt, da braucht es keine Werkstatt und schon gar keine 200Euro.

Jaja

ROTFL

gerade die Zündanlage ist sehr gut zugänglich und kostet ca 100 Euro komplett von BGM (incl. Versand). Dann ist da mit das beste drin was es gibt. Vorher durch messen macht aber Sinn weil evtl. nicht alle Teile kaputt sind. Ein wenig mehr als Zündkerze wechseln ist das aber schon

Danke, gebookmarked und auf http://www.scooter-elektrik.de/include.php?path=article&contentid=45 weiter nachgelesen :) .

Die haben (für meinen Scarabeo) Nachbauten/OEM für 75 und 125 Euro, meine Werkstatt hat das Original für 200 Euro verbaut. Gut, dann bin ich auf der sicheren Seite. Darüberhinaus hat sie eine Schraube ausbohren müssen, beim Scarabeo, obwohl neuwertig aussehend, liegt die (zugegeben: sehr gut zugänglich...) rechts unten im Dreck-Bereich, wo maximales Streusalz auf Eisen + Aluminium geschmissen wird <seufz>. Da kann ich nach 8 Jahren mit leben ... das ist ungefähr die eine Arbeit an Fahrzeugen, die bei mir noch nie geklappt hat (für sowas nehm' ich einen mechanischen Schlagschrauber).

Wenn ich jetzt noch wüsste, was an so einer Zündanlage kaputt gehen kann und vor allem, warum...?

Du hast das ja selbst schon beschrieben, verschiedene Metalle die in Kontakt miteinander korrodieren (Kontaktkorrosion) und ein Magnet sowie Spulen. Eigentlich ist hier ein original nicht nötig BGM oder RMS bieten die gleiche Qualität zum halben Preis oder sind sogar besser. Die Kupferspulen gammeln einfach weg wenn die Schutzschicht nicht richtig sitzt und der Pickup "verbraucht" sich auch mit der Zeit was aber sehr lange dauert. Normal musst da unter 50000 nicht ran. In manchen Gegenden (Streusalz) ist es aber doch nötig mit Winterbetrieb über Jahrzehnte

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. Motorroller
  5. Piaggio TPH 50 Wenn der Motor warm ist,geht der Motor aus(Zündung)