ForumW203
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. Paar Fragen zum S(W)203 (Automatik, Fehler Deutung...)

Paar Fragen zum S(W)203 (Automatik, Fehler Deutung...)

Mercedes C-Klasse S203
Themenstarteram 8. Juni 2015 um 8:06

Ein herzliches Guten Morgen aus dem (stark) verregneten München,

Besitze seit einigen Wochen einen S203 C220 CDI mit 252 000 auf der Uhr. (EZ 04/2002)

Ich bin sehr zufrieden mit dem Wagen - ist auch gut ausgestattet (Xenon, nachgerüsteter DPF, Lederimitat was top aussieht, Automatik für Licht/Scheibenwischer... Rund um gutes Paket und auch nur minimal Rost)

Dennoch sind ein paar Dinge, die ich über dieses Auto wissen möchte. Er hat im übrigen eine 5 Gang Automatik.

Dazu eine Frage: Ist es normal, dass die Automatik im "S" Modus (W werde ich heute mal erfahren) etwas schiebt an Ampel heranfahren? (Leerlaufdrehzahl ist knapp über 500, ich schätze so um die 650-700)

Wie schädlich ist es, wenn ich auf "N" schalte, während das Auto steht. Ich mache dass, da ich den Wandler nicht immer gegen die Bremse arbeiten lassen will, schon mit jedem Automatik so. Darf ich dass so weiter fortführen oder sollte ich dies lassen?

Beim umschalten auf N ist gelegentlich ein Rucken zu spüren, beim einlegen von D manchmal ebenso ein Ruck und verzögertes Losfahren. Eine Spülung sollte wohl bald erfolgen (oder?), dass erste Öl ist noch drin seit 2002 schätz ich.

Während des Schaltens ist es angenehm, manchmal sind die Schaltvorgänge aber zu spüren.

Die zweite Frage: Es regnet stark heute, deswegen scheint mir das Problem jetzt doch noch wichtiger zu sein. Ich habe einen Batterie / Generator Fehler. Neue Batterie und ein neuer Generator (LiMa) ist drin. Regler ist unbekannt ob neu oder nicht. (Apropro: Kann man den Regler selbst tauschen?)

Bis jetzt war es immer so, dass der Fehler oft bei Kickdown kam. Der arme Benz musste heute ein paar Torturen mehr mit machen (Regen, Regen und VIEL MEHR Regen. Unvorstellbar, unbewusst auch durch ein-zwei richtig tiefe gefahren) und hier kam der Fehler nun auch dauerhaft. Bei Kickdown oder diesen "ab und zu" verschwand der Fehler gleich wieder und erlosch. Manchmal blinkte die Meldung oft, wie ein Wackelkontakt.

Nur eben heute blieb sie, ich denke es ist an ein Kabel "zu viel" Wasser dran gekommen.

Wie finde ich dieses Kabel, welches vermutet ihr? Welches könnte diesen Wackelkontakt hervorrufen?

Hinten links der Stoßdämpfer poltert. Habt ihr Ideen, wie man das Bullauge wechselt?

Habe leider (erst nach dem Kauf) gemerkt, dass ich Niveaumaten hab. Hab mich gefreut, aber auch geärgert. Kann man diese umrüsten auf normale? Würdet ihr das empfehlen oder wollt (wenn ihr hättet bzw. habt) ihr auf Niveaumaten Komfort nicht verzichten sodass ihr Stoßdämpfer für 490 Euro / Pro Stück kaufen würdet statt 90 Euro pro Stück?

Und die letzte Frage zum kennen lernen vom Benz: Er vibriert stark hinten, richtig stark. Sieht witzig aus.

Dass ist das Getriebelager schuld, oder? Beim abstellen des Motors schüttelt er sich auch oft recht stark.

So, vielen Dank schon mal für eure Anteilnahme!

Viele Grüße,

Michael

Beste Antwort im Thema

An der roten Ampel bleibt man in der Fahrstufe D. Dieses hin und her schalten schadet dem Automaten mehr, als einfach in der Fahrstufe zu bleiben.

8 weitere Antworten
Ähnliche Themen
8 Antworten

Hey,

ach du heilige sch... das ist ja ne Latte ein Fragen.

Frage zum "schieben" vom Getriebe. Bei Automatik ist ja eigentlich normal. Kommt drauf an wie dolle es bei dir ist. Leider kann ich dir dazu nicht mehr sagen.

Dem Getriebe macht es nichts aus wenn du bei Fahrt oder im Stillstand auf N schaltest. Du solltest es nur vermeiden bei Fahrt auf P oder noch schlimmer auf R zu schalten ^^

Zu deinem Problem mit dem "Generator prüfen"... mal alle Kabel geprüft? Alles fest? Evtl. mal die Sicherung geprüft? Vllt hat die ja ein Schuss. Soweit ich mich noch entsinnen kann ist in einem der Kabel von LiMa zu Batterie bzw Batterie zu Anlasser eine Sicherung ins Kabel eingegossen...

Wegen dem Lager am Stoßdämpfer frag mal mit der FIN bei Mercedes an ob es die einzeln gibt. Ob Rückrüstung möglich ist kann ich dir gerade nicht sagen.

vbrieren hinten? Ferndiagnose ist hier Rätzelraten...das muss man sich am Fahrzeug direkt anschauen.

Themenstarteram 9. Juni 2015 um 22:18

First of all: Danke für das Durchlesen und Beantworten!

Oh ja, ich habe viele auch schon gegoogelt.

Zum Glück gibt es ein paar Anregungen, aber ich wollt mich einfach noch mal vergewissern.

Wenn das SAM spinnt, dann kommen ja tausend und eine und nicht nur eine spezifische Meldung - oder?

Oh, während der Fahrt auf R. Dass tut dem Getriebe sicherlich SEHR gut. Aber nein, auf diese Idee möchte ich hoffentlich niemals kommen! ;)

Kabel prüfen - habe ich heute gemacht.

Grade im Batterieraum unter der Metallabdeckung (hab ich heute einfach alles mal entfernt) war etwas weiter hinten zwischen Stoßdämpfer Kasten und Abdeckung eine kleine Wasserlache.

Ich habe alles mit Staubsauger und Kompressor ausgeblasen / weg gesaugt und alles schön trocken gemacht.

Batterie hab ich auch wieder auf originale Mercedes Batterie getauscht. Fehler immer noch da. (Tauschen hab ich mit Aufrechterhaltung der Leerlauf Spannung gemacht sodass sich das SAM auf keinen Fall zerschießt)

Habe direkt schon bei Mercedes gefragt - es gibt nur einen kompletten Stoßdämpfer hinten. :( Ärgerlich!

Was noch ärgerlich ist: Die Lima ist echt super zugebaut. Luftfilterkasten voll im Weg, man kann gar nichts erkennen.

An der roten Ampel bleibt man in der Fahrstufe D. Dieses hin und her schalten schadet dem Automaten mehr, als einfach in der Fahrstufe zu bleiben.

Wegen Stoßdämpfer. Schick mal die fin vom Auto per pn.

 

 

Bei der Lima kommst du nur von unten ran. Vllt ist echt eine Verbindung lose.

 

Das sam ist es bestimmt nicht.

 

Ich gehe mal in mich. Ist schon spät. Mein Hirn ist auf Stand by

Zitat:

@Evo-Master schrieb am 9. Juni 2015 um 22:29:40 Uhr:

An der roten Ampel bleibt man in der Fahrstufe D. Dieses hin und her schalten schadet dem Automaten mehr, als einfach in der Fahrstufe zu bleiben.

Wenn man steht und auf p wechselt geht man auch durch Stellung n. Warum sollte es schädlich sein?

Primär pumpe läuft dennoch.

Das manuelle "eingreifen" verursacht Verschleiss.

Beispiel: Am Wählhebel des Automaten

Das stehen an einer roten Ampel in der Stufe D kann und sollte man nicht mit einer schleifenden Kupplung vergleichen, was wirklich schadet. Auch wenn es sich ähnlich "anfühlt" sind es unterschiedliche Situationen.

Die Automaten von Mercedes sind dafür ausgelegt in der Fahrstufe D zu verweilen, während es im Betrieb ist.

@CookieMD

Also die Büchsen gibt es definitiv nicht als Ersatzteil....zumindest nicht von Mercedes.

ich habe über die Teilenummer den Hersteller ermittelt.

https://www.zf.com/corporate/de_de/homepage/homepage.html

Schau mal rein im Reiter "Produkte und Service" kann man den Hersteller anschreiben bezüglich Fahrwerksteilen. Mit Glück kommst du so an die Buchsen ran, sofern man die überhaupt auspressen kann.

Aber ich denke ein Versuch ist es Wert.

Wenn du eine Anfrage startest gebe die Teilenummer deines Dämpfers durch. Es gibt zwei. Einmal "A2033203738" (beidseitig verbaut)oder "A2033204413" (beidseitig verbaut). Welches du verbaut hast, siehst du nur am Dämpfer direkt. Da müsste ein Kleber drauf sein mit einer der genannten Nummern.

Berichte uns was rausgekommen ist :)

am 11. Juni 2015 um 16:20

Warum wird eigentlich überhaupt geschaltet bei einer Automatik?Der Hebel bleibt auf D und nirgendwo anderst.Die wo rühren wollen sollen Schaltgetriebe fahren.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. Paar Fragen zum S(W)203 (Automatik, Fehler Deutung...)