ForumVectra C & Signum
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra C & Signum
  7. Opel Vectra C 1.9 CDTI Fehler U2112

Opel Vectra C 1.9 CDTI Fehler U2112

Opel Vectra C
Themenstarteram 29. Januar 2018 um 15:12

Guten Tag, vielleicht kann mir jemand von den Profis, helfen ;)

Folgendes Problem:

Bei meinem Opel Vectra C 1.9 Diesel ging die Kontrolllampe im Tacho für "Bremsbeläge verschließen" an (siehe Bild) und kurz danach die Kontrolllampe Stoßdämpfer mit Ausrufezeichen. Also dachte ich mir Bremsbeläge und Scheiben wechseln und das Problem wäre erledigt. Aber falsch gedacht. Mein Schrauber meinte die Beläge wären noch in Ordnung, wir haben sie aber trotzdem gewechselt und den Sensor auch gleich mit. Leider ist die Fehlermeldung nicht weggegangen :(

Mit Op-Com Clone augelesen, ist folgender Fehler gespeichert: U2112 Unbekannter Fehler-Code DTC (71) Vorhanden. Der Fehler lässt sich mit Op-Com Clone auch nicht löschen :mad: Er kommt immer wieder :confused:

Was könnte das Problem sein :confused:

20180118-085534
Ähnliche Themen
12 Antworten
Themenstarteram 5. Februar 2018 um 18:48

Zitat:

@neocomp schrieb am 29. Januar 2018 um 15:12:33 Uhr:

Guten Tag, vielleicht kann mir jemand von den Profis, helfen ;)

Folgendes Problem:

Bei meinem Opel Vectra C 1.9 Diesel ging die Kontrolllampe im Tacho für "Bremsbeläge verschließen" an (siehe Bild) und kurz danach die Kontrolllampe Stoßdämpfer mit Ausrufezeichen. Also dachte ich mir Bremsbeläge und Scheiben wechseln und das Problem wäre erledigt. Aber falsch gedacht. Mein Schrauber meinte die Beläge wären noch in Ordnung, wir haben sie aber trotzdem gewechselt und den Sensor auch gleich mit. Leider ist die Fehlermeldung nicht weggegangen :(

Mit Op-Com Clone augelesen, ist folgender Fehler gespeichert: U2112 Unbekannter Fehler-Code DTC (71) Vorhanden. Der Fehler lässt sich mit Op-Com Clone auch nicht löschen :mad: Er kommt immer wieder :confused:

Was könnte das Problem sein :confused:

Keiner einen Lösungsansatz :confused::confused::confused::rolleyes:

https://www.motor-talk.de/.../...t-und-daempferkontrolle-t5789176.html

Da sensor für Bremsbelag ja nur VL giebt, liegt wohl ein problem an der Verkabelung Vorne Links.

Würde ich auch sagen. Wenn diese Fehler (alle Signale dafür laufen über den gleichen Kanal) so schnell zusammen auftreten und die Bremse i.O. ist, wird es eher an der Verkabelung liegen.

Einfach mal den Durchgang der Kabel im Radhaus prüfen.

Themenstarteram 6. Februar 2018 um 13:25

Zitat:

@divx_virus schrieb am 6. Februar 2018 um 08:07:59 Uhr:

https://www.motor-talk.de/.../...t-und-daempferkontrolle-t5789176.html

Da sensor für Bremsbelag ja nur VL giebt, liegt wohl ein problem an der Verkabelung Vorne Links.

Sensor wurde aber auch gewechselt ;) Vielleicht hinterm Sensor weitergehend :confused: Da fällt mir noch ein das mir Silvester jemand eine Beule vorne Links am Radlauf verpasst hat. Liegt da vielleicht irgendein Steuerteil, oder Kabel im Radlauf :confused:

Wo habe ich gesagt das es an dem Sensor liegt?? Dir ist schon bekannt wie das bei IDS+ aufgebaut ist?

Ist auch nicht gerade ein unbekanntes problem.

https://www.amazon.de/.../B00XSRYYQS

Themenstarteram 6. Februar 2018 um 13:38

Zitat:

@divx_virus schrieb am 6. Februar 2018 um 13:33:27 Uhr:

Wo habe ich gesagt das es an dem Sensor liegt?? Dir ist schon bekannt wie das bei IDS+ aufgebaut ist?

Ist auch nicht gerade ein unbekanntes problem.

https://www.amazon.de/.../B00XSRYYQS

Danke, ach so da gibt es einen kompletten Kabelbaum, ich habe nur den Sensor gewechselt. Ist es schwierig diesen Kabelbaum zu wechseln ? Hast Du vielleicht eine Teilenummer ?:)

Die Nummern stehen im Link.

Das Kabel bekommst du problemlos raus. Nur das Rad ab und vorsichtig abclipsen. Sind relativ brüchig, diese Verbindungen. Ggf. vorher erwärmen.

Und dann die Kontakte mit einem Multimeter auf Durchgang prüfen

(Dabei das Kabel verdrehen)! Wenn du dir nicht direkt Ersatz besorgen willst

Themenstarteram 6. Februar 2018 um 14:37

Zitat:

@LamerNo6 schrieb am 6. Februar 2018 um 14:31:08 Uhr:

Die Nummern stehen im Link.

Das Kabel bekommst du problemlos raus. Nur das Rad ab und vorsichtig abclipsen. Sind relativ brüchig, diese Verbindungen. Ggf. vorher erwärmen.

Und dann die Kontakte mit einem Multimeter auf Durchgang prüfen

(Dabei das Kabel verdrehen)! Wenn du dir nicht direkt Ersatz besorgen willst

Wie "Dabei das Kabel verdrehen" ?

Naja komplet ist es in dem sinne nicht, da es ja an sich ein teilstück was zwischen Federbein und karosserie steckt.

An sich habt ihr ja den Sensor getauscht, also wohl rausgefunden wie der zu lösen ist, das mit dem sperriegel reindrücken und drehen. Wozu brauchst du teilenummer?? Bei FOH vorbeigehen und bestellen kostet so um 74€ für das bissl kabel.

Bevor du irgendwas austauschst, solltest du erstmal vielleicht mit richtigen gerät dein Auto auslesen dann wirst du vielleicht ausch wissen um welches Stoßdempfer es sich handelt.

Als nächstes dann die kabel durchmessen. An dem Kabel ist beschleunigungssensor, Stoßdempfer, ABS-Sensor und Brems-Verschleiß sensor angeschlössen.

Ich kann dir da kein Teilenummer dazu nennen da ich FIN von denem Fahrzeug nicht weiss und die Teilenummer die ich habe, ist für Fremsverschleiß-sensor nicht vorgesehen.

Themenstarteram 6. Februar 2018 um 14:45

Zitat:

@divx_virus schrieb am 6. Februar 2018 um 14:41:39 Uhr:

Naja komplet ist es in dem sinne nicht, da es ja an sich ein teilstück was zwischen Federbein und karosserie steckt.

An sich habt ihr ja den Sensor getauscht, also wohl rausgefunden wie der zu lösen ist, das mit dem sperriegel reindrücken und drehen. Wozu brauchst du teilenummer?? Bei FOH vorbeigehen und bestellen kostet so um 74€ für das bissl kabel.

Bevor du irgendwas austauschst, solltest du erstmal vielleicht mit richtigen gerät dein Auto auslesen dann wirst du vielleicht ausch wissen um welches Stoßdempfer es sich handelt.

Als nächstes dann die kabel durchmessen. An dem Kabel ist beschleunigungssensor, Stoßdempfer, ABS-Sensor und Brems-Verschleiß sensor angeschlössen.

Ich kann dir da kein Teilenummer dazu nennen da ich FIN von denem Fahrzeug nicht weiss und die Teilenummer die ich habe, ist für Fremsverschleiß-sensor nicht vorgesehen.

Danke für die Antwort, dann werde ich wohl zu Opel müssen wegen dem auslesen. Habe nur einen China-Clone. Kabel kann ich ja mal ausbauen und durchmessen.

Zitat:

 

Wie "Dabei das Kabel verdrehen" ?

Damit meine ich, dass du während der Messung das Kabel bewegen musst - wie bei einer normalen Autofahrt mit Kurven und Bodenwellen. Sonst kann es sein, dass die Messung keine Fehler ergibt und du denkst, alles wäre heile -.-

Ist mir nämlich einmal passiert... Zwei neue Radlager später ist es mir dann aufgefallen XD

Themenstarteram 20. April 2018 um 16:47

Ich nochmal, das Sensorkabel GM: 13128357(70,- Euronen) habe ich gewechselt, aber der Fehler wie im Thema angegeben besteht immer noch. Bremsverschleissleuchte und Stoßdämpfer Zeichen gehen immer noch an. Vielleicht hat noch einer eine andere Idee was es sein könnte ??

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra C & Signum
  7. Opel Vectra C 1.9 CDTI Fehler U2112