ForumVectra C & Signum
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra C & Signum
  7. Opel Signum 2.2 DTI Automatikgetriebe Problem

Opel Signum 2.2 DTI Automatikgetriebe Problem

Opel Vectra C
Themenstarteram 22. März 2017 um 23:37

Hallo,

habe bei meinem Opel Signum ein Problem mit meinem Automatikgetriebe. War bisher in mehreren Werkstätten und keiner kennt so ein Problem.

Laut Serviceheft ist ein M35 verbaut über das ich nichts im Internet gefunden habe.

Im kalten Zustand ist alle wunderbar, keine Spürbaren schaltvorgänge- die Fahrstufe lässt sich ganz normal einlegen.

Wird das Getriebe warm, ruckt er, je nachdem wie heiß das Getriebe ist, sehr stark beim einlegen der Fahrstufe. Auch im Stand bei eingelegter Fahrstufe an der Ampel etc. ruckt er 2 mal, wenn man dann die Bremse los lässt ruckt er mal stärker, mal weniger. (als ob man die Kupplung springen lässt).

Das Problem ist vermehrt nur im Stand und beim einlegen der Fahrstufe, die Schaltvoränge selbst sind relativ normal.

Das Problem tritt wie gesagt auch nur auf, wenn das Getriebe richtig heiß wird. Wenn man auf der Autobahn zb. ein paar Minuten vollgas gefahren ist, muss man danach das Auto 10 Minuten stehen lassen, weil er dann nicht mehr Fahrbar ist. Die Fahrstufe wird so stark reingeschlagen das es nicht mehr feierlich ist. Nach 10 Minuten stehen ist es, als ob nie etwas gewesen wäre.

Fahre ich hingegen 130 Tempomat (egal wie lange), ist es nicht so schlimm und man kann relativ normal damit fahren.

Eine Werkstatt meinte das eventuell zu wenig Öl drin sein könnte, hatte aber bisher keine Zeit das zu kontrollieren.

Ein ähnliches Phänomen konnte ich bisher auch nirgends lesen.

In der Regel sind es ja permanent schlechte Schaltvorgänge oder dergleichen wenn es ein Problem mit dem Getriebe gibt, die Schaltvorgänge sind bei mir aber immer ok.

Ähnliche Themen
16 Antworten

Moin,

 

M35 ist nicht möglich wenn Du Automatik hast. Wird wohl eher das AF33 sein, mehr Infos dazu findest Du hier:

http://www.opel-infos.de/getriebe/af23_33.html

Du solltest dringend den Stand, Farbe und Geruch des Öls prüfen. Es muss rötlich sein und darf nicht verbrannt riechen, auf dem Kontrollstab sind Markierungen der Füllmenge bei kaltem und warmen Getriebe.

 

 

Gruß

Andre

Also ich als Laie würde sofort aufs Öl kommen. Hört sich doch eigentlich ganz klar danach an, als wenn es auf Temperatur nicht mehr seinen Zweck erfüllen kann.

Ich nähere mich auch gerade den 60000km mit einer Füllung und merke auf jedenfall auch das es Warm schlechter ist als kalt..

Themenstarteram 23. März 2017 um 19:10

Zitat:

@tchibomann schrieb am 23. März 2017 um 17:02:27 Uhr:

Moin,

M35 ist nicht möglich wenn Du Automatik hast. Wird wohl eher das AF33 sein, mehr Infos dazu findest Du hier:

http://www.opel-infos.de/getriebe/af23_33.html

Du solltest dringend den Stand, Farbe und Geruch des Öls prüfen. Es muss rötlich sein und darf nicht verbrannt riechen, auf dem Kontrollstab sind Markierungen der Füllmenge bei kaltem und warmen Getriebe.

 

Gruß

Andre

Habe noch nicht drunter geschaut, im Serviceheft steht es so: Getriebecode M35

einen Kontrollstab habe ich noch nirgends entdecken können...

Ganz ehrlich, mach ne Spülung oder den Teilwechsel, der Teilwechsel kostet nicht die Welt.

Wenn du dann Verbesserung spürst, wird die Spülung wunder vollbringen, liest man zumindest sehr oft (für alle Marken).

Bringt der Teilwechsel garnichts , sieht es eher nach "Teuer" aus.

Hilfreich wäre auch mal Baujahr, Km , vielleicht mal ein Tw gehabt? Service Heft?!

 

Themenstarteram 24. März 2017 um 0:53

Zitat:

@Nekrobiose schrieb am 23. März 2017 um 21:29:37 Uhr:

Ganz ehrlich, mach ne Spülung oder den Teilwechsel, der Teilwechsel kostet nicht die Welt.

Wenn du dann Verbesserung spürst, wird die Spülung wunder vollbringen, liest man zumindest sehr oft (für alle Marken).

Bringt der Teilwechsel garnichts , sieht es eher nach "Teuer" aus.

Hilfreich wäre auch mal Baujahr, Km , vielleicht mal ein Tw gehabt? Service Heft?!

Baujahr 2004, 258tkm gelaufen. ob mal was am getriebe gemacht wurde, kann ich nicht sagen da gebraucht gekauft und im serviceheft ist nichts vermerkt. einen teilwechsel habe ich demnächst schon in auftrag gegeben. warte nur noch auf einen termin, 140 euro soll es kosten.

Themenstarteram 26. März 2017 um 18:28

So, wollte es nochmal aufleben lassen. Habe nun doch einen Messstab endteckt, Ergebniss seht ihr auf dem Bild. Es ist deutlich zu wenig Öl drin. Das Öl riecht nicht verbrannt, ist aber schon etwas dunkel. Habe ihn 10-15 min laufen lassen, laut Messtab kommt das Öl nicht mal annähernd an die Cold Markierung...

Nun meine Frage.

Es ist ja bekannt das beim kleinen Ölwechsel 3.5 Liter raus kommen und aufgefüllt werden müssen. Braucht man dazu unbedingt Tech2 zwecks Messung der Öltemperatur oder geht es auch so?

20170326-181052

Moin,

 

kannst Du so wechseln. Ordentlich warm fahren, altes Öl ablassen und neues einfüllen. Irgendwo schwirrt hier ne Anleitung dazu rum, einfach suchen.

 

 

Gruß

Andre

Themenstarteram 27. März 2017 um 0:06

Zitat:

@tchibomann schrieb am 26. März 2017 um 23:57:21 Uhr:

Moin,

kannst Du so wechseln. Ordentlich warm fahren, altes Öl ablassen und neues einfüllen. Irgendwo schwirrt hier ne Anleitung dazu rum, einfach suchen.

 

Gruß

Andre

ja hatte ich mir auch so gedacht, hab eine anleitung gefunden zwecks ablassen und befüllen über die befüllschraube. dafür muss aber wohl der wählhebel am getriebe ausgehangen werden weil die schraube wohl darunter ist. das will ich mir ersparen und mit schlauch und trichter über den peilstab befüllen.

Zitat:

@geforce1985 schrieb am 27. März 2017 um 00:6:57 Uhr:

das will ich mir ersparen und mit schlauch und trichter über den peilstab befüllen.

Mache ich nicht anders. Geht gut mit 2 Mann, einer hält Schlauch & Trichter, der andere befüllt.

 

 

Gruß

Andre

Ich wuerde zuerst das Oel auf Wasser pruefen lassen. Stichwort: Kuehlwasser/AT Oelkuehler.

Themenstarteram 3. April 2017 um 23:51

Zitat:

@Marcin_R schrieb am 3. April 2017 um 23:05:53 Uhr:

Ich wuerde zuerst das Oel auf Wasser pruefen lassen. Stichwort: Kuehlwasser/AT Oelkuehler.

habe mittlerweile 2 mal einen teilwechsel gemacht. beim ersten mal kam tiefschwarze-verdreckte sauce raus. beim zweiten mal war das öl noch etwas dunkel aber nicht mehr verdreckt. das getriebe schaltet mittlerweile auch deutlich besser aber noch nicht 100%. werde denke mal eine spülung machen lassen und gucken ob noch ein paar % an verbesserung bei rum kommen wenn durch die spülung wirklich alles an dreck raus kommt. an der ablassschraube war viel schlamm dran und etwas spähne, aber nur sehr gering.

Solcher Test geht nur chemisch, ich wuerde es beim naechsten Zugriff irgendwo (AT Getriebe Fachwerkstatt) schicken/ checken lassen. Bei Problemen mit af33 mMn ein Muss, um ggf, wenn es so weit kommen sollte, ein zweites Getriebe nicht zu killen.

Themenstarteram 4. April 2017 um 1:22

Zitat:

@Marcin_R schrieb am 4. April 2017 um 00:00:33 Uhr:

Solcher Test geht nur chemisch, ich wuerde es beim naechsten Zugriff irgendwo (AT Getriebe Fachwerkstatt) schicken/ checken lassen. Bei Problemen mit af33 mMn ein Muss, um ggf, wenn es so weit kommen sollte, ein zweites Getriebe nicht zu killen.

seitdem ich ihn habe, hat er keinen tropfen wasser verloren und beim zweimaligen tausch hätte sich das wasser vom öl in der auffangschahle abgesetzt. das abgelassene öl roch auch noch 1zu1 nach getriebeöl. wie beschrieben ist durch den teilwechsel das getriebe auch wieder zu 80% funktionsfähig, kein schlagen mehr aber noch leicht merkbar beim einlegen einer fahrstufe. ich denke mit der spülung sollte das getriebe wieder ordnungsgemäß funktionieren, so viel dreck wie da beim ersten ablassen raus kam, ist es kein wunder dass das getriebe nicht wollte. der dreck wird auch noch in den kanälen etc hängen was man mit dem teilwechsel nicht raus bekommt.

Zitat:

@geforce1985 schrieb am 4. April 2017 um 01:22:45 Uhr:

Zitat:

@Marcin_R schrieb am 4. April 2017 um 00:00:33 Uhr:

Solcher Test geht nur chemisch, ich wuerde es beim naechsten Zugriff irgendwo (AT Getriebe Fachwerkstatt) schicken/ checken lassen. Bei Problemen mit af33 mMn ein Muss, um ggf, wenn es so weit kommen sollte, ein zweites Getriebe nicht zu killen.

seitdem ich ihn habe, hat er keinen tropfen wasser verloren und beim zweimaligen tausch hätte sich das wasser vom öl in der auffangschahle abgesetzt. das abgelassene öl roch auch noch 1zu1 nach getriebeöl. wie beschrieben ist durch den teilwechsel das getriebe auch wieder zu 80% funktionsfähig, kein schlagen mehr aber noch leicht merkbar beim einlegen einer fahrstufe. ich denke mit der spülung sollte das getriebe wieder ordnungsgemäß funktionieren, so viel dreck wie da beim ersten ablassen raus kam, ist es kein wunder dass das getriebe nicht wollte. der dreck wird auch noch in den kanälen etc hängen was man mit dem teilwechsel nicht raus bekommt.

und wurde das Probleme mit öl-getriebe behoben????

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra C & Signum
  7. Opel Signum 2.2 DTI Automatikgetriebe Problem