ForumOmega & Senator
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Omega B - Kombi - X20XEV - MT - Immer mehr Probleme mit mein Ommi

Omega B - Kombi - X20XEV - MT - Immer mehr Probleme mit mein Ommi

Opel Omega B
Themenstarteram 4. November 2020 um 10:47

Omega B Bj.1998 2.0l 16 V

Motor : X20XEV

 

Guten Morgen Liebe Ommi Gemeinde

Im Juli habe ich mir den Ommi zugelegt

der vorbesitzer sagte mir, das der NKW defekt ist und dadurch die MKL dauerhaft leuchtet.

OK,nachdem ich gesehn habe das die kabel mit Quetschverbinder verbunden wurden,dachte ich das kann daran liegen und schwups am Kabel gewackelt MKL aus. Geht jetzt nur noch im Stand ( Leerlauf ) an

aber nur wenn er warmgefahren ist KOMISCH.Dann spinnt auch die Drehzahl rauf runter manchmal geht er

auch aus. Habe mich diesbezüglich hier schon durchgewühlt und bin fündig geworden. Kann das auch an der Batterie liegen???? Das der NKS nicht genug Strom bekommt.??!!!

Gestern ist mir Gottseidank aufgefallen,das die Lampen vom Rückwärtsgang nicht mehr Funktionieren

BEIDE. Was Kann das sein ich denke doch mal nicht das die seperat Abgesichert sind

Birnen sind ok! Bin für jeden rat Dankbar.

Ach so, ich habe ihn auch ausgelesen ,habe von Exxa dieses hhobd

das war auch der knüller,erst bekam ich keine Verbindung zu STG mit keiner App Torque etc.

dann hatte ich mir den OP-com bestellt der hatt sich unterwegs scheinbar aufgelöst,

dann habe ich mir ne eobd app gesucht und nu gehts zwar nicht alles aber immerhin.

bis dahin gute und sichere Fahrt

Marco

Ölabscheider?
Daten
Beste Antwort im Thema

Als Erstes solltest ein paar Angaben zum Motor, Baujahr etc. machen.

Üblicherweise machen die Mitglieder hier diese Angaben in ihrer Signatur.

Die korrekte Bezeihnungen der Abkürzungen der jeweiligen Teile/Komponenten findest Du hier in der FAQ. Auch das macht es etwas einfacher, wenn man weiß was genau gemeint ist ;)

16 weitere Antworten
Ähnliche Themen
16 Antworten

Als Erstes solltest ein paar Angaben zum Motor, Baujahr etc. machen.

Üblicherweise machen die Mitglieder hier diese Angaben in ihrer Signatur.

Die korrekte Bezeihnungen der Abkürzungen der jeweiligen Teile/Komponenten findest Du hier in der FAQ. Auch das macht es etwas einfacher, wenn man weiß was genau gemeint ist ;)

NKW?

Ich lese da, daß der NWS (Nocken-Wellen-Sensor) auffällig ist. Also Fehler suchen oder ersetzen.

Auch zu sehen, daß der LMM (Luft-Massen-Messer) auffällig ist. Also ebenfalls Fehler suchen oder ggf. ersetzen.

Zum weiteren fehlen uns /wie schon angemerkt) die Angaben zum Fahrzeug (wie bei uns eigentlich üblich zusammengefasst im Footer angegeben)

Ein Automatik FZ steuert die Rückfahrlampe über den Wählhebelstellungsschalter an.

Ein Handschalter hat einen Schaltsensor in das Getriebe eingeschraubt.

Andere Sicherungen und anderer Leitungsverlauf.

Übrigens die bei uns gängigsten Abkürzungen findest du in der FAQ erläutert.;):)

Rückfahrleuchte Omega B
MT Footer aussagekräftig

... und den Filtereinsatz der Kurbelgehäuseentlüftung ersetzen und die gesamte Entlüftung gründlich putzen (Rohr, Schlauchbogen, Ventildeckel, dicken+dünnen Schlauch, Leerlaufregler, Drosselklappe nebst Hohlschraube).

Der LMM ... ist vermutlich von Öldämpfen stark verschmutzt.

Grüße

Hallöchen.

Also, in der Tat entspricht dein Fehlerbild (Drehzahlschwankungen, mitunter ausgehen) einem defekten Luftmengenmesser. Im kalten Zustand wird das Gemisch eh grundsätzlich angefettet und mit Sekundärlufteinblasung gearbeitet, so dass sich das fehlerhafte LMM-Signal da noch nicht auswirkt. Sobald diese aber zurückgenommen wird und die Zündung nach sensorermitteltem Wert der einströmenden Luft verstellt wird, wird es bei fehlerhaftem Sensor natürlich heikel. Deshalb tritt dieser Fehler vornehmlich NACH der Kaltlaufphase auf.

Da er auch als Fehler hinterlegt ist, wäre das also mein erster Ersatz.

Der Nockenwellensensor (NWS abgekürzt) schmeißt einen Fehler im Stromkreis. Das passt zu deinen Schilderungen mit den Quetschverbindern. Diese durch vernünftige standardgemäße Verbindung ersetzen, Fehler löschen und schauen ob er weg bleibt. Wenn ja war's das, wenn nein, NWS ersetzen.

Die Batterie hat damit nichts zu tun, denn wenn der Motor läuft hast du eine Bordnetzspannung von min. 13,2 Volt (wenn wirklich ALLE Verbraucher laufen), damit läuft jeder Sensor in seinem Normbereich und schmeißt somit schonmal nicht aus diesem Grund Fehler raus.

Wenn beide Rücklichtlampen nicht leuchten kann das 4 Ursachen haben:

1. Tatsächlich beide Glühlampen hinüber

2. Sicherung hinüber

3. Kabelverbindung zwischen Rückwärtsgangschalter am Getriebe zu den Rücklichtlampen hinüber.

4. Rückwärtsgangschalter am Getriebe hinüber.

Am wahrscheinlichsten sind 1-3 .

Sobald du Birnen und Sicherung gecheckt hast, und es immer noch nicht geht, miss mit einem Multimeter direkt am Getriebe (wenn möglich), ob vom Geber Strom kommt. Arbeite dich dann dem Stromlauf entlang bis hinten zu den Rücklichtfassungen.

Der Rücklichtschalter ist ein Öffner. Also Stecker abziehen und kurzschließen, dann sollten die Lampen leuchten. Wenn ja, Schalter ersetzen.

Themenstarteram 4. November 2020 um 17:29

Hallo,

Erst einmal ein Danke für die schnellen Antworten.

Die Birnen Vom Rückfahrlicht sind in Ordnung sowie die Sicherung das hätte ich ja sofort gemerkt weil darüber

noch andere dinge laufen. Also hat sich vermutlich der Geber im Getriebe verabschiedet.Habe schon nachgeschaut kostet nicht die Welt, vorher teste ich es wie Obbel geschrieben hatt.

Ja er muss Gereinigt werden, den LMM habe ich schonmal ausgebaut also der sieht sauber aus.das Gitter ist nicht

kaputt oder verformt. der Leerlaufregler wurde auch schonmal getauscht sieht ziemlich neu aus aber nichtsdestotroz

Bau ich den ab und mach alles sauber. so fährt er ja Stabil ruckelt nicht.

Der Auspuff hatt auch ein weg da musste ich auch lachen, 1 gummi am Endtopf fehlte ist mir garnicht aufgefallen,bis er so richtig laut wurde ist am Rohr wo der Endtopf drauf gesteckt ist direkt an der Schelle gerissen und Baumelte da rum. Verbindungsschelle drauf und wieder Heile bläst zwar nochn bischen aber es geht. Wenn ich das mit dem Stecker mach,mach ich den direkt mit.

wie heist es so schön Den letzen beissen die Hunde. Aber der muss die Probleme schon lange haben er ging in kurzer zeit durch mehrere Hände mit seinen 108 tkm. Angeblich

Gruss Marco

Dann wird der Wartungsstau wohl etwas größer sein. Hoffentlich war er nur lieb und nicht teuer.

Grüße

Themenstarteram 4. November 2020 um 17:54

600 € habe ich gezahlt, hatt noch bis 04/21 Tüv

und bis auf das Beschriebene fährt der gut Rost hält sich sehr in grenzen

das einzige was mich noch stört ist, das dass Kupplungspedal vie spiel hatt also er kommt recht Spät

Dann kommt in absehbarer Zeit auch noch eine Kupplung dazu. Ist zwar beim Längseinbau kein Hexenwerk, aber eben trotzdem Arbeit und trotzdem Geld.

Für 600 Eur hast du sicherlich ein Bastelprojekt erstanden. Kurz vorm TÜV weg geschoben, weil viel zu tun. Gerade so Sensorproblematiken gehen, wenn man dafür die Werkstatt braucht, schnell ins Geld. Die ganze Arbeitszeit für die Fehlersuche zahlt man ja mit.

Einen kaputten LMM erkennt man übrigens nicht unbedingt. Wenn er unplausible Werte liefert (aber eben noch liefert), geht das Steuergerät irgendwann in einen Default-Wert, der halt "irgendwie" für's fahren passt, aber einen präzisen Leerlauf kannste damit vergessen.

Mein Tipp: Ordere einen neuen und bau ihn ein. Das Teil wird von einer Minute Eingebautsein nicht dreckig. Und wenn das Problem dadurch nicht gelöst wird, kannst du ihn wieder ausbauen und zurück schicken. Dann geht zwar die Fehlersuche weiter, aber hast wenigstens kein Geld rausgeschmissen.

PS: Dein Bild "Ölabscheider" ist kein solcher, sondern eine Unterdruckleitung.

Gaaanz langsam bitte! ;)

Zuerst ist ein OPcom als Diagnosetool mit um die 25,- € die sinnvollste Anschaffung, damit man selbst in den Steuergeräten aktiv werden kann.

Einen LMM sollte man beim X20XEV nur von Siemens nehmen, was auch im Zubehör mal schnell 100,- € übersteigt.

Deshalb sinnig nach den Fehlerquellen suchen und erst dann etwas ordern.

Grüße

edit: doch, der Ölabscheider ist ein solcher. Man kann ihn weglassen und den Schlauchbogen einbauen.

da dein OPelCOM verlustig ist,

lade Dir das mal runter,erstmal als Lite-Version.

hatte ich auch erst getestet,lange Zeit.

(die Vollversion kostete denke ich ca 9 Euro damals=

https://play.google.com/.../details?...

das ist eigentlich die einzige APP was geht ,mit Opel

Motor,AT,ABS und Airbag lä?t sich damit Auslesen !

Löschen und Daten anschauen geht dann mit der Vollversion !

mitllerweile nutze ich es für Unterwegs,früher beim Omega und

jetzt mt der CAN-Version auch beim Signum und Astra K.

ich habe 4 verschiedene Auslesegeräte aber schleppe nicht immer alles mit,

für unterwegs reicht es!

Scan-my-omega
Scan-my-omega
Scan-my-omega
+1

Zitat:

@rosi03677 schrieb am 4. November 2020 um 18:45:22 Uhr:

da dein OPelCOM verlustig ist,

lade Dir das mal runter,erstmal als Lite-Version.

hatte ich auch erst getestet,lange Zeit.

(die Vollversion kostete denke ich ca 9 Euro damals=

https://play.google.com/.../details?...

das ist eigentlich die einzige APP was geht ,mit Opel

Motor,AT,ABS und Airbag lä?t sich damit Auslesen !

Löschen und Daten anschauen geht dann mit der Vollversion !

mitllerweile nutze ich es für Unterwegs,früher beim Omega und

jetzt mt der CAN-Version auch beim Signum und Astra K.

ich habe 4 verschiedene Auslesegeräte aber schleppe nicht immer alles mit,

für unterwegs reicht es!

Sorry dass ich mich da kurz rein hänge:

Welchen OBD-Adapter nimmst du? Meiner kriegt hardwaremäßig keinen Connect zum Steuergerät.

Handy und Blutosh + die erwähnte APP

https://www.amazon.de/.../ref=sr_1_2?...

zuerst OpelCOm, dann Delphi und WOW .

mfg

Opel Scan Blutosh
WOW Läppi
Delphi Läppi
+1
Themenstarteram 4. November 2020 um 21:54

Rosi

Genau das Gerät habe ich, funktionierte anfangs nur nicht.

Dann hatte ich mir vor 8 wochen den op-com bestellt,

Ist aber nie angekommen langer weg aus china haha

Naja egal

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Omega B - Kombi - X20XEV - MT - Immer mehr Probleme mit mein Ommi