ForumOmega & Senator
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Omega B - Kombi - X20XEV - ECC - Heizung im Fußraum Fahrerseite geht nicht.

Omega B - Kombi - X20XEV - ECC - Heizung im Fußraum Fahrerseite geht nicht.

Opel Senator, Opel Omega B
Themenstarteram 28. Oktober 2007 um 20:18

Hallo alle zusammen.

Ich habe mir in den schönen Septemberwochen einen feinen Omega B 2,0L 16v Automatik Caravan Bj.8/98 mit Klimaautomatik zugelegt.

Da ich zu dem Zeitpunkt die Heizung nicht brauchte, fiel es mir da nicht auf, daß da wohl mehrere Mechano-Würmer am nagen waren.

Kurz: Als es kalt wurde, wurde die Heizung nicht warm, nur ein laues Lüftchen war da zu spüren.

Ein kurzer Blick zur Kühlwassertemperatur .......

Alles Klar...,

der große Kühlwasser-Kreislauf war wohl auf Dauer geschaltet.

Die Kiste wurde schlicht und ergreifend nicht heiß, also vermutlich Thermostat im Eimer.

Gedacht - getan... Für 16,99€ einen neuen erstanden und eingebaut(20min)ein Klax. Japa, dapa, duuu....

Nun geht die Heizung wieder, aber was war das????

Ich, dh. der Fahrer, hat immer noch kalte Füße. Genau gesagt, im Fußraum kommt gar keine Luft an. Also weder kalte noch warme.

Ein kurzer Blick in den Untergrund des Fußraumes und, Au Sche..e !

Das sieht nach einem Wochenende fieses´ter, endloser Schrauberei aus.

Alles zugebaut und verkleidet vom allerfeinsten, kein rannkommen von außen.

K L I M A A U T O M A T I K...... Wie geht das denn, so´n Mist!!!

Jetzt meine Frage: Wie kann ich mit weniger Aufwand (nicht das ganze Armaturenbrett demontieren) trotzdem wieder warme Füße bekommen. Wer kennt einen Trick oder einen Kniff um die Heizungssteuerung zu reparieren ohne alles auseinander zu reißen.

Bitte helft mir !!!

MfG Kurt

 

Ähnliche Themen
21 Antworten

Hast du schon mal die Klappen synchronisiert? 'Off' und 'A' mehrere Sekunden gleichzeitig drücken, dann hört man die Klappen ein paar Sekunden hin und her fahren.

Danach hast du gute Chancen daß alles wieder funktioniert wie es soll.

Themenstarteram 28. Oktober 2007 um 21:13

Hallo,

ja das habe ich schon gemacht (bin ja ein eifriger Forenleser).

Leider ohne Erfolg. Aber trotzdem Danke für den Tipp.

Mfg Kurt

Das ist gut ;)

Dann hast du sicherlich auch schon geschaut, ob im ECC ein Fehler hinterlegt ist? Das vorhandensein eines Fehlers wird beim Ausschalten durch zwei Striche im Display angezeigt.

Wie kann ich den Fehler auslesen(lassen) ?

Bei mir weden auch diese "- - " im Display angezeigt, jedoch konnte ich bis jetzt keinen Fehler feststellen....

Zitat:

Wie kann ich den Fehler auslesen(lassen) ?

bei FOH ausblinken geht net

 

MfG Flo

Dann muss ich wieder zu dem hin....naja...

Muss hier mal schnell eine Frage los werden, möchte nicht unbedingt wieder einen neuen Fred aufmachen...

Mein Klimakompressor wird seit einigen Tagen immer lauter, sprich, der tackert. Wenn ich auf Eco schalte, ist das tackern weg. Denke, das es das Lager im Kompressor ist, genau weiß ich es aber nicht. Könnte man das selber beheben oder ist es besser einen neuen Kompressor zu besorgen? Befüllen ect. kann man ja sowieso nur machen lassen ;)

Hat da einer Erfahrungen zu?

Grüße

Themenstarteram 29. Oktober 2007 um 0:24

Hallo chelfi ,

da bin ich wieder, hatte was zu erledigen(mit kalten Füßen) Grins...

Nein, um zu Deiner Antwort / bzw.Frage zu kommen, ich habe keine Fehleranzeige in der Art ( - - ) bemerkt. Auch nicht zwischendurch mal. Wie ich Eingangs schrieb, habe ich den Wagen ja erst jüngst gekauft und gehe erst mal davon aus das der Fehler ja schon länger besteht. Zumal die Heizung nach der Aktion mit dem Thermostat ja wieder wunderschön warme Luft für die Füße des Beifahrers erzeugt und mit viel schwung verteilt.

Muß erstmal alle neuen Post´s lesen.

Ach ja, weiß jemand eventuell einen Tread oder einen Bericht mit Bildern über die Klimaanlage und, oder die Heizungsanlage und die Steuerung?

Gruß Kurt

Ich schätze da wird wohl doch ein Bastelwochenende notwendig werden. Da die Klimaautomatik Diagnosefähig ist, sollte sie in der Lage sein zu erkennen ob eine Klappe öffnet oder nicht. Und da die Beifahrerklappe wohl geöffnet ist und die Klimaautomatik ja auch eine Zweizonenanlage ist kann ich mir das von dir beschriebene Verhalten nur noch dadurch erklären, daß im Luftausströmer im Fahrerfußraum irgendetwas steckt was den Luftaustritt verhindert. Eine tote Ratte o.ä. ... :D:D

Ich habe allerdings noch nicht nachgesehen, wo der Luftausströmer im Fahrerfußraum genau liegt. Und wie es hinter dem Armaturenbrett ausssieht, möchtest du glaube ich auch gar nicht wissen.

Themenstarteram 29. Oktober 2007 um 8:34

Au Weia, Da muß ich doch auch mal ganz schnell was gegen eine eventuell aufkommende Omega Allergie unternehmen. und mein Glück von Vorne mit Spiegel und Viiiiiel Licht versuchen.

Danke an Dich für diesen Tread. Der hat mir sofort gezeigt wo der Hase im Pfeffer lag, bzw. noch liegt.

Beim wechsel der Klimatronik Beleuchtungs-Birnchen habe ich eine sehr lose Stange im Armaturenbrett bemerkt, dem aber kaum Beachtung geschenkt.

Damit ist mir jetzt alles klar.

Der Vorbesitzer sagte mir in den Vorgesprächen, er habe wie verrückt gefummelt um ein anderes Radio zu montieren, und wolle das nicht nochmal machen um diese Birnchen zu wechseln.

Er gab sie mir mit auf den Weg zum selber wechseln.

Hat auch ne halbe Stunde gedauert, aber ich habe ja auch erst im Netz geschaut was da richtig und was da falsch zu machen geht!

Und ich wußte es gibt da eine Stange die immer mit

"Achtung nicht anfassen"

bezeichnet wurde. Das war sie also, jene welche.

Nettes Freizeit Vergnügen vom Vorgesitzer mitbekommen. Danke noch mal dahin zu dem Herrn. Hast mir eine große Freude gemacht. Ich habe ja soooviel Langeweile. Grrrr....

Nu wird in die Hände gespuckt und gebatelt bis die Füße wieder warm werden. Grrr...Grins.. hilft ja nichts .

Also nochmal ganz besonders Danke an Dich und Liebe grüße von Kurt aus Berlin

jo, Kurt

das mußt du unbedingt positiv sehen. Immerhin bist du der Lösung des Problems jetzt einen großen Schritt näher. Über besagte Stange habe ich auch schon einiges gelesen, bei mir ist beim Wechsel der Birnchen bisher alles glatt gegangen. Allerdings habe ich jetzt den zweiten Omi und der hat auch wieder schwache Birnchen ;)

Allerdings hatte ich auch schon im Forum gelesen, daß es jemand wohl geschafft hatte besagte Stange wieder einzuhängen, ohne das ganze Armaturenbrett auszubauen. Es muß aber eine elende Fummelei gewesen sein.

Wünsche dir viel Glück dabei!

Viele Grüße von der Ostsee,

chelfi

Themenstarteram 29. Oktober 2007 um 9:10

Danke für Deine Wünsche und auch Dir noch einen schönen Tag.

So stelle ich mir den Sinn eines Forum´s vor.

Und wenn einer nichts weiß, - Frei nach " Nuhr" Einfach mal die Klappe Halten !!!

Bzw. die Finger stille halten und lieber nichts schreiben!

An alle anderen auch noch ´n schönen Tag von hier aus Berlin

Vom Kurt

Bei dir fehlt die Stange halt..Das einhängen ist kein Problem..Wenn man weiß wie.

Ich habe die erfahrung gemacht,erst die linke seite einzuhängen,dann den Motor starten,Gebläse umschalten,und dann die Linke Seite einhängen..Hatte beim ertsmal 1 !/2 Stunden gebraucht.Würde jetzt viel sschneller gehen,da Ich weiß worauf man achten muss. 

Naja, das ist ungefähr das Gleiche, wie nen Flur durch nen Briefkastenschlitz zu streichen.

:D

Nee, ich wünsch Dir viel Erfolg dabei. Ich hatte die ECC erst vor ner Woche raus, und hab mit dem Wiedereinbau reichlich zu tun gehabt. Das blöde Adapterkabel für den Wechsler ging mit meinen Vorstellungen vom Einbau nicht konform und hat sich daher ziemlich quergestellt. Und als Krönung des Ganzen hat sich dann beim Einschalten des Lichts eines der vorher gewechselten Birnchen wieder verabschiedet. Da werd ich mich wohl dieses Jahr nicht mehr ranmachen...

Themenstarteram 29. Oktober 2007 um 9:19

Ha,ha,ha.... Grins...

Stimmt aber ich hatte grade den Einblick!

 

Hör jetzt auf solche Gag´s zu schreiben, sonst komme ich vor gackern nicht mehr ans Omega zerschrauben.

Später mehr über meine zarten Japaner Hände und ein fast typische Deutsches Produkt.

 

Gruß Kurt

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Omega B - Kombi - X20XEV - ECC - Heizung im Fußraum Fahrerseite geht nicht.