ForumMercedes Motoren
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. Mercedes Motoren
  6. OM 642 ruckelt/verschluckt sich

OM 642 ruckelt/verschluckt sich

Mercedes
Themenstarteram 15. Februar 2021 um 16:53

Hallo Gemeinde!

Mein vor wenigen Wochen erworbenes Auto fährt leider noch nicht so wie es soll:

springt immer problemlos an aber sobald ich mit geringem Gas losfahre beginnt das "verschlucken".Mehr oder viel Gas nimmt er ohne ruckeln an. Das geht meistens bis zum Erreichen der Betriebstemperatur so weiter. Dann gib es, wiederum meistens, Notlauf. Aber eben nicht immer. Mal mit und mal ohne

Motor-Kontrollleuchte. Die leuchtet dann so 1-2 Tage, und dann wieder für 1-2 Tage nicht. Im Notlauf findet bis etwa 50kmh fast normale Beschleunigung statt und ab dann "normal notlauflahm". Jedoch ohne jegliches Ruckeln oder Verschlucken.

Selten kommt es vor, dass nach dem kurzzeitigen Parken das ganze Tachoinstrument mit Massen von Störungsmeldungen übersät ist, die dann aber nach dem losfahren verschwinden. Bei der Gelegenheit kam es auch vor das er für ein paar Meter praktisch kein Gas annahm.

Ich frage mich also, und Euch, welche Notlauf-Parameter können es sein, die bewirken dass das Ruckeln verschwindet. inwieweit kann das als Hinweis/Fährte nützen?

Das Auslesen bei MB ergab nur einen (relevanten) aktuellen Fehler : 2696-002. Abgas Gegendruck zu hoch. Sensor B60, gleich wechseln lassen. Eimal 250.- bitte, Danke. Null Veränderung. Wobei der Sensor in der Rechnung gar nicht erscheint, nur dessen Wechsel. Werkstatt: "Dann muss es der Ladedrucksteller sein, das lässt sich aber nicht nicht mit SD erfassen." (??!)

Abgelegt aber NICHT aktuell gab es:

2592-001, Y77/1 (Überdruck-Regler?) signalisiert einen Fehler

2100-004, M3 (Spritpumpe) Signalkabel unterbrochen

2598-001, Y27/9 (AGR-Ventil?) signalisiert einen Fehler

2385-002 Abgasrückführung kontrollieren, Luftmasse zu hoch

Gespeichertes Ereignis: Signale des Bordnetz-Steuergerätes N82/1 über Can-Bus sind unplausibel, Notlauf

 

Im Weiteren noch jede Menge nicht aktueller Unterspannungs-Fehler, die wohl während der monatelangen Standzeit zustande kamen.

Einen weiteren rätselhaften, aktuellen und abgelegten Fehler gab es noch am Schluss: 9000 Steuergerät A6n1 (STH oder ZUH) Defekt.

Also, das Auto an sich ist ja absolut fantastisch, und ich würde mich sehr freuen wenn Jemand eine gute Idee dazu hätte!

Beste Grüße

 

Ähnliche Themen
13 Antworten

Was ist das für ein Auto in dem der OM642 verbaut ist? WDB ???.???

Der Abgasgegendrucksensor B60 ist nach Fehlerablage in:

- N3/9

- Istwerte zu prüfen.

Ist der Istwert nicht o. k., dann wird man auf der folgenden Seite zu den Prüfwerten am Stecker geführt. Das wurde so wie es aussieht nicht gemacht :confused::confused::confused:, sondern vom Fehlerspeicher auslesenden Großteilewechsler, gleich das Teil getauscht.

Der Ladedrucksteller legt bei Fehler einen Code ab und lässt sich mit der SD auf jeden Fall auf Plausibilität über den Ladedrucksensor prüfen.

- N3/9

- Prüfungen

- B5/1

Der Ladedrucksteller Y77/1 selbst lässt sich ebenfalls prüfen und ansteuern :D:D:D.

- N3/9

- Ansteuerungen

- in der 7. Zeile steht die Ansteuerung des Ladedruckstellers

In der 6. Zeile also eine Zeile darüber steht Y27/ das Abgasrückführstellglied!

2385-002 kann daran liegen dass der AGR-Steller evtl. gar nicht öffnet oder manipuliert wurde. Wenn AGR funktioniert und der o. g. Fehler kommt, dann muss auch B2/6 oder B2/7, die LMM abgelegt sein.

Y77/1 ist das Druckregelventil vorn an der linken Rail, das wird geprüft über:

- N3/9

- Istwerte

- Motorleistung

Der Fehler von A6/n1 wird vermutlich vom CAN Fehler herrühren, es sei denn die STH funktioniert in echt nicht.

Was für eine STH ist da drin?

Ob die angeführte monatelange Standzeit der Batterie gut bekommen ist, das solltest du mit einem Batterietest feststellen lassen. Ansonsten kann es sein dass der Akku schon eine Meise hat und du die Spannungsfehler nie los wirst.

Zitat:

@Balmer schrieb am 17. Februar 2021 um 15:00:04 Uhr:

...

Ob die angeführte monatelange Standzeit der Batterie gut bekommen ist, das solltest du mit einem Batterietest feststellen lassen. Ansonsten kann es sein dass der Akku schon eine Meise hat und du die Spannungsfehler nie los wirst.

Diese Baustelle wäre mein erster Ansatz! Batterie prüfen und ggf. ersetzen.

Das wäre am einfachsten und billigsten, vor allem wenn scho Unterspannungsfehler da waren.

Themenstarteram 19. Februar 2021 um 17:28

Hallo Balmer,

vielen Dank für die umfangreichen Gedanken! Habe ich leider gerade erst gesehen.

Du scheinst jedenfalls einer der (wenigen?) Menschen zu seien, die SD tatsächlich beherschen und auch noch erklären können, Hut ab!

Hier die fehlenden Informationen: WDB221022, 2007. Die hintere Batterie hatte ich als erstes erneuert weil der Verkäufer/Vermittler sagte dass sie schlecht wäre.

Das Auslesen bei MB war mit neuer Batterie. Mich wunderte, dass die Bordspannungswerte im Eingangsprotokoll mit 11,96 und im Ausgangsprotokoll mit 11,28 doch ziemlich niedrig waren.

Eine Sache hatte ich inzwischen noch festgestellt, und zwar dass das Ladedruck-Verstellgestänge , sobald ich es vom Ladedruck-Steller trenne, von Hand etwas schwer geht.

Es gib neben den schon beschriebenen "Betriebszuständen" noch einen weiteren: Motor warm, kein Notlauf, volle Gasannahme, aber bei mäßigem Gas eine sägende/wellenförmige Beschleunigung. Ein Ladedruck-Steller, der mit schwergängiger Verstellung seine Mühe hat wäre da wohl plausibel. Aber dass er dann im Notlauf keine Mühe mehr hat finde ich nicht plausibel.

Am Rande, die STH ist ZUH und funktioniert inzwischen anscheinend, die Leuchte am Schalter geht unter 8 Grad jedenfalls ordentlich an und der Motor wir ziemlich schnell Warm.

Ich weiß zwar noch nicht wie ohne Diagnosewerkzeug, aber werde mich gleich und am WE daranmachen Deine Fehlerliste abzuarbeiten.

Besten Dank und Grüße

Zitat:

@mehrzeller schrieb am 19. Februar 2021 um 17:28:46 Uhr:

...

Das Auslesen bei MB war mit neuer Batterie. Mich wunderte, dass die Bordspannungswerte im Eingangsprotokoll mit 11,96 und im Ausgangsprotokoll mit 11,28 doch ziemlich niedrig waren.

...

Deswegen hatte ich geschrieben, dass ich die Batterie als erstes tauschen würde. Eine Batterie unter 12V ist quasi tot!

.jpg
Themenstarteram 20. Februar 2021 um 11:07

Hi Iphtom,

vielen Dank mich nochmal auf die Batterie hinzuweisen, aber wie ich schon schrieb wurden die im SD Protokoll genannten Bordspannugswerte mit der neuen Batterie gemessen. Heute Morgen noch einmal gemessen:

Kalt vor Start 12,98v

Laufend nach 10km 14,48

Abgeschaltet warm dann 12,35

Die Werte im SD Protokoll neulich waren nach 60 km Fahrt. Die Werte von heute scheinen mir halbwegs in Ordnung, oder?

Zitat:

@mehrzeller schrieb am 20. Februar 2021 um 11:07:29 Uhr:

Hi Iphtom,

vielen Dank mich nochmal auf die Batterie hinzuweisen, aber wie ich schon schrieb wurden die im SD Protokoll genannten Bordspannugswerte mit der neuen Batterie gemessen. Heute Morgen noch einmal gemessen:

Kalt vor Start 12,98v

Laufend nach 10km 14,48

Abgeschaltet warm dann 12,35

Die Werte im SD Protokoll neulich waren nach 60 km Fahrt. Die Werte von heute scheinen mir halbwegs in Ordnung, oder?

Dann hatte ich das falsch verstanden, sorry. Unmittelbar im Satz davor hast Du geschrieben, dass die hintere Batterie (=Backupbatterie) getauscht wurde. Deswegen dachte ich, die Starterbatterie wäre noch die alte.

Jepp, sieht jetzt gut aus!

Themenstarteram 23. Februar 2021 um 16:11

Hallo Gemeinde,

inzwischen habe ich mitbekommen, dass dieses Ruckel-Phänomen ein sehr weit verbreitetes OM 642 Problem ist. Was sich an der Menge von Hilferufen in den Foren gut ablesen lässt. Und kaum einer dieser Fälle scheint gelöst zu werden!

Das was mich daran sehr beunruhigt sind die sich daraus ergebenden Summen für dreiste Versuchs-Reparaturen die von Besitzern dieser Autos an "hochqualifizierte" offizielle Mercedes Werkstätten/Niederlassungen bezahlt wurden. In den meisten Fällen anscheinend jeweils viele tausend Euro. OHNE ERFOLG. Hinzu kommt endloses, unangenehmstes, stressiges Generve über teils endlose Zeiträume.

In den wenigen Fällen in denen es tatsächlich gelang das Ruckeln zu beheben klang es für mich nicht eindeutig, waren es immer unterschiedliche Ursachen.

Gibt es vielleicht hier jemanden der mehr Überblick über die erfolgreichen Reparaturen hat?

Ich hatte den Diese-Temperaturfühler inzwischen getauscht, erfolglos.

Bleibe erstmal optimistisch

Beste Grüße

 

P.S. Wenn ich (falsch?) annehme dass seit 2005 dieser Motor nur gut eine Million mal verkauft wurde,(nur in D) und bei 1% davon das Problem auftaucht, jeder davon zahlt mindestens 3000.-, hat das wenigstens 30.000.000 in die MB-Kassen gespült. Im Verhältnis zum Reputationsschaden dürften das aber Peanuts sein.

Hast du denn mal mit der Diagnose eine Prüfung der Ladedruck Regelung gemacht? Im Notlauf wird der Ladedruckregler garnichts machen und fest auf abregeln stehen.

Hast du denn mal die Fehler gelöscht und geschaut welche er sofort wieder setzt?

Zitat:

@sandysa schrieb am 24. Februar 2021 um 10:32:33 Uhr:

Hast du denn mal mit der Diagnose eine Prüfung der Ladedruck Regelung gemacht? Im Notlauf wird der Ladedruckregler garnichts machen und fest auf abregeln stehen.

Hast du denn mal die Fehler gelöscht und geschaut welche er sofort wieder setzt?

Das fände ich jetzt auch mal sinnvoll.

Themenstarteram 28. Februar 2021 um 17:32

Hallo sandysa,

vielen Dank für Deine Überlegung! Ich habe leider noch kein Diagnosegerät.

(Tue mich mit der Entscheidung etwas schwer 200.- für irgendetwas auszugeben das schon vieles abdeckt, wie vermutlich die aktuelle Problematik, oder tatsächlich 600.- für SD in die man sich, wie ich hörte auch erstmal hineinfuchsen muss.)

Die Prüfung der Ladedruck Regelung könnte sich insofern erledigt haben als dass ich das schwergängige Ladedruck Regelgestänge durch einfaches Einsprühen und viel hin-und herbewegen der Betätigungsachse im Turbo wieder leichtgängig bekommen habe. Resultat: keine Veränderung.

Seit zwei Tagen konnte ich morgens ohne Ruckeln (auch unter 2000U/Min) losfahren, nach einem Kilometer dann aber wellenförmige Gasannahme die durch ganz vorsichtiges Gasgeben zu verhindern ist.

Es bleiben also noch einige Kandidaten.

Auffälligkeiten die ich fast vergessen hatte, die Aussentemperatur Anzeige zeigt morgens regelmäßig zu hohe Fantasiewerte. Und es kam wieder vor, dass im ersten Moment überhaupt kein Gas angenommen wurde, dann aber nach ein paar Sekunden allmählich.

Naja, ohne "Echtzeit"-Diagnose beim Fahren komme ich wahrscheinlich nicht so schnell weiter.

Beste Grüße

Kannst auch 40 Euro bei Benz zahlen und ein ausgedrucktes Diagnoseprotokoll verlangen. Die potenziell sinnvollen Diagnosegeräte werden hier in diversen Threads zu Mercedes diskutiert. Wenn du selber am Auto arbeiten und dabei auch Erfolg haben willst, kommst du Da meiner Meinung nach nicht dran vorbei, egal was, ist besser als eine Raterunde. Oder Du kannst damit recht qualifiziert die Ausgangslage für die Raterunde angeben.

Bei den Einganssignalen für das MSG ist auch der Aussentemperaturfühler dabei, allerdings holt sich das MSG die Daten vom Innenraum-CAN.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. Mercedes Motoren
  6. OM 642 ruckelt/verschluckt sich