ForumFiat
  1. Startseite
  2. Forum
  3. Auto
  4. Fiat
  5. Öllampe leuchtet dauerhaft

Öllampe leuchtet dauerhaft

Fiat
Themenstarteram 24. Mai 2011 um 15:24

Hallo,

habe ein kleines Problem mit meinem 2000er Punto 188 mit 80PS.

Meine Öllampe leuchtet dauerhaft, habe schon den Öldruckschalter getauscht das Kabel zum Steuergerät geprüft und den Fehlerspeicher ausgelesen aber kein Fehler hinterlegt.

Hatte auch schon die Batterie über Nacht abgeklemmt aber sie brennt noch immer.

Der Motor läuft aber problemlos!

Über Tipps würde ich mich freuen!

Ähnliche Themen
11 Antworten

Genügend Öl hast Du aber schon drin ?

mit dem Punto 2 (188) kenn ich mich nicht so 100% aus eher mit dem 176er und dem GP. Die gängigen Ödruckschalter lassen sich eigentlich nicht überlisten. Hast du mal überprüft ob der Schalter bei laufendem Motor überhaupt schliesst? Wenn der Schalter einen Anschluß hat, schaltet er bei richtigem Druck auf Masse, bei 2 Anschlüssen gegeneinander. Hat der 80 PS nicht noch einen zweiten Öldruckschalter?

Schaltet der/die Schalter bei laufendem Motor nicht ist entweder

- der/die (auch neue) Schalter im A.. oder

- die Ölpumpe defekt

Massnahmen:

- Öldruck messen (lassen) min. 0,5 bar im Leerlauf

- die Leitung(en) zum Schalter auf Durchgang prüfen

LG

Christian

Themenstarteram 25. Mai 2011 um 19:24

Kann mir nur schwer vorstellen das der neue auch kaputt ist, schaue nochmal die Kabel durch...

Nicht nur die Kabels checken. Wenn die Ölpumpe keinen Druck liefert (trotz richtigem Ölstand) schaltet der Öldruckschalter auch nicht - deswegen das auch bei laufenden Motor prüfen - direkt am Schalter.

Themenstarteram 10. Juni 2011 um 13:46

Habe nun das Sieb an der Ölpumpe gereinigt, Kabel nochmal geprüft und Öl mit Filter gewechselt, aber leuchtet noch immer.

Was kostet mich das ca. den Öldruck messen zu lassen?

Das ist ja eine never ending story,

Das Messen des Öldrucks dürfte so 15-25€ kosten.

Was passiert denn bei abgezogenem Stecker vom/am Öldruckschalter ?

Wie viele Pole hat der Schalter/Stecker ?

Schaltertypen gibt's wie folgt:

1-Polig:

- schaltet gegen Masse(Gehäuse) - meist Öffner d.h. bei keinem Öldruck->geschlossen

2-Polig:

- schaltet gegen die zwei Pins - auch meist Öffner

oder

- schaltet in zwei Stufen z.b. bei 0,2bar und 0,8bar - gibt´s als Öffner und Schliesser gegen Masse

Der Schaltdruck ist meist auf dem Gehäuse eingeprägt.

berichte mal.

ohne mehr

Christian

Themenstarteram 18. Juni 2011 um 10:29

Hallo,

habe lang nichts mehr von mit hören lassen.Der Stand der Dinge ist nun habe den Öldruckschalter mal gebrückt mit verschiedenen Möglichkeiten keine Änderung. Nun werde ich mal das Kombiinstrument tauschen mal schauen was dann passiert,denn ich vermute mal das es einen Schuss hat.

Lasse wieder von mir hören...

na, das ist ja auch was...

in der regel wird masse vom öldruckschalter durchgeschaltet. wenn der motor also läuft, sollte der schalter den stromfluss trennen-> lampe geht aus. tut sie das nicht bekommt die lampe also immer noch masse, entweder vom schalter, oder sonst wo her. stecker abziehen und schaun ob die lampe dann bei geschalteter zündung noch brennt.tut sie das ist entweder das kabel irgendwo defeckt ( liegt direckt an masse) oder ein anderer vdrbraucher (z.b. andere anzeigen im amaturenbrett) haben ein verbindungsproblem und beziehen strom von der öldrucklame -> strom fliest durch die lampe, lampe brennt. sollte die lampe bei gezogenem stecker aus gehen ( einpoliges system) spinnte entweder der schalter, oder es liegt eine verstopfung der ölleitung vor.

Themenstarteram 28. Juni 2011 um 18:15

Hallo,

der Fehler ist nun behoben, es war das Kombiinstrument das wohl einen Schuss hatte, habe es durch ein anderes getauscht und alles wieder OK.

Viele Grüße und Danke für die Mithilfe!!!

Das ist ja schön und ich hoffe für Dich, dass das KI nicht ein Vermögen gekostet hat.

Leider ist das halt auch durch die Elektronifizierung unserer Autos so, dass da dann komplette (teure) Komponenten getauscht werden müssen, weil man selbst und auch die Werkstatt nichts mehr reparieren kann. Die defekten Unterkomponenten (z.B. die wahrscheinlich defekte Leiterbahn deines KI) vor allem bei Fiat nicht separat erhältlich sind.

Hoffentlich ereilt mich so etwas nicht bei meinem Grande Punto, da gibts fast nichts was nicht via Steuergerät(en) und CAN-Bus angesteuert oder geschaltet wird.

Wie schön ist das bei meinem Oldie (Käfer). Da ist so ein simples Problem mit dem Auswechseln eines vergleichsweise billigen Fühler, Schalter oder Glühlämpchen getan. Auch komplexere Dinge lassen sich auch noch mit "Bordmitteln" und etwas Know-How selbst erledigen. (... leider nicht von selbst)

Gute Fahrt

Christian

Themenstarteram 9. Juli 2011 um 8:48

Hallo,

noch ein kleiner Zusatz:

Ich musste noch das andere Kombiinstrument bei Fiat neu anlernen da die Anzeigen geblinkt hatten.

Nun ist alles wieder OK!

Nochmals vielen Dank für die Hilfe!

Hallo Fatius,

kleiner Tipp für die Zukunft:

Das KI ist im Sinn der Bordelektronik, speziell des Bordcomputers(BC) nur ein "Anzeigegerät".

Alle CAN-Geräte (MSG, Airbag-Steuerung, Servo-Elektronik, Gurtspanner, KI, .... ist ne lange Liste) haben zwei Merkmale: Eine CAN-Adresse und den CAN-Gerätetyp. Die Adresse ist eine Zufallszahl, der CAN-Gerätetyp ist fest definiert.

Also wäre CAN-Gerätetyp Nr. "5BC3" immer das KI (ist jetzt als Beispiel frei erfunden). Aus der Kombination aus CAN-Adresse und CAN-Typ ist im Bordnetz jedes CAN-Gerät eindeutig erkennbar.

Der BC fragt beim Anklemmen der Batterie alle im CAN-Bordnetz vorhandenen Geräte ab.

Diese "melden" dann "ich bin da" und schicken Ihre jeweilige CAN-Adresse, CAN-Gerätetyp, usw. zurück.

Der BC speichert diese Informationen und macht zunächst nicht viel weiter. (Tatsächlich doch, aber das lass ich jetzt mal aus bestimmten Gründen weg)

Wenn dann die Zündung eingeschaltet wird, fragt der Bordcomputer wiederrum alle ihm bekannten CAN-Adressen(Geräte) gezielt ab und vergleicht die Rückmeldung mit den ihm bekannten Speicherdaten. Passt alles zusammen, meldet er dem CAN-Gerät zurück, ich kenne dich, wenn du mir jetzt keine Fehlermeldung schickst, ist alles ok.

Bei entsprechnd langem Ablemmen der Batterie vergisst der BC die Speicherdaten.

Das Spiel beginnt also mit dem wieder Anklemmen von vorne.

Da das alte KI mit grosser Sicherheit eine andere CAN-Adresse hatte, wird zwischen KI und BC keine Kommunikation aufgebaut, da der BC ja seine Adresse nicht kennt.

Das Anlernen ist nichts anderes, als die Initialisierunng nach dem Abklemmen der Battterie.

Also künftig

a) Batterie immer Abklemmen(- Pol) wenn Du an der Elektrik herumschraubst

b) wenn die Batterie lang genung abgeklemmt ist, werden auch temporäre(meist nervige) Fehlermeldungen gelöscht und alle CAN-Geräte incl. BC neu initialisiert (das ist wie bei einem Neustart deines PC)

Nur ein Beispiel: bei meinem GP war vergangenen Winter die Batterie fast leer, Starthilfe war notwendig. Bei der Starthilfe hat das Steuergerät von der Servolenkung irgendeinen (tatsächlich nicht vohandenen) Fehler gemeldet.

Fehlermeldung BC: "Servolenkung prüfen lassen". Diese funktionierte aber in allen Modi tadellos.

Batterie ausgebaut und aufgeladen, Batterie nach einigen Tagen wieder eingebaut...

Fehlermeldung war weg...

Ohne mehr

Christian

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Fiat
  5. Öllampe leuchtet dauerhaft