ForumVectra B
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. Nockenwellen und Kurbelwellensensor.

Nockenwellen und Kurbelwellensensor.

Opel Vectra B
Themenstarteram 4. Mai 2012 um 9:24

Hallo liebe Forumgemeinde.

Ich weis das es endlos viele Themen zu den beiden Sachen gibt. Aber meine Frage ist immer noch offen.

Fahrzeugdaten:

Motorcode: X20XEV, Automatikgetriebe, 136 PS

 

Vorgeschichte.

Seid dem ich den Wagen (November 2011) gekauft habe, melden sich die Verschleißteile :mad: .

Im Dezember meldete sich der Wahlhebelpositionsschalter und der Nockenwellensensor. Den Wahlhebelpositonsschalter, habe ich im Abstand von drei Wochen reinigen dürfen und im April habe ich dann den NEU gekauft und eingebaut. Dem Nockenwellensensor habe ich nie wirklich beachtung geschenkt und dachte, das gibt sich, wenn ich den Positionsschalter erneuer. Zwischen durch ging immer wieder mal die MKL an. Wagen aus gemacht, wieder an gemacht, ruhe für diesen Tag.

Nun bin ich die Gestern auf die Autobahn gefahren und habe gemerkt, wie er mit 60 Km/h auf einmal keine Power hatte, das hat sich so angefühlt, das der Motor erst am laufen war, dann alles ruhig und dann mit einem ruck durch den Wagen, ging der Motor wieder. Eine Sekunde später, ging die MKL an.

Habe den ADAC kommen lassen und den Speicher auslesen lassen, Nockenwellen und Kurbelwellensensor meldeten sich. Nockenwellensensor habe ich bestellt und müsste heute kommen (original Siemens NEU). Kontaktspray von Presto gekauft, eingesprüht und wirken lassen. Heute morgen, die Frau mit dem Wagen zur Arbeit gefahren und sagte, das der Wagen beim Autobahn auffahren gebockt hätte, die MKL blieb aber aus :):confused: .

Fragen! Nockewellensensor

Ich habe seid Monaten schon hier das Forum durch forstet! Aber auch NICHTS zu meiner Frage gefunden.

Es gibt ja zwei verschiedene Nockenwellensensoren. Einmal mit Kabel und einmal nur der Sensor.

Kann ich den Neuen Sensor (mit Kabel), trotzdem einbauen und den Stecker anlöten?

Das Kabel, was jetzt momentan drin ist, sieht geknickt aus und wurde mit Tapeband zu getapt. Vertrauenswürdig sieht das nicht wirklich aus. habe das Tape aber auch nicht abgemacht, wer weiß was dadrunter hervor kommt.

Frage Kurbelwellensensor.

Ich habe ein Bild gemacht und hoffe das es auch hier zusehen ist :) . Ist der Rot umkreiste der Kurbelwellensensor?

Wenn ja, was ist das den noch für ein Kabel dadrunter?

Ich bedanke mich jetzt schon mal für eure Antworten, IHR wart mir schon bei der MISSION Wahlhebelpositionsschalter eine sehr große Hilfe :) .

 

Kurbelwellensensor-2
Ist-das-der-kurbelwellensensor
Nockenwelle-getaptes-kabel
Beste Antwort im Thema
am 6. Mai 2012 um 13:26

Hallo

Ist der Nockenwellensensor defekt, dreht der Motor nur noch bis 4000 1/min, der Startvorgang dauert länger und hat minim weniger Leistung.

Ist der Kurbelwellensensor defekt, läuft er gar nicht mehr.

Den NW-Sensor hat man schonmal getauscht. (Das neue Kabel ist schon vorhanden)

Überprüfen sie die Stelle wo das alte Kabel mit dem neuen verbunden ist. Diese Verbindung ist sehr störanfällig. Die Kabel sollten sauber verlötet und Isoliert sein.

Grüsse

11 weitere Antworten
Ähnliche Themen
11 Antworten
am 4. Mai 2012 um 9:44

hey

also auf dem 2 ten bild kann ich dir sagen das ist das kabel vom kurbelwellensensor

du kannst den sonsor von unten ausbauen bei mir gings mit ner kleinen ratsche und 8er nuss.

es ist ein bisschen gefummel aber normalerweise eine sache von ca. 15 min ihn zu tauschen.

bei mir hat er sich bemerkbar gemacht indem das Auto Ruckelte die motorleuchte an ging und der drehzahlmesser verrückt spielte.

ich hoffe ich konnte dir weiter helfen.

am 4. Mai 2012 um 11:28

Überprüf mal die Spannung von deinem Zahnriemen, genau so wie beschrieben hat unser XEV auch gemacht, 3 x NW sensor getauscht, 2X KW sensor getauscht, keine besserung und dann kam der Exitus wegen übergesprungenem Zahnriemen

Themenstarteram 4. Mai 2012 um 11:37

Zitat:

Original geschrieben von alex_astragt

Überprüf mal die Spannung von deinem Zahnriemen, genau so wie beschrieben hat unser XEV auch gemacht, 3 x NW sensor getauscht, 2X KW sensor getauscht, keine besserung und dann kam der Exitus wegen übergesprungenem Zahnriemen

Wie kann ich erkennen, das der Zahnriemmen sich "gelöst/ gedehnt" hat? muss ich dann einen neuen Kaufen oder kann ich den neu Spannen?

@Luigi90: Das Baut mich schon mal auf, das Problem was ich nur habe ist, ich hab ne Klimaautomatik und bin mal auf ner Grube (gestern) gefahren, ich habe von unten so mal nix gesehen..... werde aber morgen nochmal schauen. Wenn ich ne Klimaautomatik habe, ist doch der Kompressor auch irgendwo da oder? Das ist mein erstes Auto mit einer Klimaanlage, deswegen vielleicht die blöde frage.

EDIT: Die Frage, ob ich den neuen NWS einbauen kann, obwohl das nen anderer ist, hat mit Opel in Essen mit JA beantwortet :) Die FOH`s in Bochum konnten mir keine Antwort geben... (eigentlich nen Witz!)

am 4. Mai 2012 um 11:41

Hi,

Zitat:

Original geschrieben von rammelraupe

(...)Kann ich den Neuen Sensor (mit Kabel), trotzdem einbauen und den Stecker anlöten?(...)

solltest du sogar, und zwar deswegen:

Zitat:

Original geschrieben von rammelraupe

(...)Das Kabel, was jetzt momentan drin ist, sieht geknickt aus und wurde mit Tapeband zu getapt. Vertrauenswürdig sieht das nicht wirklich aus. habe das Tape aber auch nicht abgemacht, wer weiß was dadrunter hervor kommt.

(...)

Da kommt sicher Feuchtigkeit rein und dann muckt das System.

Den KWS würde ich erstmal nicht tauschen. Die beiden Fehler NWS + KWS (0340 + 0355) kommen meistens zusammen oder kurz nacheinander. NWS sollte erstmal reichen. evtl. gibt der KWS dann auch Ruhe. Wenn der KWS defekt ist, läuft die Maschine garnicht mehr...

Gruß cocker

Themenstarteram 4. Mai 2012 um 11:49

Zitat:

Original geschrieben von cocker

Hi,

Zitat:

Original geschrieben von cocker

Zitat:

Original geschrieben von rammelraupe

(...)Kann ich den Neuen Sensor (mit Kabel), trotzdem einbauen und den Stecker anlöten?(...)

solltest du sogar, und zwar deswegen:

Zitat:

Original geschrieben von cocker

Zitat:

Original geschrieben von rammelraupe

(...)Das Kabel, was jetzt momentan drin ist, sieht geknickt aus und wurde mit Tapeband zu getapt. Vertrauenswürdig sieht das nicht wirklich aus. habe das Tape aber auch nicht abgemacht, wer weiß was dadrunter hervor kommt.

(...)

Da kommt sicher Feuchtigkeit rein und dann muckt das System.

Den KWS würde ich erstmal nicht tauschen. Die beiden Fehler NWS + KWS (0340 + 0355) kommen meistens zusammen oder kurz nacheinander. NWS sollte erstmal reichen. evtl. gibt der KWS dann auch Ruhe. Wenn der KWS defekt ist, läuft die Maschine garnicht mehr...

Gruß cocker

Nach dem behandeln des Kontaktes mit dem Spray, war ich der Meinung gewesen, das der Motor ruhiger läuft, wie er heute drauf ist, kann ich nur mit der Aussage sprechen, die meine Frau mit am Handy schildert hat (siehe oben).

Danke schon mal für den Hinweis :), werde ich dann morgen mal machen.

Wenn ich dann schon links die Abdeckung von dem Zahnriemen abnehmen muss!, wie kann ich die Spannung von dem Zahnriemen prüfen? Muss der so richtig fest drauf sitzen?:confused::confused:

am 4. Mai 2012 um 12:38

wenn man vom NWS den Stecker abzieht, kommt zwar die MKL an, aber man kann gut austesten, ob KWS halbwegs vernünftig funktioniert.

Mein Vectra mit X20XEV fuhr ohne NWS wunderbar, abgesehen von Drehzahlbegrenzung bei etwa 4000.

am 5. Mai 2012 um 0:07

Zitat:

Original geschrieben von rammelraupe

Zitat:

Original geschrieben von alex_astragt

Überprüf mal die Spannung von deinem Zahnriemen, genau so wie beschrieben hat unser XEV auch gemacht, 3 x NW sensor getauscht, 2X KW sensor getauscht, keine besserung und dann kam der Exitus wegen übergesprungenem Zahnriemen

Wie kann ich erkennen, das der Zahnriemmen sich "gelöst/ gedehnt" hat? muss ich dann einen neuen Kaufen oder kann ich den neu Spannen?

der ZR dehnt sich ned, wenn macht der spanner der rolle schlapp und da hilft dann nur en neuer ZR satz

am 6. Mai 2012 um 13:26

Hallo

Ist der Nockenwellensensor defekt, dreht der Motor nur noch bis 4000 1/min, der Startvorgang dauert länger und hat minim weniger Leistung.

Ist der Kurbelwellensensor defekt, läuft er gar nicht mehr.

Den NW-Sensor hat man schonmal getauscht. (Das neue Kabel ist schon vorhanden)

Überprüfen sie die Stelle wo das alte Kabel mit dem neuen verbunden ist. Diese Verbindung ist sehr störanfällig. Die Kabel sollten sauber verlötet und Isoliert sein.

Grüsse

Themenstarteram 6. Mai 2012 um 15:03

Zitat:

Original geschrieben von autohausi

Hallo

Ist der Nockenwellensensor defekt, dreht der Motor nur noch bis 4000 1/min, der Startvorgang dauert länger und hat minim weniger Leistung.

Ist der Kurbelwellensensor defekt, läuft er gar nicht mehr.

Den NW-Sensor hat man schonmal getauscht. (Das neue Kabel ist schon vorhanden)

Überprüfen sie die Stelle wo das alte Kabel mit dem neuen verbunden ist. Diese Verbindung ist sehr störanfällig. Die Kabel sollten sauber verlötet und Isoliert sein.

Grüsse

Hallo Autohausi,

danke für die Antwort. Nach dem ich das Tape vom Nockenwellensensor abgemacht habe und gesehen habe, das dort schon das richtige Kabel verwendet worden ist, habe ich es einfach mit mal am nächstem Sensor, gerade angeklebt. Siehe da, "fast" keine Mukken mehr.

Den Kurbelwellensensor habe ich nach einem Kraft "AKT" von 4 1/2 Std. getauscht..... Ich hab mich wirklich gefragt, wie bekloppt manche Ingeneure bei Opel sind....

Der Nockenwellensensor habe ich leider noch nicht tauschen können, da DHL erst um 18 Uhr gestern, das Packet zugestellt hat. Der Kommt aber am Donnerstag dran. Ich werde dann mal berichten, wie der Wagen sich dann verhält.

@Nordschleifist:

Glücklicherweise habe ende November komplett alles erneuern lassen. Zahnriemen, Wasserpumpe, Umlenckrollen und Spanner. Quasi alles und der Zahnriemkit habe ich Original von Conti gekauft und einbauen lassen.

 

Mal ne andere Frage..... Ich hab Gestern mal den Motor laufen lassen, ohne Luftfilter, was mir sehr schnell aufgefallen ist, ist, das der Motor sich wie nen Schiffsmotor anhört. so nen Gluckern....

Normal muss der sich doch viel ruhiger anhören oder? Was kann das sein? ansonsten drehe ich mal nen Video am Donnerstag und stell hier nen Link rein.

Da am Samstag irgendwie so mal garnicht mein Tag war, habe ich mir gedacht, ziehste mal die Linke schraube vom Krümmer an, der war da an der Stelle undicht gewessen.

Ratsche angesetzt, nicht wirklich Druck ausgeübt und schraube mit einem Stück Stehbolzen abgerissen. Klasse... Dachte ich mir...

Wie schnell muss ich das nun Reparieren??? Ich denke das der Bolzen schon nen Knacks weg hatte...

 

Danke für die Antworten bis jetzt und die noch kommen. :)

am 6. Mai 2012 um 22:19

HI,

genau dieser Bolzen reisst oft dann, wenn der Krümmer verzogen ist.

Also Krümmer planen lassen (möglichst KEINEN Neuen!), Stehbolzen ersetzen und fertig.

Wie schnell du das machen lassen solltest, hängt von der Geräuschkulisse ab, die der Motor beim Kaltstart hat - leiser ist er jetzt sicher nicht mehr ;)

Gruß cocker

Themenstarteram 11. Mai 2012 um 21:40

So. Nach dem ich gestern jetzt das Kabel gewechselt habe, hatte mich das alte Kabel angelächelt und geflüstert, mach mir das Tape ab.

Ich das Tape abgenommen und was sehe ich? Zwei Kabelenden, die zusammen gedrückt waren und dann diese Steckhalter zusammen gedrückt wurden. Nix mit Löten oder so.

Ich habe jetzt alles gelötet und der Wagen schnurrt seid dem wieder.

Den Krümmer mache ich dann nächsten Monat.

Das Kontaktspray liegt schon im Schrank, falls die Kontakte gammeln wollen.

Ich will mich mal bei allen hier bedanken, die einem hier Helfen und Rat und Tat zur Seite stehen!!!

DANKE

MfG: Rammelraupe.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra B
  7. Nockenwellen und Kurbelwellensensor.