ForumLeichtkrafträder
  1. Startseite
  2. Forum
  3. Motorrad
  4. Leichtkrafträder
  5. MZ SM Blinker+Kontrollleuchte gehen nicht

MZ SM Blinker+Kontrollleuchte gehen nicht

MZ 125 MX / SM 125
Themenstarteram 25. Januar 2015 um 15:32

Moin,

ich bin im Besitz einer MZ SM 125 Gangsta BJ. 08. Die ist jetzt seit ca 1 1/2 Monaten in der Garage gestanden weil sie nen Platten hatte. Batterie und alles war angeschlossen. Den Platten hab ich gestern gemacht und wie erwartet war die Batterie leer, ich also die Kiste angeschoben und nach paar Versuchen bin ich dann n Stück gefahren um die Batterie aufzuladen.

Heute ist sie dann auch ganz normal angesprungen aber komischerweise funktionieren die Blinker und die Leuchte am Tacho nicht mehr. Ich bin mir sicher, dass die gestern auf meiner Batterieaufladetour noch funktioniert haben. Woran kann das denn liegen? Licht funktioniert ganz normal.

Ähnliche Themen
17 Antworten

Blinkgeber kontrlieren +Sicherung eventuell Massekabel irgentwo unterbrochen.

Themenstarteram 25. Januar 2015 um 16:16

Der Blinkergeber ist das Ding mit den 3 Steckern rechts neben dem Steuergerät richtig?

Themenstarteram 25. Januar 2015 um 18:19

Die Sicherung isst nicht durch aber wie kontrollier ich den Blinkgeber? Hab keinen zweiten zum Testen.

Relativ einfach: Leuchtmittel an die entsprechende Pole anschließen. Blinkt es? Dann ist er intakt. Blinkt es nicht? Dann ist er defekt - oder die Versorgungsspannung.

Ein Multimeter ist vorhanden?

Grüße, Martin

Themenstarteram 26. Januar 2015 um 19:00

Also ich hab jetzt mal den rot/schwarzen Draht, also den Pluspol, mit dem schwarz/blauen Draht, der geht zum Blinkerschalter, verbunden und die Blinker haben nicht geleuchtet. Also ist es irgendwas mit den Drähten und nicht mit dem Relais? Das Relais surrt auch wenn die Zündung an ist.

Was wäre denn wenn die Blinkleuchte im Tacho kaputt ist? Ist dann nicht der Stromkreis unterbrochen und die Blinker funktionieren auch nicht?

Nein, die Kontroll-Leuchte ist parallel geschaltet.

Themenstarteram 27. Januar 2015 um 18:55

Hab was neues. Mir ist heute aufgefallen, dass beim Anlassen das Abblendlicht auch nicht angeht und Fernlicht funktioniert logischerweisse auch nicht. Wird also kaum das Blinkerrelais sein. Der Fehler kann praktisch überall im Kabelbaum liegen oder? Wo sollte ich anfangen zu suchen?

Zitat:

@Nefarian schrieb am 27. Januar 2015 um 18:55:32 Uhr:

Hab was neues. Mir ist heute aufgefallen, dass beim Anlassen das Abblendlicht auch nicht angeht und Fernlicht funktioniert logischerweisse auch nicht. Wird also kaum das Blinkerrelais sein. Der Fehler kann praktisch überall im Kabelbaum liegen oder? Wo sollte ich anfangen zu suchen?

Hast du einen Stromlaufplan für deine MZ. Dann würde ich zunächst für die besagten Leuchten einen "gemeinsamen Nenner" suchen. Hast du die Spannung am Scheinwerfer anliegen oder Blinkrelais anliegen? Wenn nicht, würde ich zunächst mal kontrollieren, ob deine Batterie noch Spannung abgibt. Im Anschluss dann ob die Spannung an den Schaltern anliegt. Kann es sein, das dein Spannungsstabilisator breit ist?

Themenstarteram 27. Januar 2015 um 20:21

Hab nen Schaltplan. Ich werd des morgen mal überprüfen. Spannungsstabilisator ist ja der Gleichrichter richtig? Kann es sein, dass der durchs anschieben kaputt gegangen ist?

Zitat:

@Nefarian schrieb am 27. Januar 2015 um 20:21:09 Uhr:

Hab nen Schaltplan. Ich werd des morgen mal überprüfen. Spannungsstabilisator ist ja der Gleichrichter richtig? Kann es sein, dass der durchs anschieben kaputt gegangen ist?

Der Gleichrichter ist normal kein Stabilisator. Die Lichtmaschine erzeugt Wechselspannung. Diese wird mit Hilfe des Gleichrichters in eine Gleichspannung gewandelt, die "Instabil" ist. Damit die Bordspannung deiner Maschine sich nur in einem bestimmten Bereich befindet, wird sie über den Spannungsstabilisator (Controller voltage: 14.3 +/- 0.5 V; (14.5 +/- 0.5 V at controller SH626-12; used up to vehicle identification number SNZ1 SXSM01 H501040) konstant gehalten. Laut Handbuch findest du ihn auf der rechten Seite. Ein Alu-Gehäuse mit Rippen.

Du kannst also zuerst am Gleichrichter zwischen dem roten und Braunen Kabel prüfen, ob du eine Gleichspannung messen kannst. Das sollten mehr wie 15 Volt sein. Im Anschluss kannst du dann am Stabilisator prüfen ob die Spannung auf 14 +/- 0,5 V geregelt wird. Gleichrichter oder Spannungsregler können z.B. kaputt gehen, wenn die Lichtmaschine defekt ist.

Themenstarteram 27. Januar 2015 um 23:25

Ok, ich werd das mal checken. Aber bekomme ich da überhaupt richtige Werte weil meine Batterie ist ziemlich leer. Also sollte ich die erst aufladen oder?

Themenstarteram 28. Januar 2015 um 18:22

Mir ist grad aufgefallen die Hupe geht auch nicht mein Vater vermutet jetzt einen Massefehler. Ich werde mal schaun.

Zündschloss überprüfen . Vieleicht Kabelschuh Oxidiert. Alles abziehen nacheinander reinigen + Kontaktspray

Zitat:

@Nefarian schrieb am 27. Januar 2015 um 23:25:24 Uhr:

Ok, ich werd das mal checken. Aber bekomme ich da überhaupt richtige Werte weil meine Batterie ist ziemlich leer. Also sollte ich die erst aufladen oder?

Es schadet zwar nicht, wenn die Batterie geladen ist, aber der Gleichrichter/Spannungsregler sorgt dafür das die Wechselspannung der Lichtmaschine genutzt werden kann und hält sie Konstant auf zwischen 13,5 - 14,5V=. Somit solltest du zwischen dem braunen und roten Kabel eine Spannung in diesem Bereich haben, wenn der Motor läuft. Im Zweifelsfall kannst du den Stecker trennen, um Störeinflüsse auszuschließen. Wenn die Spannung beim hochdrehen des Motors im Bereich bleibt, hast du schon mal eine defekte Lichtmaschine und Regler ausgeschlossen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. Leichtkrafträder
  5. MZ SM Blinker+Kontrollleuchte gehen nicht