ForumOmega & Senator
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. MKL 3,2

MKL 3,2

Opel
Themenstarteram 21. Dezember 2011 um 18:54

Moin zusammen.

Als ich eben gefahren bin ging aufmal die MKL an bin angehalten Zündung aus schlüssel raus wieder gestartet und sie brennt immer noch was kann das sein jemand ne idee??

Ähnliche Themen
21 Antworten

Hallo!

 

Wer soll Dir bei der dürftigen Beschreibung ne vernüftige Ansage machen;)? Lies doch mal den FC aus! Zündung aus, Brems und Gaspedal durchtreten und Zündung einschalten dann die MKL beobachten und das blinken der MKL mitzählen. Für die 0 blinkt die MKL 10x, für die 9 blinkt sie 9x etc etc. Mitzählen und den FC hier posten.

 

mfg

Falkefoen

Themenstarteram 21. Dezember 2011 um 19:01

cool danke mach ich mal eben bis gleich dann

Themenstarteram 21. Dezember 2011 um 19:04

so code is 0420

Hallo!

 

P0420 Katalysatorsystem Wirkungsgrad unterhalb Grenzwert (Bank 1).

 

mfg

FalkeFoen

Themenstarteram 21. Dezember 2011 um 19:08

Was tun???

Hallo!

 

In der Suche FC 420 eingeben, dann kommt z.b das:

 

www.motor-talk.de/forum/lambdasonde-t3567312.html

 

 

 

mfg

FalkeFoen

Hallo!

falls Du viel Kurzstrecke fahren solltest und Du heuteabend oder morgen evtl.nichts besseres Vorhaben solltest  könnte ich Dir empfehlen mal deinen Omi etwas zu Hetzen!!!! auf einer etwas längeren Strecke(ca,50-80 KM).Manchmal dauert es auch etwas länger!

wenn das ,was ich denke es ist,sollte deine MKL auf dieser Fahrt ausgehen-Glaskugelprinzip!

 

mfg

 

P.S. diese Fc stehen alle in einem Zusammenhang!

 

P0170 Kraftstoffregelung , Zylinderreihe 1 - Fehlfunktion Einlassseitige Undichtigkeit , Sekundärlufteinblasung , Kraftstoffdruck / Kraftstoffpumpe , Einspritzventil(e) / Einspritzdüse(n) , Aktivkohlefilter - Magnetventil , Beheizte Lambdasonde

P0173 Kraftstoffregelung , Zylinderreihe 2 - Fehlfunktion Einlassseitige Undichtigkeit , Sekundärlufteinblasung , Kraftstoffdruck / Kraftstoffpumpe , Einspritzventil(e) / Einspritzdüse(n)

 

P0420 Katalysatoranlage , Zylinderreihe 1 - Wirkungsgrad unter Schwellenwert Katalysator , Kabelbaum , Beheizte Lambdasonde 2

P0430 Katalysatoranlage , Zylinderreihe 2 - Wirkungsgrad unter Schwellenwert Katalysator , Kabelbaum , Beheizte

Lambdasonde 2

 

 

EDIT: Da war doch jemand etwas schneller,aber macht nichts,Hauptsache Er wird in die richtige Bahn gelenkt!

Themenstarteram 21. Dezember 2011 um 19:27

Hab den heute erst gekauft er stand paar monate hat gestern tüv bekomm.Der vorbesitzer is damit die letzten 2 jahre kaum noch gefahren weil er sich nen diesel zulegen mußte zweck arbeit davor is er immer mal über die autobahn bis köln und so dedonnert.Meinst das liegt nur an der kurzstrecke??

Geht da was kaputt oder is er im notprogramm??

Nein, da geht nichts kaputt.

Alles gefahrlos.

Themenstarteram 21. Dezember 2011 um 19:37

Ok und beheben kann ich das indem ich die sonden hinter den kat setze???Geht die lampe dann allein aus oder muss ich die löschen lassen???Wieso hat der eigentlich 2 lampen??(Die eine mit motor drauf und die andere die mir den Fehler gezeigt hat??)

Geht in dem Moment aus wo der Fehler weg ist.

Nur der Airbag hat eine Dauerkontrolle wenn ein Fehler vorlag, der muß da mit dem OBD-Adapter zurückgesetzt werden.

 

Die anderen Fehler werden in den entsprechenden STG nach ca 20 fehlerfreien Starts gelöscht. (Überlaufspeicher)

 

Hast du keine Bedienungsanleitung?

Da steht alles drin, was du zu den Kontrollen, Schaltern und elektronischen Helferlein noch wissen mußt.

Zitat:

Original geschrieben von Andreas1111111

Ok und beheben kann ich das indem ich die sonden hinter den kat setze???Geht die lampe dann allein aus oder muss ich die löschen lassen???Wieso hat der eigentlich 2 lampen??(Die eine mit motor drauf und die andere die mir den Fehler gezeigt hat??)

Hallo,

probier doch erst einmal das beschriebene Freifahren. Dann könnte es auch helfen die Lambasonden der Bank 1 mal auf plausible Werte zu checken. Das funzt am besten mit einem Chinakracher oder mit dem dem Tech beim FOH.

Das Versetzen der Lambas löst das Problem nicht und ist aus meiner Sicht Pfusch und illegal, weil abgasrelevant.

Genau deswegen (EURO 3 OBD Eigendiagnose) löscht sich die Lampe auch NICHT selbst, sondern muß von einem geeigneten Fachbetrieb zurüclgesetzt werden.

Gruß,

cyc200

Zitat:

Original geschrieben von Andreas1111111

Ok und beheben kann ich das indem ich die sonden hinter den kat setze???Geht die lampe dann allein aus oder muss ich die löschen lassen???Wieso hat der eigentlich 2 lampen??(Die eine mit motor drauf und die andere die mir den Fehler gezeigt hat??)

 

Hallo

Die eine mit schlüssel MKL:motorkontrollleuchte

Die andere Gelbe        AKL: Abgaskontrollleuchte.

FC 420 diese FC hatte und momentan hab ich auch

mach dir kein gedanken diese fc bzw.AKL brennt

ca.monat dann auf einmal weg so fährst du auch

ca. monat dann kommt es wieder...

einfach brennenlassen AKL!!

wie vor rednern sagte davon kommt es...

mir ist auf gefallen wenn mann innerstadt fahrten mach 5.10km danach AKL brennt FC420 jenachdem auch

FC 430 Bank1+2

gruss

Themenstarteram 21. Dezember 2011 um 22:26

Verstehe ich das jetzt richtig die mit motor is die AKL und die mir den fehler anzeigt(also FC is die MKL)???Hab ihn eben nochmal gefahren auch spritziger läuft wie er soll.

Werde die mal brennen lassen wie du sagst und das ganze mal im auge behalten vllt liegt es ja wirklich nur daran das er längere zeit stand und kaum gefahren wurde.

ich danke euch aber schonmal mir is das herz schon stück in die hose gerutscht.

Deine Antwort
Ähnliche Themen