ForumLKW & Anhänger
  1. Startseite
  2. Forum
  3. Auto
  4. LKW & Anhänger
  5. MAN TGA 18.410 SZM ABS Anhängerproblem

MAN TGA 18.410 SZM ABS Anhängerproblem

Themenstarteram 20. September 2009 um 22:12

Habe folgende Probleme in Verbindung mit einem 3Achsauflieger mit Liftachse und Lenkachse.

1. ABS 1 leuchtet; ist das Problem von der SZM?

2. ABS Anhänger leuchtet im Display ab Motorstart/Zündung an und die gelbe ABS Lampe geht nicht aus.

Folgendes:

Ich habe den Auflieger mal einer Sichtprobe unterzogen Kabel und Stecker sind OK nicht durchgescheuert und kein Durchgang nach Masse.

ABS-Sensoren habe ich durchgemessen 1 ABS Achse 1,8 Ohm. 2Achse 1,2 Ohm

ABS Kabel zwischen SZM und Auflieger wurde erneuert.

Der Auflieger hätte trotz Fehlermeldung auf dem Bremsprüfstand beim Blockieren geregelt.

Er würde auch vor einer anderen SZM die Anzeigen ordnungsgemäß noch erreichen einer Geschwindigkeit von 20 km/h die Kontrolllampe abschalten, also ohne Fehler.

Da wird man wohl bei der SZM ansetzen müssen.

Wer kann mir da weiter helfen? (Werkstatt Fehler auslesen scheidet aus da das Auto bis auf So 24 Std am Tag läuft :-)

 

Beste Antwort im Thema

Verarschen will dich hier keiner.

 

Ist es eine Vario C, VCS, VCS2, EBS D oder EBS E Analge die verbaut ist? (Verschiedene Systeme, Verschiedene Steuergeräte und Verschiedene Steckerbelegungen)

 

Die Radsensoren von den Wiederstandswerten passen. Aber kannst du einen Geschwindigkeitssprung oder ein Taumelschlag eines Polrads mit blosem Auge oder Multimeter feststellen? Wie willst du die internen Drucksensoren von einer EBS Anlage überprüfen? Oder wie willst du den Magnetblock in der EBS Anlage überprüfen der im Steuergerät intigriert ist. Das ganze kann sogar an deiner Lenkachse liegen wenn die über das EBS gesteuert wird, da sitzt meistens noch mal ein Relaisventil oder ein zu hoher oder zu niedriger Vorratsdruck, das gibt auch eine Fehlermeldung. Schaltpläne findest du bei Wabco im Internet, unter Inform du brauchst nur die Wabco Produktnummer vom Steuergerät ablesen und eingeben, dann weist du auch welche Anlage verbaut ist und evtl kann man dir dann hier etwas mehr weiterhelfen wie du ohne Tester weiter kommst, bis jetzt ist das wirklich nur Rätselraten.

 

Auch wenn du eine Meister im PKW bereich bist, die EBS Anlagen in den LKWs sind mindestens genau so kompliziert aufgebaut wie ein ESP in einem PKW. Bei modernen Anlagen geht ohne Tester nunmal nichts mehr.

 

P.s. hier der Link zu Wabco

 

www.wabco.info/intl/de/index.html

 

 

 

Wenn es eine EBS Anlage ist dann lass den Fehlerspeicher auslesen, mit den Programmen kann man eine komplette Funktionsprüfung der Anlage durchführen, das ganze dauert nicht viel länger als 1 Stunde und man sollte schon mal wissen wo der Fehler zu suchen ist.

 

P.s.s. wenn du keine Nummer mehr auf dem Steuergerät lesen kannst dann mach ein Foto von der Anlage, dann kann man zumindestens mal sagen um was für ein Anlage es sich handelt und die Schaltpläne so raussuchen.

22 weitere Antworten
Ähnliche Themen
22 Antworten

Zitat:

Original geschrieben von MichelsTGA

Habe folgende Probleme in Verbindung mit einem 3Achsauflieger mit Liftachse und Lenkachse.

1. ABS 1 leuchtet; ist das Problem von der SZM?

2. ABS Anhänger leuchtet im Display ab Motorstart/Zündung an und die gelbe ABS Lampe geht nicht aus.

Folgendes:

Ich habe den Auflieger mal einer Sichtprobe unterzogen Kabel und Stecker sind OK nicht durchgescheuert und kein Durchgang nach Masse.

ABS-Sensoren habe ich durchgemessen 1 ABS Achse 1,8 Ohm. 2Achse 1,2 Ohm

ABS Kabel zwischen SZM und Auflieger wurde erneuert.

Der Auflieger hätte trotz Fehlermeldung auf dem Bremsprüfstand beim Blockieren geregelt.

Er würde auch vor einer anderen SZM die Anzeigen ordnungsgemäß noch erreichen einer Geschwindigkeit von 20 km/h die Kontrolllampe abschalten, also ohne Fehler.

Da wird man wohl bei der SZM ansetzen müssen.

Wer kann mir da weiter helfen? (Werkstatt Fehler auslesen scheidet aus da das Auto bis auf So 24 Std am Tag läuft :-)

Fehlerspeicher SPN Auswerten fällt aus weil Fahrzeug Non Stop Unterwegs ist?

Wie willst Du dann das Problem alleine beheben?Während der Fahrt?Hand auflegen?

Und mal nen Tip,im Fahrzeug liegt ein Benutzerhandbuch.Da steht Prima drin beschrieben wie man als Fahrer oder Laie die SPN über Display auslesen kann um Sie der Werkstatt am Telefon mittzuteilen.

Noch nen Tip,verabschiede auch Du Dich davon das mit Draht und Hammer solche Fahrzeuge zu reparieren sind.......

Zitat:

Original geschrieben von MichelsTGA

Wer kann mir da weiter helfen? (Werkstatt Fehler auslesen scheidet aus da das Auto bis auf So 24 Std am Tag läuft :-)

Moment, da muss ich mal meine Glaskugel befragen:

Ja jetzt wird es deutlich.

Du hast einen Kabelbruch 37cm vor der EBS-Steckdose am dünnen braunen Kabel.

Ne, mal im Ernst fahr zu einer MAN-Vertretung und lass das anschauen weil keiner von uns kann hellsehen und die paar Minuten müssen drin sein - besonders wenn es um das EBS/ABS geht.

Kann ja von einem defekten Modulator über das EBS-Steuergerät bis hin zum ZBR alles mögliche sein.

Natürlich auch ein Kabelbruch oder Sensor oder oder oder.

 

Die Kontrollampe vom ABS sollte unter 20km/h ausgehen. Also stimmt irgend etwas nicht.

 

90% aller EBS Anlagen sind darauf programiert nach 5sek. im Stand auszugehen, alle anderen gehen ab einer Geschwindigkeit von 5km/h aus.

 

Und da das EBS eine etwas kompliziertere Anlage ist und viele Ursachen als Fehler in betracht kommen solltet du den Fehlerspeicher auslesen lassen, das dauert nichtmal 30 Minuten und du weist was sache ist, alles andere ist nur Rätselraten.

Themenstarteram 22. September 2009 um 9:49

Zitat:

Original geschrieben von steffen8585

Zitat:

Original geschrieben von MichelsTGA

Habe folgende Probleme in Verbindung mit einem 3Achsauflieger mit Liftachse und Lenkachse.

1. ABS 1 leuchtet; ist das Problem von der SZM?

2. ABS Anhänger leuchtet im Display ab Motorstart/Zündung an und die gelbe ABS Lampe geht nicht aus.

Folgendes:

Ich habe den Auflieger mal einer Sichtprobe unterzogen Kabel und Stecker sind OK nicht durchgescheuert und kein Durchgang nach Masse.

ABS-Sensoren habe ich durchgemessen 1 ABS Achse 1,8 Ohm. 2Achse 1,2 Ohm

ABS Kabel zwischen SZM und Auflieger wurde erneuert.

Der Auflieger hätte trotz Fehlermeldung auf dem Bremsprüfstand beim Blockieren geregelt.

Er würde auch vor einer anderen SZM die Anzeigen ordnungsgemäß noch erreichen einer Geschwindigkeit von 20 km/h die Kontrolllampe abschalten, also ohne Fehler.

Da wird man wohl bei der SZM ansetzen müssen.

Wer kann mir da weiter helfen? (Werkstatt Fehler auslesen scheidet aus da das Auto bis auf So 24 Std am Tag läuft :-)

Fehlerspeicher SPN Auswerten fällt aus weil Fahrzeug Non Stop Unterwegs ist?

Wie willst Du dann das Problem alleine beheben?Während der Fahrt?Hand auflegen?

Und mal nen Tip,im Fahrzeug liegt ein Benutzerhandbuch.Da steht Prima drin beschrieben wie man als Fahrer oder Laie die SPN über Display auslesen kann um Sie der Werkstatt am Telefon mittzuteilen.

Noch nen Tip,verabschiede auch Du Dich davon das mit Draht und Hammer solche Fahrzeuge zu reparieren sind.......

Haltet Ihr mich für Blöd? Es war wohl ein Fehler euch zu fragen. Könnt wohl auch nur mit dem Tester und mehr nicht.....

ich kann ja Sonntags nicht in ein MAN Werkstatt weil die geschlossen sind. In unserer Werkstatt

haben wir ein bischen mehr wie Hammer und Draht, die können aber nicht auslesen und bei Elektrik hört es bei unsrer Werkstatt scheinbar auf. Aus Interesse wollte ich die Sache selbst in die Hand nehmen. Ich bin KFZ Meiser (PKW Bereich) habe aber keine Unterlagen wonach ich mich richten kann. Eure Hokuspokus und Kristallkugelgeschwätz könnt ihr euch sparen. Verarschen kann ich mich selber

Ich wollte hier ein paar Tipps um den Fehler zu finden bzw. weiter einzugrenzen.

Hat jemand die Steckerbelegung vom Weaco Steuergerät(am Auflieger)?

Zwischen Steuergerät und und ABS Sensoren ist alles ok.

Bitte reist euch mal am Riemen und schreibt auch nur wenn ihr wirklich Tipps habt die weiterhelen können wozu man kein Tester zum auslesen braucht.

Verarschen will dich hier keiner.

 

Ist es eine Vario C, VCS, VCS2, EBS D oder EBS E Analge die verbaut ist? (Verschiedene Systeme, Verschiedene Steuergeräte und Verschiedene Steckerbelegungen)

 

Die Radsensoren von den Wiederstandswerten passen. Aber kannst du einen Geschwindigkeitssprung oder ein Taumelschlag eines Polrads mit blosem Auge oder Multimeter feststellen? Wie willst du die internen Drucksensoren von einer EBS Anlage überprüfen? Oder wie willst du den Magnetblock in der EBS Anlage überprüfen der im Steuergerät intigriert ist. Das ganze kann sogar an deiner Lenkachse liegen wenn die über das EBS gesteuert wird, da sitzt meistens noch mal ein Relaisventil oder ein zu hoher oder zu niedriger Vorratsdruck, das gibt auch eine Fehlermeldung. Schaltpläne findest du bei Wabco im Internet, unter Inform du brauchst nur die Wabco Produktnummer vom Steuergerät ablesen und eingeben, dann weist du auch welche Anlage verbaut ist und evtl kann man dir dann hier etwas mehr weiterhelfen wie du ohne Tester weiter kommst, bis jetzt ist das wirklich nur Rätselraten.

 

Auch wenn du eine Meister im PKW bereich bist, die EBS Anlagen in den LKWs sind mindestens genau so kompliziert aufgebaut wie ein ESP in einem PKW. Bei modernen Anlagen geht ohne Tester nunmal nichts mehr.

 

P.s. hier der Link zu Wabco

 

www.wabco.info/intl/de/index.html

 

 

 

Wenn es eine EBS Anlage ist dann lass den Fehlerspeicher auslesen, mit den Programmen kann man eine komplette Funktionsprüfung der Anlage durchführen, das ganze dauert nicht viel länger als 1 Stunde und man sollte schon mal wissen wo der Fehler zu suchen ist.

 

P.s.s. wenn du keine Nummer mehr auf dem Steuergerät lesen kannst dann mach ein Foto von der Anlage, dann kann man zumindestens mal sagen um was für ein Anlage es sich handelt und die Schaltpläne so raussuchen.

Zitat:

Original geschrieben von MichelsTGA

Habe folgende Probleme in Verbindung mit einem 3Achsauflieger mit Liftachse und Lenkachse.

 

1. ABS 1 leuchtet; ist das Problem von der SZM?

 

2. ABS Anhänger leuchtet im Display ab Motorstart/Zündung an und die gelbe ABS Lampe geht nicht aus.

 

Folgendes:

 

Ich habe den Auflieger mal einer Sichtprobe unterzogen Kabel und Stecker sind OK nicht durchgescheuert und kein Durchgang nach Masse.

 

ABS-Sensoren habe ich durchgemessen 1 ABS Achse 1,8 Ohm. 2Achse 1,2 Ohm

 

ABS Kabel zwischen SZM und Auflieger wurde erneuert.

 

Der Auflieger hätte trotz Fehlermeldung auf dem Bremsprüfstand beim Blockieren geregelt.

 

Er würde auch vor einer anderen SZM die Anzeigen ordnungsgemäß noch erreichen einer Geschwindigkeit von 20 km/h die Kontrolllampe abschalten, also ohne Fehler.

 

Da wird man wohl bei der SZM ansetzen müssen.

 

Wer kann mir da weiter helfen? (Werkstatt Fehler auslesen scheidet aus da das Auto bis auf So 24 Std am Tag läuft :-)

Wie hast du denn die Steckdose und das Kabel geprüft? Kein Durchgang nach Masse reicht nicht.

Prüfe zuerst in der Steckdose der SZM Pin 1 da muß 30 ankommen, ruhig mir eine Prüflampe die voll leuchtet. Wenn da nur was glimmt ist schon was faul. Welcher Pin wo ist siehst du auf der Rückseite auf dem Deckel der Dose. Auf Pin 2 muß ebenso ordentlich 15 ankommen. Pin 3 und 4 ist Masse die kannst du gleich mit der Prüflampe mit messen indem du dir von da die Masse holst. Die Sicherungen in der SZM werden wohl schon von dir geprüft worden sein.

Was passiert bei ausreichendem Vorratsdruck wenn bei Zündung an der ABS Stecker gesteckt wird? Werden alle Magnetventile angesteuert, (es gibt auch wenige ABS-Varianten bei denen das nicht der Fall ist).

 

Wenn du noch ein WABCO VCS haben solltest, blinkt dort am Steuergerät eine rote LED. Je nach dem wie oft diese blinkt, ist der Fehler mit der Anzahl und der Nr. des Anschlusses am Steuergerät identisch und dort der Fehler zu suchen.

Kannst du heraus bekommen was für ein ABS im Auflieger verbaut ist? Das wäre noch besser. Es gibt wie Zoker dir schon sagte Zig Sorten.

Zitat:

Original geschrieben von MichelsTGA

Zitat:

Original geschrieben von steffen8585

 

Fehlerspeicher SPN Auswerten fällt aus weil Fahrzeug Non Stop Unterwegs ist?

Wie willst Du dann das Problem alleine beheben?Während der Fahrt?Hand auflegen?

Und mal nen Tip,im Fahrzeug liegt ein Benutzerhandbuch.Da steht Prima drin beschrieben wie man als Fahrer oder Laie die SPN über Display auslesen kann um Sie der Werkstatt am Telefon mittzuteilen.

Noch nen Tip,verabschiede auch Du Dich davon das mit Draht und Hammer solche Fahrzeuge zu reparieren sind.......

Haltet Ihr mich für Blöd? Es war wohl ein Fehler euch zu fragen. Könnt wohl auch nur mit dem Tester und mehr nicht.....

ich kann ja Sonntags nicht in ein MAN Werkstatt weil die geschlossen sind. In unserer Werkstatt

haben wir ein bischen mehr wie Hammer und Draht, die können aber nicht auslesen und bei Elektrik hört es bei unsrer Werkstatt scheinbar auf. Aus Interesse wollte ich die Sache selbst in die Hand nehmen. Ich bin KFZ Meiser (PKW Bereich) habe aber keine Unterlagen wonach ich mich richten kann. Eure Hokuspokus und Kristallkugelgeschwätz könnt ihr euch sparen. Verarschen kann ich mich selber

Ich wollte hier ein paar Tipps um den Fehler zu finden bzw. weiter einzugrenzen.

Hat jemand die Steckerbelegung vom Weaco Steuergerät(am Auflieger)?

Zwischen Steuergerät und und ABS Sensoren ist alles ok.

Bitte reist euch mal am Riemen und schreibt auch nur wenn ihr wirklich Tipps habt die weiterhelen können wozu man kein Tester zum auslesen braucht.

Wenn Du KFZ Meister bist dann scheinst ja der Bonbon vor dem herrn zu sein!

Las mal für solche Reaktion als gestandener Meister (Oder auch nicht) kannst doch das mit Links!

Bist auch so einer der denkt das schüttel Ich mir mal aus dem Handgelenk!

Und noch was zu dem Thema wir können nur mit unseren Diagnosesystemen umgehen,erstmal Informieren über Fahrzeugspezifische Strukturen und deren Systemen und dann den Mund verbrennen!

Oder kannst Du über 8000 SPN beim MAN TG aus dem Kopf und kennst Du die Zusammenhänge der einzelnen Systeme im Verbund?Weißt Du welche Sensoren und Aktuatoren miteinander in Kommunikation stehen damit das Fahrzeug übehaupt das macht was es soll?

Kannst Du drei Zusammenhängende SPN beim CR System auf eine Leckage nach Mengenausgleich ohne Diagnosesystem Diagnostizieren?

Stell Dir mal vor es gibt auch Monteure die verstehen Ihr Handwerk,und das sind nur Lausige Altgesellen!!!

Dann mach mal den Doktor der Mechanik,und ein LKW hat mehr Steuergeräte,Sensoren,Aktuatoren,Stellglieder als ein PKW.

Zitat:

Original geschrieben von MichelsTGA

 

Haltet Ihr mich für Blöd? ...................

................ Verarschen kann ich mich selber

Ich wollte hier ein paar Tipps um den Fehler zu finden bzw. weiter einzugrenzen.

Die Frage könnte man auch von unserer Seite aus stellen:

Willst du uns ver....?? Ein Meister der es nicht versteht das Fahrzeuge nicht während dem Betrieb repariert werden können, ist nicht sehr real. Und ein Meister der noch nicht mitbekommen hat das heutzutage (leider) ohne die Elektronischen Helferlein zum Auslesen nicht mehr (viel) repariert werden kann, ist höchstwahrscheinlich schon etwas länger nicht mehr aktiv oder hat nur mit den unkomplizierten Fahrzeugen von "gestern" zu tun.

Also, schön die Füße still halten und sich helfen lassen, dazu muss man sich zuerst aber auch mal helfen lassen wollen ;)

Grüße

Steini, der dann auch gleich darum bittet das es hier dann sachlich weitergeht ;)

... indem man zum Beispiel mal ein paar Daten zum Fahrzeug rausrückt. Wissenswert sind Systemart VCS/VCS2/EAB, Hersteller Wabco/Knorr/Haldex, Baujahr usw.. Die meisten Daten findest du auf dem Bremsschild, ehemals ALB-Schild. Im Zweifel fahr in ein Servicecenter und lass die den Lappy dranhalten. Alles andere ist Mumpitz.

Themenstarteram 25. September 2009 um 18:55

Zitat:

Original geschrieben von steffen8585

Zitat:

Original geschrieben von MichelsTGA

 

 

Haltet Ihr mich für Blöd? Es war wohl ein Fehler euch zu fragen. Könnt wohl auch nur mit dem Tester und mehr nicht.....

ich kann ja Sonntags nicht in ein MAN Werkstatt weil die geschlossen sind. In unserer Werkstatt

haben wir ein bischen mehr wie Hammer und Draht, die können aber nicht auslesen und bei Elektrik hört es bei unsrer Werkstatt scheinbar auf. Aus Interesse wollte ich die Sache selbst in die Hand nehmen. Ich bin KFZ Meiser (PKW Bereich) habe aber keine Unterlagen wonach ich mich richten kann. Eure Hokuspokus und Kristallkugelgeschwätz könnt ihr euch sparen. Verarschen kann ich mich selber

Ich wollte hier ein paar Tipps um den Fehler zu finden bzw. weiter einzugrenzen.

Hat jemand die Steckerbelegung vom Weaco Steuergerät(am Auflieger)?

Zwischen Steuergerät und und ABS Sensoren ist alles ok.

Bitte reist euch mal am Riemen und schreibt auch nur wenn ihr wirklich Tipps habt die weiterhelen können wozu man kein Tester zum auslesen braucht.

Wenn Du KFZ Meister bist dann scheinst ja der Bonbon vor dem herrn zu sein!

Las mal für solche Reaktion als gestandener Meister (Oder auch nicht) kannst doch das mit Links!

Bist auch so einer der denkt das schüttel Ich mir mal aus dem Handgelenk!

Und noch was zu dem Thema wir können nur mit unseren Diagnosesystemen umgehen,erstmal Informieren über Fahrzeugspezifische Strukturen und deren Systemen und dann den Mund verbrennen!

Oder kannst Du über 8000 SPN beim MAN TG aus dem Kopf und kennst Du die Zusammenhänge der einzelnen Systeme im Verbund?Weißt Du welche Sensoren und Aktuatoren miteinander in Kommunikation stehen damit das Fahrzeug übehaupt das macht was es soll?

Kannst Du drei Zusammenhängende SPN beim CR System auf eine Leckage nach Mengenausgleich ohne Diagnosesystem Diagnostizieren?

Stell Dir mal vor es gibt auch Monteure die verstehen Ihr Handwerk,und das sind nur Lausige Altgesellen!!!

Dann mach mal den Doktor der Mechanik,und ein LKW hat mehr Steuergeräte,Sensoren,Aktuatoren,Stellglieder als ein PKW.

Ihr habt mich falsch verstanden. Ich will hier keinen auf den Schlips treten und bin auch nicht überheblich. Ich wollte nur andeuten das ich auch ein bischen Ahnung mitbringe, aber im LKW Sektor habe ich nicht die Erfahrung und wollte fachliche Unterstützung und nicht so ein dummes Geschwetzt.

Ich habe ja keinerlei Unterlagen an die ich mich halten kann. Durch manche Aussagen kann man hier nicht unbedingt die fachliche Kompetenz festestellen, wenn sie vieleicht auch vorhanden sein mag.

Ich weiß halt auch nicht wieviele Systeme es gibt. Woher auch wenn es mit keiner sagt.

Ich verstehe euer Problem nicht! Hier hat keiner einen als Lausige Altgesellen bezeichnet.

Bleibt doch ein wenig sachlich, mehr will ich doch garnicht.

 

Themenstarteram 25. September 2009 um 19:33

Zitat:

Original geschrieben von steini111

Zitat:

Original geschrieben von MichelsTGA

 

Haltet Ihr mich für Blöd? ...................

................ Verarschen kann ich mich selber

Ich wollte hier ein paar Tipps um den Fehler zu finden bzw. weiter einzugrenzen.

Die Frage könnte man auch von unserer Seite aus stellen:

Willst du uns ver....?? Ein Meister der es nicht versteht das Fahrzeuge nicht während dem Betrieb repariert werden können, ist nicht sehr real. Und ein Meister der noch nicht mitbekommen hat das heutzutage (leider) ohne die Elektronischen Helferlein zum Auslesen nicht mehr (viel) repariert werden kann, ist höchstwahrscheinlich schon etwas länger nicht mehr aktiv oder hat nur mit den unkomplizierten Fahrzeugen von "gestern" zu tun.

Also, schön die Füße still halten und sich helfen lassen, dazu muss man sich zuerst aber auch mal helfen lassen wollen ;)

Grüße

Steini, der dann auch gleich darum bittet das es hier dann sachlich weitergeht ;)

Also wie gesagt: ich wollte Sonntags in unserer Werkstatt nachschauen. Ich weiß ja nicht wer damit angefangen hat, aber von mir kam das nicht von wegen während dem Betrieb reparieren, oder während der Fahrt reparieren. Lest ihr alle nur halb und gebt dann eure unqulifizierten Aussagen ab?

Scheinbar haben wir hier schon den ersten der nur mit Tester kann, oder täusch ich mich?

Mir ist es klar das es mit einem Tester vieleicht schneller geht. Aber um erst einmal die Wahrscheinlichsten Sachen auszuschließen brauche ich kein Tester. da reicht z.b. die Steckerbelegung und ein Multimeter.

Mit was wolltest du den helfen? Mit der qualifizierenden Aussage:

Ein Meister der es nicht versteht das Fahrzeuge nicht während dem Betrieb repariert werden können, ist nicht sehr real

oder:

Und ein Meister der noch nicht mitbekommen hat das heutzutage (leider) ohne die Elektronischen Helferlein zum Auslesen nicht mehr (viel) repariert werden kann,

Oh danke. jetzt bin ich weiter, hast mir ja sehr geholfen. Wahnsinn!!! Du hast es voll drauf!!!

Beschäftigst du dich immer mit Nebensächlichkeiten und Gerüchten mehr als mit der Hauptsache?

Themenstarteram 25. September 2009 um 20:39

Zitat:

Original geschrieben von Zoker

Verarschen will dich hier keiner.

Ist es eine Vario C, VCS, VCS2, EBS D oder EBS E Analge die verbaut ist? (Verschiedene Systeme, Verschiedene Steuergeräte und Verschiedene Steckerbelegungen)

Also: genau Daten hab ich ich noch nicht. Vom Bild her ist es ähnlicher der VSC1: Vorne sind allersings 6 Rundsteckplätze( wo die Stecker mit Metallspangen gehalten werden):

4x ABS Sensor

1x frei

1x 3adrig zu einem Mangnetventil?!

und nur Rechts hat das Steuergerät die 2 großen (8Pin??) Stecker.

mehr kann ich erst Sonntag sagen.

Themenstarteram 25. September 2009 um 20:52

Zitat:

Original geschrieben von LKW-Reppi

Zitat:

Original geschrieben von MichelsTGA

Habe folgende Probleme in Verbindung mit einem 3Achsauflieger mit Liftachse und Lenkachse.

1. ABS 1 leuchtet; ist das Problem von der SZM?

2. ABS Anhänger leuchtet im Display ab Motorstart/Zündung an und die gelbe ABS Lampe geht nicht aus.

Folgendes:

Ich habe den Auflieger mal einer Sichtprobe unterzogen Kabel und Stecker sind OK nicht durchgescheuert und kein Durchgang nach Masse.

ABS-Sensoren habe ich durchgemessen 1 ABS Achse 1,8 Ohm. 2Achse 1,2 Ohm

ABS Kabel zwischen SZM und Auflieger wurde erneuert.

Der Auflieger hätte trotz Fehlermeldung auf dem Bremsprüfstand beim Blockieren geregelt.

Er würde auch vor einer anderen SZM die Anzeigen ordnungsgemäß noch erreichen einer Geschwindigkeit von 20 km/h die Kontrolllampe abschalten, also ohne Fehler.

Da wird man wohl bei der SZM ansetzen müssen.

Wer kann mir da weiter helfen? (Werkstatt Fehler auslesen scheidet aus da das Auto bis auf So 24 Std am Tag läuft :-)

Wie hast du denn die Steckdose und das Kabel geprüft? Kein Durchgang nach Masse reicht nicht.

Prüfe zuerst in der Steckdose der SZM Pin 1 da muß 30 ankommen, ruhig mir eine Prüflampe die voll leuchtet. Wenn da nur was glimmt ist schon was faul. Welcher Pin wo ist siehst du auf der Rückseite auf dem Deckel der Dose. Auf Pin 2 muß ebenso ordentlich 15 ankommen. Pin 3 und 4 ist Masse die kannst du gleich mit der Prüflampe mit messen indem du dir von da die Masse holst. Die Sicherungen in der SZM werden wohl schon von dir geprüft worden sein.

Was passiert bei ausreichendem Vorratsdruck wenn bei Zündung an der ABS Stecker gesteckt wird? Werden alle Magnetventile angesteuert, (es gibt auch wenige ABS-Varianten bei denen das nicht der Fall ist).

Wenn du noch ein WABCO VCS haben solltest, blinkt dort am Steuergerät eine rote LED. Je nach dem wie oft diese blinkt, ist der Fehler mit der Anzahl und der Nr. des Anschlusses am Steuergerät identisch und dort der Fehler zu suchen.

Kannst du heraus bekommen was für ein ABS im Auflieger verbaut ist? Das wäre noch besser. Es gibt wie Zoker dir schon sagte Zig Sorten.

ja ich guck jetzt am So. nochmal, was da verbaut ist.

Kabel zw. SZM und Auflieger war neu und hatte ich nicht geprüft, da ich die Steckerbelegung nicht hatte. Normal kann man von ausgehen wenn die Mangnetventile angesteuert werden das Strom vorhanden ist, oder irre ich mich?

Weißt du warum der ABS Stecker 2mal Masse hat? theoretisch reicht ja einmal.

Ja, wenn man Zündung einschaltet werden irgendwelche Mangnetventile vom Auflieger angesteuert,

oder wenn man das ABS Kabel ab und wieder ansteckt bei Zündung an. Wieviele weiß ich nicht.

müßen das 4 Stück sein?

Also du meinst wenn eine Led da am Steuergerät z.B. 10 mal blinkt ist irgendetwas mit Steuergerät Pin 10 bzw was an diesem dranhängt, nicht in Ordnung?

Danke schon mal. Wenigstens ein paar Wenige die weiterhelfen. das ist in diesem Forum wohl nicht ganz selbstverständlich:-)

Zitat:

Original geschrieben von MichelsTGA

 

Also wie gesagt: ich wollte Sonntags in unserer Werkstatt nachschauen. Ich weiß ja nicht wer damit angefangen hat, aber von mir kam das nicht von wegen während dem Betrieb reparieren, oder während der Fahrt reparieren. Lest ihr alle nur halb und gebt dann eure unqulifizierten Aussagen ab?

Scheinbar haben wir hier schon den ersten der nur mit Tester kann, oder täusch ich mich?

Mir ist es klar das es mit einem Tester vieleicht schneller geht. Aber um erst einmal die Wahrscheinlichsten Sachen auszuschließen brauche ich kein Tester. da reicht z.b. die Steckerbelegung und ein Multimeter.

Mit was wolltest du den helfen? Mit der qualifizierenden Aussage:

Ein Meister der es nicht versteht das Fahrzeuge nicht während dem Betrieb repariert werden können, ist nicht sehr real

oder:

Und ein Meister der noch nicht mitbekommen hat das heutzutage (leider) ohne die Elektronischen Helferlein zum Auslesen nicht mehr (viel) repariert werden kann,

Oh danke. jetzt bin ich weiter, hast mir ja sehr geholfen. Wahnsinn!!! Du hast es voll drauf!!!

Beschäftigst du dich immer mit Nebensächlichkeiten und Gerüchten mehr als mit der Hauptsache?

Hmm, ich bin nur Fahrer und wollte dir dein Auftreten hier nochmal etwas deutlicher machen. Mehr werde ich hier nicht mehr dazu schreiben, höchstens ich muss ;)

Grüße

Steini

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. LKW & Anhänger
  5. MAN TGA 18.410 SZM ABS Anhängerproblem