ForumVectra C & Signum
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra C & Signum
  7. Leistung/Drehmoment IDS IPF beim Z19DTH in den unteren Gängen

Leistung/Drehmoment IDS IPF beim Z19DTH in den unteren Gängen

Opel Vectra C
Themenstarteram 21. November 2011 um 14:20

Hallo zusammen!

Nehmen wir mal an ich hätte meinen GTS 1,9 CDTI 16V mit der EDS IPF 200PS NO AGR Software geflasht.

AGR wäre auch tatsächlich dicht und ein PiperCross Luffi ist drinnen.

Insbesondere im 1. aber auch im 2. Gang zieht das Ding nicht so recht, möchte fast sagen gleich wie wenn die original Software drauf ist. Erst ab dem 3. Gang ginge dann richtig die Post ab. Außerdem hört er sich in 1+2 iwie total zugeknöpft an, so wie wenn er wollte aber man ihn nicht könnte.

Wäre das dann Normal so, oder könnte das gar eine Art Leistungsbegrenzung für die kleinen Gänge (evtl. zur Kupplungs/Getriebeschonung - würde ja durchaus Sinn machen) sein?

Was mir auch noch komisch vorkäme: Wenn der Motor kalt ist lässt er sich nur bis 4000u/min drehen. (Natürlich soll man sowas nicht machen :) )

Bin schon gespannt auf eure Antworten

lg

PS: ein dreifach Hoch auf den Konjunktiv! ;)

 

Ähnliche Themen
15 Antworten

Eine Begrenzung kann durchaus sein da das F40 Getriebe im 1. Gang glaub ich auf 320Nm begrenzt ist.

Themenstarteram 21. November 2011 um 16:47

Das würd ganz plausibel klingen.

Nur der Vollständigkeit halber: Ich rede von einem Handschalter. Nix Automatik - falls das einen Unterschied macht...

lg

moin,

woher soll das Seuergerät wissen in welchem Gang Du bist??

Wenn man bei originaler SW das AGR stilllegt, geht unten und im gesamten Drehzahlbereich besser warm wie kalt. nur nach ca. 5 min fahren geht die MIL an weil er weis das AGR wird angesteuer und der Dreck kommt nicht ( Sonde im Auspuff)

Habe mal nachgelesen , bei anderen hat das ohen Probleen funktioniert

Vieleicht nocmal aufspielen!!

1) Das MSG weiß sehr wohl, welcher Gang eingelegt ist.

2) Eine Drehmomentbegrenzung in den unteren Gängen macht Sinn und (@Mister Konjunktiv ;) ) könnte gewollt sein, wenn ein Tuner jene aufhebt, dann steht das natürlich auf einem anderen Blatt. Meiner hat (ebenfalls mit f40) definitiv im ersten eine Drehmomentbegrenzung. Beim Z19dth würde eine solche im SERIENzustand wahrscheinlich gar nicht auffallen

EDIT: Eine Kaltbegrenzung ist technisch auch problemlos möglich, z.B. köööönte so etwas solchen Leuten wie Dir in ihren Motortötungsversuchen entgegen wirken. :cool:

Themenstarteram 21. November 2011 um 17:52

Danke erstmal für die Info :)

Jetz würde mich nur noch intressieren ob jemand weiß ob die Drehmomentbegrenzung auch mit IPF aktiv ist und obs auch so eine Drehzahlbegrenzung gibt.

Das würde dann endgültig das Verhalten erklären das mein Auto hat hätte. ;)

@monza3cdti: Niemals würde ich es wagen meinen geliebten GTS absichtlich zu töten, aber es gibt halt leider Situationen wo ein Kaltstart mit anschließender Vollgasfahrt nötig ist...und glaub mir, mir blutet jedesmal das Herz! :)

lg

Zitat:

Original geschrieben von vb879dr

 

@monza3cdti: Niemals würde ich es wagen meinen geliebten GTS absichtlich zu töten,

Ja, daher ja auch der Konjunktiv :D

EDIT: Bist Du sicher, daß Dein Geburtsdatum in Deinem Profil stimmt...ich meine nur so, dann wäre klar, warum Du ihn kalt manchmal treten musst. ;)

Wegen Deiner anderen Frage, musst Du bei eds anfragen und mit etwas Dusel bekommst Du auch eine Antwort.

Wie das jetzt mit der Drehmomentsperre ist kann ich nicht sagen....

Aber alle Sicherheitsrelevanten Sachen, die auch in Serie integriert sind bleiben mit der EDS Software erhalten.

Mir bekannt sind:

- Begrenzung im kalten Zustand (unter 60°C Wassertemp.)

- Begrenzung im warmen Zustand (über 110°C Wassertemp.)

- Begrenzung wenn die Temperatur der Luftzufuhr 80°C überschreitet

Gruß Jan

Zitat:

Original geschrieben von LJ Lars

moin,

woher soll das Seuergerät wissen in welchem Gang Du bist??

An hand von Motordrehzahl und Fahrgeschwindigkeit erkennt das STG welcher Gang eingelegt ist.

Irgendwo gabs mal ein Datenblatt zum F40, das müßte ich mal suchen. Da stand glaube ich was von Drehmomentbegrenzung in den unteren Gängen.

Themenstarteram 22. November 2011 um 0:34

Zitat:

EDIT: Bist Du sicher, daß Dein Geburtsdatum in Deinem Profil stimmt...ich meine nur so, dann wäre klar, warum Du ihn kalt manchmal treten musst. ;)

1. OMG man sieht hier mein Geburtsdatum, wer konnte das ahnen... *g*

2. Mittlerweile stimmts, aber wäre ich tatsächlich Bj. 98 könnte ich immerhin auch schon in 2-3 Jahren Autos in Begleitung treten! :O Wahnsinn, die Zeit vergeht!

@alle: Danke für die Antworten, wenn mir mal ganz Fad ist frag ich vl mal nach. Aber mich beruhigt es eigentlich genug, dass es sowas gibt und das Verhalten somit normal ist wäre!

Ist zwar mittlerweile offtopic aber: Merkt ihr auch so einen ENORMEN Unterschied wenn man mal den Luftfilter reinigt/tauscht? Hab nach geschätzt 4000km mal den neuen Pipercross gewaschen und geölt. Ich dachte ich hätt ein neues Auto!

lg

Es ist Dein Thread, da darfst Du immer OT gehen.

...beruhigend zu wissen das Du Auto fahren darfst. :p

Wegen des LuFi. Einen Pipercross hatte ich für ganz kurze Zeit verbaut, der flog aber sehr bald wieder raus (war die trockene Version), da er nicht korrekt zum LuFi-Kasten ab dichtete. Ferner hat er dann bei einem selbst durch geführten Strömungstest eindrucksvoll gegen einen Serien-Papierfilter verloren.

Der einzige LuFi, bei dem ich tatsächlich einen geringfügig besseren (weniger Strömungswiderstand)

Luftdurchsatz als beim Serien-Papierfilter feststellen konnte, war ein K&N. Der flog aber auch wieder raus, da er nachweislich schlechter filterte. Nach einem neuen LMM (der sah übel aus, Krusten von Streusalz und auch Dreck) bin ich in dem Punkt geheilt und verwende nur noch (oder wieder) Serienfilter, welche dann lieber einfach mal früher gewechselt werden. Einen Leistungsunterschied zwischen neuem und dreckigen, bzw. schlechtem Filter zu bemerken ist normal.

Zitat:

Original geschrieben von monza3cdti

Es ist Dein Thread, da darfst Du immer OT gehen.

...beruhigend zu wissen das Du Auto fahren darfst. :p

Wegen des LuFi. Einen Pipercross hatte ich für ganz kurze Zeit verbaut, der flog aber sehr bald wieder raus (war die trockene Version), da er nicht korrekt zum LuFi-Kasten ab dichtete. Ferner hat er dann bei einem selbst durch geführten Strömungstest eindrucksvoll gegen einen Serien-Papierfilter verloren.

Der einzige LuFi, bei dem ich tatsächlich einen geringfügig besseren (weniger Strömungswiderstand)

Luftdurchsatz als beim Serien-Papierfilter feststellen konnte, war ein K&N. Der flog aber auch wieder raus, da er nachweislich schlechter filterte. Nach einem neuen LMM (der sah übel aus, Krusten von Streusalz und auch Dreck) bin ich in dem Punkt geheilt und verwende nur noch (oder wieder) Serienfilter, welche dann lieber einfach mal früher gewechselt werden. Einen Leistungsunterschied zwischen neuem und dreckigen, bzw. schlechtem Filter zu bemerken ist normal.

Interessant!

Ich hab die Erfahrung schon 1994 mit meinem Golf II gemacht. Daher kamen mir bei allen Autos danach nur noch Serienfilter rein.

Wie hast Du das gemessen?

Zitat:

Original geschrieben von tobi0976

 

Wie hast Du das gemessen?

Völlig simpel. Mit Hilfe eines Fön, welcher auch kalt pusten kann. Genau auf den Abstand usw. wurde natürlich geachtet. Einmal dann mit Hilfe eines Windmessers, allerdings war der Unterschied zwischen dem Pipercross und dem Serien-Papierfilter so eindeutig, da konnte man sich den Windmesser sparen. Ein schnödes Blatt auf der Sekundärseite bog sich bereits im Luftstrom, bei gleicher Pusteleistung und dem Pipercross dazwischen tat sich gar nix, dafür seitlich (außen) am Filter vorbei mehr, also machte der Filter selbst logischerweise mehr Strömungswiderstand. @Janer110680 hats damals von mir vorgeführt bekommen und kanns bestätigen. Ich glaube mich zu erinnern, er hatte selbst auch einen entspr. Test mal durchgeführt, dessen Ergebnis entspr. war.

Ich hatte in meinem B weit über 300tkm einen K&N drin, da war nix, aber auch gar nix. Regelm. waschen und ölen, gut wars.

Beim Signum hab ich deshalb auch wieder einen gekauft und konnte bisweilen nichts neg. feststellen (jetzt über 60tkm drin). Hoffe mal, das bleibt so.

Das wünsche ich Dir. Im C-Vectra hatte ich den K&N auch recht lange drin, nachdem das zuvor im B-Vectra (V6)

und im Coupé bestens funktionierte. Ich war auch reichlich überrascht ob der K&N Probleme dann im C-Vectra...aber es war eindeutig. Ein Erklärung ist evtl. dort eine höhere Strömungsgeschwindigkeit...weiß der Kuckuck, ist mir jedenfalls nicht mehr geheuer. Vor allem das durch geschwitzte Streusalz ließ mich erschrecken. So etwas hatte ich noch nie gesehen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra C & Signum
  7. Leistung/Drehmoment IDS IPF beim Z19DTH in den unteren Gängen