ForumGaskraftstoffe
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Kraftstoffe
  6. Gaskraftstoffe
  7. JTG Icom - Pumpenwechsel... natürlich nicht ohne Probleme

JTG Icom - Pumpenwechsel... natürlich nicht ohne Probleme

Themenstarteram 15. Juli 2019 um 19:05

Nabend,

ich habe mir dieses Jahr einen Neuen gekauft (E61, 523i)... natürlich gleich mit LPG, da er mir als armem Studenten sonst mein ganzes Gehalt wegsaufen würde.

Nun war die Pumpe beim Kauf schon am schwächeln (mageres Gemisch, ab und zu Umschalten unter 5x Piepen). Das Standard Problem der Icom also. Ich habe darum auch seit Kauf den Tank nach und nach leergefahren und sonst nur Benzin genutzt, um den Motor nicht unnötig zu quälen.

Diese Woche habe ich mir die Zeit genommen mich der Sache anzunehmen.

(Wer mir keine Moralpredigt halten, sondern (anders) helfen möchte, kann diesen Absatz überspringen.)

Vorweg, bevor die Diskussion in Richtung Verantwortungsbewusstsein (etc.) geht:

Das Auto ist noch knappe 4000€ wert... Daher will ich ungern nochmal 500-1000€ in Pumpe und Kalibrieren investieren und versuche es lieber erstmal selbst, wie scheinbar einige andere zuvor schon.

Ich bin mir bewusst, dass ich mit dieser Reparatur einen Bereich betrete/betreten habe, der den sog. Fachleuten vorbehalten sein sollte. Jedoch habe ich einiges an Erfahrung mit Fahrzeugen und Technik. Mein Studium ist technisch (Maschinenbau) und ich habe mich vor der Operation viel eingelesen, wie ich das Gas sicher ablasse und was zu tun ist, was ich schließlich getan hab. Jetzt sind jedoch andere Probleme aufgetaucht...

Ich weiß was ein Drehmomentschlüssel ist, ich weiß um die Wichtigkeit der verbauten Dichtungen und tausche diese sowie weitere wartungsbedürftige Kleinteile inkl. Filter aus.

Das alles mag mein Unterfangen immernoch nicht rechtfertigen, aber ich denke es wird verständlicher, warum ich mir die Reparatur zugetraut habe.

Der Tank war beim Öffnen absolut druckfrei und ich habe jegliche Funkenquelle (Batterie, etc.) elimiert.

 

Nun zu meinen Problemen:

1. Im Tank lag ein „Bolzen“ lose herum, zu dem ich absolut nichts finden konnte. Dieser ist im Bild zu sehen. Er scheint zwar auch vorher keine Funktion erfüllt zu haben. Es wäre aber doch schön zu wissen, was ich da den nun gefunden habe... Ich bin um jeden Hinweise dankbar.

2. Mein zweites Problem ist das magische Auge... oder eben auch nicht. Ich konnte keine Verkabelung zum magischen Auge finden. Und das braue Kabel war am Stecker abgetrennt sowie der Anschluss zum roten Drucksensor abgesteckt/nicht mehr zu finden. Auch hier habe ich soweit möglich wieder Bilder angehängt.

3. Da Feuchtigkeit (nur einige Tropfen) in der Radmulde war: wie schwer ist ab diesem Punkt der Tankausbau? (Leitungen sind alles gelöst)

Die Radmulde hat absolut keinen Rost, der Tank auch keinen. Aber ich würde einfach mal gerne den Boden auf Dichtigkeit prüfen, wenn der Ausbau nicht zu schwer ist, wo eh alles ab ist.

Es war bereits die GTX Pumpe verbaut.. Vermutlich wurden in dem Zug weitere Defekte „ausgebessert“. Da die Anlage abgesehen vom Druck funktioniert hat, gehe ich davon aus, dass sie auch weiterhin funktionieren würde. Trotzdem wäre es interessant zu wissen warum die Änderungen vorgenommen wurden. Tanken nicht möglich? Umbau auf mechanisches magisches Auge (soll es ja auchh geben)?!

Der leere Tank wurde auch offensichtlich nicht erkannt, da beim Umschalten die Pumpe (trocken) anlief und nur das 5 malige Piepen (Druck zu gering) ertönte.

Vielen Dank für eure Geduld bis hierher gelesen zu haben und auch schonmal für eure Hilfe!

Bolzen
Bolzen
Bolzen
+2
Ähnliche Themen
8 Antworten

Ich will jetzt nichts Böses unterstellen, aber es schient so, als hätte der Vorgänger den Füllstop außer Betrieb gesetzt. Der "Bolzen" könnte aus dem Füllventil stammen. Es ist aber ca. 8 Jahre her, dass ich meine damlaige ICOM auseinandergenommen habe und mein Multiventil sah auch anders aus.

Themenstarteram 16. Juli 2019 um 0:57

Danke für die schnelle Antwort!

Ich dachte das auch zuerst. Da hatte wohl jemand einfach den defekten Füllstop „abgeschaltet“.

Bei genauem hinsehen habe ich nun aber einen zweiten Schwimmer im Tank gesehen bzw. gefühlt. Es wurde wohl tatsächlich der mechanische 80% Schalter nachgerüstet.

Weiß jemand wie dieser funktioniert? (Scheinbar rein mechanisch ohne elektronische Leitungen.)

Warum funktioniert die automatische Abschaltung bei leerem Tann nicht? Kann das damit zusammenhängen?

Nicht, dass mich das sehr stören würde, wenn die nicht geht, aber wenn ich grad dran bin und es leicht zu beheben wäre...

Ein mechanischer Füllstop funktioniert im Prinzip wie im Spülkasten am Locus. Der Schwimmer drückt auf ein Ventil, das macht dann ab einem gewissen Punkt zu.

Wenn ich mich nach all den Jahren richtig erinnere, hatte meine ICOM keine automatische Abschaltung bei leerem Tank. Wenn der Tank im Betrieb leerlief, brach der Druck zusammen. Das wurde über den Drucksensor erkannt und die ICOM schaltete sich unter Gepiepe ab. Erst nach einem Kaltstart (Zündung aus/Zündung an) ließ sie sich wieder einschalten.

Der Schwimmer im Tank war nur für die (bei mir nie richtig funktionierende) Füllstandsanzeige.

Themenstarteram 16. Juli 2019 um 7:59

Danke dir für dir Erklärung!

Genau so hab ichs mir auch vorgestellt. Der Hebel arbeitet rein mechanisch und schließt die Tankzuleitung, ab einem bestimmen Niveau.

Ich dachte immer die icom würde komplett abriegeln, wenn sie mal leer ist. Naja, mich stört das wie gesagt nicht. Wichtiger ist da defintiv der Füllstop, weil der ja auch eigentlich vorgeschrieben ist. Wenn ich mir die Preise vom Nachrüsten des mechanischen anschaue und die Anfälligkeit des magischen Auge sehe, hatte ich da wohl richtig Glück, dass mein Vorgänger das schon bezahlt hat :D

Wo du ja selbst offensichtlich schon gut Ahnung von der Icom bzw. dem Schrauben daran hast: An der Schraubfläche des Multiventils war eine hauchdünne Schicht (dauerplastische) Dichtmasse aufgetragen. Genügt es die Multiventil-Dichtung zu erneuern oder sollte man auch dort etwas neue Dichtmasse auftragen?

Meine ICOM hatte keine Dichtmasse. Ich hatte den Tank drei mal auf. Dabei habe ich einmal die Dichtung gewechselt. Aber ich habe jedes mal die ICOM mit einem Gassensor abgeschnüffelt. Der war so empfindlich, dass er unter dem nach allen Seiten offenen Carport schon auslöste wenn bei kaltem Motor die ICOM auf Gas umsprang und der Motor ein paar Zündaussetzer hatte, also unverbranntes Gas aus dem Auspuff kam. Dabei war der Schnüffler ein paar Meter vom Auspuff entfernt.

Wenn Du Ruhe mit Deiner Pumpe haben willst, nimm die verstärkte ICOM-Pumoe (Bigfoot), falls die noch angeboten wird.

Hallo

Der lose Kolben ist vom niicht mehr vorhandenen Rückschlagventil der Betankung

Wie du schon schreibst wurde das optische Auge außer Funktion gesetzt

Mit meinem magischen Auge hatte ich in über 10 Jahren Betrieb nur hin und wieder den Fehler das es mal nicht abschaltete und ich den Tank mehr als 80% betanken konnte.

Nun habe ich den Tank und die Anlage ausgebaut da die Karosse meine Alfas lleider nicht mehr zu retten war.

Die ICOM hat bis zum Schluß kaum Probleme gemacht. Und auch die Pumpe die ich in 2011 erneuert habe lief bis zum Schluß ohne Probleme

Wichtig ist bei deinem Pumpenwechsel das du den Druck messen kannst. Ansonsten ist alles nur ein Ratespiel

Wie schon geschrieben wurde das Multiventil ist nur mit einem O-Ring abgedichtet. Dies reicht auch vollkommen aus.

Gruß Eddy

Themenstarteram 16. Juli 2019 um 14:15

Nochmal vielen Dank für die schnelle Unterstützung hier, ist echt eine top Community!

@Xotzil, das mit der Bigfoot hatte ich überlegt, hab es aber wegen des großen Mehraufwands/Kosten und der hohen Laufleistung vom Auto (knappe 230tkm) gelassen. Es ist die Mapcolösung geworden. Ob ichs bereue weiß ich dann frühestens direkt nach der ersten Druckmessung. Sollte sie 50tkm halten bin ich schon froh und baue eben ggf die nächste ein, kommt bei 25€ wahrscheinlich immernoch günstiger als die bigfoot.

Das mit der Gasschnüffelei werde ich wohl so oder so auch tun. Am liebsten direkt nach dem ersten Tanken. Das Risiko muss ich ja nicht eingehen, wenn man so ein Gerät recht günstig leihen oder kaufen kann. Hattest du deinen gekauft oder geliehen?

@Eddy, Manometer ist schon vorhanden und kommt defintiv nach Einbau zum Einsatz. Hab mich übrigens an dem Thread orientiert an dem du damals scheinbar beteiligt warst. Dafür auch nochmal danke :D

 

Den Bolzen werd ich dann wohl entsorgen, falls es hier niemanden gibt, der dafür Verwendung hat.

Da gibt es bei ebay ne günstige funktionierende Lösung, die reicht aus:

https://www.ebay.de/itm/383033236918

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Kraftstoffe
  6. Gaskraftstoffe
  7. JTG Icom - Pumpenwechsel... natürlich nicht ohne Probleme