ForumW246 & W242
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. B-Klasse
  6. W246 & W242
  7. Iphone 6

Iphone 6

Mercedes
Themenstarteram 13. Juni 2016 um 20:20

Hallo Leute

Zuerst möchte ich die W246 Gemeinde recht herzlich grüßen.

Habe einen B180 cdi Bj.14 mit Audio 20 und Garmin Navi.

Bis jetzt habe ich mit einem Iphone5 ohne Probleme über

BT telefoniert.

Nun habe ich mein neues Iphone6 genau so wie das 5 gekoppelt

und nun habe ich folgendes Problem: Sobald eine Nummer angewählt

ist, kommt nur ein krachen über die Freisprecheinrichtung.

Da mir schon öfters im MB Forum geholfen wurde hoffe ich

auch diesmal wieder auf Hilfe.

Möchte mich schon mal im voraus bedanken

Ähnliche Themen
16 Antworten

Zu dem Problem kann ich leider nichts sagen, aber vlt nützt ja meine Erfahrung: bei mir funktioniert das iPhone6 astrein, allerdings mit Comand online. Bei Bj 2014 hast du ja vlt noch Garantie und könntest evt den Fehler bei der Werkstatt reklamieren.

Themenstarteram 13. Juni 2016 um 20:58

Danke für die rasche Antwort, aber es klappt

ja mit dem 5 daher glaube ich irgendwie nicht das es am

Audio20 liegt

am 14. Juni 2016 um 7:26

Ist das iPhone auf dem neuesten Stand, also iOS 9.3.2? Hast du mal einen Reset gemacht? Power- und Homebutton so lange gleichzeitig drücken bis das Gerät mit Apfellogo neu startet...Das Audio20 auf Werkseinstellungen bringen und neu koppeln. Hilft das nicht, die Problematik bei MB schildern.

 

Zur Info: Mein Audio20 (NTG 4.5, das "Alte") im GLA funktioniert problemlos mit meinem 6S.

Zitat:

@okueppers79 schrieb am 14. Juni 2016 um 07:26:14 Uhr:

Ist das iPhone auf dem neuesten Stand, also iOS 9.3.2?

Glaube nicht, dass das was damit zu tun haben könnte. Denn bei mir haben die älteren iOs 8.x im 6er ja auch funktioniert. Aber das Resetten des Audio20 scheint ne Möglichkeit zu sein, würde ich mal probieren.

Themenstarteram 14. Juni 2016 um 17:12

Hallo

Nein es hat nichts genützt.

Es zeigt am Audio 20 immer sofort an : Telefon verbunden

ebenso wurden auch alle Kontakte importiert und es wird auch

der volle Empfang angezeigt. Iphone ist am neuesten Stand 9.3.2.

Was für mich eigenartig ist, dass es bis letzte Woche noch mit dem

5 ohne Probleme gegangen ist.

Setz mal die Verbindung zurück am Audio 20 und am iPhone. Danach bei beiden einen Reset (beim Audio 20 solange auf den On-/Off-Schalter drücken und Halten, bis es Neustarten), dann beim iPhone einen Hard-Reset machen.

Danach neu verbinden.

Hoffe, dein Problem ist dann weg :)

Themenstarteram 15. Juni 2016 um 7:46

Hallo

Habe ich jetzt genauso gemacht, aber leider

ist das Problem das gleiche geblieben.

am 15. Juni 2016 um 9:22

Ist denn ein anderes Smartphone zum Gegenprüfen noch vorhanden? So könnte man einen Defekt des Audio 20 ausschließen.

Falls bei Deinem B noch Garantie vorhanden ist, würde ich mal in der Werkstatt nachfragen, evtl. ein Softwareupdate beim Audio 20 einspielen lassen, falls noch nicht geschehen. Denn seit 2014 gibt es mind. 1 Update :)

Ich glaube nicht das es am audio20 liegt. Apple hat in der Vergangenheit hier immer mal wieder Bockmist produziert. Sprich: fehlerbehaftete Software. Von daher würde ich auf ein Update warten, auch wenn es dir jetzt nicht hilft.

Als Tipp würde mir hier erst mal auch nur ein Reset des Audio20 einfallen. Handys, die noch in der Geräteliste hinterlegt sind, in den Einstellungen löschen. iPhone6 dann als einziges Gerät anmelden. Kontakte und Gesprächsliste nicht importieren. Das 5er erst mal deaktivieren und ausser Reichweite lassen. In den Einstellungen des Audio20 dann das 6er als (Haupt)Verbindung auswählen. Also nicht bei Nachfrage das letzte Gerät auswählen. Dann sucht der wieder das 5er. Sollte hier im 6er die SIM vom 5er eingelegt sein kommt es dann zu einem Konflikt aufgrund verschiedener Standards beider Geräte.

Ansonsten bleibt dann nur das warten auf ein Update seitens Apple.

Habe selbst ein 6er und hatte bisher nie Probleme damit, nur einmal als ich das TomTom CarKit mit Bluetooth angeschlossen hatte, da hatte ich dieses Krächzen und Knistern auch. Habe dann Bluetooth beim TomTom abgeschaltet und da funktionierte das einwandfrei wieder.

Hast Du auch vielleicht ein anderes Gerät mit Bluetooth in der Nähe dann?

Zitat:

@MacCrashdummy schrieb am 15. Juni 2016 um 22:32:30 Uhr:

Apple hat in der Vergangenheit hier immer mal wieder Bockmist produziert. Sprich: fehlerbehaftete Software. Von daher würde ich auf ein Update warten

So so! Dann dürften ja alle anderen iPhone 6 mit der jetzigen Software bzw. ohne dem noch nicht erschienenen Update auch nicht funktionieren!? ;)

Zitat:

@spreetourer schrieb am 16. Juni 2016 um 10:00:52 Uhr:

Zitat:

@MacCrashdummy schrieb am 15. Juni 2016 um 22:32:30 Uhr:

Apple hat in der Vergangenheit hier immer mal wieder Bockmist produziert. Sprich: fehlerbehaftete Software. Von daher würde ich auf ein Update warten

So so! Dann dürften ja alle anderen iPhone 6 mit der jetzigen Software bzw. ohne dem noch nicht erschienenen Update auch nicht funktionieren!? ;)

hallo,

Manchmal ist es eben kompliziert. Bei einem funktioniert es, während andere mit Probleme kämpfen.

http://www.mactechnews.de/.../...urch-juengste-iOS-Updates-163891.html

Themenstarteram 16. Juni 2016 um 12:30

Zitat:

@MacCrashdummy schrieb am 15. Juni 2016 um 22:32:30 Uhr:

Ich glaube nicht das es am audio20 liegt. Apple hat in der Vergangenheit hier immer mal wieder Bockmist produziert. Sprich: fehlerbehaftete Software. Von daher würde ich auf ein Update warten, auch wenn es dir jetzt nicht hilft.

Als Tipp würde mir hier erst mal auch nur ein Reset des Audio20 einfallen. Handys, die noch in der Geräteliste hinterlegt sind, in den Einstellungen löschen. iPhone6 dann als einziges Gerät anmelden. Kontakte und Gesprächsliste nicht importieren. Das 5er erst mal deaktivieren und ausser Reichweite lassen. In den Einstellungen des Audio20 dann das 6er als (Haupt)Verbindung auswählen. Also nicht bei Nachfrage das letzte Gerät auswählen. Dann sucht der wieder das 5er. Sollte hier im 6er die SIM vom 5er eingelegt sein kommt es dann zu einem Konflikt aufgrund verschiedener Standards beider Geräte.

Ansonsten bleibt dann nur das warten auf ein Update seitens Apple.

Deine Antwort
Ähnliche Themen