ForumOn-Board-Diagnose
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. On-Board-Diagnose
  6. Fragen zu Vag Com und anderen Programmen

Fragen zu Vag Com und anderen Programmen

Themenstarteram 17. März 2007 um 11:04

Hallo,

ich habe da ein kleines Problem und einige Fragen an euch.

Mein Programm VAG Com kann bei meinem Polo 6n das Motorsteuergerät nicht finden auch das Programm WBH-Diag kann das nicht finden? Was mache ich da falsch?

Das ist eher alles Neuland für mich. Deshalb erhoffe ich mir ein paar hinweise und Antworten hier.

Dann suche ich noch Programme wo ich z.B. Drehzahl usw anzeigen lassen kann. Gibt es auch Programme die mir den Verbrauch anzeigen? Oder Programme die ich wärend der Fahrt laufen lassen kann die mir ein Diagramm erstellen von wegen Leistung bei gewissen Drehzahlen?

Dann wollte ich noch fragen wie man die Drosselklappe anlernen kann oder brauch ich da den zugriff auf das Motorsteuergerät, worauf ich ja keinen zugriff habe?

Danke Vielmals

Gruß Paul

Ähnliche Themen
11 Antworten

Da bei deinem Modell das Motorsteuergerät (MSG) diagnosfähig sein sollte und wir mal nicht von einem defekten MSG ausgehen, würde ich mal im Bereich deiner Diagnosehardware den Fehler suchen...

1. Wie schauts mit anderen Steuergeräten (ABS, Airbag etc.) aus?

2. Exakte Fehlermeldung?

3. Was für Hardware (Interface, PC/Laptop, Stromversorgung) wird verwendet?

4. Kommen andere (z.B: VW/Audi) mit ihrem Diagnosesystem weiter als du mit deinem?

Themenstarteram 17. März 2007 um 11:20

ich gehe mal davon auf das MSG = Motor Steuer Gerät heißt oder? Also denkt ihr das es an der Hardware liegt gut ok dann weiß ich bescheid trotzdem vielen dank.

Ich denke dann wird das mit den anderen Programmen auch nicht Funktionieren oder?

Er findet zwar Steuergeräte wie ABS und den Tacho aber das Motorsteuergerät nicht

also verwenden tuhe ich einen OBD II stecker den ich von meinem Onkel geschenkt bekommen habe. Dazu einen laptop mit Win XP was meinst du mit Stromversorgung?

Zitat:

Original geschrieben von Paul-Polo6N

ich gehe mal davon auf das MSG = Motor Steuer Gerät heißt oder?

Schrieb ich ja oben in Klammern, ja.

Zitat:

Original geschrieben von Paul-Polo6N

Ich denke dann wird das mit den anderen Programmen auch nicht Funktionieren oder?

Du sagtest doch selbst das du schon 2 getestet hast, meinst du das ein drittes oder viertes das anders macht?

Zitat:

Original geschrieben von Paul-Polo6N

Er findet zwar Steuergeräte wie ABS und den Tacho aber das Motorsteuergerät nicht

Dann hat entweder das Motorsteuergerät selbst was weg oder wie gesagt ich würde bei deiner Hardware suchen.

Zitat:

Original geschrieben von Paul-Polo6N

also verwenden tuhe ich einen OBD II stecker den ich von meinem Onkel geschenkt bekommen habe.

Aja... Einem geschenkten Gaul schaut man nicht ins Maul. :)

...aber irgendwie muss das Teil ja aussehen und ein wenig mehr sollte da schon drauf stehen (z.B. 'ne genaue Typenbezeichnung).

Zitat:

Original geschrieben von Paul-Polo6N

Dazu einen laptop mit Win XP was meinst du mit Stromversorgung?

Laptop, ok. Details? Prozessor, Hauptspeicher...?

P.S.: Beim nächsten mal bitte nicht doppelt antworten, man kann Beiträge auch editieren (was ich mal für dich gemacht habe). ;)

Themenstarteram 17. März 2007 um 11:49

Ja ok weiß ich fürs nächste mal...

Also Laptop: Benq R55 G22

Intel Centrino Duo

Arbeitsspeicher 1024mb

glaub mehr brauchste nicht ist ein niegel nagel neues Gerät von Bj August

Zu dem Diagnosegerät da steht nur: -KKL- , millisi.net, -OBDII- mehr nicht.

Bei dem Golf 4 von meinem Onkel hat alles funktioniert.

Nur halt bei mir nicht

Hey!

Will mich hier nicht einmischen und vom Thema ablenken.

Hab nur eine kleine Frage weil ich da gerade was gelesen habe.

Zitat:

4. Kommen andere (z.B: VW/Audi) mit ihrem Diagnosesystem weiter als du mit deinem?

Weil das war bei mir der Fall. Es funktionierte zwar alles auch die Fehlerauslese. Aber mir zeigte er keinen Fehler an. Also auch keinen im Programm oder so. Und beim VW fanden sie dann aber etwas?

Ich dachte eigentlich das mein Diagnosestecker Ebay-schrott ist. Kostete auch nur 30€ oder so. + Sharewareprogramm mit dem das Auslesen aber funktionieren sollte?

grüße

Zitat:

Original geschrieben von Paul-Polo6N

...glaub mehr brauchste nicht ist ein niegel nagel neues Gerät von Bj August...

Manchmal sind es gerade die neuen Geräte die Probleme machen, wobei ich denke das es in diesem Fall recht stressfrei klappen sollte von der PC Seite.

Zitat:

Original geschrieben von Paul-Polo6N

Zu dem Diagnosegerät da steht nur: -KKL- , millisi.net, -OBDII- mehr nicht.

Reicht doch, dein Hersteller sitzt in China und wenn man sich mal seine Webseite ansieht, dann verkauft er neben dieser "günstigen" Hardware auch gleich noch ein paar Raubkopien anderer (ähnlicher) Produkte. Frag doch dort einfach mal nach Support. ;)

Zitat:

Original geschrieben von Paul-Polo6N

Bei dem Golf 4 von meinem Onkel hat alles funktioniert.

Nur halt bei mir nicht

Nicht alle Steuergeräte sind gleich, im Gegenteil manche sind zimperlicher als andere, deshalb kann man solche Aussagen nicht als generelle Funktionsbestätigung sehen. Das ist übrigens auch der Unterschied zu hochwertigeren Varianten, die funktionieren i.d.R. IMMER.

So, nun würd ich dir noch nahe legen die Forenregeln zu lesen, dein Beitrag (auch wenn wir gern versucht haben dir zu helfen) verstößt doch stark dagegen. Wir sind hier nicht dafür da um den User bei Problemen mit ihren Diagnosesystemen zu helfen, sondern bei Problemen mit ihren Fahrzeugen. Für entsprechende Hilfe wendest du dich am besten an deinen chinesischen Hersteller und ggf. auch deinen Onkel... ;)

http://www.motor-talk.de/t1304783/f295/s/thread.html

Zitat:

Original geschrieben von justbad20

Es funktionierte zwar alles auch die Fehlerauslese. Aber mir zeigte er keinen Fehler an. Also auch keinen im Programm oder so. Und beim VW fanden sie dann aber etwas?

Fragt sich jetzt womit (welcher Software) du gearbeitet hast - wenn es sich um reines OBD-2/EOBD handelt, dann wäre dieses Erlebnis quasi normal.

Zitat:

Original geschrieben von justbad20

Ich dachte eigentlich das mein Diagnosestecker Ebay-schrott ist. Kostete auch nur 30€ oder so. + Sharewareprogramm mit dem das Auslesen aber funktionieren sollte?

Ein System für 30 EUR wird niemals das leisten können was ein System für 3000-13000 EUR leistet. ;)

Naja, beschränkt bin ich auch nicht. ;)

Ist mir schon klar das die Geräte von VW komplette mobile Diagnosecomputer sind.

Aber es ging mir ja rein nur um den Fehlerspeicher auslesen.

Und angeblich soll bei der Sharewareversion v. VAG COM die ich hatte, die Fehlercodes angezeigt werden nur ohne Beschreibung. Das wäre mir ja egal da ich eh eine extra Liste habe.

30€ kostete nur der obdII - USB adapter + treiber.

Grüße

am 7. April 2007 um 17:00

@Paul-Polo6N:

hat sich das Problem mit dem auslesen des Fehlerspeichers erledigt ?

Themenstarteram 8. April 2007 um 0:24

quasi ja ich hab es einfach sein lassen. Das Gerät scheint wohl wirklich nicht zu funktionieren... Von daher lass ich lieber das ganze

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. On-Board-Diagnose
  6. Fragen zu Vag Com und anderen Programmen