ForumGaskraftstoffe
  1. Startseite
  2. Forum
  3. Wissen
  4. Fahrzeugtechnik
  5. Kraftstoffe
  6. Gaskraftstoffe
  7. Fehlzündung 3 Zylinder im Gas betrieb

Fehlzündung 3 Zylinder im Gas betrieb

Themenstarteram 13. Juni 2013 um 20:44

Moin,

Bin neu in dem Forum. Ich habe folgendes Problem. Mein Corsa D 1.4 90 ps bj 2008. Der Wagenwurde von anfang an auf Gas umgebaut. Ich besitze ihn seit kurzem und habe jetzt das Problem das er nach ca. 50 km die Fehlermeldung speichert. Fehlzündung im 3 Zylinder. Er läuft dann im stand unruhig und er nimmt schlecht gas an. Im Benzinbetrieb aber problemlos.

Ich habe bereits die Zündkerzen und die Zündspule gewechsellt. Leider ohne erfolg.

Was könnte es denn sein? Bin echt ratlos.

Beste Antwort im Thema

Zitat:

Original geschrieben von Lordsith71

Meine Ventile haben diese Bezeichnung:

BRC Injektor orange 09SQ99020002G

dabei fand ich, dass es die alte Version ist

Wie ist die Bezeichnung für neue Version und darf ich die dann später einbauen?

Meine Anlage:

BRC Sequent24

Wenn dann nur gegen diesen 2G Injektor ersetzen. bei der alten S24 sind die neuen Injektoren auch nicht in der Software auswählbar.

Die neuen sind nicht nur baulich nicht identisch mit den Alten, sondern auch die Ansteuerung und Flowrate sind nicht identisch.

 

 

[Von Motor-Talk aus dem Thema 'Motor ruckelt, Fehler P0303, Zylinder 3 Fehlzündungen detektiert' überführt.]

15 weitere Antworten
Ähnliche Themen
15 Antworten

Grobe Vorgehensweise:

1. Wagen auf Benzin umschalten und Motor aus.

2. Den Schlauch der zu den Düsen geht am Filtergehäuse demontieren und abziehen (zischt ganz kurz)

3. In den Schlauch 50ml 2-Takt-Öl (gibt es im Baumarkt in der Kettensägenabteilung, 100ml für ~2Euro) einfüllen.

4. Schlauch wieder ordentlich am Filtergehäuse befestigen.

5. Motor auf Benzin starten (deshalb vorher auf Benzin abstellen) und Drehzahl auf ca. 3000 bringen und halten

6. Auf Gasbetrieb umstellen. Die Drehzahl wird absinken - deshalb wieder auf Benzin umstellen BEVOR der Motor abstirbt.

7. Drehzahl wieder auf 3000 bringen und den Vorgang wiederholen bis der Motor im Gasbetrieb wieder normal läuft.

Alles auf eigene Verantwortung.

Was für ne Gasanlage?

Fahr damit zu einem, der sich mit der verbauten GA auskennt und lass den die GA prüfen, alles andere ist Kaffeesatzleserei.

Gasinjektor kaputt?

Gasschlauch abgeklemmt?

Verdampfer vereist?

Themenstarteram 14. Juni 2013 um 17:04

Also.

Es ist eine irmscher anlage. Also eine landi renzo. Vereist ist nichts. Sonst wäre ja auch was zu sehen, denke ich.

er wagen läuft auch nicht immer nur auf 3 zylindern. Wenn man einen gewissen punkt überwunden hat läuft er ganz gut. Nur der fehler wird halt angezeigt. Und nach einer kurzen zeit blinkt das ganze gas anzeigemodul. Und es piept.

Vielleicht könnte das an einenem verklebten injektor liegen. Weil, es ist ja nur der vom 3 Zylinder. Aber wie reinige ich so einen injektor.

Jemand eine idee?

Grobe Vorgehensweise:

1. Wagen auf Benzin umschalten und Motor aus.

2. Den Schlauch der zu den Düsen geht am Filtergehäuse demontieren und abziehen (zischt ganz kurz)

3. In den Schlauch 50ml 2-Takt-Öl (gibt es im Baumarkt in der Kettensägenabteilung, 100ml für ~2Euro) einfüllen.

4. Schlauch wieder ordentlich am Filtergehäuse befestigen.

5. Motor auf Benzin starten (deshalb vorher auf Benzin abstellen) und Drehzahl auf ca. 3000 bringen und halten

6. Auf Gasbetrieb umstellen. Die Drehzahl wird absinken - deshalb wieder auf Benzin umstellen BEVOR der Motor abstirbt.

7. Drehzahl wieder auf 3000 bringen und den Vorgang wiederholen bis der Motor im Gasbetrieb wieder normal läuft.

 

Alles auf eigene Verantwortung.

Themenstarteram 14. Juni 2013 um 20:59

Danke für die Anleitung.

Aber sollte ich die injektoren nicht lieber ausbauen? Und eine frage noch. Kann ich auch ein anderes Öl nehmen?

Hallo,

ich hab es so gemacht wie beschrieben nur hab ich ganz normales 2 Taktöl genommen.Das 2 Taktöl hat eine gute Reinigungswirkung bei Parafinen.Bei mir hat es super funktioniert.Werde es alle 10000 km wiederholen.

Themenstarteram 14. Juni 2013 um 22:29

Ich probiere das morgen mal aus.

Ich berichte morgen ob es geklappt hat

Themenstarteram 15. Juni 2013 um 16:26

so.nun meine erfahrungen. leider hat das mit dem 2 takt oel nicht beklappt. vielleicht war ich aber auch nicht so geduldig. Ich habe dann die injektoren aus dem rail genommen und mit benzin ausgewaschen. 

 

Zuerst war auch alles gut und ich dachte fehler gefunden. nun warich eben ein wenig länger unterwegs und siehe da.ein neuer fehler ist aufgetreten. das auto fuhr auf einmal nicht schneller wie 90 kmh und nach das auslesen hat folgenden fehler aufgezeichnet. anlage zu dicht. keine ahnung was das heisen soll.Habe ich vielleicht die injektoren nicht ordentlich gereinigt? keine ahnung.

 

Hi...

Du schreibst, dass Du bereits Kerzen und Zündspule erneuert hast. Was ist mit den Zündkabeln?

Hab vor kurzem an einem ähnlichen Problem rumlaboriert. Es fing harmlos mit ein paar Rucklern (Nur im Gasbetrieb) an. Immer dann, wenn ich untertourig beschleunigt habe. Ab 2000 U/min war wieder alles gut. Gasanlage hat nicht gemeckert.

Später dann hat sich das Problem auch im Benzinbetrieb eingestellt und ich musste nu ran an das Ding.

Im großen bunten Kaufhaus einen Satz Zündkabel und ein DIS-Modul (Zündspule) gekauft. Nach dem Wechsel der Zündkabel war alles wieder grün...:):):) DIS-Modul liegt auf Lager für das nächste Mal.

Das Ganze ist etwa 14 Tage her, nun fängt der Dicke das selbe Spiel wieder an...:mad::mad: Allerdings hole ich mir nun die Zündkabel beim Teilefuzzi um die Ecke und schick die anderen Dinger zurück...:mad:

Hätte nicht gedacht, dass man sich mit sowas simplen wie Zündkabel auch noch verkaufen kann...:mad:

Gruß

Jürgen

Themenstarteram 23. Juni 2013 um 19:28

Moin.

Nun habe ich den fehler gefunden. Nachdem eine professionelle reinigung beim opel händler nicht gewünschten effekt gebracht hat außer einer übertrieben teure rechnung.

Ich habe dann in eigenregie den infektor getauscht. Und siehe da. Alles klappt wieder. Es lag wohl an einer betankung mit minderwertigem gas. Soll wohl immer mal wieder vorkommen

Ich werde mir jetzt ein untraschallreinigungsgerät besorgen. Dann kann ich die düsen auch mal ordentlich reinigen und muss keine 150€ zahlen.

Kann mir jemand vielleicht ein gerät empfehlen?

:)

Hallo,

Beim Gasbetrieb blinkt bei mir die MKL und Motor ruckelt. Sobald ich auf Benzin umstelle ist alles in Ordnung.

Habe Fehlerspeicher ausgelesen und es wird mir das angezeigt:

P0303 Zylinder 3 Fehlzündungen detektiert.

Gehe also davon aus, dass ein Ventil aussetzer hat, leider weiß ich nicht welcher Nr. 3 ist.

Kann mir da einer helfen?

Werde zuerst alle Ventile reinigen und wenn es nicht hilft dann den defekten wechseln. Dafür müsste ich aber wissen, welches es ist.

Meine Ventile haben diese Bezeichnung:

BRC Injektor orange 09SQ99020002G

dabei fand ich, dass es die alte Version ist

Wie ist die Bezeichnung für neue Version und darf ich die dann später einbauen?

Meine Anlage:

BRC Sequent24

Danke im Voraus

 

[Von Motor-Talk aus dem Thema 'Motor ruckelt, Fehler P0303, Zylinder 3 Fehlzündungen detektiert' überführt.]

Ich kann dir schon mal verraten,

dass der erste Zylinder auf der Seite vom Zahnriemen/Steuerkette ist.

Der vierte ist neben der Kupplung.

 

Die neue Version darfst du nur einbauen,

wenn du ein neues Abgasgutachten erstellen lässt und den Umbau

beim Tüv abnehmen lässt.

 

 

[Von Motor-Talk aus dem Thema 'Motor ruckelt, Fehler P0303, Zylinder 3 Fehlzündungen detektiert' überführt.]

danke für dein Hinweis aber bei mir sind alle Kabel gut versteckt und ich dachte, dass die Injektoren auch nach einer Systematik eingebaut werden z.B. Zylinder 1 - erster Injektor von links usw oder ist es beliebig?

 

[Von Motor-Talk aus dem Thema 'Motor ruckelt, Fehler P0303, Zylinder 3 Fehlzündungen detektiert' überführt.]

Hat Dein Wagen einzelne Zündspulen?!

Wenn ja, dann wechsel doch mal eine der Zündspulen und schaue, ob der Fehler evtl. mitwandert. Vielleicht ist es ja viel einfacher, als die Injektoren zu reinigen?!

Bei mir war es nämlich der Fall (Zündaussetzer nur auf Gas bemerkt... Keine MKL... Es war eine sterbende Zündspule...)!

 

[Von Motor-Talk aus dem Thema 'Motor ruckelt, Fehler P0303, Zylinder 3 Fehlzündungen detektiert' überführt.]

Deine Antwort
Ähnliche Themen