ForumF32, F33, F36, F82, F83
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 4er
  6. F32, F33, F36, F82, F83
  7. Fehlercode bitte um hilfe

Fehlercode bitte um hilfe

BMW 4er F32 (Coupé)
Themenstarteram 10. Februar 2021 um 21:20

Nabend alle zusammen, ich habe an meinem auto durch das auslesen mit dem MHD Adapter einen Fehlercode der mir nichts genaueres sagt, eventuell hat es jemand mal von euch gehabt.

Auto läuft auf Stage 1 ohne Probleme, auch hatte ich keine warnleuchten oder sonst was, lediglich durch das auslesen mit dem Adapter habe ich es erst mitbekommen.

Es geht um diesen Code:

 

1FBD08 Driving readiness: MSA deactivation request from BDC mevd172y Digital Motor Electronics

1FBD08 Fahrbereitschaft: Anforderung MSA Deaktivierung vom BDC dme_bx8 Digitale Motor Elektronik

weiß jemand etwas genaueres ?

In US bzw UK foren ist die rede von der Start/Stop Funktion aber es ist nichts konkretes sondern nur spekuliert.

Auf anfrage bei MHD meinten sie nur ob ich Start/STop codiert hätte oder sie gehen davon aus das es an der Kälte liegt.

Ich habe an dem Wagen nichts Codiert.

Gruß shadow

Ähnliche Themen
16 Antworten

Wenn man Dir sagt, dass es evtl. an der Kälte liegt und du weißt, dass es mit Start-Stopp zusammenhängt, dann wird es wohl nichts wirklich Schlimmes sein und vielleicht ist es eine gute Idee abzuwarten, bis es wieder etwas wärmer wird und dann noch mal neu auszulesen?

Aber so ganz verstehe ich das nicht: Du hast doch schon hier in einigen Beiträgen was davon geschrieben, dass Du was an der Software verändert hast, oder? Sicher, dass das nicht damit zusammenhängt?

Themenstarteram 11. Februar 2021 um 11:52

Hey, ich traue den MHD Leuten schon zu das es stimmt was sie sagen, know how haben die ja.

Trotzdem ist das ein fehler der sporadisch ab november kam und seit 1-2 Wochen oft im Speicher auftaucht, ich benutzte Start/Stop garnicht und den knopf drücke ich wenns sein muss war im sommer so , da hatte ich aber nichts im speicher.

Ich habe MHD Stage 1 geflashed das stimmt aber ich habe nichts am wagen codiert gehabt das war die frage die MHD mir gestellt hat.

Vom Codieren habe ich immer die finger gelassen ist mir zu gefährlich.

Mmmh... ja dann. Ich mache ja nichts groß an meinen Autos aber Start/Stopp ist immer so programmiert, dass es die letzte Einstellung speichert, weil mich das Ding nur nervt: Man kommt an eine Kreuzung, bremst normal und schon steht der Motor und wenn man gleich zügig weiterfahren will, gibt es erst einmal die Gedenkwartesekunde... nervt und kostet nur Material. Hatte damit aber noch nie Probleme im Fehlerspeicher.

Vielleicht hat jemand hier ja auch MHD und ein ähnliches Problem. Wäre vielleicht hilfreich, wenn Du einen MOD bittest, die Überschrift zu ändern, damit User sofort sehen, worum es genau in der Frage geht. Bin hier auch nur aus Neugier reingeraten.

Viel Erfolg bei der Suche!

Schon mal mit der richtigen BMW Software ausgelesen? Mit MHD, Bimmerlink und Carly haben scheinbar mehrere Leute Fehler ausgelesen und dann bei BMW direkt nicht mehr im Fehlerspeicher gehabt. Klingt vielleicht nicht plausibel aber Versuch macht klug :-)

Themenstarteram 11. Februar 2021 um 14:28

Zitat:

@WirliebenAutos schrieb am 11. Februar 2021 um 12:12:25 Uhr:

Mmmh... ja dann. Ich mache ja nichts groß an meinen Autos aber Start/Stopp ist immer so programmiert, dass es die letzte Einstellung speichert, weil mich das Ding nur nervt: Man kommt an eine Kreuzung, bremst normal und schon steht der Motor und wenn man gleich zügig weiterfahren will, gibt es erst einmal die Gedenkwartesekunde... nervt und kostet nur Material. Hatte damit aber noch nie Probleme im Fehlerspeicher.

Vielleicht hat jemand hier ja auch MHD und ein ähnliches Problem. Wäre vielleicht hilfreich, wenn Du einen MOD bittest, die Überschrift zu ändern, damit User sofort sehen, worum es genau in der Frage geht. Bin hier auch nur aus Neugier reingeraten.

Viel Erfolg bei der Suche!

Ja so mache ich es auch, der code erscheint erst seit kurzem.

Wie kann ich das mit den MOD machen? könntest du mir da helfen?

Wenn soll ich anschreiben?

Themenstarteram 11. Februar 2021 um 14:30

Zitat:

@V6 Viggo schrieb am 11. Februar 2021 um 12:23:40 Uhr:

Schon mal mit der richtigen BMW Software ausgelesen? Mit MHD, Bimmerlink und Carly haben scheinbar mehrere Leute Fehler ausgelesen und dann bei BMW direkt nicht mehr im Fehlerspeicher gehabt. Klingt vielleicht nicht plausibel aber Versuch macht klug :-)

Hey, ich weiß was du meinst mit den ganzen adaptern und apps aber z.Z hab ich niemanden der Ista hat, müsste abwarten bis ein freund die zeit hat es auszulesen, das kann dauern aber.

Dachte mir vielleicht ist hier jemand der eventuell den code mal drin hatte.

Also hier ist ja einiges komisch.

Erstens - wenn die MSA (Motor-Start-Stopp-Automatik) durch die Kälte deaktiviert wird oder umcodiert wird, gibt es keine Fehlerspeichereinträge.

Zweitens - BDC? Das Auto hat kein BDC-Steuergerät.

Drittens - ...sporadisch ab November? Wurde da zufällig auch das MDH Stage 1 geflasht? Wenn ja - sehr komischer Zufall.

Funktioniert denn die Start-Stopp-Automatik prinzipiell überhaupt noch? Also ist jetzt aktuell schwer zu testen, aber vielleicht hast du ja mal drauf geachtet, als es noch wärmer war.

Themenstarteram 11. Februar 2021 um 18:39

Hey atze

jetzt kenne ich auch die abkürzungen :) also ab november war der eintrag im fehlspeicher mit dem adapter den ich auslese.

MHD habe ich juni geflashed da gab es keine fehler o.ä nur ein fehler der mir unbekannt ist das ist der hier Transmission active codes - CF1541 Unknown.

Zu dem jetzigen Fehler, im sommer funktionierte sie noch ja, kann jetzt schwer sagen ab wann sie nicht mehr ging denke so als es kalt wurde.

Themenstarteram 11. Februar 2021 um 18:41

zu dem cf1541 habe ich nur das hier gefunden

http://bmwfault.codes/XMLDiagView?...

für 1FBD08 gibt es keine weiteren infos.

Zitat:

@The_shadow schrieb am 11. Februar 2021 um 18:41:30 Uhr:

zu dem cf1541 habe ich nur das hier gefunden

http://bmwfault.codes/XMLDiagView?...

für 1FBD08 gibt es keine weiteren infos.

Na gut, ich denke der 1BFD08 hat dann nichts mit dem MHD Flash zu tun.

Leider finde ich (auch in meinem "schlauen" Programm) keine genaue Fehlerbeschreibung.

Zufällig aber in einem anderen Forum einen User, der auch mit MHD Flash diesen Fehler im Speicher hat.

Ich denke, der Fehler dürfte auch kein großes Problem sein, aber ich verstehe, dass man sein Auto gern "fehlerfrei" hätte.

Es kann hier tatsächlich auch mal hilfreich sein, mit dem BMW-Programm auszulesen.

Und wenn da nichts angezeigt wird, muss/kann man sich noch weniger Sorgen machen.

Der Fehler CF1541 ist ein Botschaftsfehler zwischen DME und EGS (also Digitale MotorElektronik und Elektronische GetriebeSteuerung).

Also dort wurden kurzzeitig mal keine Botschaften/Signale empfangen.

Solche Fehler kann man normalerweise auch ignorieren, solange sie nicht ständig auftreten.

Wieso so etwas passiert, kann ich aber auch nicht genau sagen.

Themenstarteram 11. Februar 2021 um 19:36

Hmm ja ich versuche meinen kumpel zu fragen wann er zeit hat mit ista auszulesen.

Bist du um f30 forum ? dann bin ich der gleiche der dort auch fragt.

Ja das mit der EGS ist seit ich die chargepipe getauscht hatte glaube ich das kaum unmittelbar dannach oder davor ich weiß es nicht mehr war aber recht früh mit mhd zusammen gewesen.

Nein hatte nie eine leuchte im auto deswegen. Damals wurde der fehler über ista gelesen und nicht weiter geschaut, mein freund meinte ist nicht relevant. naja tzd ist er ja da.

Themenstarteram 11. Februar 2021 um 19:38

neben der chargepipe ist eine kleine abdeckung mit einer schraube auf der fahrerseite.

Öffnet man diese und greift etwas tiefer rein ist dort ein stecker das ist glaube ich eins der steuergärete wenn man den stecker abzieht verschwindet der fehler für einen moment beim ersten nachlesen.

Dort an der stelle war auch etwas gummi vom kabel ab gewesen hatte ich damals mit kabelband zugemacht.

Zitat:

@The_shadow schrieb am 11. Februar 2021 um 19:36:08 Uhr:

Hmm ja ich versuche meinen kumpel zu fragen wann er zeit hat mit ista auszulesen.

Bist du um f30 forum ? dann bin ich der gleiche der dort auch fragt.

Ja, im F30-Forum bin ich auch unterwegs und hab auch schon deinen Beitrag gesehen aber dort nicht geantwortet.

Themenstarteram 11. Februar 2021 um 20:17

na ist nicht schlimm :)

wie ist dein acc dort?

ja der 1541 fehler hat was mit dem steuergäret dort zu tun wo das gummi vom kabel angeborchen war. die frage ist muss man den ganzen kabelbaum wechseln oder reicht einfach das kabel zu reparieren?

https://testing-public.carmd.com/.../SI%20B12%2004%2017

Deine Antwort
Ähnliche Themen