ForumUS Cars
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Fehler Air Suspension Town Car ´96

Fehler Air Suspension Town Car ´96

Lincoln
Themenstarteram 11. Mai 2020 um 22:49

Servus :-)

Ich habe seit gestern ein neues Town Car mit folgendem Problem: Solang ich nur mit einem Beifahrer unterwegs bin, fährt das Auto perfekt ohne Fehler und nix, über viele 100km. Sobald hinten aber ein oder zwei Leute sitzen, kommt "Check Air Suspension" im Kombiinstrument.

Könnt Ihr mir Tipps geben für die Fehlersuche? Der Kompressor und die Luftbälge wurden vor knapp drei Jahren getauscht, die sollten ja noch nicht wieder durch sein.

Gibt es einen Sensor, bzw ja gibt es, klar, aber lohnt es sich, den irgendwie zu reinigen?

 

Danke für eure Hilfe,

Grüße

Tim

Beste Antwort im Thema

Zitat:

@TimBourbon schrieb am 11. Mai 2020 um 22:49:51 Uhr:

Servus :-)

Gibt es einen Sensor, bzw ja gibt es, klar, aber lohnt es sich, den irgendwie zu reinigen?

 

Danke für eure Hilfe,

Grüße

Tim

Zunähst einmal, ich kenne mich mit vielen Luftfahrwerken aus, aber den TOWN Car kenne ich nicht, trotzdessen ist das Prinzip fasst identisch, meistens jedenfalls !

 

Ja Sensoren gibt es natürlich und eine Reinigung brauchst du in dem Fall nicht, da sie ja Funktionieren, denn sonst würde die Fehlermeldung nicht kommen.

Ich denke bei dir Liegt ein Fehler am schalt relais des Kompressors, da sie nicht anspringt! oder springt sie an ? . Diese Fehlermeldung besagt meistens, daß die Niveou Höhe oder Tiefe nicht stimmt und das System es ausgleichen möchte, aber nicht kann.

Entweder kann er die Magnetventile an den Luftbälgen nicht öffnen, um dem Kompressor die Freigabe zum Luft einpumpen gibt, oder aber der Kompressor selbst springt nicht an.

Ich würde zunähst die Sicherung des Kompressors überprüfen, als dann das Relais vom Kompressor überprüfen. Hast du eigentlich den Kompressor schonmal in Betrieb gehört ?

Ich habe aktuell einen (US) Ford Windstar von 97 mit Luftfederung. Bei dem Tritt der Fehler auch schonmal auf, dann mache Ich die Zündung aus und an, dann springt der Kompressor an und der Fehler verschwindet.

Es könnte auch sein, daß der Kompressor hängt, passiert auch schonmal, wenn die Luftbälge 100% dicht sind und der Wagen immer mit dem gleichen Balast fährt, sodaß der Kompressor Lange zeit nicht in anspruch genommen wurde.

Gruß,

Sülo

13 weitere Antworten
Ähnliche Themen
13 Antworten

Zitat:

@TimBourbon schrieb am 11. Mai 2020 um 22:49:51 Uhr:

Servus :-)

Gibt es einen Sensor, bzw ja gibt es, klar, aber lohnt es sich, den irgendwie zu reinigen?

 

Danke für eure Hilfe,

Grüße

Tim

Zunähst einmal, ich kenne mich mit vielen Luftfahrwerken aus, aber den TOWN Car kenne ich nicht, trotzdessen ist das Prinzip fasst identisch, meistens jedenfalls !

 

Ja Sensoren gibt es natürlich und eine Reinigung brauchst du in dem Fall nicht, da sie ja Funktionieren, denn sonst würde die Fehlermeldung nicht kommen.

Ich denke bei dir Liegt ein Fehler am schalt relais des Kompressors, da sie nicht anspringt! oder springt sie an ? . Diese Fehlermeldung besagt meistens, daß die Niveou Höhe oder Tiefe nicht stimmt und das System es ausgleichen möchte, aber nicht kann.

Entweder kann er die Magnetventile an den Luftbälgen nicht öffnen, um dem Kompressor die Freigabe zum Luft einpumpen gibt, oder aber der Kompressor selbst springt nicht an.

Ich würde zunähst die Sicherung des Kompressors überprüfen, als dann das Relais vom Kompressor überprüfen. Hast du eigentlich den Kompressor schonmal in Betrieb gehört ?

Ich habe aktuell einen (US) Ford Windstar von 97 mit Luftfederung. Bei dem Tritt der Fehler auch schonmal auf, dann mache Ich die Zündung aus und an, dann springt der Kompressor an und der Fehler verschwindet.

Es könnte auch sein, daß der Kompressor hängt, passiert auch schonmal, wenn die Luftbälge 100% dicht sind und der Wagen immer mit dem gleichen Balast fährt, sodaß der Kompressor Lange zeit nicht in anspruch genommen wurde.

Gruß,

Sülo

Themenstarteram 12. Mai 2020 um 23:17

Wenn ich die Zündung anmache, aber den Wagen nicht direkt starte, höre ich im Motorraum ein brummen , da geh ich davon aus, dass das der Kompressor ist - da geh ich also davon aus, dass dieser läuft.

Ok, da such ich als nächstes mal das Relais, vielleicht schaltet das nicht mehr sauber.

Zitat:

@TimBourbon schrieb am 12. Mai 2020 um 23:17:22 Uhr:

Wenn ich die Zündung anmache, aber den Wagen nicht direkt starte, höre ich im Motorraum ein brummen , da geh ich davon aus, dass das der Kompressor ist - da geh ich also davon aus, dass dieser läuft.

Ok, da such ich als nächstes mal das Relais, vielleicht schaltet das nicht mehr sauber.

Wenn das Brummen nach kurzer Zeit aufhört, kommt das eher von der Spritpumpe, glaube ich.

Themenstarteram 13. Mai 2020 um 10:02

Wo find ich denn den Kompressor, blöd gefragt ??

Wie gesagt der wurde schonmal zusammen mit den bälgen getauscht

Ist mein erster Ami und die erste Luftfederung, verzeiht mir bitte meine Unwissenheit :D

Der Hat den gleichen Kompressor wie der beim Ford Windstar Bj. 96 bis 99. Das brummen sollte schon stärker sein. das kurze brummen ist wie "schleuti" oben spreibt die spritpumpe. Der Ford Windstar hat das Relais direkt am Kompressor mit sitzen, welches ein Flaches 4 adrigen stecker hat. Der Kompressor selbst hat ein Runden stecker mit 4 adern. Beim Town Car sitz der womöglich woanders. Das Problem bei dieser art Kompressor sind die Trockner Patronen, denn die sind mit der Zeit durchnäst (Trocken Perlen innenliegend) und die Siebe, die diese Perlen zurückhalten meistens durchrostet, (Verfault) dadurch vestopfen sie auch schonmal den Luftkanal. Wie gesagt, wenn die Lampe für Niveou angeht, heist das meistens, das der Kompressor nicht angesprungen ist, oder die Magnetventile an den Bälgen nicht aufgemacht haben. Das Raleis ist ist ein Alu block, etwa so groß und Flach wie eine kleine zigaretten schachtel (eher die hälfte davon) Und hat ein Kühlgerippe.

Themenstarteram 14. Mai 2020 um 15:55

Also beim Anlassen brummt es 8-10 ( geschätzte) Sekunden im Motorraum, also geh ich davon aus dass der Kompressor läuft

Themenstarteram 14. Mai 2020 um 21:27

Also die Bälge sahen OK aus heute auf der Bühne, und der Kompressor hat beim runterlassen nichtmal nachgepumpt bei eingeschalteter Zündung - erst als ich den Motor angeschaltet habe und er quasi routiniert das "Startaufblasen" gemacht hat

Mir stellt sich jetzt die frage, wenn du den auf der Bühne hattest und den Luftfahrwerk nicht abgeschaltet hast, müssten die Bälge sich komplett entleert haben, da der höhensensor es so befohlen hat, und wenn die Bälge sich entleert haben, dann funktioniert das Relais. Ausserdem, ob die Bälge in ordnung sind, kannst du nur überprüfen in dem die Bälge im Stand aufgepumpt sind und du die anlage abschaltest und mit Seifenwasser absprühst, aber da ja der Lincoln sonst nie über nacht absackt und nur die Kontrollleuchte angeht, wenn Ballast auf die Bälge kommt, kann nur noch der Kompressor in frage kommen. Ich glaube, daß du die Trockner Patrone Regenerieren mußt, sprich ausbauen und aufschrauben, die Kügelchen im Backofen trocknen, neue siebe rein und zusammen bauen. Im www.windstar-club.de steht es drin, wie es gemacht wird. Schau dir den Forum an und geh auf die KnowHow seite und Galerie.

Patrone
Trocken
Trocken
+2

Wäre es nicht einfacher, diese Patrone auszutauschen?

Jeder LKW hat so eine Trockenpatrone, auch Wasserabscheider genannt im Rahmen verbaut.

Wird übrigens bei jedem Service gewechselt, bzw jährlich getauscht.

Die Kosten sind da nicht wirklich hoch.

Zitat:

@Harlebobby schrieb am 16. Mai 2020 um 11:40:59 Uhr:

Wäre es nicht einfacher, diese Patrone auszutauschen?

Jeder LKW hat so eine Trockenpatrone, auch Wasserabscheider genannt im Rahmen verbaut.

Wird übrigens bei jedem Service gewechselt, bzw jährlich getauscht.

Die Kosten sind da nicht wirklich hoch.

Ob mann die überhaupt noch Neu bekommt ist die Frage und eine gebrauchte sieht höhstwahrscheinlich genau so aus wie oben.

Die Maße dürften bekannt sein, es gibt auch für kleine LKW`s und anderen luftgefederten Fahrzeugen diese Wasserabscheider.

Muss ja nicht unbedingt Town Car draufstehen- wenn du weißt was ich meine...

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Fehler Air Suspension Town Car ´96