Forum900 II & 9-3 I
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 900 II & 9-3 I
  6. Fasten Belts reaktivieren + Klimasensorlüfter ausbauen

Fasten Belts reaktivieren + Klimasensorlüfter ausbauen

hallo liebe leute.

bin ein ganz frischer saab-fahrer (vorgestern gebraucht gekauft). entscheidung fiel auf einen 900er 2.0 turbo und soweit ist alles technisch in bester ordnung, optisch kleinere mängel.

mein vorbesitzer hatte wohl das selbe problem wie dieser herr und ließ die gurterinnerung deaktivieren.

nun möchte ich aber wissen, wie man die wieder anklemmen kann. anscheinend ist da irgendwas gebrückt, da beim start-check die gurtlampe leuchtet.

 

jemand ne idee?

 

das zweite wäre, dass der lüfter (habe klimaautomatic), der die luft zum sensor pustet, wohl einen kleinen defekt hat, also er schleift. habe auch gelesen, dass manchmal eine priese wd-40 wunder bewirkt und wenn nicht, man auch tauschen kann. leider jedoch sagt mir keiner wo der genau sitzt, bzw wie ich das alles auf bekomme?!? will ja auch nichts kaputt machen.

 

eine letzte kleine frage noch :D:

der lichtschalter für stand bzw fahrtlicht, ist der beleuchtet? bei mir ist er dunkel...

 

danke schonmal

lg

Ähnliche Themen
14 Antworten

Herzlichen Glückwunsch und allzeit gute Fahrt!:)

Ich fange mal von hinten an.

Der Lichtschalter ist beleuchtet. Da wird die 1,2W-Glassockellampe defekt sein. Den Schalter kann man mit sanfter Gewalt herausziehen, den Stecker entfernen und dann die Lampe mit Halter aus der Mitte herausnehmen.

Der Innentemperatursensor verbirgt sich hinter dem runden Gitter neben dem Schalter für die Sitzheizungen.

Zuerst die Schalter oder Leerblenden unter dem ACC-Steuerpanel entfernen, dann mit einem langen Finger das ACC-Gerät von hinten nach vorn heraus drücken.

Geht schwer, aber es geht.:)

Dann hat man Platz, um den Sensor in das Amaturenbrettinnere auszubauen...und anschliessend mit Druckluft zu reinigen und mit einem Spritzer Kriechöl wieder flott zu machen.

Zur "fasten belts"-Leuchte...da beim Start die Lampe leuchtet, ist vermutlich das Gutschloss defekt. Da befindet sich innerlich ein Schalter, der die Lampe ausschaltet, wenn der Gurt im Schloss sitzt.

 

nabend und recht schönen dank erstmal soweit, werde mal am wochenende sehen was sich da machen lässt.

 

jaa, ich bin echt begeistert von der kiste, mal guggen ob er sein versprechen hält und mich nicht hängen lässt, aber bin da ganz guter dinge ;).

vorallem die leistung ist echt der oberhammer, also wusste ja, dass 185 pferde auch losgaloppieren können, aber so heftig :eek:... halt dich fest, wenns da kitzelt im fuß... der hört einfach nicht auf zu drehen :p

das trößtet dann auch schonmal über den nicht ganz zeitgemäßen verbrauch hinweg. finde aber auch, das 8 1/2 liter (jaa, fahre gaaanz vorsichtig) bei dem beschleunigungsvermögen absolut angebracht sind. und bei dem komfort kanns auch etwas teurer sein, mal ganz abgesehen davon, dass ein vergleichbares neues auto mit geringerem verbrauch ca. 30.000 kostet. und für 30.000 eus kann ich ne ganze menge tanken :cool:nichtsdestotrotz;

den lüfter will ich auf jeden fall erstmal versuchen zu reparieren. habe im saab autohaus angerufen und finde, 120€ für nen propellerchen ist ein bisschen doll übertrieben...

habe aber auch gelesen, dass man die irgendwo für um die 60€ kaufen kann, und dass ein bestimmter mercedes wohl die selbe technik hat.

zum sensor:

du sagst "Dann hat man Platz, um den Sensor in das Amaturenbrettinnere auszubauen."

erm, wie soll ich was ins amaturenbrettinnere ausbauen? oder ergibt sich sowas wenn man den ganzen krempel ausgebaut hat?

sorry wenn ich so genau nachfrage, aber will echt nichts kaputt machen. vorher fahr ich zum sz.

und die gurterinnerung, denke nicht, dass die kaputt ist, da auch der beifahrerseitz nicht so funktioniert, und der händler meinte, es wäre mal abgeklemmt worden.

 

empfiehlt sich eigentlich mal eine durchsicht? also jetzt? tüv ohne mängel bestanden.

 

danke nochmal

ich würde versuchen den Klimasensor zu reparieren indem mann das Lager zerlegt und vorsichtig neu einfettet, ist bestimmt damit schon behoben und wird keine 2 euro Material kosten.

gab sogar schon mal ein Thema dazu, finde ich bloß gerade nicht.

mfg

Zitat:

Original geschrieben von saabolus

ich würde versuchen den Klimasensor zu reparieren indem mann das Lager zerlegt und vorsichtig neu einfettet, ist bestimmt damit schon behoben und wird keine 2 euro Material kosten.

gab sogar schon mal ein Thema dazu, finde ich bloß gerade nicht.

mfg

Hi,

Lösung findest du unter: http://www.motor-talk.de/.../...aumtemperatursensor-laut-t1993292.html

Grüsse

jo ich probier des mal

mir ist zwar immernoch schleierhaft wie ich das ding nach innen ausbauen soll aber das zeigt sich bestimmt wenn die abdeckungen ab sind.

in dem angegebenen post stellt zum schluss jemand die frage, womit er die schmierung vornehmen soll, bekommt jedoch leider keine antwort.

schmierfett, feinmechanik-öl, wd-40 oder was ganz anderes?

@ felixBG: danke für die Vervollständigung... war wohl bli:cool:nd

 

ich würde ein feines Schmierfett nehmen, also nicht zu flüssig wie ÖL aber auch nicht zu fest.... bei Conrad( nur ein Bsp.) in der Verbrennerabteilung (Modelbau) sollte es so eine schwarze Tube mit gelben Deckel geben das ist ganz gut.

Ich habe sowas auf Arbeit um diverse Kleingetriebe und Metalachsen auf dennen meist Kunststoffzahnräder laufen zu schieren und kann nicht klagen....;)

viel Erfolg...

mfg

Hallo!

Also soweit ich weiß ist beim 900 II keine Gurtschlossfunktion in Verbindung mit der Fasten Seatbelt Lampe!

Leuchtet lediglich am Anfang einige Sekunden und geht dann von selber aus!!

Ist zumindest bei meinem so (97er 900 Turbo Italien Reimport) und hab ich auch schon von andern gehört!

Also müsste bei dir alles in Ordnung sein!

LG Henryneu

Hi,

Für´s schmieren am besten Lagerfett nehmen, das Zeug ist dick, zerflüssigt sich nur bei extrem Hitze (also dort nie) und die Schmierung wird kaum vom Dreck (das mit der Zeit sicher wieder zurückkommt) beeinträchtigt.

Betreffend Ausbau: wenn Kater-Typ nicht geht kannst du auch die Seitenwand entfernen. Sind nur 3 Schrauben und ein bischen Mühe, dafür ist der danach Ausbau ein Kinderspiel, und man kann die Kabel leicht rein/rausstecken.

Grüsse

Die surrenden Geräusche von diesem Mini-Lüfter kommt von dem Staub, der sich auf den Flügeln des Propellers anlagert. Dadurch entsteht Unwucht und der Lüfter brummt.

Sauber blasen reicht meisst schon um das Geräusch zu entfernen.

Total zerlegen...sogar den Temperatur-Widerstand auslöten und anschliessend wieder einlöten...absolut unnötig.

Entweder bekommt man das Lager mit Kriechöl wieder geschmeidig...oder garnicht.

Fett ist garantiert die falsche Wahl. Ist für den kleinen E-Motor viel zu fest.

Zitat:

Original geschrieben von Linear Cycle

Die surrenden Geräusche von diesem Mini-Lüfter kommt von dem Staub, der sich auf den Flügeln des Propellers anlagert. Dadurch entsteht Unwucht und der Lüfter brummt.

Sauber blasen reicht meisst schon um das Geräusch zu entfernen.

Total zerlegen...sogar den Temperatur-Widerstand auslöten und anschliessend wieder einlöten...absolut unnötig.

Entweder bekommt man das Lager mit Kriechöl wieder geschmeidig...oder garnicht.

Fett ist garantiert die falsche Wahl. Ist für den kleinen E-Motor viel zu fest.

Sorry Kater, aber aus meiner Erfahrung war es nicht so.

Trotz mehrfacher Versuche mit Luft auszublasen hat es bei mir nicht geklappt. Ausserdem habe ich nicht am Widerstand gelötet, sondern die Verbindung eines der zwei drähte am anderen Ende (Festplatte) die von einem bis zum anderen Ende des Lüfters gehen und das Auseinanderlegen verhindern gelötet.

WD40 und Motoröl verschwinden zu schnell von der Fläche wo sie benötigt werden.

Erfahrung mit billigen PC Coolern WD40 hält 1-2 Monate, Motoröl 2-6Monate und Fett hält paar Jahre bis es wieder mit dem quietschen anfängt.

Wie gesagt, habe das bei mir so gemacht, und es funtioniert wunderbar

Zitat:

Original geschrieben von felixBG

Zitat:

Original geschrieben von Linear Cycle

Die surrenden Geräusche von diesem Mini-Lüfter kommt von dem Staub, der sich auf den Flügeln des Propellers anlagert. Dadurch entsteht Unwucht und der Lüfter brummt.

Sauber blasen reicht meisst schon um das Geräusch zu entfernen.

Total zerlegen...sogar den Temperatur-Widerstand auslöten und anschliessend wieder einlöten...absolut unnötig.

Entweder bekommt man das Lager mit Kriechöl wieder geschmeidig...oder garnicht.

Fett ist garantiert die falsche Wahl. Ist für den kleinen E-Motor viel zu fest.

Sorry Kater, aber aus meiner Erfahrung war es nicht so.

Trotz mehrfacher Versuche mit Luft auszublasen hat es bei mir nicht geklappt. Ausserdem habe ich nicht am Widerstand gelötet, sondern die Verbindung eines der zwei drähte am anderen Ende (Festplatte) die von einem bis zum anderen Ende des Lüfters gehen und das Auseinanderlegen verhindern gelötet.

WD40 und Motoröl verschwinden zu schnell von der Fläche wo sie benötigt werden.

Erfahrung mit billigen PC Coolern WD40 hält 1-2 Monate, Motoröl 2-6Monate und Fett hält paar Jahre bis es wieder mit dem quietschen anfängt.

Wie gesagt, habe das bei mir so gemacht, und es funtioniert wunderbar

Hi Felix.:)

Finde ich gut, daß es auch noch andere Erfahrungen gibt.

Und wenn Du PC-Gebläse so instandgesetzt hast, gehe ich davon aus, das der Tipp gut ist.:)

Ich bin hier nicht der Herrgott allen Wissens!!!

Ich denke nur ökologisch/ökonomisch.

Dein Tipp ist für Bastler wertvoll.

Für eine Werkstatt eher nicht.:)

Für 120 Taler kann man eine Menge basteln.:)

Aber nur "do-it-yourself"-Manager.

Aber hier sind ja nicht nur Bastler zugegen.

 

Dein Tipp ist für Bastler wertvoll.

Für eine Werkstatt eher nicht.:)

Für 120 Taler kann man eine Menge basteln.:)

Aber nur "do-it-yourself"-Manager.

Aber hier sind ja nicht nur Bastler zugegen.

Ist kein Basteln sondern Suchen nach einer Lösung bei der nicht alle paar Monate etwas wieder zu zerlegen/reparieren ist! Ökonomisch ist wenn ich das Problem entgültig beseitigt habe, da ich keine Zeit habe ständig was am Auto zu reparieren............obwohl schön wärs........der Traum vom zerlegten Opel Diplomat in meiner eigenen Garage wird hofentlich eines Tages war ;)

Grüsse

hallöchen leute.

habe gestern den lüfter bearbeitet und läuft wirklich erstklassig. jetzt weiß ich auch, wie man etwas nach innen ausbauen kann ;).

verwendet habe ich eine art schmierfett-spray, so ähnlich wie das zeuch was man auf fahrradketten macht, nur dünner.

ja, alles primstens, macht noch gaaanz leise geräusche, aber echt nur wenn man mit dem ohr hingeht und ganz leise ist, aber dafür ist es ja auch ein lüfter.

konnte es leider erst gestern machen, da leider ein werkstattbesuch am letzten wochenende mir dazwischen kam.

die plasteumlenkrolle vom poly-v-riemen hat sich festgefressen und der riemen durchgescheuert. aber naja, halt einfach pech.

mal noch ne kleine frage: habe nur die plasterolle und den riemen umtauschen lassen. ist es ratsam, die spannrolle oder gleich alle räder auswechseln zu lassen? der mann von der werkstatt meinte, er habe alle abgebaut und sauber gemacht, und sie sähen alle noch gut aus...

 

so, nochmal ganz rechtherzlichen dank für eure tipps und tricks!

 

 Du kannst das Teil auch durch den Aschenbecher ausbauen.

 

Also Ascher und Rahmen ausbauen. Das kleine Gitter vor dem Tempsensor raus und dann den Sensor/Ventilator nach hinten rausdrücken und durch den Hohlraum des Aschenbechers greifen.

 

So geht es einfach und schnell! Auch für einen Laien wie mich!

 

 

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 900 II & 9-3 I
  6. Fasten Belts reaktivieren + Klimasensorlüfter ausbauen