ForumFox
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Fox
  6. Epc

Epc

Themenstarteram 28. Juli 2006 um 17:55

Bei mir ist heute die EPC-Leuchte angegangen.

Ist das bei jemandem schonmal passiert? Ich werde gleich zum Notdienst gehen...

Ich habe die Vermutung dass jemand während der Arbeit bei mir was am Auto manipuliert hat. Kann sowas sein?

melde mich wenn´s neuigkeiten gibt.

wäre für schnelle posting dankbar. bin bis 18:40 noch daheim...

17 Antworten
am 28. Juli 2006 um 18:09

Re: Epc

 

Zitat:

Original geschrieben von FOX 1,4

Ich habe die Vermutung dass jemand während der Arbeit bei mir was am Auto manipuliert hat. Kann sowas sein?

wo arbeitest du denn :D

nein, sonst müssten an tausenden vws sachen manipuliert worden sein! es kann sogar sein, wenn du später den motor wieder anmachst, dass die lampe wieder aus ist. zu manipulieren von außen geht da nix, weil es die elektrische drosselklappenregelung ist. außgelöst wird die lampe zu 80% aufgrund einer fehlschaltung (die gelöscht werden kann im fehlerspeicher) oder durch kleine defekte.

Hier gibt es mehr zum Thema EPC und natürlich auch im handbuch

Themenstarteram 28. Juli 2006 um 19:00

vielen dank für die Info schonmal. Das mit der Werkstatt verschiebt sich doch noch...

kann sein dass ich gleich los muss. ich lese mir mal den link von dir durch!

also danke schonmal...

Themenstarteram 29. Juli 2006 um 0:44

Also ich war vorhin beim Notdienst. Hatte keine Lust morgen so früh in die Werkstatt. Und dem vom Notdienst war´s egal ob ich komme oder nicht (war in der selben Werkstatt in der ich normalerweise auch bin)...

 

Das Diagnosegerät hat einen Fehler im "Nockenwellensteuerungssensor" (oder so ähnlich) entdeckt. Er hat den Fehler gelöscht und dann schauen wir mal weiter ob sich das jetzt von selbst erledigt hat...

am 29. Juli 2006 um 11:02

Die EPC-Leuchte springt eigentlich immer an, wenn die Motorelektronik erkennt, dass was mit dem Motor nicht stimmt. Zuletzt geschehen im Seat Ibiza meiner Mutter, als sich der Keilriemen verabschiedet hat und langsam zum Zahnriemen wanderte...

Unschöne Sache, kann ganz schön viel kaputt machen sowas.

Themenstarteram 29. Juli 2006 um 11:30

Bei mir war´s ja der "Nockenwellensteuerungssensor".

Weiß jemand was das genau ist bzw. ob das gefährlich werden kann?

Der Fehler ist ja jetzt rausgelöscht. Mal schauen ob das wieder kommt....

am 4. August 2009 um 20:40

Nur so zur Information. Bei mir war's der Bremspedalsensor. Merkt man auch daran, dass die Bremslichter nicht mehr gehen.

der nockenwellensensor ist n kleiner sensor oben rechts am motorblock der dem steuergerät die positionbzw die stellung der nockenwelle angibt über die am ende die ventile einspritzung etc gesteuert bzw mit dem motorlauf synchronisiert werden. bei mri war das ding mal hin (angerissen und öl eingetreten) so daß die motorsteuerung hin und wieder kein signal bekam was dazu führte daß die karre nicht ansprang wenn sie warm war - im kalten zustand gab es keine unterschiede und man konnte solange normal fahren wie man wollte. stellte man aber aus welchen grund auch immer den motor ab ließ sich der wagen nur noch schwer starten und lief wie mit einem kaputten zylinder.

der sensor kostet bei bosch 21 euro und lässt sich von jedem laien innerhalb von 20 sekunden tauschen ( nur als anmerkung, da die freundlichen mir damals das ganze für 150 euro angeboten haben)

einfach die halteschraube lösen - stecker abziehen - den sensor unter leichtem drehen herausziehen - den neuen reindrücken - kabel - schraube fertig. ein zwei mal neu starten fehlermeldung weg

20052009171

Hallo zusammen,

hatte gerade das gleiche Problem bei Fox mit 8000KM und Bj. 9/2006. Kulanz von VW für Sensormaterial von 28,-€, Rest von 65,-€ mußte ich bezahlen. Erfreulich, daß es nur der Sensor war:

Der gleiche Fehler wird auch gemeldet, wenn sich das Zahnrad der Steuerkette auf dem Kurbelwellenstummel löst ( es ist nur verpresst!) und sich somit die Nochenwellenlage zur Kurbelwellenlage verändern kann. Ein hochkommender Kolben kann dann unter Umständen ein noch geöffnetes Ventil beschädigen, evtl. Abbruch des Ventils und Motor-Totalschaden!

Es empfiehlt sich also, die EPC-Lampe ernst zu nehmen und sauber das Problem zu ermitteln.

Gruß Thomas

Tach zusammen,

beim Fox meiner Freundin war der Bremslichtschalter schuld. Danke anbei für die Hinweise, insbesonderen den Link zur Beetle-Seite. Wichtig für die Leser, die wie ich nach der schnellen Lösung suchen: ich mußte den Schalter jetzt erstmal nicht tauschen, sondern, so wie's aussieht nur neu einstellen, vermute sogar, daß das Wackeln am Stecker auch gelangt hätte (ich mein, warum sollte sich der Schalter verstellen?, naja...Spekulatius). Wie das Neu-Einstellen letztendlich geht, hab ich bei irgendnem Golf V forum gefunden.

In meinen Worten ungefähr so: ohne sich die Finger zu brechen, den Schalter mit Stecker nach links drehen, rausnehmen. Ich hab dann den Stecker abgenommen (Stecker-Riegel nach innen drücken - das geht tatsächlich ohne Gewalt), muß man vielleicht auch nicht.

So....Dann hat der Schalter hinten so ne runde Platte,wenn mann auf den Stift vorne drückt, kann man diese PLatte mit ein bischen Gefühl drehen. In Mittelstellung so drehen, daß vorne der Riegel, der das Ding im Blech hält mit dem kleinen schwarzen Riegel dahinter zueinander steht. Hört sich schlimm an, wenn Ihr das Teil in der Hand habt versteht ihr mich. Jetzt kann man den Stift gegen einen Widerstand ein Stück aus dem Schalter vorziehen, keine Sorge, muß man wohl ein bischen doller dran ziehen. Nun den Schalter (mit dem jetzt längeren Stift) wieder einbauen, dabei aber das Bremspedal mit Hand ständig gedrückt halten. Dreht man den Schalter im Blech wieder rechts, (verdeht sich der kleine schwarze Riegel wieder,) es macht klick und wenn Ihr das Pedal los lasst, ist der Schalter eingestellt und betätigt = Bremslicht aus. Evtl. muß man den Schalter auch ganz leicht drücken/betätigen, um ihn rechts drehen zu können, so ganz durchgestiegen bin ich da auch nicht. So,nu Motor an tun, mal Bremsen und gucken, ob die Bremslichter gehen, Motor wieder aus und beim nächsten wieder an, ging bei mir die Lampe aus (also beim Fox).

Ohne Anspruch auf Vollkommenheit: so hat's bei mir geklappt, aber nur dank des Tips, mal zu kontrollieren, ob die Bremslichter überhaupt funktionieren, gehen die einwandfrei und die EPC-Lampe brennt ist's ziemlich sicher nicht der o.g. Schalter. Benni

am 29. August 2009 um 22:23

Bei meiner Frau ihrem Fox 1,2 war es das Gaspedal.

Nach dem ich es gewechselt habe ging es wieder.

Heute ging der fehler wieder an, das Auto zog nicht mehr richtig und Fuhr nur noch 120. Der fehler tritt immer bei starkem Regen auf wenn ich das Auto aus mache und einen moment warte bevor ich es wieder starte geht das licht aus.

Hatte jemand von euch auch einen ähnlichen fehler ?

fahren seit 16 Monaten mit der leuchte, wird wohl nur ein fehler sein , hoffentlich,unser süßes föxchen

dann dürfte auch der tüv bald ein problemchen mit dem süßen föxchen bescheren ;)

Ok es liegt an den Bremsleuchten, gehen beide nicht.......

Ursache jetzt zum glück bekannt

Der Wagen meine Frau hat jetzt das gleiche Problem. Diagnose sagte Bremslichtschalter....Habe ihn getauscht...Fehlermeldung Reset, aber der Fehler kommt wieder!

Was kann es noch sein?

Deine Antwort