ForumCar Audio Produkte
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. Car Audio Produkte
  6. Endstufe schaltet ab, obwohl sie nicht warm ist...>.<

Endstufe schaltet ab, obwohl sie nicht warm ist...>.<

Themenstarteram 7. Oktober 2010 um 16:40

Moin Moin liebe Gemeinde..

hab hier dieses kaqq Problem..hab ne Rodek Endstufe mit 800W..hab darauf nen (geliehenen) Mac Audio Subwoofer mit "angeblich" 600 Watt laufen...

soo..Radio is nen JVC..bis Lautstärke 25 alles kein Prob..mache ich lauter, schaltet die Endstufe sich nach einiger Zeit ab...is ja ganz normal soweit..das Prob is jetzt nur, dass des Ding nichma richtig warm is wenn se abschaltet, bringt also anscheinend auch nicht volle Leistung..

Hab noch ne alte Crunch Blackmaxx 4175B...das is ne 5-Kanal und die bringt wesentlich mehr und länger Power als der Rodek-Monoblock..obwohl da nen größerer und stärkerer Woofer läuft..finde ich irgendwie komisch =(

Nun die Frage: Hatte jem. schon einmal ein ähnliches Problem oder weiß Rat? :>

Danke schon mal und sry wegen den .. anstatt Kommas oder .

..mag die nich :D

Ähnliche Themen
12 Antworten

Zitat:

Original geschrieben von Gix666

Moin Moin (...)

.mache ich lauter, schaltet die Endstufe sich nach einiger Zeit ab...is ja ganz normal soweit..

Mahlzeit,

nee, das ist NICHT normal.

Wenn die Anlage vernünftig wäre, dürfte das nicht passieren.

Bei mir hat sich noch nie eine Endstufe abgeschaltet, auch nicht im Sommer bei 65°C im Auto...

Markus

Oh, da ist mir einer doppelt rausgerutscht.

Da ist irgendwo ein (Fast-)Kurzschluß, die Stufe schaltet sich wegen eines zu hohen Stroms ab.

Es kann auch sein, daß die Stromverkabelung für die Stufe nicht ganz OK ist und der Spannungsfall für das Abschalten verantwortlich ist. Die Endstufe registriert evtl. eine zu niedrige Spannung und "denkt" die Batterie sei fast leer.

P.S.: Eine frühere Endstufe hat sich manchmal wärmebedingt abgeschaltet. Seit ich sie ab dem nächsten Auto nicht mehr auf der Motorhaube betrieben habe, kam das aber auch nicht mehr vor.

Themenstarteram 8. Oktober 2010 um 19:44

äh...naja die hat ja nichmal zimmertemp. wenn se auf protect geht...also an der temp. liegts mit sicherheit nich =/

 

@ markus: ...äh...ja...xD also ich kenn nur übelste billig-endstufen ohne Protect/safe-modus..keine ahnung ob deine dazugehört...aber eig sollte sich soweit ich weiß jede endstufe selbst abschalten wenn sie zu warm wird oder die spannung nich so wirklich passt, deswegen hat man ja auch irgendwie sicherungen..oder hat deine auch keine? ^^

Mahlzeit,

wieso "auuh keine Sicherungen" - willst Du behaupten, deine Endstufe hat keine Sicherung??

Dann tu Dir einen Gefallen und schmeiss den Schrott so weit wie möglich weg!!

Das ist echt mal Oberschrott! und auch gefährlich!

Es gehört IMMER eine Sicherung in die Plus-Leitung zur Endstufe (max 30 cm von der Batterie weg) und eine Sicherung in die Endstufe selber.

MArkus

Themenstarteram 10. Oktober 2010 um 13:27

äh...ja xDDD

les erstmal richtig bitte...ich redete von DIR, da du meintest, dass deine endstufen nicht abschalten :P

meine endstufe hat 3x30er sicherungen und natürlich habe ich auch die plus-kabel-sicherung ;D

Also dann handelt es sich wohl um einen Gerätedefekt.

Eine Endstufe, an der es funktioniert, hast du ja. Daher gibt es keinen Grund, warum es mit der Rodek nicht laufen sollte, außer daß diese defekt ist.

An der Impedanz des Subs sollte es nicht liegen, da dieser von dir hier mit 4 Ohm angegeben wird. Das SOLLTE eigentlich einen Monblock nicht überfordern, selbst wenn es ein sehr billiges Modell wäre.

Brennt während des Abschaltens die Protect-Leuchte ?? Um welches Modell handelt es sich denn bei Sub und Endstufe ??

Welcher Querschnitt geht zum Sub? und Welcher ist es denn genau?

Themenstarteram 15. Oktober 2010 um 22:32

ähm, sind die "normalen" kabel für subwoofer zum anschließen xDD

querschnitt vom stromkabel is 15mm ..subwoofer is bloß nen mac audio mit 600w

ja vieleicht is der im gehäuse irgednwie gebrückt auf 1 ohm und das verträgt die stufe nicht. Hatte bei mir am Sub auch einen Fehler, er spuckte ab und zu seltsame Töne aus. Hab ihn dann anstatt mit 1,5 mm² mit 4mm² angeschlossen und seitdem habe ich diesen Fehler nicht mehr.

Außerdem "hat" der Subwoofer keine Watt. Er kann nur mit so und so viel Watt betrieben werden :) Du musst ma schauen ob der Sub vieleicht noch eine angabe hat, entscheident is nämlich die RMS Angabe, nicht die MAX oder PEAK oder sonst was.

Wenn da vieleicht nur 200W RMS steht und deine Endstufe aber 800W reinknallt, schaltet sie evtl. in den Protect Modus um den Sub nicht zu zerstören.

 

Ist nur ne Theorie aber manchmal is alles möglich.

Zitat:

Original geschrieben von gtimarkus

Mahlzeit,

wieso "auuh keine Sicherungen" - willst Du behaupten, deine Endstufe hat keine Sicherung??

Dann tu Dir einen Gefallen und schmeiss den Schrott so weit wie möglich weg!!

Das ist echt mal Oberschrott! und auch gefährlich!

Es gehört IMMER eine Sicherung in die Plus-Leitung zur Endstufe (max 30 cm von der Batterie weg) und eine Sicherung in die Endstufe selber.

MArkus

Manche Endstufen haben keine Sicherungen in der Endstufe selbst (meine Audison LR3062 auch nicht ... willst du behaupten die sei deswegen "Oberschrott"?!

Wenn man keine ahnung hat, einfach mal still sein. Auch die neuere große Arc SE 3000 hat keine sicherungen intern, sondern muss extern mit 2 * 200A abgesichert werden.

Klar, in die Plus-Leitung bei der Batterie muss eine Sicherung. ob diese nun 30 oder 40cm weg ist, ist faktisch egal. es darf kein kurzschluss mit der Karosserie verursachbar sein.

Mahlzeit,

ohhh - entschuldigt bitte, Eure Hochwohlgeboren...

Natürlich vermag ich in speziell Eurem Zusammenhang nicht zu behaupten, was Eure Komponenten wohl an Qualität hervorbringen.

Aber darüber habt ihr mich ja bestens belehrt - gottseidenk, sonst wäre ich noch dumm verstorben...

Und jetzt mal im Ernst: Glaubst Du wirklich, dass die Stufe vom TE auf einem qualitativ hochwertigen Niveau einzuordnen ist??

Man sollte immer mal den Zusammenhang kennen und VERSTEHEN bevor man irgendwas dazu beiträgt.

Natürlich sind nicht alle Stufen ohne Sicherungen Schrott, aber darum ging es in diesem Thread überhaupt nicht :cool:

Markus

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Wissen
  4. Car Audio & Navigation
  5. Car Audio Produkte
  6. Endstufe schaltet ab, obwohl sie nicht warm ist...>.<