ForumW204
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. Elektronik- Sicherungskasten vorne - Marderschreck

Elektronik- Sicherungskasten vorne - Marderschreck

Mercedes C-Klasse S204
Themenstarteram 13. April 2020 um 18:47

Hallo Elektronik Freaks,

 

Ich möchte ein Marderschreck vorne mit Stromdieben im Kasten anklemmen. Das Gerät braucht Dauerplus und KL.15 Plus.

Habe an den Sicherungen/Verbraucher gemessen. Dauerplus wäre z.B. bei "Horn" und "Warnblinker" möglich. Aber wohin die Kl.15?

Es sollte ein Verbraucher sein, der bei "Motor aus" masseähliches Potential hat.

Habe mit ein paar Verbraucher probiert und der Marderschreck funktionierte. Nach "Zündung an" schaltete er aber nicht ab und ich bekam Störmeldungen im KI.

Nach Herstellung des original Zustand alles wieder ok

Wer kennt sich hier gut aus und hat eine Idee oder eine Lösung?

 

Schon mal vielen Dank!

Ähnliche Themen
27 Antworten

Was ist denn das genau für ein Gerät? Nur Ultraschall oder auch mit elektroschock?

Worauf ich hinaus will: im Zweifelsfall einfach beides auf Dauerplus klemmen, wenn es dadurch nicht "gefährlich" wird.

Themenstarteram 13. April 2020 um 23:14

Ein Ultraschall. Aber wie soll es dann funktionieren? Der "-" soll ja auf ein Kl.15 das im ausgeschalteten Zustand Massepotenzial hat. Dann funktioniert das Gerät. Wenn Auto läuft und Kl.15 geschaltet ist, also auch 12V hat, dann schaltet das Gerät sich ab.

So soll es nach Anleitung funktionieren.

ah, jetzt hab ich es kapiert. Hab nicht genau genug gelesen.

Etwas unkonventionell diese Art des Betriebs. Aber da könnte eine Diode Abhilfe schaffen, damit der Strom sich nicht den falschen Weg sucht. Oder einfach dauerhaft an Plus und Minus klemmen. Ob das Ding jetzt während der Fahrt läuft oder nicht, dürfte relativ egal sein.

Aber vielleicht weiß ja noch jemand, wie man es hinkriegt.

Themenstarteram 14. April 2020 um 6:02

Das Gerät ist vom neuesten Stand und hat 2 Anschlüsse. Entweder, wie du sagst, normal dauerhaft anschließen oder der "Minus" an Kl.15. Die älteren Geräte verfügten bei der Schaltfunktion über 3 Anschlüsse.

Das Problem mit Kl.15 im Motorraum der C-Klasse war vor längerem schon mal Thema, wurde aber nicht endgültig geklärt. Als "Stromer" würde mich das schon sehr interessieren...

Hallo,

ich "hänge" mich hier mal rein:

Wäre es möglich, hier die genaue Artikelbezeichnung bzw. -beschreibung der Marderabwehr einzustellen?

Grüße wbenz

Klemme 15 heißt nichts anderes als das an dem Besagten pol Zündstrom anliegt. Nur bei eingeschalteter Zündung.

Zitat:

"Klemme 15 heißt nichts anderes als dass an dem besagten Pol Zündstrom anliegt. Nur bei eingeschalteter Zündung."

 

Eben, genau deswegen ist das Posting vom Threadersteller für mich unlogisch - "Das Gerät braucht Dauerplus und KL.15 Plus."

Wenn es heißen würde, Klemme 15 und Masse wären anzuschließen, würde ich es verstehen.

Grüße wbenz

Themenstarteram 14. April 2020 um 11:53

Ok, das Gerät ist wohl was besonderes...

Ich werde um laufe des Tages die Anleitung hier posten. Danke schon mal...

Themenstarteram 14. April 2020 um 13:49

Hier ist die Anleitung!

20200414_134639.jpg
20200414_134704.jpg

Vielen Dank fürs Einstellen.

Habe ich auf diese Art noch nicht gesehen.

Grüße wbenz

PS: Würde mich nun auch interessieren, wo man die "Klemme 15" anschließt, denn bei meiner Marderabwehr habe ich dieses Kabel (Marderabwehr mit 3 Kabeln) abisoliert und einfachen einen Ein-/Ausschalter zwischen dem Pluskabel geschaltet.

Und wenn du das schwarze Kabel einfach auf Masse anschließt, was spricht da dagegen?

Dann läuft der Marderschreck zwar während der Fahrt, aber das stört ja wirklich nicht. Bei laufendem Motor hört man von dem nichts mehr.

Themenstarteram 14. April 2020 um 15:31

Natürlich ist das die einfachste Art, einfach direkt anzuschließen und/oder noch einen Schalter dazwischen zu klemmen.

Wenn ich oder das Forum keine Idee mehr hat, wie das mit Kl.15 funktioniert, wird es wohl auch darauf hinauslaufen...

Es müsste doch einen Verbraucher geben, der nur bei Kl.15 funktioniert. Wenn ich den Plan vom Auto so anschaue, hängen viele Verbraucher irgendwo mit mehreren Sicherungen wieder zusammen.

Und wie das mit dem BUS laut Anleitung gehen soll, ist bei dem Fahrzeug mir auch ein Rätsel...

Antwort auf Feinstaubens Beitrag:

Umgekehrt, in diesem Fall würde beim Anschluss auf Masse (Minus) das Gerät immer ausgeschaltet sein. Deshalb muss es ja laut Beschreibung auf "Klemme 15". Rotes Kabel auf Plus (Batterie), schwarzes auf "Klemme 15" (also ein Anschluss, der nur Strom liefert, wenn das Auto im Betrieb/EIN ist). Beim Starten des Fahrzeuges wird durch diesen Anschluss die Marderanlage abgeschaltet, beim Abstellen des Motors eingeschaltet (Umkehrschluss).

Grüße wbenz

PS: Einfachere/normale Anlagen haben einfach Schwarz (Plus), Rot (Minus). Anschluss auf einfachste Art, gegebenenfalls mit einem Ein-/Ausschalter dazwischen.

Da denke ich täuscht du dich, wbenz.

Ich will hier jetzt wirklich keine Diskussion vom Zaun brechen, Benzfahrer250 wird es selbst dann merken, aber schwarz muss auf Masse.

Zum anderen war Rot noch nie Minus und Schwarz noch nie Plus. Verwechselst du vielleicht gerade mit der Hauselektrik, da ist schwarz plus (oder braun, oder grau...)

Schwarz kommt laut Anleitung deshalb auf "Klemme 15: + bei Zündung ein" da dann kein Potentialunterschied mehr zwischen roten und schwarzen Draht entsteht. Durch diesen fehlenden Potentialunterschied, mit dem der Marderschreck arbeitet, schaltet er eben bei "Zündung ein" ab. Das ist dann, wie als wären beide Drähte auf "+" angeschlossen -> kein Strom fließt.

Aber anscheinend dann doch noch so viel, dass die Bordelektronik das bemerkt und einen Fehler ausspuckt.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. Elektronik- Sicherungskasten vorne - Marderschreck