ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. E 320 CDI W211 OBD Ladeluftsystem prüfen, Luftmasse zu gering. Keine Motorlaufbeanstandung

E 320 CDI W211 OBD Ladeluftsystem prüfen, Luftmasse zu gering. Keine Motorlaufbeanstandung

Mercedes E-Klasse W211
Themenstarteram 16. Juni 2020 um 17:35

Hallo Leute,

ich habe ein Problem mit meinem W211.

Daten:

E320 CDI mit dem M648 (204 PS)

Automatik

OBD Lampe brennt, direkt ab Start und hat den Fehler abgelegt (Xentry Mercedes):

- Ladeluftsystem prüfen, Luftmasse zu gering (Aktueller Fehler)

- Bild vom Fehlerspeicher im Anhang

Fehler lässt sich nicht löschen im SG, Fehler bleibt Aktuell.

Die OBD geht dann zwar kurzzeitig aus, wenn man löscht, maximal 1-2 Motorstarts is sie wieder an. Während der ersten Fahrt nach dem Löschen, bleibt sie allerdings aus. Wenn sie mal an ist, bleibt sie an.

- Ladeluftsysten wurde abgenebelt mit Rauchgas und mit Druckluft -> alles dicht

- Luftmassenmesser getauscht, auch keine Lösung

- HFM Istwerte im Sollbereich

AGR Ventil ausgebaut, es ist kaum verkokt und wenn man es ansteuert, hört man es auch klicken. Bei den Istwerten verändert sich allerdings nichts an den Istwerten der Luftmasse, wenn man es ansteuert.

Beim ansteuern der Klappe am Turbolader steigt die Luftmenge in den Istwerten an.

Ich bin ratlos, hat jemand noch eine Idee was ich tun kann, oder ob das AGR irgendwie einen Fehler hat. Der Motor läuft tadellos, volle Leistung, deswegen ist das komisch für mich. Keine Undichtigkeiten, kein Öl, Rauch oder sonstiges sichtbar.

Woran könnte es liegen? Evtl eine Sonde? Aber beim Diesel ja nicht zwangsweise relevant oder ? Ein anderer Sensor ?

Freue mich über jede hilfreiche Antwort.

Gruß

Xentry Fehlerspeicher
Ähnliche Themen
14 Antworten

Moin,

geht er in den Notlauf? Vmax ~130km/h ?

EKAS probeweise abgesteckt? Ladedruck beim fahren mitgeloggt ?

Wann die letzte Regenerierung? Drosselklappe mit SD geprüft?

Themenstarteram 17. Juni 2020 um 14:56

Zitat:

@55amg schrieb am 16. Juni 2020 um 22:40:16 Uhr:

Moin,

geht er in den Notlauf? Vmax ~130km/h ?

EKAS probeweise abgesteckt? Ladedruck beim fahren mitgeloggt ?

Wann die letzte Regenerierung? Drosselklappe mit SD geprüft?

- Kein Notlauf, wie gesagt auch kein Leistungsverlust oder schlechter Motorlauf.

- EKAS Motor hat meiner nicht, ist ohne, man kann zwar einen Ansteuern, aber es gibt dort keine Istwert dazu und laut Xentry Teileportal, is meiner ohne.

- Letzte Regenerierung müsste ich auslesen, aber bisher dazu auch keine Meldungen

 

Was meinst du mit SD der Drosselklappe prüfen? da hab ich noch nichts gemacht bisher. Denkst du nicht, wenn da ein problem wäre, würde man das auch beim Fahren merken?

Danke.

Themenstarteram 17. Juni 2020 um 14:59

War heute nochmal in der Werkstatt und habe das AGR nochmal gründlich gecheckt.

Istwerte ändern sich immer noch nicht, aber es macht beim Ansteuern normal auf und zu.

Luftmasse ist beim prüfen des LMM zu hoch, Sollwert so um die 250mg Luft und ich habe 500-600mg

Das is doch komisch oder ? Dann müsste er ja auch ablegen, dass die Luftmenge zu hoch ist und nicht zu niedrig :/

Während der fahrt bleibt die Luftmasse immer ca. 200 mg zu hoch über Soll, geht aber konstant mit nach oben beim Beschleunigen.

OBD Fehler kommt nie bei der Fahrt, immer nur direkt beim Motorstart.

Hoffe ihr habt noch Ideen :)

Zitat:

@Mastro123 schrieb am 16. Juni 2020 um 17:35:22 Uhr:

 

- Luftmassenmesser getauscht,

Welcher Hersteller?

Servus

die ladedruck Schläuche können auch innerlich defekt sein!

es sind bildlich ausgedrückt zwei Schläuche übereinander , dazwischen das Gewebe. der innere Teil kann nach innen klappen und den gleichen Fehler auslösen.

durch abtasten erfühl bar!

gruß F

Themenstarteram 17. Juni 2020 um 17:02

Zitat:

@Sippi-1 schrieb am 17. Juni 2020 um 15:05:49 Uhr:

Zitat:

@Mastro123 schrieb am 16. Juni 2020 um 17:35:22 Uhr:

 

- Luftmassenmesser getauscht,

Welcher Hersteller?

Von Bosch, habe dann einen Quertausch aus einem anderen Fzg. gemacht, desse LMM definitiv keinen Fehler hat (auch von Bosch) aber Symptom genau gleich.

Themenstarteram 17. Juni 2020 um 17:03

Zitat:

@Z98 schrieb am 17. Juni 2020 um 15:08:22 Uhr:

Servus

die ladedruck Schläuche können auch innerlich defekt sein!

es sind bildlich ausgedrückt zwei Schläuche übereinander , dazwischen das Gewebe. der innere Teil kann nach innen klappen und den gleichen Fehler auslösen.

durch abtasten erfühl bar!

gruß F

Was fühlt man da ? Nach außenhin is nichts gerissen.

Themenstarteram 17. Juni 2020 um 17:06

Was ich ebenfalls nicht verstehe ist, warum ich den Fehler nicht löschen kann. Wieso erkennt das Fzg. einen falsche Luftmasse, wenn er ausgeschaltet ist und steht??? Und warum kommt der Fehler nach dem Löschen nur beim Motorstart wieder (OBD Leuchte) und nicht auch mal während der Fahrt.

Die Ist und Sollwerte sind einfach zu hoch bei der Luftmasse, wenn ich diese auslese, wie bekomm ich die 200mg runter :/

Dann bleibt neben raten nur noch aus der Ferne probieren:

Nacheinander mal den Stecker von der Gehäuseentlüftung (und dann Fehler löschen), dann den Stecker vom Ladedrucksteller.

Bleibt der Lmm immer als Fehler?

Ist Öl im Stecker vom Steuergerät?

Themenstarteram 17. Juni 2020 um 19:38

Fehler gefunden !!!

Kabelbruch zuleitung LMM. Wurde als Falschluft abgelegt und das Fahrzeug ist ohne Probleme mit den Ersatzwerten gefahren. Der LMM war somit abgeklemmt.

Kabel erneuert, Fehler ist weg.

Trotzdem danke für eure Hilfe :)

Zitat:

@Mastro123 schrieb am 17. Juni 2020 um 19:38:57 Uhr:

Fehler gefunden !!!

Kabelbruch zuleitung LMM. Wurde als Falschluft abgelegt und das Fahrzeug ist ohne Probleme mit den Ersatzwerten gefahren. Der LMM war somit abgeklemmt.

Kabel erneuert, Fehler ist weg.

Trotzdem danke für eure Hilfe :)

Super. Wenigstens mal jemand der Fehler findet und hier auch einen Abschluss macht.

FRAGE : WO ist der Kabelbruch gewesen?

Steht doch da "Zuleitung LMM".

Achja. Der eine Zentimeter.

Themenstarteram 22. Juni 2020 um 11:50

Zitat:

@55amg schrieb am 17. Juni 2020 um 19:41:22 Uhr:

Zitat:

@Mastro123 schrieb am 17. Juni 2020 um 19:38:57 Uhr:

Fehler gefunden !!!

Kabelbruch zuleitung LMM. Wurde als Falschluft abgelegt und das Fahrzeug ist ohne Probleme mit den Ersatzwerten gefahren. Der LMM war somit abgeklemmt.

Kabel erneuert, Fehler ist weg.

Trotzdem danke für eure Hilfe :)

Super. Wenigstens mal jemand der Fehler findet und hier auch einen Abschluss macht.

FRAGE : WO ist der Kabelbruch gewesen?

Ca. 3cm nach dem Stecker an den LMM, da macht das Kabel eine Kurve. Für mich immer noch ein Rätsel, warum er bei 2 Kabeln druchgebrochen, keinen Fehler abgelegt hat diesbezuglich.

Naja, Auto läuft alles top.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. E 320 CDI W211 OBD Ladeluftsystem prüfen, Luftmasse zu gering. Keine Motorlaufbeanstandung