ForumCRV, HRV & FRV
  1. Startseite
  2. Forum
  3. Auto
  4. Honda
  5. CRV, HRV & FRV
  6. Cr-V Navi: Nachtmodus

Cr-V Navi: Nachtmodus

Themenstarteram 7. Oktober 2008 um 19:05

Hallo,

ich habe mal eine Frage zur automatischen Umschaltung Tag/Nachtmodus beim Navi des Cr-V.

Diese funktioniert bei mir nicht:

Laut Anleitung des Navi schaltet das Navi automatisch in den Nachtmodus, wenn Nachmodus

auf "Auto" gestellt ist und man das Licht einschaltet. Bei mir klappt das nicht richtig:

Wenn ich das Licht einschalte, schaltet das Navi für ca. 1/2 Sekunde auf den Nachtmodus

aber sofort wieder zurück.

Hat jemand das gleiche Problem oder weiss woran das liegen könnte?

Ähnliche Themen
12 Antworten

Zitat:

Original geschrieben von Michael69

Hallo,

ich habe mal eine Frage zur automatischen Umschaltung Tag/Nachtmodus beim Navi des Cr-V.

Diese funktioniert bei mir nicht:

Laut Anleitung des Navi schaltet das Navi automatisch in den Nachtmodus, wenn Nachmodus

auf "Auto" gestellt ist und man das Licht einschaltet. Bei mir klappt das nicht richtig:

Wenn ich das Licht einschalte, schaltet das Navi für ca. 1/2 Sekunde auf den Nachtmodus

aber sofort wieder zurück.

Hat jemand das gleiche Problem oder weiss woran das liegen könnte?

Das hängt meines Wissens mit dem autom. Tagfahrlicht zusammen.

lG rohrspitz

Themenstarteram 7. Oktober 2008 um 23:17

Wie meinst Du das? Ich hab soweit ich weiss kein automatisches Tagfahrlicht...

Zitat:

Original geschrieben von Michael69

Wie meinst Du das? Ich hab soweit ich weiss kein automatisches Tagfahrlicht...

Manche Modelle werden je nach Ausstattung mit TFL ausgeliefert. Schau mal am linken Schalthebel (Licht ein/aus) ob es da eine Stellung "AUTO" gibt. Ich habe dieses TFL und deshalb funktioniert die autom. Umstellung Nacht/Tag beim Display nicht.

lG rohrspitz

Zitat:

Manche Modelle werden je nach Ausstattung mit TFL ausgeliefert. Schau mal am linken Schalthebel (Licht ein/aus) ob es da eine Stellung "AUTO" gibt.

Bei mir gibt es auch die Stellung Auto, diese hat aber mit einem Tagfahrlicht nichts zu tun.

In Stellung Auto wird das Licht je nach Umgebungshelligkeit ein- oder ausgeschaltet.

Das Navi im Nachtmodus Auto berücksichtigt nur ob das Licht ein/aus ist auch wenn

es über die Schalterstellung Auto ein/aus ist.

Insoferne hat Michael69 ein sehr merkwürdiges Verhalten und sollte lieber die Werkstätte befragen.

Hallo,

man kann mit dem Taster zum "Nullen" des Tachometers, im Anzeigebereich, durch drehen nach links/rechts die Helligkeit der Nachtanzeige vom Navi verändern und das bleibt dan auch so. (bei mir zumindest)

Grüße vom Straacher

Zitat:

Original geschrieben von primus360

Zitat:

Manche Modelle werden je nach Ausstattung mit TFL ausgeliefert. Schau mal am linken Schalthebel (Licht ein/aus) ob es da eine Stellung "AUTO" gibt.

Bei mir gibt es auch die Stellung Auto, diese hat aber mit einem Tagfahrlicht nichts zu tun.

In Stellung Auto wird das Licht je nach Umgebungshelligkeit ein- oder ausgeschaltet.

Das Navi im Nachtmodus Auto berücksichtigt nur ob das Licht ein/aus ist auch wenn

es über die Schalterstellung Auto ein/aus ist.

Insoferne hat Michael69 ein sehr merkwürdiges Verhalten und sollte lieber die Werkstätte befragen.

Bei mir ist die Stellung "AUTO" so ausgelegt, dass das TFL automatisch einschaltet (Österreich-Version?) sobald das Auto gestartet wird. Es lässt sich bei laufendem Motor auch nicht ausschalten.

Werde mich aber auch beim nächsten Service erkundigen ob trotzdem ein Fehler vorliegt!

lG rohrspitz

Bei mir schaltet sich das NAVI ebenfalls nicht bei eingeschaltetem Licht in den Nachtmodus um, owohl dies in den Einstellungen auf automatik gesetzt wurde.

hi leute,

mein navi dunkelt ab, sobald licht eingeschaltet wird.

wenn bei euch wirklich in den einstellungen alles richtig ist, dann liegt offensichtlich ein fehler vor.

navi beim händler resetten lassen (alles zurücksetzen, damit sind auch alle gespeicherten orte von euch weg!) oder ein neues navis auf garantie besorgen lassen (auch alles weg, da honda es nicht auf die kette bekommt, die gespeicherten daten auf das neue navi zu übertragen:mad: )

Zitat:

Original geschrieben von rohrspitz

Zitat:

Original geschrieben von Michael69

Hallo,

ich habe mal eine Frage zur automatischen Umschaltung Tag/Nachtmodus beim Navi des Cr-V.

Diese funktioniert bei mir nicht:

Laut Anleitung des Navi schaltet das Navi automatisch in den Nachtmodus, wenn Nachmodus

auf "Auto" gestellt ist und man das Licht einschaltet. Bei mir klappt das nicht richtig:

Wenn ich das Licht einschalte, schaltet das Navi für ca. 1/2 Sekunde auf den Nachtmodus

aber sofort wieder zurück.

Hat jemand das gleiche Problem oder weiss woran das liegen könnte?

Das hängt meines Wissens mit dem autom. Tagfahrlicht zusammen.

lG rohrspitz

Hallo rohrspitz,

das Problem hatte ich auch! Und alle waren Ratlos!! Bin selbst (durch Zufall) drauf gekommen.

Also, Du schaltest das Lich aus! Gehst in Menue vom Navi. Dort stellst du das mit dem Abdunkeln auf Automatik. Raus aus dem Menue.

Alles ist schön!

Wenn Du jetzt das Fahrlicht auf Auto stellst und das Lich z.B. im Tunnel automatisch angeht, wird das Navi Dunkel!!

Es liegt immer daran, dass die meisten die Enstellung fürs Licht auf AUTO stehen haben und dann im Navi Einstellungen vornehmen. Irgenwie

klappt das dann nicht mit dem Licht!

LG

A.Schmidt

Zitat:

Original geschrieben von Meister

hi leute,

mein navi dunkelt ab, sobald licht eingeschaltet wird.

wenn bei euch wirklich in den einstellungen alles richtig ist, dann liegt offensichtlich ein fehler vor.

navi beim händler resetten lassen (alles zurücksetzen, damit sind auch alle gespeicherten orte von euch weg!) oder ein neues navis auf garantie besorgen lassen (auch alles weg, da honda es nicht auf die kette bekommt, die gespeicherten daten auf das neue navi zu übertragen:mad: )

Salve,

Der angesprochene Fehler könnte auch daran liegen, dass bei der Helligkeitseinstellung der Armaturen (Stellschraube für Info Display) auf zu hell gestellt wurde. In diesem Fall reagiert der Navi-Bildschirm nicht auf das Einschalten des Lichts, es bleibt der Tag-Modus (auch bei Einstellung "auto" im Menue). Am besten abends bei eingeschaltetem Licht Helligkeit so regulieren, dass der Navi-Schirm gerade noch im Nachtmodus ist. Bei ausgeschaltetem Licht sollte dann automatisch der Tag-Modus kommen. Hat jedenfalls bei meinem CR-V (Bj. 2008) so funktioniert.

mfg

J.

Themenstarteram 13. Oktober 2008 um 19:08

Na, ich geh kaputt.. hier werden sie geholfen!

@1000 Dank an JulianApostata:

Genau so wie Du es schreibst, verhält es sich - wenn man die Helligkeit der Amaturen runterdreht, funktioniert die Automatik. Auf sowas kommt man ja im Leben nicht. Also liegt kein Defekt vor, sondern nur ein total hirnrissiges Verhalten des Navis.

Aber nichts destotrotz - ich muss schon sagen, das ist ja wirklich der letzte Müll:

Jedes 99 Euro Navi hat nen Lichtsensor, bei dem der Nachmodus abhängig von der Umgebungshelligkeit eingestellt wird - und das funktioniert auch einwandfrei. Und das 3000 Euro Navi von Honda hat so eine Schwachsinnige Automatik, die vom Licht abhängt - und als ob das nicht schon blöd genug wäre, funktioniert sie nur, wenn die Helligkeit stark runtergedreht wird.

Ich muss schon sagen - im Detail hat Honda schon wirklich noch starken Nachholbedarf.

Zitat:

Original geschrieben von Michael69

Na, ich geh kaputt.. hier werden sie geholfen!

@1000 Dank an JulianApostata:

Genau so wie Du es schreibst, verhält es sich - wenn man die Helligkeit der Amaturen runterdreht, funktioniert die Automatik. Auf sowas kommt man ja im Leben nicht. Also liegt kein Defekt vor, sondern nur ein total hirnrissiges Verhalten des Navis.

Aber nichts destotrotz - ich muss schon sagen, das ist ja wirklich der letzte Müll:

Jedes 99 Euro Navi hat nen Lichtsensor, bei dem der Nachmodus abhängig von der Umgebungshelligkeit eingestellt wird - und das funktioniert auch einwandfrei. Und das 3000 Euro Navi von Honda hat so eine Schwachsinnige Automatik, die vom Licht abhängt - und als ob das nicht schon blöd genug wäre, funktioniert sie nur, wenn die Helligkeit stark runtergedreht wird.

Ich muss schon sagen - im Detail hat Honda schon wirklich noch starken Nachholbedarf.

Hallo zusammen,

es funktioniert wirklich - aber nur mit Einschränkung.

Die österr. Version des CR-V mit dem bereits vorhandenen "AUTO"-Modus lässt sich zwar mit diesem Trick auf Nachtmodus schalten aber nachdem bei uns in A seinerzeit das TFL permanent durch die AUTO-Funktion nach dem Starten des Motors eingeschaltet wird und sich NICHT ausschalten lässt bleibt der Nachtmodus auch bei Tag. Dreht man dann die Armaturenbeleuchtung wieder auf volle Helle wird auf Tagmodus umgeschaltet. So ein Mist.

Es gibt also anscheinend verschiedenste Varianten der AUTO-Funktion, meine scheint ohne Helligkeitssensor zu arbeiten.

Bin gespannt auf den nächsten Service. Werde das Problem wieder zur Sprache bringen.

lG Rohrspitz

Deine Antwort
Ähnliche Themen