ForumLeichtkrafträder
  1. Startseite
  2. Forum
  3. Motorrad
  4. Leichtkrafträder
  5. CB 50 J springt nicht an

CB 50 J springt nicht an

Themenstarteram 25. Februar 2006 um 22:44

n´Abend

ich hab mir heut ne gebrauchte Honda CB50J BJ 78 gekauft.

Beim Verkauf und der Probefahrt lief sie wie ne eins.

Zuhause dann isse plötzlich nichmehr angesprungen und auch nach dem anschieben lief sie nichtmehr. Benzin is drin und die Batterie scheint auch in ordnung zu sein.

Da ich mir das Ding nur gekauft hab weil mir n Auto zu teuer is

hab ich keine ahnung davon - bin aber lernwillig und hab schon fleißig andere posts gelesen.

Bin auch auf der suche nach einigen ersatzteilen:

Bremshebel für die Vorderbremse

gummipolsterung für den kickstarterhebel

Endtopf/Auspuff (is ne "sidepipe" dran)

 

Über ein Handbuch/Reperaturbuch oder Verkabelungsplan würde ich mich auch sehr freuen

Danke im Vorraus - Bilder mach ich gern welche wenn ihr mir sagt von was.

Ähnliche Themen
18 Antworten

Prüfe mal die Zündung, Kerze und Stecker neu machen. Wenn die Batt defekt ist, hat das nichts mit dem Anspringen zu tun. Das schwarz/weiße Kabel das aus dem Deckel kommt brauchst nur Anklemmen, muss dennoch laufen ohne Licht und Batterie. Unterbrecher, Polrad Prüfen, dort sitzt ein Verstellnocken verbaut, vielen basteln dort gern daran rum. MAch mal Kerze raus und sehen nach ob das was Blitzt. Orig. NGK Kerzenbezeichnung CR 6 HS

Themenstarteram 26. Februar 2006 um 14:53

Danke für die schnelle antwort

hab aber noch ne hoffentlich nich ganz so dumme frage:

wie prüfe ich das polrad? hab davon keine ahnung - weiß nur wie n ottomotor im prinzip funktioniert.

Vielen dank auch für den link zum shop - hab gleich n paar teile die ich brauch bestellt.

wenn ich starten will merkt man das sie anspringen will aber es irgendwie nicht schafft - beim versuch sie anzuschieben tuckert sie nur kurz und geht dann wieder aus.

hab gelesen das man die originallampen auch gegen leds austauschen kann - wie kompliziert is das denn - mitm lötkolben kann ich umgehn.

Zitat:

Original geschrieben von 8311

hab gelesen das man die originallampen auch gegen leds austauschen kann - wie kompliziert is das denn - mitm lötkolben kann ich umgehn.

Wenn Du LED-Lampen montieren willst, musst Du halt einen Widerstand oder ein Relais in den Stromkreislauf einlöten. Habe dies noch nicht selbst gemacht, weiß daher nicht ob das schwer ist.

Gruß

Zündappfahrer

LED benötigst du nicht, einfach kleinere Birnen einstecken und Masse gut legen, Batt schön machen, dann funkt auch das. Kannst dir auch LED Blinker kaufen, dei schrabt man dran und gut ist. Widerstand ist dort schon mit eingebaut ode rhalt basteln.

Polrad linke seite Motor, Deckel ab und dazu benötigst du einen Abzieher, Polrad ab und dann siehst du schon da sganze Gemüse. Ein Werkstatthandbuch steht zum freien Saugen zu Verfügung. Lese es dir einfach mal durch, wird man ja nicht gerade Dümmer durch. Entweder VErgaser oder Zündung für dein Problem.

Themenstarteram 27. Februar 2006 um 20:40

Hab die kiste zum laufen gebracht - war die zündkerze - etz läuft se zwar aber geht sofort aus wenn man kein gas mehr gibt und die kerze is wieder dreckig - wird dreck drin sein - oder das ding bekommt zuviel sprit.

Wo gibts das Werkstatthandbuch denn zum saugen??

Vielen dank für eure antworten - haben mir sehr geholfen!!

die leds hab ich schon vorbereitet - bekommt man nur nich mit den bajonett-fassungen - hab n paar kaputte birnen genommen und da die led mit wiederstand eingelötet - funzt einwandfrei.

kann mir jemand sagen ob es normal is das beim einschalten des lichtes beide hinteren blinker angehn??

irgendwie scheint das licht und die hupe komisch verkabelt zu sein - wäre für ne verkabelungsbeschreibung oder so froh.

ist doch gut wenn es funtz mit den LED.

Schaue mal unter der Sitztbank, die Kabels für die hinteren Blinker, hellblau und orange. evt. falsch zusammengesteckt oder Masse in der Lampe falsch gesteckt.

wenn die stetig Ausgeht zeige dem Vergaser mal wer der Chef ist. Hauptdüse 65 original. Leerlaufdüse #35 evt. hat die HD mal einer Aufgerieben

schließ mich deiner meinung an, zum probieren kannst du mal den lufi ab machen oder einlage raus nehem weiß net genau wie das bei honda is un wenn die damit besser läuft nimm mla ne kleinerte hd.

Oder kann auch sein. hatte das auch mal die lief perfekt und dann plötzlich zu fett. mach mal den vergaser sauber oder leer un dann wieder einbauen. so wars bei mir dann lief die auch wieder

Themenstarteram 28. Februar 2006 um 20:13

hab heute den vergaser mal aufgeschraubt und meiner meinung nach sah es ganz gut aus - kein dreck zu sehn - aber die beiden schrauben an der seite waren kurz vorm rausfallen - habse wieder reingeschraubt - glaub mal das sind stellschrauben - und hab rumprobiert. leider nich angesprungen - weiß jemand wie man das ding einstellen muss??

Ähm... - hauptdüse 65 - leerlauf 35 - hd?? - hab nich viel ahnung davon - könnte man mir das nochmal für laien verständlich machen??

 

Hab heut mal beim rumprobieren den luftfilterstutzen abgemacht - n filter is da garnich drin - nur n metallsieb.

der vergaser hat zwei metallschwimmer drin die wie messing aussehn und nur ganz leicht oxidiert sind - aber nur sehr leicht.

Zitat:

Original geschrieben von 8311

Ähm... - hauptdüse 65 - leerlauf 35 - hd?? - hab nich viel ahnung davon - könnte man mir das nochmal für laien verständlich machen??

Also, das bedeute das die Hauptdüse, die in der Mitte einen Durchlass von 0,65 mm hat. Bei der 35 ist das genau das selbe.

Zitat:

Hab heut mal beim rumprobieren den luftfilterstutzen abgemacht - n filter is da garnich drin - nur n metallsieb.

Wenn ich das richtig verstehe, hast Du den Luftfilter vom Vergaser abgemacht.

Mach mal vom Luftfilterkasten den Deckel runter und unter dem müsste dann dein Luftfilter sitzen.

Gruß

Zündappfahrer

Hier noch ein Bild von einem Vergaser, wegen der HD. Ist leider von einer Honda Dax.

Themenstarteram 28. Februar 2006 um 21:13

unter dem deckel war nix - seltsamerweise war der leer - hab aber schon am montag nen neuen luftfilter bestellt da ich dachte das es nich schaden kann den zu erneuern - benzinfilter wollt ich auchnoch n neuen reinmachen.

ölwechsel steht auchnoch an - dem motor was gutes tun. was schütt ich denn da am besten rein?

is die linke oder rechte schraube fürn leerlauf? (von der rechten seite aus gesehn)

hab gelesen das man bleizusatz in den tank schütten sollte - is das nötig bzw. besser für den motor oder kann ich mir das sparen und einfach normalbenzin tanken?

du bist ja ganz schnell im Schrauben. Der Luftfilter (Schaumstoff) sitzt über dem Metallgitter, hat aber wohl weniger mit dem Anspringen zu tuten.

Die HD (Hauptdüse) sitzt genau in der mitte, die mit dem Schlitz im Kleid, die ist wiederrum im Mischrohr (vierkant) eingeschraubt, die nehme auch mal raus, weil kleine Bohrungen, freipoppeln, mit Draht oder was weis ich. Die Leelaufdüse sitzt gleich daneben, das ist die kleine Schlanke mit dünnen Beinen. Die hat auch kleine Bohrungen.

Einstellschraube: rechte seite gesehen. Die in der mitte sitzt, ist für das Standgas, dort gibt es nur Einstellungen wenn der Motor läuft, regelst damit also runter (gleich raus drehen) und rein (nah...hochdrehzahl) die linke schräge ist für das Gemisch, die kannst du ganz rein drehen, aber vorsicht bist du ein widerstand merkst, dann wird die 1,5 bis 1,75 Umdrehungen rausgedreht (gegen den Uhrzeigersinn) drehst du sie mehr raus so ist das Bensin/Luftgemisch FETTER d.h. die kleine Läuft wie ein Sack Nüsse. Die Einstellung sagt dir später auch, wie gut sie das Gas annimmt und das sie überhaupt gescheit läuft. Kannst ein Roman darüber schreiben. Die Einstellung ist wichtig.

1,5 bis 1,75 Umdreh. raus. Wenn du daran rumdrehst, sollte der Motor auch darauf Reagieren, wenn er den mal Läuft. Schwimmerstand ist 20 mm d.h. Deckel ab Versager in die Hand nehmen, Schwimmer fällt ja dann (durch die Schwerkraft) nach unten. An dem Schwimmer hängt das Schwimmernadelventil (das kleine silberne Teil da). Wenn du mit dem Finger jetzt den Schwimmer nach oben bewegst er dann das Schwimmernadelwentil schließt, das nennt man dann Schwimmerstand, damit regelst du die Benzinzufuhr. Ist es zuviel oder zu wenig so korregiert man das an der kleinen Nase am Schwimmer (verbiegt den also) aber auch hier Vorsicht, zuviel des guten = neu Kaufen. Werfe den gesamtem Schwimmer mal in Flüssigkeit ob der überhaupt noch dicht ist. Geht er unter = Undicht, ist klar. Kannst mit einem Lötkolben Löten. Oxidation macht da nichts dran. Im WHB steht das auch beschrieben wie man das Dingen da Einstellt.

Guten Tag!

Ich fahre die CY 50, ist genau der gleiche Motor drin... ;) Also wegen dem Öl würd ich dir das Castrol RS 4t empfehlen, auf jeden Fall aber ein spezielles Motorradöl, wegen dem Getriebe... Und dann wegen deinen ganzen Fragen, guck mal auf der Internetseite von der cy50 vorbei... Wie die genau heißt darf ich ja leider nicht posten, allerdings wird dir da noch wesentlich besser geholfen als hier, hier kennt sich halt kaum einer speziell mit der CB oder CY aus, NRC natürlich schon ;) Also guck doch einfach da mal wegen deinen restlichen Fragen vorbei!

Leds bei den Blinkern halte ich auch für nicht so unproblematisch bei 6V, ich hab bis jetzt noch keine gefunden, nimm einfach 6V 10 Watt Birnen, das funktioniert auch gut.

Themenstarteram 2. März 2006 um 17:57

hab gestern den vergaser nochmal auseinandergenommen und gereinigt - dann nach werkstatthandbuch wieder zusammengebaut. mein vorgänger hat da anscheinend mit wenig sachverstand und mehr gewalt dran rumgebastelt - schwimmer verbogen und diese komische nadel die am gaszug hängt falsch eingestellt - hab alles nach werksangabe wieder zusammengebaut ... etz zuckt das ding garnichmehr..

hab dann mal n blick auf die elektrik im frontscheinwerfer geworfen und dann war alles klar - wirr verkabelt - rote, grüne und braune kabel bunt miteinander verklemmt - heut hab ich ne werkstatt aufgetrieben die mir das gute stück wieder herrichten würden - wenn ich dafür den zweiten sattel und die zweite vordergabel hergeben würde die ich beim kauf dazubekommen hab - find das klingt im anbetracht der wirren elektrik nach nem echt fairen angebot.

Vielen vielen Dank für eure schnellen und hilfreichen Antworten und auch dafür das ihr bei dummen laienfragen ernste antworten gegeben habt.

Ich werd dann hier berichten was passiert wenn se aus der werkstatt kommt.

Deine Antwort
Ähnliche Themen