ForumUS Cars
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Buick Regal 1996 3.1 Liter Automatik Getriebe Problem "F-Code: P0742 TCC System - Stuck On"

Buick Regal 1996 3.1 Liter Automatik Getriebe Problem "F-Code: P0742 TCC System - Stuck On"

Themenstarteram 19. August 2015 um 21:21

Hi, ich bin neu hier und komme aus NRW. Ich habe ein kleines Problem mit meinem

BUICK REGAL Custom

Bj:1996

Motor: 3.1L / V6 / 3135 ccm

Getriebe: 4T60E

 

Ich habe ein Problem beim Getriebe, was beim Schalten in den Zweiten Gang die Wandlerbrücke reinkloppt oder gleich ein Gang höher schaltet oder gleich ein Gang überschpringt. Das ist aber eine Vermutung vom Fahrgefühl und Beobachtung der Drehmomenten Nadel. Wenn ich die Umdrehung beim Anfahren um die 2000 U/min halte ist das Problem nicht so Hart. Wenn ich aber beim Anfahren, 1.500 U/min oder weniger ansteuer, dann etwa bei 20 Km/h Schaltet er in den Zweiten und sofort im anschluss Schaltet er weiter oder ähnliches. Es ist dann sehr Unterturig. Die Check Engine Leuchte Leuchtet und Ausgelesener Fehlercode ist "P0742 TCC System - Stuck On". Auf kurz oder lang suche ich jemanden der vielleicht etwas mehr Ahnung von sowas hat. Oder jemand kennt eine Gute Werkstatt im Raum Dortmund die auch Ahnung von US Cars haben.

Ich habe auf jeden fall, Öl und Filter erneuert und alle Kabelstecker gereinigt und mit Kontackt Spray bearbeitet. Ich Schließe aber ein eventuellen Kabeldefekt nicht aus.

Vielen Dank für Antwort

Beste Antwort im Thema
Themenstarteram 10. September 2016 um 12:28

Hi, lange ist es her. Aber es hat mich jetzt letztes Wochenende gereitzt, ich wollte es auf Teufel komm raus ausprobieren.

Ich hatte zu dem Thema einiges im Internet gefunden und wie bei vielen das "TCC" Solenoid im Ventil Steuerblock hinter dem Wartungsdeckel am Getriebe getauscht. Da ich eh das Komplett set von den Solenoids gekauft hatte, habe ich natürlich wo ich schon mal dabei war gleich die restlichen "Magnet-Ventile" mit ausgetauscht.

Wie soll ich sagen, es war ein voller Erfolg. Also leute, wenn ihr ein Buick oder allgemein ein GM fabrikat oder ein getriebe der bezeichnung "4T60E" in euerm Ami habt, die Engine Check lampe leuchtet auf und der Fehler Code sagt: "P0742". Dann Tauscht erst mal das "TCC Magnet-Ventil". Bevor ihr euch tot sucht ist es das erste wo ihr anfangen solltet.

Mein Ventil war bei der Demontage extrem marode, das Kunstoff wo die Elektronik Stecker dran verbaut waren schon brüchig.

Ich hoffe ich konnte euch weiter Helfen.

Wenn Fragen bitte PN, Danke :3

15 weitere Antworten
Ähnliche Themen
15 Antworten

Schau mal hier vorbei :

http://engine-codes.com/p0742_buick.html

Lief das Getriebe denn vor dem Ölwechsel ?

Falsches ÖL oder zu wenig ÖL ?

Possible causes

- Low transmission fluid level

- Dirty transmission fluid

- Faulty torque converter clutch solenoid valve

- Torque converter clutch solenoid valve harness or connectors

- Torque converter clutch solenoid valve circuit is open or shorted

- Transmission internal mechanical problem

 

Themenstarteram 20. August 2015 um 22:03

Erst mal Danke für Antwort ;).

Also das Getriebe hatte die Probleme nach dem Kauf. Also um es so zu erklrären ich bin den Wagen Probe Gefahren und alles war Toll meine Freundin konnte das auch bestätigen. Aber nach dem Kauf, nach ein paar Monaten fing dieses Problem an. Es war wohl einfach "Pech". Beim ersten Öl wecksel habe ich nur Modder rausgeholt. Der Kilometerstand war Dato bei 144.000, dann dachte ich mir mal das Öl zu kontrolieren und sie da es war Schwarz und Modderig. Es Stank auch, also warscheinlich seit 1996 nie Öl geweckselt worden.

Erst mal Komplett ausgetauscht und neuen Filter ect. noch keine Besserung. Ich habe auch noch bei MIKE & FRANKS ein schönes Ölchien angeboten bekommen was das Getriebe von innen Reinigen sollte das habe ich mir erst mal in mein Regal gestellt und bin zum Testen ein paar Km mit meinem Dextron 3 (Getriebe Öl) gefahren. Die Solenoide Ventile habe ich schon im Kofferaum und Fahre die Spatzieren. Ich habe vor kurzem mein Zweiten Ölwecksel gemacht und dann noch das Zaubermittel (Lube Gard Platinum Automatikgetriebeadditiv for

ATF) dazugegeben.

Fahre jetzt etwas damit rum, warte ab ob was passiert. Man merkt, das er schon feiner in die Gänge geht. Fahre aber auch rellativ wenig damit. Nicht wegen dem Sprit. Er ist sparsamer mit seinem V6 als mein alter Scorpio 2L DOHC 4 Zylinder (Autobahn). Sondern eher um einen Total ausfall meines Getriebes zu vermeiden.

Die Seite sieht schon mal gut aus die Stöber ich erst mal durch, Danke 57erHTC.

Und das Getriebe Öl ist Warmgefahren und im Standgas fast am Max Bereich. Gang ist auf "P". Soll Laut Handbuch so Ok sein.

Kennst du die genaue Bezeichnung vom Getriebe ? ACW ?

Messe mal am Getriebestecker, hier die Werte:

Shift Solenoid A , 20 bis 30 Ohm zwischen E und A

Shift Solenoid B , 20 bis 30 Ohm zwischen E und B

PWM Solenoid , 10 bis 15 Ohm zwischen E und C

TCC Solenoid , 20 bis 30 Ohm zwischen E und D

4t60e-stecker
Themenstarteram 21. August 2015 um 14:04

Wo genau ist die ACW Nummer Vermerkt ? Dann werde ich so Fix wie möglich nachgucken.

Die Mess Anleitung ist Supi werde ich so bald wie möglich ausführen. Ich gebe dann sofot bescheid.

Danke :)

Also Ich habe auf jeden fall die Hydraulik wo die Solenoide sitzen an der Seite und nicht von Unten wie erst gedacht. Aber ich glaube das ist beim Neueren 4T60E. Etwas doof dran zu kommen aber wenn es nicht anders geht werde ich es auseinander Ruppen müssen. :)

Hier eine Explo-Zeichnung vom Getriebe: (Man sieht sehr gut wo der Ventil Block ist wo die Solenoide sitzen.)

ACW ist eine Model / Typenbezeichnung von vielen.

Findest du hinten links am Getriebe .

Die Solenoids werden mit 12 Volt Plus versorgt.Denke das sind abgesicherte 12 Volt.

Habe leider kein E-Plan dazu.

Am Pin E sollten gegen Ground 12 Volt zu messen sein ( Stecker ).

Wo eine Sicherung sitzen könnte kann nicht sagen , da kein Plan.

Themenstarteram 24. August 2015 um 21:05

Guten Abend,

ich habe mich noch fix unter die Motorhaube geworfen und habe schon mal soweit ich konnte die sache mal gecheckt. Arbeit Frisst gerade etwas Zeit deshalb dauert es einen Moment. ^^

Also, ich habe mir das getriebe mal angeschaut. An der Glocke habe ich eine Große Nummer gefunden die lautet "732" wenn es nicht die richtige ist muss ich mich unter das Auto werfen. Muss ihn dann die Tage mal aufbocken. Dann kann sie ja nur in der Richtung des Lenkgetriebes Sitzen.

Zu der Elektrik: Also ich habe mit Zündung AN erst mal die 12V auf dem "E" Stecker geprüft gegen Ground. Also ich habe überall am Motor und Metall Teilen gemessen und am Minuspol der Batterie und ich bekomme MAX nur 11,90V raus.

Und da ich noch nicht den Luftfilterkasten ausgebaut habe konnte ich am Stecker erst mal nur den Shift Solenoide zwischen "E" und "B" Messen und habe da den Wert ~ 50 Ohm. Aber ich messe das bei Gutem Wetter noch mal neu aus, dann auch alle 4 Soleoide.

Anbei zwei Bilder, die Modelnummer und die Solenoids .

Die gemessenen 11,9 Volt sind ok.

Die angegebenen Ohm Werte gelten bei Temperaturen 20 Grad C

und dürfen daher leicht abweichen.

Je nach Model wurden Temperatursensoren verbaut oder nicht .

Zwischen F und G solltest du dann 3,5 oder 14 Kiloohm bei 20 Grad C messen.

4t60-e
Model-nr
Themenstarteram 29. August 2015 um 12:32

HI,

Hier sind die Daten:

------------------------------------------------------------------------------

(Temperatur Umbekannt, Motor war noch warm als ich anfing alles zu Prüfen durch eine Einkaufsfahrt)*

------------------------------------------------------------------------------

Shift Solenoid A , 20 bis 30 Ohm zwischen E und A = 24 Ohm*

Shift Solenoid B , 20 bis 30 Ohm zwischen E und B = 24 Ohm*

PWM Solenoid , 10 bis 15 Ohm zwischen E und C = 12 - 13 Ohm*

TCC Solenoid , 20 bis 30 Ohm zwischen E und D = 24 Ohm*

------------------------------------------------------------------------------

Am Steckplatz "E" lagen auch wieder die 12 V + an.

Am Steckplatz "F" lagen auch die 5 V + an. Temperatur Spannungs versorgung ist da.

Steuergerät habe ich ausgebaut und Kontackte Kontrolliert. Sichtprüfung ergaben das die Kontackte wie neu waren. Keine Korrosion.

Dein Zweites Foto mit dem Getriebe Abbild ist soweit genau nur ich besitze kein Steuerkabel. (Schwarz direckt hinter der Getriebe entlüftung).

------------------------------------------------------------------------------

Mir ist es gelungen Fotos von der Getriebe Nummer zu machen.

------------------------------------------------------------------------------

Wenn ich es Richtig Ablese lautet sie:

616AFW W5B4Z GM

------------------------------------------------------------------------------

Bei den Fotos Hänge ich noch die Nummern vom Motor Steuer Gerät an. Vielleicht hilft das auch. Wenn ich auf der Zeichnung Richtig erkannt habe, läuft auch der Getriebe Stecker da an und wird da versorgt. Dann Frage ich ich noch welche Aufgabe das Steuergerät über den Pedalen hat. Im Fahrerfußraum.

------------------------------------------------------------------------------

Das Schwarze Kästchien befindet sich im Motor Steuer Gerät. Aufgabe Umbekannt.

Kann es sein das auch wenn die Solenoide ihre Ohm werte Korrekt anzeigen, das vielleicht die Ventile doch ein Defekt haben könnten ? Das sie einfach Klemmen ? Ich habe aber schon ein Dumpfes gefühl von "für mich Irraperabelen Schaden."

Hoffe das Hilf alles. Mfg Thomas

Hi Thomas,

die Getriebenummer ist 616AFW W5B4Z GM.

Also ein AFW Model mit Temperatursensor.

Der elektrische Weg bis hinter den Solenoids scheint soweit ok zu sein.

Ein ECM defekt schließe ich aus da diese zu 99,9 % ok sind.

Blieben noch die Leitungen zur ECM oder das PWM Signal.

Das zu messen ohne Oscar ist sehr schwer.

Wahrscheinlich ist das Problem auf der mechanischen Seite zu finden.

Heißt leider Solenoids wechseln. Leider liegt dann die Vermutung nahe das

der Valve Body auch vermoddert ist und eine Generalüberholung ansteht.

Mfg Ralf

Transaxle-i-d-nameplate
Themenstarteram 30. August 2015 um 17:07

Hi Ralf,

achje, das ist warscheinlich dann der letzte schritt. Müsste dann das ganze Getriebe Generalüberholt werden oder nur der Valve Body ? Das Tauschen der Solenoide und oder das Demontieren des Valvebodys und Reinigen wäre ja noch machbar für mich, aber das ganze Getriebe wäre warscheinlich zu Kostspielig und zu Aufwendig. Da müsste ich erst gucken und überlegen. Ein Ozzi habe ich noch im Keller ist zwar schon 25 Jahre alt aber es Funktioniert. Nur habe ich schon länger nicht mehr damit gearbeitet und müsste mich erst mal wieder damit auseinander setzen.

AFW Modell habe ich schon mal gehört als ich auch schon nach Explosions zeichnungen gesucht hatte für das Getriebe.

Aber Danke schon mal für die Coolen Infos. Wenn der Wagen bzw das Getriebe zu Irreperabel ist, könnte es danach eventuell ein Park Evenue werden. Aber der Regal ist schon echt Geil und will ihn nicht aufgeben.

mfg Thomas ^^

Hi Thomas ,

tausche doch einfach die Solenoids.

Kann ja nur besser werden !

Wenn du Glück hast geht das Getriebe dann.

Nur den Valve Body zu cleanen geht , aber keiner weiss wo der Modder

im Getriebe wirklich sitzt.

Nicht aufgeben, bleibe mit am Ball.

Viel Glück, Ralf

Themenstarteram 1. September 2015 um 21:02

Danke, ich werde mein bestes versuchen und werde natürlich die Ergebnisse berichten wenn es soweit ist.

mfg Thomas

Themenstarteram 10. September 2016 um 12:28

Hi, lange ist es her. Aber es hat mich jetzt letztes Wochenende gereitzt, ich wollte es auf Teufel komm raus ausprobieren.

Ich hatte zu dem Thema einiges im Internet gefunden und wie bei vielen das "TCC" Solenoid im Ventil Steuerblock hinter dem Wartungsdeckel am Getriebe getauscht. Da ich eh das Komplett set von den Solenoids gekauft hatte, habe ich natürlich wo ich schon mal dabei war gleich die restlichen "Magnet-Ventile" mit ausgetauscht.

Wie soll ich sagen, es war ein voller Erfolg. Also leute, wenn ihr ein Buick oder allgemein ein GM fabrikat oder ein getriebe der bezeichnung "4T60E" in euerm Ami habt, die Engine Check lampe leuchtet auf und der Fehler Code sagt: "P0742". Dann Tauscht erst mal das "TCC Magnet-Ventil". Bevor ihr euch tot sucht ist es das erste wo ihr anfangen solltet.

Mein Ventil war bei der Demontage extrem marode, das Kunstoff wo die Elektronik Stecker dran verbaut waren schon brüchig.

Ich hoffe ich konnte euch weiter Helfen.

Wenn Fragen bitte PN, Danke :3

Cool! Danke für den Tip!

Die Fehlercodes haben auch schon sehr drauf hingedeutet.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Buick Regal 1996 3.1 Liter Automatik Getriebe Problem "F-Code: P0742 TCC System - Stuck On"