ForumE90, E91, E92 & E93
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. Bmw e90 335d leckölleitung Platz

Bmw e90 335d leckölleitung Platz

BMW
Themenstarteram 14. Oktober 2020 um 8:11

Hallo??

Hab folgendes Problem mit meinem auto,am anfang war es so das er mir ab und zu ins notlauf gegangen ist auf der Autobahn aber nur bei volllast! Ausgelesen und gesehen das der comoreldruck vom 1620bar auf auf 600-700 zusammen bricht!! Hab dann hdp r90 + druckregelventil (upgrade) getauscht aber der Fehler ist noch immer da!! So am Samstag war ich auf der bahn und da hat es mir in der leckölleitung in ruckschlagventil zerrissen! Bmw neue gekauft eingebaut direkt wider rauf auf die bahn und zack wider das selbe?? Rücklauf der Injektoren ist in Ordnung !!

Auto fährt sich sonst super rücklt nicht springt sofort an ohne irgendwelche Probleme!!

Vielleicht kann mir da einer weiterhelfen!!

Bmw comoreldruck
Leckölleitung
Ähnliche Themen
18 Antworten
Themenstarteram 21. Oktober 2020 um 18:48

Keiner von euch hat so ein Problem gehabt??

Eigentlich sollte der auch unter Volllast nicht in den Notlauf gehen? Fährst du eine (schlechte) Tuningsoftware?

Themenstarteram 21. Oktober 2020 um 21:57

Software ist nicht so gut nein!!

Morgen bekomme ich meine Injektoren die baue ich rein und spiele mir ne Originale rauf un zu testen!!

Themenstarteram 27. Oktober 2020 um 5:44

Injektoren drinn,original Software drauf jetzt geht er ohne Probleme,aber mir ist aufgefallen das er trotzdem mit commoreldruck zusammenfällt.

Heute hab ich in Tank reingeschaut und was entdeckt

Was mein ihr er zieht irgenwo luft oder ist das normal??

7d8d788c-bfc9-4c2a-b07c-5b7e6b99ed5c

Hallo Hippy3, hast du Mal die Injektoren geprüft, auch live, ob die nen Abfall haben? Sprich im kalten und warmen Zustand. Wir hatten ein ähnliches Problem und es war ein injektor hinüber, der sich erst spät bemerkbar machte, sprich erst nach einer gewissen Zeit. Zudem bist du zu 100% sicher, dass die nachgerüstete R90 in Ordnung ist und hast du die Pumpe im Tank schon gemessen? Hast du zudem die Sensoren anlernen müssen, damit er dir bis 3000 bar misst? Mit welchem Tool misst du aus? Hast du ggf. Werte? Wir haben damals mit Ista-d, Delphi, carly und Launch erst den Injektor ausfindig gemacht, quasi anhand des Vergleiches der Auswertungen und Meldungen. Welchen Fehler wirft er bei dir? Zudem hat unter Ista-d dann der injektor erst nach einer gewissen Zeit begonnen mit den Regelabweichungen (war auch ein M57).

Themenstarteram 29. Oktober 2020 um 5:36

Zitat:

@time2play schrieb am 27. Oktober 2020 um 07:48:11 Uhr:

Hallo Hippy3, hast du Mal die Injektoren geprüft, auch live, ob die nen Abfall haben? Sprich im kalten und warmen Zustand. Wir hatten ein ähnliches Problem und es war ein injektor hinüber, der sich erst spät bemerkbar machte, sprich erst nach einer gewissen Zeit. Zudem bist du zu 100% sicher, dass die nachgerüstete R90 in Ordnung ist und hast du die Pumpe im Tank schon gemessen? Hast du zudem die Sensoren anlernen müssen, damit er dir bis 3000 bar misst? Mit welchem Tool misst du aus? Hast du ggf. Werte? Wir haben damals mit Ista-d, Delphi, carly und Launch erst den Injektor ausfindig gemacht, quasi anhand des Vergleiches der Auswertungen und Meldungen. Welchen Fehler wirft er bei dir? Zudem hat unter Ista-d dann der injektor erst nach einer gewissen Zeit begonnen mit den Regelabweichungen (war auch ein M57).

Hay natürlich alles gemacht!

Injektoren waren eingeschickt alle top in ordnung,hab mit insta-inpa-würt-charly alles probiert!

Hab jetzt Original Software oben geht ganz normal,aber mir ist aufgefallen das er trotzdem in Druck

Verliert vom 1590 auf 6-700, hab aber im tank was auffälliges gesehen ich glaub er zieht da wo

Falschluft????? Hab alles neue bestellt schauen wir ab es besser wird!

Verstehe, was hast du beim Tank alles neu bestellt? Leitungen, Pumpe etc.? Die Pumpe im Tank hast du die auch schon angesteuert und mit den Sollwerten abgeglichen? Wird denn überhaupt ein Fehler produziert beim Auslesen?

Themenstarteram 29. Oktober 2020 um 8:01

Zitat:

@time2play schrieb am 29. Oktober 2020 um 07:45:26 Uhr:

Verstehe, was hast du beim Tank alles neu bestellt? Leitungen, Pumpe etc.? Die Pumpe im Tank hast du die auch schon angesteuert und mit den Sollwerten abgeglichen? Wird denn überhaupt ein Fehler produziert beim Auslesen?

Ich hab die ganze Einheit bestellt Im tank!!

Fehler keine drinn,Ansteuerung alles ok!

Das problem was isch hab so bald ich wegfahre kann ich keine Live Daten auslesen?????

Wie, mit was liest du live aus? Carly, Inpa, Ista oder gar evc ucm100? Das ist aber eigenartig? Was hast du für eine map drauf gehabt und die originale Map, hast du die samt eeprom, flash und micro eingespielt und CAS Abgleich gemacht? Oder hast du nur das kennfeld zurückgespielt? Ist die Originale map "sauber" gesichert worden? Das du keine live Daten kriegst ist komisch.

Themenstarteram 29. Oktober 2020 um 12:09

Zitat:

@time2play schrieb am 29. Oktober 2020 um 11:54:03 Uhr:

Wie, mit was liest du live aus? Carly, Inpa, Ista oder gar evc ucm100? Das ist aber eigenartig? Was hast du für eine map drauf gehabt und die originale Map, hast du die samt eeprom, flash und micro eingespielt und CAS Abgleich gemacht? Oder hast du nur das kennfeld zurückgespielt? Ist die Originale map "sauber" gesichert worden? Das du keine live Daten kriegst ist komisch.

Im stand geht alles aber so bald ich wegfahre bleibt alles stecken!! Außer würt da geht es aber auch nicht alles,rest geht nicht Software ist jetzt Original oben!!

Hin gespannt ob dir die Sanierung der Tankeinheit Abhilfe schafft. Ansonsten kannst du ggf. mal ein gebrauchtes SG holen und da die Backups draufpacken und dann schauen ob du live Daten bekommst, sprich Steuergerät und ggf. Verbindungen sind ja noch nicht ausgeschlossen oder?

Themenstarteram 29. Oktober 2020 um 17:26

Zitat:

@time2play schrieb am 29. Oktober 2020 um 12:50:08 Uhr:

Hin gespannt ob dir die Sanierung der Tankeinheit Abhilfe schafft. Ansonsten kannst du ggf. mal ein gebrauchtes SG holen und da die Backups draufpacken und dann schauen ob du live Daten bekommst, sprich Steuergerät und ggf. Verbindungen sind ja noch nicht ausgeschlossen oder?

Wie gesagt mit würt geht es aber da kann ich nicht viel auslesen!! Ich hoffe das es mit tankeiheit behoben ist!!

Themenstarteram 7. November 2020 um 9:31

So die Einheit eingebaut aber leider mit keinem erfolg!! ?? bleibt nur noch ein Sensor (krafstoffsrucksensor) denn tausche ich noch und dann hab ich alles getauscht??

Aber du hast so gesehen einen Sensor und ein Ventil. Sprich vorne und hinten am Hochdruckspeicher. Ich überlege momentan auch diese gegen Upgrade Sensoren zu tauschen. Leider habe ich noch keine Infos zur linearisierung, aber ggf. Hast du ja schon Upgrade Sensoren. Es ist einmal der Drucksensor und einmal das Druckregelventil. Beides gibt es bis 3000bar als Upgrade, aber wiegesagt ich habe leider noch keine Erkenntnisse zur Linearisierung im Kennfeld. Wenn würde ich an deiner Stelle beide prüfen. Bin gespannt ob es der Sensor ist, oder das Regelventil... Falls du Infos zur Linearisierung hast, wäre super wenn du mir da einen Tipp geben kannst (also falls). LG

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. Bmw e90 335d leckölleitung Platz