Forum1er E81, E82, E87 & E88
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 1er
  6. 1er E81, E82, E87 & E88
  7. BMW 1er Probleme mit 4A74, 4A79, 480A,, 481A, 4A6E, 4A5E, 4D03, 41BA und DPF Regeneration

BMW 1er Probleme mit 4A74, 4A79, 480A,, 481A, 4A6E, 4A5E, 4D03, 41BA und DPF Regeneration

BMW
Themenstarteram 23. März 2020 um 17:20

Es geht um einen 1er BMW E87. Ist der 2 Liter Diesel mit 105 kW, 2007er BJ.

Alles fing an, als plötzlich die DPF Anzeige im Auto aufleuchtete. Ich habe dann mal Carly angeschlossen und Fehler ausgelesen. Da kam sogar einiges zusammen:

https://i.ebayimg.com/00/s/NjYwWDM3MQ==/z/~iYAAOSwIh1eeOFV/$_10.JPG

 

Mein erster Gedanke war, dass der DPF nicht regenerieren kann, weil die Fehler der Glühkerzen das verhinden. Also alle Glühkerzen mit dem Steuergerät gegen originale Getauscht. Fehler der Glühkerzen waren dann auch weg!

ABER dann begann das ganze Mysterium, denn ich hatte plötzlich die Fehler 004D03 und 0041BA, welche beide in Carly nur mit "Abgasgegendrucksensor" deklariert sind. Mehr steht da ja nicht dabei...

https://i.ebayimg.com/00/s/NjYwWDM3MQ==/z/QlkAAOSwkz1eeOFa/$_10.JPG

Habe dann mal den Drucksensor gewechselt, und tatsächlich ist der Fehler 4D03 verschwunden, der 41BA hält sich aber hartnäckig...

Zudem habe ich jetzt noch die Fehler 480A und 481A mit drin, welche beide als Partikelfiltersystem von Carly deklariert werden.

https://i.ebayimg.com/00/s/MTYwMFg5MDA=/z/p~0AAOSwIGleeOFc/$_10.JPG

 

Hat jemand Erfahrungen mit den Fehlercodes bzw. Tipps was ich noch machen kann? Ich dachte ja, wenn ich den Drucksensor tausche, dann wird das Auto wieder regenerieren können und alles wird gut, aber dem ist nicht so.

Zudem ist mir noch was interessantes aufgefallen. Mein Drucksensor den ich gewechselt habe sieht aus wie hier Nummer 4 auf dem Bild. Der hat nur einen Anschluss gehabt:

https://i.ebayimg.com/00/s/MzcxWDY2MA==/z/c8YAAOSwGu5eeOFd/$_10.JPG

 

Auf dem Bild hier ist dann plötzlich jedoch auch ein Drucksensor der zwei Anschlüsse hat, also direkt die Differenz messen kann. Ich bin mir nicht sicher, aber kann es sein, dass mein BMW diesen zweiten Sensor gar nicht hat, sondern nur den oberen mit einem Anschluss? Weiß das jemand? Das wäre noch eine Fehlerquelle und könnte erklären, warum nur einer der Abgasgegendrucksensoren-Fehler weg ging und der andere nicht.

https://i.ebayimg.com/00/s/NjYwWDM3Mg==/z/jqwAAOSwpeFeeOFe/$_10.JPG

 

 

Leute, bin am verzweifeln und würde mich über jegliche Hilfe freuen!!!

Grüße

1
2
3
+2
Ähnliche Themen
38 Antworten
Themenstarteram 31. März 2020 um 9:22

Ok, sah schon komisch aus. Dann mach ich es lieber direkt "richtig" :)

Ich werde berichten, danke für die Hilfe!

Habe folgendes Problem. Fahrzeug BMW E81 -120D (HSN:005-TSN:AHY BJ 09-2007 mit 130KW) hat zum 2-ten Mal den Fehler 4B1C an der Kraftstofffilterheizung nach Wechsel des Komplettpaketes. 9 Monate war Ruhe. Nun habe ich den Fehler wieder. Mit INPA und Rheingold ausgedruckt und danach gelöscht, kommt aber immer wieder. Steuergerät DDE zeigt wieder diesen Fehler an. Für Hilfe jeglicher Art, wäre ich unheimlich DANKBAR. Batterie ist neu. Wurde erst im 10-2020 gewechselt und angelernt. Woran kann es bitte liegen?

 

[Von Motor-Talk aus dem Thema 'Fehler 4B1C an der Kraftstofffilterheizung' überführt.]

am 17. Januar 2021 um 18:40

Ich habe von anfang an da immer einen fehler bei der Vorwärmung (120d N47).

Kann Dir leider nicht sagen ob es dieser ist.

BMW hatte mir dazu gesagt das der in meiner variation normal ist, steht jedesmal drauf wenn der Schlüssel ausgelesen wird. Hab mir die Begründung leider nicht gemerkt.

Bist Du sicher das Dir der Fehler nur erst jezt aufgefallen ist und er war eigentlich schon immer da?

 

[Von Motor-Talk aus dem Thema 'Fehler 4B1C an der Kraftstofffilterheizung' überführt.]

Ich habe den Wagen Anfang des Jahres 2017 gekauft. In den Steuergeräten war kein Fehler zu finden, zumal ich alle halbe Jahre mit Inpa und Rheingold die Fehler auslese. Mit Schlüssel hat das meines Erachtens nichts zu tun. Die Begründug von BMW macht für mich keinen Sinn, zumal wir nur einen Schlüssel verwenden. Im Jahr 2020 war die Batterie tot und da hatte ich schon diesen Fehler. Die nötigen Ersatzteile habe ich gekauft und selber eingebaut, anschließend den Fehler gelöscht. Erst erfolgte der der Einbau einer neuen Batterie mit anschließender Programmierung danach der Einbau des neuen Kraftstofffilters mit der Elektroeinheit. Den Fehler habe ich gelöscht nach Einbau der Batterie und danach. Vor 1 Monat kam der Fehler wieder. Fehler habe ich wieder gelöscht und die Sicherung 33 rausgezogen. Die Batterie ist jedes WE am Ladegerät. Seit dem bin ich 150 Km wieder gefahren, KEIN FEHLER mehr.

 

[Von Motor-Talk aus dem Thema 'Fehler 4B1C an der Kraftstofffilterheizung' überführt.]

am 18. Januar 2021 um 15:35

Sorry, dann kann ich Dir erstmal nicht weiter helfen zumal ich den Condition Based Service (CBS) Ausdruck welcher immer mit hilfe des Schlüssels gemacht wird nicht rann komme.

Dort stand am Ende immer eine Fehlermeldung wegen der Vorwärmung drauf. Bei mir gehen auch Kabel zu dem Kaftstoffilter hin und der Fehler stand auch im Sommer drauf. Kann mir auch nicht vorstellen das die bei Plus Tempratur an ist. Vileicht hat auch noch nie jemand versucht die Fehlermeldung bei mir zu löschen.

Ich wünsche uns das dazu jemand anders vollständige aufklärung über die Vorwärmung bringt.

 

[Von Motor-Talk aus dem Thema 'Fehler 4B1C an der Kraftstofffilterheizung' überführt.]

Hallo,

bist Du mit dem Problem weitergekommen?. Ich habe an meinem E88 die gleiche Fehlermeldung dauernd anstehen, obwohl ich die Filtereinheit mit Heizung getauscht habe. Meine Suche geht jetzt zum Druck- und Temperatursensor in der Kraftstoffleitung.

Gruß

 

[Von Motor-Talk aus dem Thema 'Fehler 4B1C an der Kraftstofffilterheizung' überführt.]

Ja - ich ahbe den Fehler nicht mehr. Siehe mein Post vom 17.01.21 - Vor 1 Monat kam der Fehler wieder. Fehler habe ich wieder gelöscht und die Sicherung 33 rausgezogen. Die Batterie ist jedes WE am Ladegerät. Seit dem bin ich 150 Km wieder gefahren, KEIN FEHLER mehr.

 

- Meine Vermutung ist es hängt mit der Batterie zusammen. Diese elektr. Filtereinheit steht immer unter Strom.

 

Gruß

 

[Von Motor-Talk aus dem Thema 'Fehler 4B1C an der Kraftstofffilterheizung' überführt.]

Bei meinem war es ein Kabelbruch im Stecker. Die dünnere Leitung konnte ich leicht aus dem Stecker ziehen.

 

[Von Motor-Talk aus dem Thema 'Fehler 4B1C an der Kraftstofffilterheizung' überführt.]

am 23. März 2021 um 19:08

Mein Nachtrag ist jezt zwar etwas spät, vileicht hilft er noch jemand.

4B1C ist wie gesagt bei mir fast 10 Jahre(100.000km) lang im Speicher und ich hatte nie Probleme.

Immer wenn BMW mit dem Schlüssel einen Service (CBS) Ausdruck macht, steht er unten mit drauf.

Mit dem Vermerk das es dazu sogar eine PUMA giebt, wenn: Batterie entladen dürch Kraftstoffvorwärmung.

Meine Batterie wurde nie getauscht (10J.) und der Motor hat nur einmal nach ein paar Wochen Standzeit und

starken Frost etwas gehumpelt beim anlassen.

Also glaube ich mal BMW, das dieser Fehler normal ist, solange man keine schwierigkeiten hat.

 

[Von Motor-Talk aus dem Thema 'Fehler 4B1C an der Kraftstofffilterheizung' überführt.]

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 1er
  6. 1er E81, E82, E87 & E88
  7. BMW 1er Probleme mit 4A74, 4A79, 480A,, 481A, 4A6E, 4A5E, 4D03, 41BA und DPF Regeneration